Zurück   Meisterkuehler > HARDWARE > PC - Systeme
Willkommen bei Meisterkuehler.de (Log In | Registrieren)



Statistik
Themen: 20311
Beiträge: 355986
Benutzer: 7.097
Aktive Benutzer: 74
Produkte: 13
Links: 113
Wir begrüßen unseren neuesten Benutzer: GreenSecure
Mit 687 Benutzern waren die meisten Benutzer gleichzeitig online (11.10.2013 um 22:17).
Neue Benutzer:
20.11.2017
- GreenSec...
18.11.2017
- jehnttsa...
15.11.2017
- Floopy1
14.11.2017
- bvlesyjn...
07.11.2017
- SniperWa...
05.11.2017
- Lord
25.10.2017
- Domboxo
22.10.2017
- L0ki.
15.10.2017
- Raimund
13.10.2017
- ex2j




Was waren eure ersten PCs?

Forum für komplette PC-Systeme


Antwort
Was waren eure ersten PCs? 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 10.04.2012, 13:47   Post #301
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Zitat:
Zitat von Malkavien Beitrag anzeigen
Ja, es waren immer geplatzte Elkos... (ECS Elitegroup)
Das große Elko-Sterben war aber nicht nur bei ECS ... das betraf damals sogut wie alle Board-Hersteller ... soweit ich mich an die Gerüchteküche erinnern kann, hat da jemand ein Elektrolüt-Rezept schlecht nachgemacht und dann billig Elko´s an die großen Hersteller verhökert.

Warum habt Ihr die nicht einfach getauscht? Das geht prima mit nem halbwegs "heissen" Lötkolben. Dir Erfolgsqote lag bei meinen Boards bei 100%.

Zitat:
Zitat von Malkavien Beitrag anzeigen
Und was den Celeron angeht. Es war die Version OHNE "A", die sich übertakten ließ bis Ultimo.
Grins ... kann sein ... weisst du wie lange das schon her ist
TheGenesis ist offline   Mit Zitat antworten
Alt 10.04.2012, 13:53   Post #302
Pastafari-Prediger
 
Benutzerbild von Malkavien
 
Registriert seit: 09.10.2007
Ort: Dortmund
Alter: 34
Beiträge: 1.231

Meine Systemdaten

Standard

Zitat:
Zitat von TheGenesis Beitrag anzeigen

Warum habt Ihr die nicht einfach getauscht? Das geht prima mit nem halbwegs "heissen" Lötkolben. Dir Erfolgsqote lag bei meinen Boards bei 100%.
Naja, ich war damals gerade 15 und hatte von der Materie (E-Technik) nur wenig Ahnung.

Zitat:
Zitat von TheGenesis Beitrag anzeigen
Zitat:
Zitat von Malkavien Beitrag anzeigen
Und was den Celeron angeht. Es war die Version OHNE "A", die sich übertakten ließ bis Ultimo.
Grins ... kann sein ... weisst du wie lange das schon her ist

Ja, so ca. 15 Jahre.
Ich hab den PC damals mit Zeitungen austragen finanziert und im Zuge dessen mich sehr genau informiert in was ich meine schwer verdienten Kohlen (DM) investiere... Ich hab sogar noch die Rechnung von Alternate

Malkaviens SignaturViele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun.
-Orson Welles
Stromspar-Muster-PC
Mein neuer LTS-Server - > 23 W idle
Ausser Betrieb: Mein Stromspar-Server -> unter 17W [Nur noch zu Testzwecken]
Malkavien ist offline   Mit Zitat antworten
Alt 10.04.2012, 23:32   Post #303
Sonnenteufel
 
Benutzerbild von littledevil
 
Registriert seit: 03.12.2007
Ort: Berlin
Alter: 40
Beiträge: 12.529

Meine Systemdaten

Standard

Zitat:
Zitat von TheGenesis Beitrag anzeigen
Das große Elko-Sterben war aber nicht nur bei ECS ... das betraf damals sogut wie alle Board-Hersteller ...
Meine zwei Abit KG7 RAID aus der ZEit dürften noch heute funktionieren, wenn Sie vor Langeweile nicht kaputt gegangen sind.

Geändert von littledevil (11.04.2012 um 09:11 Uhr)
littledevil ist offline   Mit Zitat antworten
Alt 10.04.2012, 23:42   Post #304
Pastafari-Prediger
 
Benutzerbild von Malkavien
 
Registriert seit: 09.10.2007
Ort: Dortmund
Alter: 34
Beiträge: 1.231

Meine Systemdaten

Standard

Aber ECS ist glaube ich der einzige Hersteller mit nahezu 100%igem Ausfall (dieses Modells) innerhalb von >24 Monaten.

Malkaviens SignaturViele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun.
-Orson Welles
Stromspar-Muster-PC
Mein neuer LTS-Server - > 23 W idle
Ausser Betrieb: Mein Stromspar-Server -> unter 17W [Nur noch zu Testzwecken]
Malkavien ist offline   Mit Zitat antworten
Alt 11.04.2012, 01:08   Post #305
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Zitat:
Zitat von littledevil Beitrag anzeigen
Zitat:
Zitat von TheGenesis Beitrag anzeigen
Das große Elko-Sterben war aber nicht nur bei ECS ... das betraf damals sogut wie alle Board-Hersteller ...
Meine zwei Abit KG7 RAID aus der ZEit dürften noch heute funktionieren, wenn Sie vor Langeweile nicht kaputt gegangen sind.
Da hast du glück gehabt ... alle BX133er die ich verkauft und selbst verbaut hatte sind gestorben ... aber wurden kostenlos wiederbelebt

Geändert von littledevil (11.04.2012 um 09:10 Uhr)
TheGenesis ist offline   Mit Zitat antworten
Alt 11.04.2012, 09:14   Post #306
Sonnenteufel
 
Benutzerbild von littledevil
 
Registriert seit: 03.12.2007
Ort: Berlin
Alter: 40
Beiträge: 12.529

Meine Systemdaten

Standard

Kann ja sein,das Abit da hochwertigere genommen hat. Hatte damals das Baord mit 4x 512 MB reg. Ram im Einsatz - da war man mit 2GB RAM noch der King
littledevil ist offline   Mit Zitat antworten
Alt 30.11.2012, 23:09   Post #307
Bademeister
 
Benutzerbild von devil77
 
Registriert seit: 09.03.2012
Beiträge: 2

Meine Systemdaten

Standard

Also wenn ich mich richtig erinnere dann war mein erster PC ein Desktop 486DX33 mit math. Co-Processor (der ist dann sogar mal abgeraucht und hatte ca. 1000DM Reparaturkosten für den Tausch verursacht), 4MB RAM und gewaltige 106MB Festplatte. Ich glaube das war noch MS-Dos 5.0 und Win3.1. Das waren Zeiten
devil77 ist offline   Mit Zitat antworten
Alt 01.12.2012, 11:31   Post #308
Lehrling
 
Benutzerbild von Kiro
 
Registriert seit: 22.05.2012
Ort: Sömmerda
Alter: 37
Beiträge: 349

Meine Systemdaten

Kiro eine Nachricht über Skype™ schicken
Standard

Mein erster "Rechner" war ein Robotron PC1715, umgerüstet auf schnellere Disketten Laufwerken und nen tollen monochrom Monitor in dekorativem schwarz/grün
Dazu nen Präsident K820 24-Nadelkopfdrucker mit Traktorband und der Wahnsinnsgeschwindigkeit von 4 Seiten pro Minute

Ach ja Mouse gabs noch nicht
Kiro ist offline   Mit Zitat antworten
Alt 01.12.2012, 12:22   Post #309
Geselle
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 736

Meine Systemdaten

Standard

Da kann ich nicht mitreden
Mein erster Rechner lief auf nem E8400 mit ner 8500gt.
Ganz früher saßen wir immer an Vaddis Rechner und der hatte auch schon einen Pentium mit 800Mhz.
Bin aber auch erst 23

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 01.12.2012, 12:25   Post #310
Lehrling
 
Benutzerbild von Kiro
 
Registriert seit: 22.05.2012
Ort: Sömmerda
Alter: 37
Beiträge: 349

Meine Systemdaten

Kiro eine Nachricht über Skype™ schicken
Standard

Ich hab meinen mit bekommen als ich elf war
Leistungsdaten vom 1715 kenne ich nicht mehr, aber Festplatte gab es damals noch nicht
Kiro ist offline   Mit Zitat antworten
Alt 02.12.2012, 12:21   Post #311
Lehrling
 
Benutzerbild von VTG01
 
Registriert seit: 19.10.2007
Ort: Österreich
Beiträge: 461

Meine Systemdaten

Standard

Ich denke mal mein erster Rechner war ein VC-20 mit Datasette, später dann den Diskettenlaufwerk.

Später habe ich mir dann einen 386 SX 25 gekauft - mit 15" Röhrenmonitor farbig. Natürlich mit 2 Laufwerken, Diskette 5 1/4" und die 3 1/2". Ob da schon ein CD-Laufwerk drinnen war bin ich mir nicht sicher. Die Festplatte waren 20MB, als 2. Platte habe ich dann 80MB! gekauft.

Den SX25 habe etwa 1997 gegen einen Pentium 266 MMX eingetauscht - ein Höllengerät - damals. Übrigens den habe ich immer noch, lief sogar mit Windows 2000 noch annehmbar, jedoch versagt er bei der Virensoftware....

Dann bin ich auf Athlon umgestiegen, der Slot-prozessor, den Namen habe ich verdrängt, dansch ein 2500+ Barton, ein Core 2 Duo 6300 auf einem ASUS P5B deluxe. Danach ist ein Athlon 4450 angeschafft worden, er ist mehrere Jahre im Dauerlauf gewesen. Kurz darauf ist ein Athlon 3200+ gekommen - die Gaming Maschine. "Vererbt" habe ich einen ein Athlon 5000+ bekommen, der Besitzer ist damals auf einen i3 umgestiegen. Zu Weihnachten gabe es dann einen X4 955.

Heuer sind dan ein 17 3770 und ein i3 2120 dazugekommen. der AMD 4450 ist ausgebaut, da rennt ein 5000+ drinnen. Der 3200+ wurde gegen eine Phenom 9750 ersetzt, der C2D wich einem Q9400.

Naja, doch eine ganz nette Geschichte.

VTG01s SignaturVTG01


http://www.happywetter.at
VTG01 ist offline   Mit Zitat antworten
Alt 02.12.2012, 14:13   Post #312
Pastafari-Prediger
 
Benutzerbild von Malkavien
 
Registriert seit: 09.10.2007
Ort: Dortmund
Alter: 34
Beiträge: 1.231

Meine Systemdaten

Standard

Zitat:
Zitat von VTG01 Beitrag anzeigen
Den SX25 habe etwa 1997 gegen einen Pentium 266 MMX eingetauscht - ein Höllengerät - damals.
Das wage ich zu bezweifeln.
Denn der Pentium MMX 266 (Tillamook) ist extrem selten und wurde nur für mobile Geräte entwickelt. Zudem wurde die 266er Version erst 1998 vorgestellt
Also entweder war es ein Pentium 2 (Klamath), oder ein Pentium MMX 233.

Q:
Tillamook
P2

edit:
Zitat:
Dann bin ich auf Athlon umgestiegen, der Slot-prozessor, den Namen habe ich verdrängt,
Dabei wird es sich um einen Athlon handeln. Der erste der diesen Namen trug. Damals wurde einfach nur die MHz-Zahl angehängt. Das war damals der erste AMD CPU, der in allen Bereichen dem Intel-CPU überlegen war (bei gleichem Takt). Während AMD schon 1000MHz in Serie fertigte, hatte Intel nichts vergleichbares zu bieten.
Die ersten beiden Generationen gab es als Slot A, die dritte Generation (Thunderbird) gab es sowohl als Slot, als auch als Sockel. QUELLE

Malkaviens SignaturViele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun.
-Orson Welles
Stromspar-Muster-PC
Mein neuer LTS-Server - > 23 W idle
Ausser Betrieb: Mein Stromspar-Server -> unter 17W [Nur noch zu Testzwecken]

Geändert von Malkavien (02.12.2012 um 14:18 Uhr)
Malkavien ist offline   Mit Zitat antworten
Alt 02.12.2012, 17:38   Post #313
Lehrling
 
Benutzerbild von VTG01
 
Registriert seit: 19.10.2007
Ort: Österreich
Beiträge: 461

Meine Systemdaten

Standard

@Malkavien

Also das mit dem Pentium werde ich man nachsehen, der steht am Dachboden. Ich erinnere mich nur mehr daran, dass die alten DBASE Anwendungen auf dem Pentium nicht mehr liefen. Der Pentuim arbeitete zu schnell und offensichtlich kam DBASE aus dem Tritt. Der 386 SX25 dagegen hatte noch keine Probleme - so kam es zum Tausche der beiden Rechner. Der Pentium war nagelneu und im Gegensatz zum 386SX eine echt super Maschine.

Der Athlon war ein 550er, leider lief der nur bis zum 1. Umbau des Boards, dann war er tot. keine Ahnung warum. In der Tat, er war deutlich günstiger als der Intel und auch super schnell. Auf Basis der Quelle vermute ich, dass ich ihn im Dezember 1999 bereits im Einsatz hatte.

VTG01s SignaturVTG01


http://www.happywetter.at
VTG01 ist offline   Mit Zitat antworten
Alt 02.12.2012, 21:29   Post #314
Luftkühler
 
Benutzerbild von SAFire8209
 
Registriert seit: 25.05.2011
Ort: Berlin
Beiträge: 32

Meine Systemdaten

Beitrag

Hab mir mit meiner Schwester nen C64 geteilt.
Mein erster eigener PC war ein 386er mit 133MHz und sage un schreibe 4MB Ram und Diskettenlaufwerk - noch kein CD-Laufwerk
und bis auf einen AMD-K6 bin ich der Intelreihe Treugebliben bis zum I7(1366 Sockel)
SAFire8209 ist offline   Mit Zitat antworten
Alt 03.12.2012, 00:02   Post #315
Pastafari-Prediger
 
Benutzerbild von Malkavien
 
Registriert seit: 09.10.2007
Ort: Dortmund
Alter: 34
Beiträge: 1.231

Meine Systemdaten

Standard

Zitat:
Zitat von SAFire8209 Beitrag anzeigen
Mein erster eigener PC war ein 386er mit 133MHz und sage un schreibe 4MB Ram und Diskettenlaufwerk - [...]
Öhm.... das kann nicht sein.
Der schnellste 386er hatte 40MHz. Die schnellsten handelsüblichen waren 33

Malkaviens SignaturViele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun.
-Orson Welles
Stromspar-Muster-PC
Mein neuer LTS-Server - > 23 W idle
Ausser Betrieb: Mein Stromspar-Server -> unter 17W [Nur noch zu Testzwecken]
Malkavien ist offline   Mit Zitat antworten
Alt 03.12.2012, 09:47   Post #316
Displayport ftw!
 
Benutzerbild von VJoe2max
 
Registriert seit: 01.12.2005
Ort: Oberbayern
Alter: 37
Beiträge: 9.742

Meine Systemdaten

Standard

Ein 386er mit 33 MHz war auch mein erster PC. Davor hatte ich nur einen Apple 2, aber das war ja kein PC sondern leistungsmäßig allenfalls ein langsamer Taschenrechner.

Danach kam ein 486er - bis dahin alles Rechner die ich von meinem Vater übernommen hatte. Dann bekam ich mit einem Pentium 90 meinen ersten eigenen PC. Dieser wurde dann später durch einen Pentium 200 MMX und später durch einen K6-II 400 ersetzt (damals liefen Intel und AMD CPUs ja sogar noch auf denselben Bords - Sockel 7). Dann hielt ein damals sündhaft teurer Athlon 700 (Slot A) im ersten komplett selbst zusammen gebauten Rechner Einzug. Dessen Gehäuse war später auch das erste in dem ne Wakü zum Einsatz kam. Zuvor wurde die Hardware aber auf Sockel A umgerüstet (zunächst AlthlonXP 1800+ Palomino, später 1700+ T-Bred B @ OC). Seit dem Zeitpunkt hatte ich dann immer mehrere Rechner parallel und kann mich auch nicht mehr an jeden einzelnen erinnern. Mindestens ein Duron 600 auf einem Asrock-Boards mit SiS-Chipsatz und ein Athlon XP 3000+ auf einem Gigabyte OEM-Baords waren hinsichtlich Sockel A auf jeden Fall noch mit dabei (hatte afaik aber noch mehr Sockel A CPUs im Einsatz).
Dann brach die Zeit der 64bit CPUs auch für mich an und ich hatte verschiedene Athlon64 im Einsatz (X2 2800+, X2 3800+, X2 3800+ EE SFF, X2 4850e, X2 4450e). Damals entstand auch mein erster Stromspar-PC. Einige dieser Rechner liefen auch schon unter Wakü. Der 4850e läuft immer noch (jetzt allerdings luftgekühlt). Zu der Zeit kam auch das erste Notebook dazu (Athlon64 2800+ mobile). Auf der Desktop-Seite bin ich dann CPU-seitig langsam wieder ins Intel-Lager geschwenkt, was sich in meinem immer noch als Kaltreserve herumstehenden alten Spielerechner mit einem C2D E2400 (Allendale) äußerte. Grakas sah der ziemlich viele - jetzt ist ne HD 4850 drin. Dann wurde noch das Notebook gegen mein heutiges ersetzt (Dell Latitude E6400 mit einem C2D P8400). Mit einem Pentium DualCore E6300 auf einem GeForce 9300er ITX-Baord ging es dann mit den Stromspar-Rechnern richtig los. Der PDC stellt heute noch meinen Hauptrechner dar und läuft nach wie vor wie am Schnürchen mit ca. 30W@Idle und knapp 60W@Load.
Daneben hab ich momentan noch zwei noch sparsamere Atom270-basierte Rechner (einer davon ein Netbook, der andere ein intel D945GSEJT) und einen PDC G630T auf einem intel DH61AG der unter 20W@Idle zieht.
Daneben die neueste Errungenschaft ist mein aktueller Spiele-Rechner mit i5 2500K CPU und einer GTX560Ti. Btw meine erste QuadCore CPU . Demnächst überlege ich mal wieder ein AMD-System mit einer Trinity-CPU zu bauen.

VJoe2maxs Signatur

Habe Mut, dich deines eigenen Verstandes zu bedienen!
(Immanuel Kant, 1783)


Geändert von VJoe2max (05.12.2012 um 19:44 Uhr)
VJoe2max ist offline   Mit Zitat antworten
Alt 05.12.2012, 19:15   Post #317
Luftkühler
 
Benutzerbild von SAFire8209
 
Registriert seit: 25.05.2011
Ort: Berlin
Beiträge: 32

Meine Systemdaten

Standard

Zitat:
Zitat von SAFire8209 Beitrag anzeigen
Hab mir mit meiner Schwester nen C64 geteilt.
Mein erster eigener PC war ein 386er mit 133MHz und sage un schreibe 4MB Ram und Diskettenlaufwerk - noch kein CD-Laufwerk
und bis auf einen AMD-K6 bin ich der Intelreihe Treugebliben bis zum I7(1366 Sockel)
Sorry hab mich vertippt natürlich mit 33MHz
SAFire8209 ist offline   Mit Zitat antworten
Alt 09.01.2013, 21:07   Post #318
Luftkühler
 
Benutzerbild von triameh
 
Registriert seit: 04.01.2013
Ort: Tauberbischofsheim
Alter: 37
Beiträge: 17

Meine Systemdaten

Standard

So mein erster PC war 1992 ein

386er F40 mit einer 120mb HDD mit Turbotaste.

Hatte damals meine Mum zur Weißglut gebracht, da ich meinte nen Flugsimulator über den PC Speaker spielen zu müssen.

Irgendwie konnte man sich damals garnicht vorstellen, die 120mb auszunutzen.

2 Jahre später kaufte ich mir mein erstes Single CD-Rom Laufwerk und war stolz wie Oscar.

triamehs SignaturLiquid-Cooling-PC.de, LiquidCoolingPC auf Facebook
triameh ist offline   Mit Zitat antworten
Alt 14.08.2013, 21:55   Post #319
Praktikant
 
Benutzerbild von n3Ro
 
Registriert seit: 11.08.2013
Beiträge: 101

Meine Systemdaten

Standard

Der erste PC mit dem ich gespielt hatte war ein 486DX 33Mhz und spärlichen 4MB Ram und einer SPEA V7 ISA Grafik. Das war so 1993. Nach zwischenzeitlichen Aufrüsten auf Pentium MMX 200 MHz 32 MB Ram und Ati Mach Graka kam 98 mein (endlich) eigener Rechner mit Pentium II 350 MHz auf nem Intel 440BX Board und integrierter Nvidia Riva 128; die hatte ganz schön viele Darstellungsfehler in Direct3D Spielen. Der Rechner war bis Anfang dieses Jahres im Betrieb, nur leider gab es nach 15 Jahren ECC Fehler im BIOS Flash Chip gefolgt von der Unfähigkeit zu booten. Nach einer AMD Phase mit Athlon XP, Athlon 64 und Turion 64 bin ich mit dem i7 960 wieder bei Intel gelandet. Aus der Zeit dazwischen sind noch einige Teile in der Wühlkiste, falls jemand mal einen 486er austauschen muss . Aus nostalgischen Gründen und für die ganz alten Spielen komplementiert ein 486er Compaq Portable (66Mhz, 24MB Ram, 10Base-T, Soundblaster Pro) auch weiterhin meine i7 Rechner. Bin gespannt wie lange der noch durchhält...
n3Ro ist offline   Mit Zitat antworten
Alt 18.08.2013, 00:31   Post #320
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Zitat:
Zitat von n3Ro Beitrag anzeigen
Der erste PC mit dem ich gespielt hatte war ein 486DX 33Mhz und spärlichen 4MB Ram und einer SPEA V7 ISA Grafik.
Ohje ... dann hattste aber billige ... die Mirage war schon auf VLB und ich durfte zeitweise mit 'ner Mercury 64 auf 'nem DX4 50Mhz spielen ... hach das waren noch Zeiten mit 2MB VRam .... sauschnell das Ding ... die hat damals um die 800,- DM gekostet ... schwelg
TheGenesis ist offline   Mit Zitat antworten
Alt 18.08.2013, 03:06   Post #321
Displayport ftw!
 
Benutzerbild von VJoe2max
 
Registriert seit: 01.12.2005
Ort: Oberbayern
Alter: 37
Beiträge: 9.742

Meine Systemdaten

Standard

Wenn ich so an "Little Brick Out" auf dem Grünbildschirm am Apple 2 denke .... das Spiel hat eigentlich echt Spaß gemacht - und das komplett ohne irgendetwas, was man Grafikkarte hätte nennen können
2MB hatte der gesamte Rechner nicht zur Verfügung. RAM waren glaub 48kB und mehr gab´s eigentlich nicht - außer ner 5,25"-Floppy mit dem Programm drauf

VJoe2maxs Signatur

Habe Mut, dich deines eigenen Verstandes zu bedienen!
(Immanuel Kant, 1783)

VJoe2max ist offline   Mit Zitat antworten
Alt 18.08.2013, 21:38   Post #322
Praktikant
 
Benutzerbild von n3Ro
 
Registriert seit: 11.08.2013
Beiträge: 101

Meine Systemdaten

Standard

Zitat:
Zitat von TheGenesis Beitrag anzeigen
Zitat:
Zitat von n3Ro Beitrag anzeigen
Der erste PC mit dem ich gespielt hatte war ein 486DX 33Mhz und spärlichen 4MB Ram und einer SPEA V7 ISA Grafik.
Ohje ... dann hattste aber billige ... die Mirage war schon auf VLB...
Nunja, die hatte damals schon als "Aufrüstgraka" eine WD Karte mit irgendwas im kB Bereich Speicher abgelöst, mit welcher nur geringe Auflösungen möglich waren. Billig war seinerzeit noch anders definiert... wenig für viel zu viel Geld...
n3Ro ist offline   Mit Zitat antworten
Alt 19.08.2013, 09:35   Post #323
Sonnenteufel
 
Benutzerbild von littledevil
 
Registriert seit: 03.12.2007
Ort: Berlin
Alter: 40
Beiträge: 12.529

Meine Systemdaten

Standard

Zitat:
Zitat von triameh Beitrag anzeigen
2 Jahre später kaufte ich mir mein erstes Single CD-Rom Laufwerk und war stolz wie Oscar.
Das waren noch Zeiten, also auf ne CD mehr paßte als auf ne HDD
littledevil ist offline   Mit Zitat antworten
Alt 19.08.2013, 09:44   Post #324
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Jau. Um meine erste selbstgebrannte CD zusammen zu stellen (einen eigenen Brenner hatte ich da noch nicht) musste ich mir von der Arbeit eine der ersten Festplatten mit 1000MB ausleihen ... das war so ein SCSI-Granitblock von Seagate und kostete irgendwas mit 2000 DM

Die liegt jetzt aus nostalgischen Gründen in meinem Fundus ... grins ... ich glaub die geht sogar noch.
TheGenesis ist offline   Mit Zitat antworten
Alt 28.04.2014, 23:02   Post #325
Luftkühler
 
Benutzerbild von Cheru
 
Registriert seit: 06.01.2010
Ort: bei Köln
Alter: 33
Beiträge: 23

Meine Systemdaten

Cheru eine Nachricht über ICQ schicken
Standard

Der letzte Satz zum Schluss, aber an anfang...bin beim schreiben irgendwie in Nostalgie verfallen, daher ist es ... mehr geworden. Sorry.


Erster Rechner....man das ist lange her.

Ich war stolz wie Holz über meinen EsCom 486 SX mit 25Mhz, 4 MB Ram und 120MB HDD. Das müsste so 1994 gewesen sein. War zwar nicht mehr der über Rechner, aber ich hatte mit 11 Jahren meinen eigenen
Was habe ich darauf Civ 1 gesuchtet. Hatte irgendwann noch ne Soundkarte besorgt....MultiMedia. Das war was.

Wurde dann gegen einen 133er getauscht, weil Civ2 kam.
Dem habe ich dann 1996 ne Elsa Victory 3DX mit dem legendären () S3 Virge DX Chip aufgerüstet. Natürlich mit 4MB Ram. Gebracht hats nix.

Das müsste dann so bis Sommer 1999 gehalten haben, dann gabs nen K6-2 450MHz. Dazu ne Riva TNT.
April oder Mai 2000 flog die TNT raus und eine eine Herkules 3d prophet Geforce 256 SE zog ein.
War zwar kein Pentium 2 mit GeForce DDR aber hey....als Schüler so ziemlich das bezahlbare Maximum

Ab dann hab ich echt nur noch für den Rechner Kohle ran geschafft (Rasen mähen und alles was ging) und später das komplette Lehrgeld. Wenns was neues gab, dann musste das her. Hatte einen der ersten privaten Athlon X2 in Deutschland

Weiter ging es:
K7 700Mhz Slot A
Duron 900@1GHZ! (WaKü einstieg - Spitfire)
Athlon XP1700+ (Palomino)
Athlon XP-M 2600+
Athlon XP 3000+ (400FSB Barton)
Athlon 64 3200+ (Wini-939)
2x Xeon 2,8GHz (Nocona - schlimmer als Prescott x2!)
Athlon X2 4200+ (Manchester)
Athlon X2 6000+
Phenom 9850BE
Phenom2 940BE
FX 8150
i5 3570k

Dann habe ich meinen zuletzt aktuellen i5 3570k verkloppt und mir ein Notebook gekauft ( i7 3470qm - 7970M - 32GB DDR3). Jetzt, ein Jahr später häng ich wieder am Schreibtisch am alten Athlon 2 X3, weil das mit den Notebooks doch nicht so prall ist

GraKas:

Riva TNT, GeForce 256 SE, Voodoo 5 5500, GeForce 2 Pro, GeForce 2 Ti@Quadro, Radeon 9700Pro, Radeon 9800SE@Pro, GeForce 6800GT AGP&PCIe GeForce 7950GX2, GeForce 8800GTX, Radeon 4870, Radeon 6950. Bald (wenn sie kommt) 7950.

Cheru ist offline   Mit Zitat antworten
Alt 29.04.2014, 00:15   Post #326
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Jaja ... wenn die Spiele nicht wären ... letzte Grafikbeschleuniger war bei mir noch 'ne Matrox Millenium ... dann hab ich 12 Jahre nicht mehr gespielt und dann ...

... kam Fallout 3 ... Fallout New Vegas ... Skyrim ... und jetzt noch StarCitizen ... heul ... was das wieder für'n haufen Kohle kostet
TheGenesis ist offline   Mit Zitat antworten
Alt 30.08.2017, 07:49   Post #327
Gerade reingestolpert
 
Benutzerbild von mikke
 
Registriert seit: 13.04.2014
Alter: 33
Beiträge: 8

Meine Systemdaten

Standard

Es war der Pentium 1.
mikke ist offline   Mit Zitat antworten
Alt 30.08.2017, 10:00   Post #328
fax
geschüttelt nicht gerührt
 
Benutzerbild von fax
 
Registriert seit: 29.11.2010
Beiträge: 706

Meine Systemdaten

Standard

Boah, gräbst du alten Kram aus. :-)

Der erste Computer war ein C64. PC dürfte wohl ein 386er von Vobis oder Escom gewesen sein, bin mir nicht mehr ganz sicher.

faxs Signatur
HTPC: i3-4330, Asrock H97M, 2 x 2 GB DDR3-1600, 2 x 2 TB WD Caviar Green, OCZ Vertex 32GB, mCubed HFX mini, YARD mini USB mit OLED, Pulse-Eight USB - HDMI-CEC, Debian Jessie, Kodi

fax ist offline   Mit Zitat antworten
Alt 30.08.2017, 10:11   Post #329
HiFi & PC Freak
 
Benutzerbild von Zombieeee
 
Registriert seit: 19.10.2010
Ort: Kassel
Beiträge: 198

Meine Systemdaten

Standard

Habe auch mit einem Commodore C64 angefangen, dann kam der Amiga 500 und mein erster PC war ein 386DX40 mit 4 MB RAM und 106MB HDD.

MfG
Zombieeee
Zombieeee ist offline   Mit Zitat antworten
Alt 30.08.2017, 14:45   Post #330
Blau ist viel schöner!
 
Benutzerbild von Neron
 
Registriert seit: 13.02.2006
Ort: NRW
Alter: 27
Beiträge: 4.816

Meine Systemdaten

Standard

Mein erster Rechner war ein: 144mhz Intel. Den Rest der Specs weiß ich nichtmehr. Nur noch, dass die berühmte Turbo-Taste den Chip auf 168mhz angehoben hat.

Danach kam eigentlich direkt ein Pentium irgendwas... Da lief Windows 98 drauf. Die GPU war entweder eine nVidia geForce2 MX 400 oder nVidia geForce2 Ti.

Danach war es der erste Medion Gaming PC, den ich bis auf das Mainboard später komplett aufgerüstet habe.

Danach mein erster selbstgebauter PC mit einem Athlon 3500+ und einer nVidia 8800 gts.

Etc.


Gesendet von iPad mit Tapatalk

Nerons Signatur
Im Bastelwahn
Old:
Stromsparkiste/Homeserver-retired
Aktuell:
Project Big-Tiny
Geplant:
Boinc-Kiste (coming soon)

Neron ist offline   Mit Zitat antworten
Alt 30.08.2017, 14:54   Post #331
Pastafari-Prediger
 
Benutzerbild von Malkavien
 
Registriert seit: 09.10.2007
Ort: Dortmund
Alter: 34
Beiträge: 1.231

Meine Systemdaten

Standard

Zitat:
Zitat von Neron Beitrag anzeigen
Mein erster Rechner war ein: 144mhz Intel. Den Rest der Specs weiß ich nichtmehr. Nur noch, dass die berühmte Turbo-Taste den Chip auf 168mhz angehoben hat.
Es gab leider nie einen 144er Intel... und auch nie einen 168er

Die LED Zahlen auf dem Tower haben übrigens nichts mit der Taktung zu tun gehabt, man konnte das über Jumper einstellen was da angezeigt wurde. Zudem wurde über die Turbo-Taste nachher nur noch der cache abgestellt anstatt den Takt wirklich zu senken.

https://de.wikipedia.org/wiki/Turbo-Taste

Malkaviens SignaturViele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun.
-Orson Welles
Stromspar-Muster-PC
Mein neuer LTS-Server - > 23 W idle
Ausser Betrieb: Mein Stromspar-Server -> unter 17W [Nur noch zu Testzwecken]
Malkavien ist offline   Mit Zitat antworten
Alt 30.08.2017, 17:44   Post #332
Blau ist viel schöner!
 
Benutzerbild von Neron
 
Registriert seit: 13.02.2006
Ort: NRW
Alter: 27
Beiträge: 4.816

Meine Systemdaten

Standard

Zitat:
Zitat von Malkavien Beitrag anzeigen
Zitat:
Zitat von Neron Beitrag anzeigen
Mein erster Rechner war ein: 144mhz Intel. Den Rest der Specs weiß ich nichtmehr. Nur noch, dass die berühmte Turbo-Taste den Chip auf 168mhz angehoben hat.
Es gab leider nie einen 144er Intel... und auch nie einen 168er

Die LED Zahlen auf dem Tower haben übrigens nichts mit der Taktung zu tun gehabt, man konnte das über Jumper einstellen was da angezeigt wurde. Zudem wurde über die Turbo-Taste nachher nur noch der cache abgestellt anstatt den Takt wirklich zu senken.

https://de.wikipedia.org/wiki/Turbo-Taste
Ich hab nochmal nachgeguckt! Du hast da vollkommen recht!

Es war ein Pentium P55C auch als Intel MMX bekannt. Der hatte 133mhz

Nerons Signatur
Im Bastelwahn
Old:
Stromsparkiste/Homeserver-retired
Aktuell:
Project Big-Tiny
Geplant:
Boinc-Kiste (coming soon)

Neron ist offline   Mit Zitat antworten
Alt 31.08.2017, 06:31   Post #333
Luftkühler
 
Benutzerbild von Mike Wolf
 
Registriert seit: 28.12.2016
Ort: Oberösterreich
Alter: 36
Beiträge: 86

Meine Systemdaten

Standard

Mein erster Rechner war ein C64 und dann der Amiga 500.
Erst als ich in die HTL kam gabs dann einen 486 DX66.

LG
Mike

Mike Wolfs Signatur

Mike Wolf ist offline   Mit Zitat antworten
Alt 31.08.2017, 09:12   Post #334
jetzt mit BlastProcessing
 
Benutzerbild von Christoph!
 
Registriert seit: 16.06.2006
Ort: 3112 Outer Kerner Way
Alter: 32
Beiträge: 1.721

Meine Systemdaten

Standard

Zitat:
Zitat von Neron Beitrag anzeigen

Es war ein Pentium P55C auch als Intel MMX bekannt. Der hatte 133mhz
Dann muss es aber ein Mobilprozessor gewesen sein. Wiki sagt 133, 266, 300 waren den Mobilen Plattformen vorbehalten. Bewusst waren mir nur 166 und 233. als MMX. Das wusste man damals weil wir hatten ja nichts anderes.

Vermutlich haben die Mobilen die hohen Taktzahlen bei den MMX Prozessoren bekommen, weil für den Desktop bereits der PII gedacht war und genau da fing es bei mir an als Besitzer von 233MHz

Christoph!s Signatur
www.stayforever.de

Zitat:
Zitat von VJoe2max, 25.10.2015, 11:21
Das phantasielose zusammenstöpseln kommerziellen Wakü-Krams

Christoph! ist offline   Mit Zitat antworten
Alt 31.08.2017, 11:04   Post #335
Praktikant
 
Benutzerbild von TheGenesis
 
Registriert seit: 16.03.2012
Alter: 47
Beiträge: 151

Meine Systemdaten

Standard

Zitat:
Zitat von Christoph! Beitrag anzeigen
Zitat:
Zitat von Neron Beitrag anzeigen

Es war ein Pentium P55C auch als Intel MMX bekannt. Der hatte 133mhz
Dann muss es aber ein Mobilprozessor gewesen sein. Wiki sagt 133, 266, 300 waren den Mobilen Plattformen vorbehalten. Bewusst waren mir nur 166 und 233. als MMX. Das wusste man damals weil wir hatten ja nichts anderes.

Vermutlich haben die Mobilen die hohen Taktzahlen bei den MMX Prozessoren bekommen, weil für den Desktop bereits der PII gedacht war und genau da fing es bei mir an als Besitzer von 233MHz
Mhmm ... Formfaktor war aber nicht anders ... das waren die schwarzen Teile und die gingen mit richtiger Kühlung Teilweise bis 190MHz

Achso ... auch wenn es kein "186er" gab ... der 8086 ist eigentlich der erste x86er Prozessor und wurde zahlreich in IBM-PCs verbaut. Hier in Deutschland z.B. werkelten Clones davon von Schneider CPC mit irgendwas um die 4MHz.
TheGenesis ist offline   Mit Zitat antworten
Antwort
Zurück Meisterkuehler > HARDWARE > PC - Systeme  >  Frage Was waren eure ersten PCs?


Lesezeichen

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


LinkBacks (?)
LinkBack to this Thread: http://www.meisterkuehler.de/forum/pc-systeme/3498-frage-waren-ersten-pcs.html
Erstellt von For Type Datum
triumpf tm kamm - WEB.DE - Web-Suche This thread Refback 23.05.2012 16:29

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Meine PCs. Sind sie schlecht Eingestellt? SpawnM12 PC - Systeme 7 03.03.2008 23:39
Ein Case für 2 Computer/ PCs ? Obi Wan Gehäuse/Modding 18 13.07.2007 19:32
3D Programm zur Planung von PC's bonito Windows 15 01.06.2007 18:20
Aldi und Dell PC's bluefisch200 PC - Systeme 9 29.12.2006 02:12
PC's "Koppeln" ossi PC - Systeme 8 28.12.2003 11:35


Anzeigen




tablet pc forum, allgemeine deutsche computerhilfe, rechtsanwalt abmahnung, produktentwicklung, Schlüsseldienst , iPhone Tuning
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:07 Uhr. Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO

Die Seitengenerierung (inkl. 11 DB-Abfragen) dauerte 0,23374 Sekunden.