Zurück   Meisterkuehler > HARDWARE > PC - Systeme
Willkommen bei Meisterkuehler.de (Log In | Registrieren)



Statistik
Themen: 23609
Beiträge: 392446
Benutzer: 7.039
Aktive Benutzer: 82
Produkte: 13
Links: 113
Wir begrüßen unseren neuesten Benutzer: NealPkn622
Mit 687 Benutzern waren die meisten Benutzer gleichzeitig online (11.10.2013 um 21:17).
Neue Benutzer:
09.04.2017
- NealPkn6...
09.04.2017
- Juan-Car...
07.04.2017
- Watercoo...
07.04.2017
- Andrea00...
05.04.2017
- ECKEST
04.04.2017
- Lavetato...
01.04.2017
- tacan
27.03.2017
- lab13
27.03.2017
- IMWKai06...
24.03.2017
- Weidlich




PC startet nach lust und laune? BIOS Corrupt

Forum für komplette PC-Systeme


Antwort
PC startet nach lust und laune? BIOS Corrupt 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 07.03.2017, 09:04   Post #1
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard PC startet nach lust und laune? BIOS Corrupt

Moin Meisterkuehler,

Zitat:
Mainboard:Gigabyte X-58 Extreme Dual BIOS
CPU: i7 920
Ram: Corsair 12 GB
Netzteil:SeaSonic 660Watt
Graka:GTX 680 4GB

Seit ich versucht habe mein Sys zu OC will mein PC nicht mehr Richtig Starten.
Ich vermute das wohl mit dem ATX Break von AC zu tuen hat.

Jetzt ist es Glücksache ob der PC an geht oder nicht.
Wenn der PC nicht mehr angeht muss ich ein BIOS Recovery Durchführen und auf das "neue" das BIOS Flashen.
Also Powerknopf & Reset Knopf lange drücken bis das Main BIOS "zerstört" ist und vom zusatzChip mit Glück wieder in den Main BIOS Chip geladen wird.
Danach kann es passieren das der PC nach dem reboot immer noch nicht an geht und ich dann wie wild auf der Powertaste lange drücke bis wieder was passiert.

Leider finde ich hier nicht mein Thema wo ich nach einem Ersatz
Netzteil gesucht und gekauf haben dann wüsste ich ob das "Neue" schon zu alt ist.

Das war in mitten vom Pentathlon wo mein altes Netzteil das Stinken angefagen hat......aber mit der Suchfunktion finde ich den Thread nicht mehr???

Habe so im www was gefunden das es kein Kaltsart-Problem sein kann weil das Netzteil zu alt ist?
Aber alles nur Vermutungen

Kann mir wer Tipps geben was zu machen ist? Oder ne Ahnung hat was es ist?

Es ist wiegesagt erst nach fehlgeschlagen OC Versuchen passiert als die AC ATX Break gegriffen hatte (die ATX Brake von AC habe ich jetzt ausgebaut da nach)

*Edit*
Seasonic X-660 Stromversorgung (660 Watt, ATX23) am 10. November 2011 gekauft.
juhu

Geändert von Zaperwood (07.03.2017 um 09:11 Uhr)
Zaperwood ist offline   Mit Zitat antworten
Alt 07.03.2017, 09:54   Post #2
Blau ist viel schöner!
 
Benutzerbild von Neron
 
Registriert seit: 13.02.2006
Ort: NRW
Alter: 27
Beiträge: 4.565

Meine Systemdaten

Standard

Das einfachste ist, wenn du dir zum Testen ein neues/gebrauchtes Netzteil besorgst und damit testest. Es ist naheliegend, dass das Netzteil an Altersschwäche leidet. Die Symptome die du beschreibst, sprechen dafür. Besonders ein stinkendes Netzteil würde ich entsorgen.

Frage: du schreibst etwas Wirr. Warum und wann hat die ATX-Notabschaltung von AC eingegriffen? Die sollte ja normalerweise nur auslösen, wenn dein programmierter Alarm auagelöst wird: Temp. zu hoch zum Beispiel.
Das sollte nichts mit der Anliegenden Spannung zu tun haben.


Hast du mal einen einfachen CMOS-Reset durchgeführt?
BIOS-Batterie leer?

Nerons Signatur
Im Bastelwahn
Old:
Stromsparkiste/Homeserver-retired
Aktuell:
Project Big-Tiny
Geplant:
Boinc-Kiste (coming soon)

Neron ist offline   Mit Zitat antworten
Alt 07.03.2017, 10:22   Post #3
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard

Ja sorry wie gewoht von mir WirrWarr Texte Sorry


Also ich habe noch ein altes 750Watt Netzteil von Seasonic was zum Testen bei Seasonic war und das ist 100% OK.

Nur habe ich jetzt gelesen das alte Netzteile ??? Auch altern wenn die nur Rumliegen? Das Stimmt doch nicht ?oder? Solange nicht benutz sollte doch keine Alterung von der ELKOS oder so passieren.

Habe jetzt ne CR2032 bestellt wegen der BIOS Batterie

Bei der OC Versuchen hat die ATX Break gegiffen nach dem was Schief gegagen ist nach dem Ausbau ging der PC an
Zaperwood ist offline   Mit Zitat antworten
Alt 07.03.2017, 10:25   Post #4
Blau ist viel schöner!
 
Benutzerbild von Neron
 
Registriert seit: 13.02.2006
Ort: NRW
Alter: 27
Beiträge: 4.565

Meine Systemdaten

Standard

Ich denke schon, dass das Elektrolyt im Elko altert und sich verändert durch Reaktionen.


Gesendet von iPhone mit Tapatalk

Nerons Signatur
Im Bastelwahn
Old:
Stromsparkiste/Homeserver-retired
Aktuell:
Project Big-Tiny
Geplant:
Boinc-Kiste (coming soon)

Neron ist offline   Mit Zitat antworten
Alt 07.03.2017, 10:28   Post #5
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard


Also erst neue BIOS Batterie und wenn das nicht Fruchtet neues Netzteil kaufen?
Zaperwood ist offline   Mit Zitat antworten
Alt 07.03.2017, 10:43   Post #6
Blau ist viel schöner!
 
Benutzerbild von Neron
 
Registriert seit: 13.02.2006
Ort: NRW
Alter: 27
Beiträge: 4.565

Meine Systemdaten

Standard

Du hast doch ein Ersatz.
Probier das doch erstmal!


Gesendet von iPhone mit Tapatalk

Nerons Signatur
Im Bastelwahn
Old:
Stromsparkiste/Homeserver-retired
Aktuell:
Project Big-Tiny
Geplant:
Boinc-Kiste (coming soon)

Neron ist offline   Mit Zitat antworten
Alt 07.03.2017, 11:45   Post #7
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard

Okay das alte Netzteil durch das ältere alte Netzteil ersetzten
Zaperwood ist offline   Mit Zitat antworten
Alt 07.03.2017, 11:45   Post #8
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 33
Beiträge: 5.752

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Netzteile die herumliegen altern aber weit weniger schnell

Das dürfte noch gut sein, also teste los. Leider unklar, BIOS-CMOS-Chip, ganzes Board, Netzteil... alles davon kann Schuld sein.

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 07.03.2017, 11:52   Post #9
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard

yo wurde ja auch nicht gerade gut behandelt dér PC

Mit Bonic volllast und Stromausfällen und dem Kram hoffe das beste




Netzteil getauscht und springt an ...werde ich ja bald herraus finden ob es das Netzteil war/ist wenn mal neu starte oder Morgen früh

Geändert von Zaperwood (07.03.2017 um 14:25 Uhr)
Zaperwood ist offline   Mit Zitat antworten
Alt 30.03.2017, 14:25   Post #10
Oldshoolbastler
 
Benutzerbild von Titan
 
Registriert seit: 29.06.2003
Ort: in der ganzen welt dank internet
Alter: 36
Beiträge: 1.403

Meine Systemdaten

Titan eine Nachricht über ICQ schicken Titan eine Nachricht über AIM schicken
Standard

Und? Schon Infos oder willste den Pc nicht neustarten?

Titans Signaturalter Rechner -->

neuer Rechner -->

http://amiga-dresden.de/
Titan ist offline   Mit Zitat antworten
Alt 31.03.2017, 14:27   Post #11
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.662

Meine Systemdaten

Standard

Nach dem Tausch vom Netzteil,läuft alles ohne Probleme.
Zaperwood ist offline   Mit Zitat antworten
Antwort
Zurück Meisterkuehler > HARDWARE > PC - Systeme  >  Problem PC startet nach lust und laune? BIOS Corrupt


Lesezeichen

Stichworte
bios, corrupt, lauen, laune, lust, startet

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
NF7G tot nach BIOS Update Comadevil Mainboards 1 22.03.2008 11:44
PC startet nicht mehr nach Anschluß von SATA Platte EselMetaller Mainboards 6 02.07.2007 17:22
PC startet nur nach Cmos Clear DOmi PC - Systeme 12 06.01.2007 23:49
[Help:] Erste WaKü 70C nach 1h im Bios-modus alex001 Wasserkühlung 5 29.08.2006 18:16
Nach Stromausfall Bios Checksum-Error zero cool PC - Systeme 6 31.07.2005 11:34


Anzeigen




tablet pc forum, allgemeine deutsche computerhilfe, rechtsanwalt abmahnung, produktentwicklung, Schlüsseldienst , iPhone Tuning
Alle Zeitangaben in WEZ +2. Es ist jetzt 15:46 Uhr. Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO

Die Seitengenerierung (inkl. 11 DB-Abfragen) dauerte 0,11978 Sekunden.