Zurück   Meisterkuehler > KÜHLUNG > Vorstellung von Wakü - Systemen
Willkommen bei Meisterkuehler.de (Log In | Registrieren)



Statistik
Themen: 23631
Beiträge: 393212
Benutzer: 7.069
Aktive Benutzer: 66
Produkte: 13
Links: 113
Wir begrüßen unseren neuesten Benutzer: kater
Mit 687 Benutzern waren die meisten Benutzer gleichzeitig online (11.10.2013 um 21:17).
Neue Benutzer:
26.07.2017
- kater
23.07.2017
- CobraDel...
22.07.2017
- rAven
20.07.2017
- warnet
18.07.2017
- JayneO25...
17.07.2017
- mkirschs...
10.07.2017
- syn74x
27.06.2017
- dk99
23.06.2017
- Luuko
19.06.2017
- alex1251...




Cosmos goes Wakü

Hier könnt ihr eure wassergekühlten Computer-Systeme (mit Fotos!) vorstellen und präsentieren


Antwort
Cosmos goes Wakü 
LinkBack Themen-Optionen Ansicht
Alt 17.06.2012, 22:10   Post #1
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard Cosmos goes Wakü

Hi Leute,
da ich vor kurzem angefangen habe, meinen Coolermaster cosmos 1000 auf Wasser umzubauen,
dacht ich mir ich stell das Projekt mal vor.
Leider bin ich schon länger dabei und hab bisher noch nix geschrieben, aber ich bin ja auch noch nicht fertig.
Komponenten:

Aquacomputer Aquastream XT Ultra Version
Aquacomputer cuplex kryos XT
Aquacomputer aquagraFX für GTX 480
Aquacomputer Durchflusssensor "high flow"
XSPC EX420 Triple Fan Radiator
3xNoiseblocker NB-BlackSilentPRO PK2
Phobya Balancer 250 black nickel
Alphacool HF 13/10 Anschraubtülle G1/4 verschiedene
Tygon R3603 Schlauch 12,7/9,5mm (3/8"ID) Clear
EK Water Blocks EK-Ekoolant UV BLUE premix 1000ml
Eine Tasse und Süßigkeiten

Sorry schonmal für die Handybilder, des ergebnis zum Schluss mach ich mit Vaddis Kamera
Was ich bisher geschafft habe:


Angefangen habe ich damit Alles auszumessen und ihn nackt zu machen.


Ich habe es erst mit der Stichsäge probiert, was einfach mal das ganze Blech nach oben gebogen hat.
Letzten Endes war der gute alte Dremel die bessere Wahl


Nachdem ich alles entgratet habe, hab ich erstmal alles abgeklebt und die Gewinde mit
"Röllchen" aus Küchenkreppfetzen abgedichtet
Zum Ende nur noch mit Alkohol alles entfettet.


Lackiert habe ich einfach mit einer weißem Rallylack aus dem Supermarkt um die Ecke.
Ich finde aber das ergebnis kann sich aber sehen lassen. keine Läufer, alles abgedeckt.


Am Donnerstag ist meine Sleeve Bestellung gekommen und ich habe mich gleich an die Arbeit gemacht.
Ich hoffe das Bild zählt nicht als Werbung, falls ja nehm ich es gerne wieder raus.



Konnte nur ein Kabelstrang pro Tag machn, da mir vom ganzen strammziehen dermaßen die Finger weh taten,
sodass mir die Lust verging aber nun ist die Grafikkarte schonmal versorgt.
Jetzt muss ich allerding erstmal wieder Shrinks nachbestellen, da ich das ganze zu oft genug wieder aufgeschnitten habe


Heut habe ich die SATA-Kabel gemacht. Erst große Probleme gehabt den dicken Stecker rein zu bekommen
aber nach einem youtube Tutorial ging es wie von allein.

Wenn der Shrink da ist, geht es weiter und dann kommt auch das nächste Update.
Muss eh noch warten, da die Aquastream bei Aquatuning eigendlich seit dem 08.06 auf Lager sein sollte

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 18.06.2012, 00:07   Post #2
Hobbypfuscher
 
Benutzerbild von Martin92
 
Registriert seit: 20.11.2011
Alter: 25
Beiträge: 391

Meine Systemdaten

Standard

Bis jetzt ein sehr schönes Projekt, die Lackierung gefällt mir sehr. Wird das äußere, also das Kunststoffzeugs auch noch lackiert?
Martin92 ist offline   Mit Zitat antworten
Alt 18.06.2012, 06:01   Post #3
Praktikant
 
Benutzerbild von HerrderKlinge
 
Registriert seit: 01.06.2012
Beiträge: 133

Meine Systemdaten

HerrderKlinge eine Nachricht über ICQ schicken
Standard

Was du bisher gemacht hast gefällt mir... Bin gespannt, wie s weitergeht :-)

HerrderKlinges Signatur
HerrderKlinge ist offline   Mit Zitat antworten
Alt 18.06.2012, 18:11   Post #4
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Also bei dem Kunststoff bin ich mir noch nicht sicher ob ich es auch lacke. Hängt vom Endergebnis ab.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 18.06.2012, 20:38   Post #5
Licht Wahnsinn
 
Benutzerbild von Renovatio
 
Registriert seit: 21.04.2010
Ort: Mönchengladbach
Alter: 23
Beiträge: 2.028

Meine Systemdaten

Renovatio eine Nachricht über Skype™ schicken
Standard

Sieht echt nice aus. Immer weiter so.
Renovatio ist offline   Mit Zitat antworten
Alt 18.06.2012, 21:14   Post #6
Hobbypfuscher
 
Benutzerbild von Martin92
 
Registriert seit: 20.11.2011
Alter: 25
Beiträge: 391

Meine Systemdaten

Standard

Den schwarzen Teil könntest du ja schwarz lassen und nur das silberne nochmal weiß machen... Oder, da du ja shcon blaue Sleeves hast, das schwarze ebenfalls blau machen (oder zb nur das grüne Fiech da vorne blau).

Bin auf jeden Fall auf die nächsten Ergebnisse gespannt
Martin92 ist offline   Mit Zitat antworten
Alt 18.06.2012, 23:34   Post #7
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So heut wieder weiter gemacht. Grade erst fertig geworden.
Erstmal meine alte Digicam ausgegraben und naja die bilder sehen genauso behindert aus wie vom Handy


Dieses Kabel war ganz angenehm ist auch ganz gut geworden.


Und dieses kabel hat mich jeden einzelnen Nerv gekostet, da nichts funktioniert hat. Schrumpfen in direckter Steckernähe...unmöglich.
Sleeve angebrannt, Finger verbrannt, Stecker falsch herum, 3Stunden für ein Kabel

Habe mal überlegt meinen Seitenteilen nen Carbonlook zu verpassen. Wollte erst echtes rauf machen, was aber unbezahlbar ist und Folie sieht lange nicht so geil aus
Das Schwarz wird auf jeden Fall schwarz bleiben.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 20.06.2012, 16:19   Post #8
Vorarbeiter
 
Benutzerbild von Zaperwood
 
Registriert seit: 18.12.2010
Beiträge: 1.747

Meine Systemdaten

Standard

wasn Glück das ich noch kein Sleev gekauft habe


ABO schaut super aus bis jetzt und die Fotos mit den Handy sehen doch nicht so schlecht aus.

wenn ich dran denke das meine 900€ DigiCam schlechtere Fotos macht als manch Handykamera (zur Info war einer der Ersten DigiCams jetzt bekommt man eine Vergleichbare für ca.150€)
Zaperwood ist offline   Mit Zitat antworten
Alt 20.06.2012, 23:52   Post #9
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Heute hab ich den dicken ATX Strang gemacht.
Das schlimmste waren die ganz dünnen kabel und die Brains von BeQuied, welche Doppelkabel(2 in einem krimp) gekreutz haben.
Aber es war einfacher als gedacht
fehlt nur noch der P8 Strang und meine Sachen von AT

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 19:28   Post #10
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So nun habe ich alles eingebaut und das befüllen kann beginnen.
Nachdem mir Aquacomputer superschnell die richtigen Haltebleche für meinen Kryos geschickt hat(an meinem xt waren welche vom Delrin glaube ich dran)ist alles bereit.
Wenn Alles läuft gibt es morgen Bilder vom fertigem System

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 19:45   Post #11
Praktikant
 
Benutzerbild von HerrderKlinge
 
Registriert seit: 01.06.2012
Beiträge: 133

Meine Systemdaten

HerrderKlinge eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Dazzle Beitrag anzeigen
So nun habe ich alles eingebaut und das befüllen kann beginnen.
Nachdem mir Aquacomputer superschnell die richtigen Haltebleche für meinen Kryos geschickt hat(an meinem xt waren welche vom Delrin glaube ich dran)ist alles bereit.
Wenn Alles läuft gibt es morgen Bilder vom fertigem System
Da bin ich mal gespannt

HerrderKlinges Signatur
HerrderKlinge ist offline   Mit Zitat antworten
Alt 02.07.2012, 20:39   Post #12
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So alles befüllt, alles läuft, alles angeschlossen.
Nun...Rauch steigt hinterm mobo auf. zum Glück hab ich schon kaltlichkatode drin uns sofort Strom gekillt.
Werde mir mal die Backplate ansehen.
Hoffentlich kein Totalschaden

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 20:42   Post #13
Praktikant
 
Benutzerbild von HerrderKlinge
 
Registriert seit: 01.06.2012
Beiträge: 133

Meine Systemdaten

HerrderKlinge eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Dazzle Beitrag anzeigen
So alles befüllt, alles läuft, alles angeschlossen.
Nun...Rauch steigt hinterm mobo auf. zum Glück hab ich schon kaltlichkatode drin uns sofort Strom gekillt.
Werde mir mal die Backplate ansehen.
Hoffentlich kein Totalschaden


Oooch jeh... Hoff nur minimal...

HerrderKlinges Signatur
HerrderKlinge ist offline   Mit Zitat antworten
Alt 02.07.2012, 21:11   Post #14
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So Fehler gefunden. Und es war wirklich diese riesige Backplate.
Mehrere Lötstellen werde ich jetzt vorsichtig mit dem dremel bearbeiten. Die gingen einfach durch.
Auf einer lotstelle ist eine rusartige Ablagerung.

Da keine Zerstörungen zu sehen sind und es nicht nach Ampere sondern nur Gummi gerochen hat hoffe ich, dass nur das Gummi der Backplate angeschmort ist.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 21:24   Post #15
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Lötstellen sind entschärft.
Man kann sogar eine gewisse Schmodder Ablagerung auf dem Board sehen.

Nun voller Optimismus an den 2. Versuch

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 22:15   Post #16
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Könnte überlebt haben...

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 02.07.2012, 22:19   Post #17
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Habe auch bei genauem hinsehen keinen verschmorten(sind die viereckigen Spannungswandler?) gesehen.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 22:53   Post #18
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Läuft alles soweit, außer dass er mich nicht ins bios lässt. Es heist immer: Marvell 88SE61XX Adapter-Bios Version 1.1.0.L64.
Initializing...

Das kommt dann immer. Hängt glaube ich damit zusammen, dass die Platten über AHCI laufen und ich resetet habe. Da kann es ja schlecht starten.
Aber wieso wird meine entf Taste ignoriert?

Sort für das Bild. Musste schnell gehen

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (02.07.2012 um 23:08 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 23:05   Post #19
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Mach mal alles USB zeug ab, nur die tastatur dran. Der Rechner erzählt in der vorletzten Zeile was, dass ein USB-Gerät zuviel Strom nimmt. AHCI-Probleme machen Bluescreens, nicht sowas.

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 02.07.2012, 23:09   Post #20
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Damit ist dann wohl die Aquastream gemeint.
sonst ist nix dran

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 23:18   Post #21
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Intern wie extern sind alle Geräte ab und es geht. Ich denke ich schließe die as einzeld an. momentan teilt sie sich nen internen USB mit der front(sind ja immer 2 auf einem Stecker.)

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 23:26   Post #22
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So bin ins Windows gehommen alles gut. Ein Hoch auf die Qualität von Asus
Und einen großen Dank an dich Rippa. Wäre nicht auf Uberbelastung gekommen.
Sagmal klackert der DFM von AC immer so laut?

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 02.07.2012, 23:28   Post #23
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Herzlichen Glückwunsch! Da hast du echt Schwein gehabt. Jetzt mach mal alles schick und räum die Bude auf, und dann hast du dir was entspannendes verdient. Such dir ein Laster aus

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 03.07.2012, 00:27   Post #24
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Laster? o.O
Wenn Alles schick ist werde ich auch schicke Bilder machen.

Also wenn ich die front USB Anschlüsse anschließe, hat er nen kurzen... ist aber alles richtig gesteckt.
klappt das nur wenn man beide front USB auf einem Stecker hat?

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (03.07.2012 um 18:03 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 03.07.2012, 19:43   Post #25
Q3 Liebhaber
 
Benutzerbild von Bolle
 
Registriert seit: 16.07.2011
Alter: 32
Beiträge: 113

Meine Systemdaten

Bolle eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von ThaRippa Beitrag anzeigen
Such dir ein Laster aus
Er meint Koks, Nutten oder Alkohol. Traut sich nur nicht, es zu sagen
Bolle ist offline   Mit Zitat antworten
Alt 03.07.2012, 19:45   Post #26
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Meine Gedanken waren Bier, Rauchen oder F.....
...reundin. xD

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 03.07.2012, 20:35   Post #27
Praktikant
 
Benutzerbild von HerrderKlinge
 
Registriert seit: 01.06.2012
Beiträge: 133

Meine Systemdaten

HerrderKlinge eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von ThaRippa Beitrag anzeigen
Meine Gedanken waren Bier, Rauchen oder F.....
...reundin. xD
Mhhhh... F.....
...reundin.

Am besten warm genießen

Dafür dann ein schön kühler Bies


Bin gespannt, wies aussieht

HerrderKlinges Signatur
HerrderKlinge ist offline   Mit Zitat antworten
Alt 05.07.2012, 19:52   Post #28
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Sowie es aussieht ist das Laster die Verlustleistung meiner Graka.
Andere Leute betreiben ähnliches mit nem 360er ich hab nen 420er slim, sollte also nicht viel unterschied sein. Ich wusste das es heiß wird, aber das ich bei Prime+Furmark bei 50°C Wasser abbrechen muss.
Cpu: 70°C Graka: 90°C Durchfluss: 130l/h Meiner meinung nach vollständig entlüftet.
Im Idle ne Wassertemp von 38°C (Raumtemp.25°C) habe ist schon sehr krass.
Dabei liefen die 3 NB PK2 140mm auf 12V

Aber Geil sieht es aus

Das P8 Kabel wird noch verlängert, die Kabel des Inverters sind auch gesleeved und versteckt.

Frage ist wie bekomme ich es in den griff? Extern nur wenn es Schick ist.
Hab überlegt gleich nen Temjin mit nem 480er Radi zuzulegen, wenn ich wüsste, dass die Probs dann weg wären.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (05.07.2012 um 23:59 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 05.07.2012, 20:46   Post #29
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Meint ihr man könnte in einen Lian Li PC-A71FB einen Phobia 560mm Radiator einbauen?
Wenn das Anschlussterminal hinten heraus steht. Also oben aus dem gitter des möglichen Netzteilplatzes.
Jemand ne Ahnung wie weit die USB Anschlüsse vom ende weg sind? Oder passt es wenn man sie entfernt?
Kein bock jemals wieder ein ähnliches Problem zu haben, daher will ich was großes, internes und Schickes...Ja ich weeis es ist kaum möglich

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (05.07.2012 um 23:56 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 06.07.2012, 20:12   Post #30
Q3 Liebhaber
 
Benutzerbild von Bolle
 
Registriert seit: 16.07.2011
Alter: 32
Beiträge: 113

Meine Systemdaten

Bolle eine Nachricht über ICQ schicken
Standard

Schon uncool die Temps. Ich habe ein "ähnliches" System und die CPU hat mal die 50° überschritten, als es draußen auch 35° hatte. Die Temps sind jetzt nicht kritisch aber für einen 420er schon recht mau. Sind CPU und Graka übertaktet?

Wie ist denn die restliche Gehäuse Be- und Entlüftung?

Edit: Sehe gerade, dass du deine Wandler und North-/Southbridge nicht aktiv mitkühlst (Wasser). Das habe ich noch mit drin ... hmmm. Sicher, dass alle Luft raus ist - mal auf die Seite gelegt etc. pp.?
Bolle ist offline   Mit Zitat antworten
Alt 06.07.2012, 21:01   Post #31
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Das problem ist, ich habe 25°C im zimmer und hab bei 70°C Cpu Temperatur abgebrochen
Bestimmt 70° zu allen 4 seiten gekippt.
Graka ist serie 1V und cpu auch...auf 1.2V
Luft bekommt er genung, bei dem "Höllenrun" war das Case offen

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 06.07.2012, 22:04   Post #32
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Du hast Luft im Radiator, alles andere kann ich mir nicht erklären. 38° Wassertemp haben andere unter Last!

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 06.07.2012, 22:46   Post #33
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Ich stell ihn morgen mal auf den Kopf. mal sehen...

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (06.07.2012 um 22:51 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 07.07.2012, 00:03   Post #34
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Aufpassen, dass dabei nix ausläuft aus dem AGB und vor allem keine Luft angesaugt wird.

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 07.07.2012, 00:44   Post #35
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Ich hol meinen Bruder, der hält den solang.
Hab mal nen externen Temperatursensor bestellt, irgendwie trau ich der Pumpe nicht. Verschraubungen sollten sich bei 38°C nicht wirklich kalt anfühlen.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 07.07.2012, 07:27   Post #36
Geselle
 
Benutzerbild von KingofRome
 
Registriert seit: 13.07.2010
Ort: Thüringen
Alter: 22
Beiträge: 618

Meine Systemdaten

KingofRome eine Nachricht über Skype™ schicken
Standard

Zur Temperatur, die ist wirklich ziemlich hoch, ich z.B. hab nen Magicool 360 Slim, meine GTX570@standart und nen I5 2500k@Standart drin, WAssertemp auf Last um die 45°C, CPU Core temp so um die 57°C auf Last. Ich hatte allerdings mal sehr hohe Temperaturen weil ich zu viel Wärmeleitpaste drauf hatten, mal daran gedacht? Hab dann einfach alles abgemacht, weniger draufgemacht, und siehe da es waren ca 5°C weniger, oder kann es sein das sich in der Kühlstrucktur der Kühler irgend nen DReck befindet, mal nachgesehen, hatte ich auch schon mal, obwohl ich der Meinung war alle richtig ausgespült zu haben. Kannst ja mal nachschauen.

Gruß KingofRome

KingofRomes Signatur
"Das ist Schweinefleisch, zweimal gebraten."
"Es sieht aus wie zweimal gegessen."
Dialog mit ALF im gleichnamigen Film

KingofRome ist offline   Mit Zitat antworten
Alt 07.07.2012, 17:19   Post #37
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Kühler sind nagelneu.
Hab meinen Rechner mal aufen Kopf gestellt, kam auch Luft außem Radi, aber besser ist es nicht.(idle 38°C, wenn ich Deckel und Seitenteil abmache, komme ich auf 34°)
Ich warte bis der externe Tempsensor kommt und schau nocheinmal.
Naja dank EVGA Precisions "Framerate Target" Funktion kann ich noch Spielen ohne das ich mir sorgen machen muss
Wasser pendelt sich beim Spielen so auf 42° ein, bei grafisch wenig aufwändigen Spielen wie z.B. League of Legends

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 09.07.2012, 19:10   Post #38
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So heute hab ich den neuen Durchflusstemperatursensor eingebaut.
Wie vermutet liegen die Werte der Aquastream zu hoch.
Ganze 4°C zeigt die Aquastream zu viel an.
Nur leider sind die Temperaturen immernoch hoch.
Prime+Furmark gleichzeitig nach 30 Minuten:
Wasser:49°C Cpu:73°C Grafikkarte:92°C
Wärmeleitpaste ist nur ganz dünn drauf, der Abdruck auf der Cpu war auch perfekt
Das ganze bei Lüfter auf 1000 U/Min und 90l/h Durchfluss.
Die Luft, welche oben rauskommt ist bullig heiß, genau wie der Radiator.
Mittlerweile denke ich er ist einfach zu klein

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 09.07.2012, 19:39   Post #39
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Die GTX480 ist auch ein Hitzkopf... vielleicht hast du recht. Wieviel Hitzeoutput wird da mit der CPU zusammenkommen? 300, 400W? Bekommst du einen dickeren Radiator unter? Ein 420er sollte das aber wegbekommen...

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 09.07.2012, 20:30   Post #40
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Das Problem ist, dass es nur ein 36mm dicker Radi ist. Sonst würden die Lüfter gegen das Board stoßen. Ich denke etwa 400W sind Es, was wohl zu viel ist.
Ich liebeugle ja mit dem LianLi A70F.
Vl. kann man da nen 560er unterbringen (in voller Dicke) wenn man USB und Knöpfe oben an die Seiten verlegt.
Da mir meiner zu unhandlich und jetzt auch zu schwer ist (29,5Kg) dachte ich an den LianLi.
Ich kann aber keine Infos finden, ob es möglich ist.
BTW im idle sinds jetzt 31°

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (09.07.2012 um 20:39 Uhr)
Dazzle ist offline   Mit Zitat antworten
Alt 09.07.2012, 20:37   Post #41
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Dann bestell eins und plane dann. 14 Tage rückgaberecht.

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 19.07.2012, 17:23   Post #42
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Lian li ist da, aber unzufrieden. 1mm dicke außenwände die fast 600x600 groß sind . Reingehen tut da auch nur ein 420er da kann ich auch beim Cosmo bleiben, schließlich genug arbeit reingesteckt.
Ich guck jetzt wie ich meine GTX480 loswerde und kauf dann die 670.
So wie ich es gelesen habe scheint sie gut 100W weniger zu brauchen und wenn ich ins Heck noch nen 120er setze wirds wohl reichen.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 19.07.2012, 17:43   Post #43
___↑ das ist ein a!
 
Benutzerbild von ThaRippa
 
Registriert seit: 17.11.2010
Ort: Berlin
Alter: 34
Beiträge: 5.864

Meine Systemdaten

ThaRippa eine Nachricht über ICQ schicken
Standard

Sehr gut, diese Entscheidung. Die 480 ist halt Stromheizung hoch drei.

ThaRippas Signatur
Man muß das Wahre immer wiederholen, weil auch der Irrtum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse. In Zeitungen und
Enzyklopädien, auf Schulen und Universitäten, überall ist der Irrtum oben auf, und es ist ihm wohl und behaglich, im Gefühl der Majorität, die auf seiner Seite ist. - J. W. v. Goethe

xt-di Umbau zum GPU-Kühler | Retrosystem Pacifica | Großrechner MONOLITH | Hackintosh Spielraum | Kabini-Projekt ELWMS | Spawakühler Overkill

ThaRippa ist offline   Mit Zitat antworten
Alt 19.07.2012, 17:53   Post #44
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Blöd das ich jetzt grade nen neuen Gpu-Wasserkühler für das ding gekauft habe. Zurückbauen ist auch so eine sache, da ich erst wieder Wärmeleitpads brauch
Stimmt es dass die GTX670 echt nur 170W TDP hat? Müsste ja sogar einiges schneller sein als meine

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 20.07.2012, 12:32   Post #45
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So die 670 ist bestellt. Das wird den Kreislauf deutlich entlasten.
Ich werde am Gehäuseboden noch einen Lüfer hineinblasen lassen und ins Heck später einen 120er Radiator bauen. Dann sollte es passen und die Stromrechnung freut sich auch.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 22.07.2012, 13:44   Post #46
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Heute werde ich die lüfter mal "heraussaugend" montieren.
Vielleicht hilft das Eleminieren der Lüftertotpunkte durch das bessere Durchströmverhalten.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 24.07.2012, 23:07   Post #47
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Das mit den Lüftern ging nicht, da die Anschlüsse gegen die USB-Buchsen hinten am Board kommen.
Aber das ist jetzt egal, da ich meine GTX670 FTW habe und naja, Waaahnsinn.
Ich bin total begeistert. Die Leistung ist der Hammer und meine Maxtemps sind jetzt extrem gesunken (etwa 15°C weniger aufem Wasser).
Prime+Furmark gleichzeitig nach 30minuten:
Cpu 65°C Graka:48°C bei 37°C Wasser bei 900rpm Lüfter.
Hätte nie gedacht dass es soviel ausmacht.
Den Cpu-Kühler werd ich wohl nochmal neu aufsetzen.
Bin soweit zufrieden, mal sehen was als nächstes kommt
Erstmal hänge ich morgen ein Testgerät dran um den Gesamtverbrauch zu messen

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 10.09.2012, 22:35   Post #48
Luftkühler
 
Benutzerbild von lynix
 
Registriert seit: 10.09.2012
Ort: Karlsruhe
Alter: 30
Beiträge: 31

Meine Systemdaten

Standard

Ich sehe, ein Cosmos 1000 Mitstreiter!

Ist ja mal eine Ansage mit dem Unterschied zwischen 480 und 670! Ich fahre hier mit einer GTX580 FTW HydroCopper 2 und habe deutlich höhere Temps.

Wie belüftest du dein Cosmos? Ich finde das Ding ist bzgl. Luftstrom-Konzept ein absoluter Fail, meine Platten hatten diesen Sommer schon um die 50°C...

War eigentlich auch am Überlegen, zu nem LianLi zu wechseln aber nach deinen Erfahrungen und neuen Werten werde ich jetzt mal schauen, ob ich noch was verbessert bekomme.

Also weiter so, sieht gut aus, und danke für die Motivation!


Gruß

lynix

lynixs Signatur

Geändert von lynix (10.09.2012 um 22:41 Uhr)
lynix ist offline   Mit Zitat antworten
Alt 11.09.2012, 00:00   Post #49
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

Ja es ist einfach bissel Fail. Ich hab nur 3x140mm Raussaugend und weiter nichts.
Alles an Lochblech was vorhanden ist, ist frei und die Pci Bleche habe ich gegen welche mit Löchern getauscht.
Festplatten habe ich nie nach geguckt.

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg
Dazzle ist offline   Mit Zitat antworten
Alt 18.09.2012, 20:45   Post #50
Vorarbeiter
 
Benutzerbild von Dazzle
 
Registriert seit: 30.04.2012
Ort: Delmenhorst
Alter: 28
Beiträge: 764

Meine Systemdaten

Standard

So mein 3770k+Z77-Board sind nun verbaut und schöööön kühl
Ein paar Bilder der letzten Tage:

Wenn man Tygon Schläuche kocht, kann man ihn eine Form "beibringen".
Dadurch bekommt man auch mit 13/10 gewaltige Biegeradien hin.
Das Tutorial gibt es auf HardwareluxxLink


Hier das Board mit aufgebauten Kühlern.


Die Biegeradien sind recht klein, es sind aber weitaus kleinere möglich.


Das Befüllen ging problemlos, die Luft ging leichter raus als ich dachte und es ist alles soweit dicht.


Und so sieht mein Schatz jetzt aus. Die Flexlights(unten) von Phobya sind heller als ich dachte und geben ein sehr farbintensives Licht ab.
Leider äzt es einem die Nasenhaare weg, wenn man dran riecht, da an Weichmacher nicht gespart wurde und das mitgelieferte doppelseitige Klebeband hält schlechter als Kaugummi.
Soweit bin ich optisch zufrieden bis auf das P8 Kabel, das muss ich noch machen.
Was aber lange nicht heißt, dass die Baustelle beendet ist

Dazzles Signaturhttp://sig.sysprofile.de/picsys/sysp-88889.jpg

Geändert von Dazzle (18.09.2012 um 20:52 Uhr)
Dazzle ist offline   Mit Zitat antworten
Antwort
Zurück Meisterkuehler > KÜHLUNG > Vorstellung von Wakü - Systemen  >  Projekt Cosmos goes Wakü


Lesezeichen

Stichworte
cosmos, goes, wakü

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Projekt Cosmos v2 Ghost-Talker Vorstellung von Wakü - Systemen 22 27.10.2011 19:21
Projekt Coolermaster Cosmos 1000 needle Vorstellung von Wakü - Systemen 14 20.05.2009 12:49
Projekt MaKaJu`s Cosmos 1000 WaKü Projekt [neueBilder] ES geht weiter.... MaKaJu0702 Vorstellung von Wakü - Systemen 144 22.11.2008 13:10
Vorstellung First WaKü - Cosmos S RC-1 Cecom Vorstellung von Wakü - Systemen 110 29.07.2008 09:50
Cooler Master Cosmos S gegen Cosmos 1000 MaKaJu0702 Gehäuse/Modding 1 01.03.2008 12:29


Anzeigen




tablet pc forum, allgemeine deutsche computerhilfe, rechtsanwalt abmahnung, produktentwicklung, Schlüsseldienst , iPhone Tuning
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:07 Uhr. Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO

Die Seitengenerierung (inkl. 11 DB-Abfragen) dauerte 0,28183 Sekunden.