MeisterKühler

Aquastream XT mit Aquainlet Pro – Durchflussprobelm?

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Aquastream XT mit Aquainlet Pro – Durchflussprobelm?

Ansicht von 6 Antwort-Themen
  • Autor
    Beiträge
    • #961139
      Freezing
      Teilnehmer

      Hallo zusammen,

      ich habe die letzten Tage den Kreislauf meiner Wasserkühlung komplett zerlegt und gereinigt. Bisher hatte ich den Rücklauf oben in den Deckel meiner Aquainlet Pro. Weil ich die Schläuche kompakter verlegen wollte, ist der Rücklauf nun unten ins Aquainlet. Jetzt ist mir aufgefallen, dass ich statt bisher 50-55 Hz nun die Pumpe 20 Hz höher stellen muss, um wieder auf den ursprünglichen Durchfluss zu kommen. Kann das jemand bestätigen?

      Wenn man nach “Aquainlet Pro” googelt, bekommt man viele Berichte von Leuten, die Probleme mit dem Entlüften des Kreislaufs haben, wenn der Rücklauf unten am Aquainlet angeschlossen ist. Von Durchflussproblemen hatte ich bisher noch nichts gelesen.

      Eine andere Erklärung wäre für mich die Nutzung des Anschlusses: Das Aquainlet hat nämlich zwei, einen direkt frontal und einen seitlichen. Derzeit nutze ich den seitlichen. Kann das auf Grund der internen Wasserführung in der Aquastream/Aqauinlet ein Druck-/Durchflussproblem verursachen?

      Sorry, wurde etwas länger dieser Post. Musste einfach mal meinen Frust hier runterschreiben. Das Aqauinlet ist im Prinzip eine klasse Sache für eine Aquastream XT, aber in der Praxis hat man mit dem Ding doch so seine Probleme. 🙁

    • #965184
      Freezing
      Teilnehmer

      Hey ThaRippa,danke für Deine Antwort. 🙂 Das Entlüftungsproblem ist nach meiner persönlichen Erfahrung und auch der, die ich bisher im Internet gefunden habe, nur dann ein Problem, wenn es unten am Aquainlet angeschlossen wird. Hier ein Beispiel dazu: Entlüftungsproblem Aqua Computer aquainlet XT 150ml. Auf Basis dieser Diskussion hatte mir dann auch dieses dort erwähnte Steigröhrchen besorgt und nach dessen Einbau war das Problem verschwunden.Zum Thema mit dem Durchfluss, der nun deutlich schlechter ist: Zum einen hätte ich alles erwartet, jedoch niemals, dass er schlechter wird, denn beim Reinigen habe ich sowohl im CPU-Kühler als auch den GPU-Kühlern Ablagerungen gehabt. Zum anderen habe ich aber nun die Flussrichtung im Kreislauf genau umgedreht. Das einzige, was ich umgesteckt habe, war natürlich die Verschlauchung des Inlet/Outlet beim CPU-Kühler, sodass dieses wieder passt. Die beiden Grafikkarten sind mit einem EK Water Blocks Dual-Terminal versehen, bei dem jedoch keine Flussrichtung vorgeschrieben ist. Habe ich was übersehen? Irgendwelche Ideen?

    • #965182
      ThaRippa
      Verwalter

      Zugegeben, ich nutze auch den Deckel, aber ich kann mir nicht vorstellen, dass das ein Problem sein soll. Schon gar nicht, so gravierend. Ich glaube, du hast jetzt anderswo im Kreislauf mehr Widerstand.

      Und die Entlüftungs-Probleme haben an sich genau die Leute, die den Rücklauf im Deckel haben, nicht unten!

    • #965188
      Freezing
      Teilnehmer

      Das EK-Terminal ist ein serielles. Parallel mag ich nicht – auch wenns derzeit anscheinend sehr angesagt ist, wie man in diversen YT-Videos sehen kann.Zum Thema Durchfluss: Dann werde ich heute Abend versuchen, den Rechner ein wenig zu rütteln und zu schütteln – in der Hoffnung, dass da noch ein wenig Luft entweicht. Ist ja nicht ganz so einfach, mit Wakü ist es doch sehr schwer und vor allem unhandlich.

    • #965187
      ThaRippa
      Verwalter

      Hmm, ich hatte halt gelesen dass auch bei oberem Anschluss das Problem mit den Bläschen auftritt, weil das Plätschern eben wieder Bläschen erzeugt. Anyway, das erklärt dein Durchflussproblem nicht ganz, aber solange irgendwo im System noch Luft ist, kann da kein Wasser lang fließen. Das allein könnte schon deine Probleme erklären. Also, sieh zu, dass wirklich alle Luft raus ist, bevor du die Werte vergleichst.Noch was: wenn deine GPUs per EK-Terminal in Reihe geschalten sind, ist die Flussrichtung egal. Eine ist dann immer “verkehrtherum”. Wenns parallel ist, ich glaube auch die EK-Kühler wollen am Slotblech den Zulauf haben.

    • #965193
      ThaRippa
      Verwalter

      Freezing;537251 said:
      Das EK-Terminal ist ein serielles. Parallel mag ich nicht – auch wenns derzeit anscheinend sehr angesagt ist, wie man in diversen YT-Videos sehen kann.

      Das “Problem” mit seriell ist für mich eben: Wenn die Kühler Flussrichtungen haben, und man sie mit so Terminals verbindet, dass dann ein Kühler schlechter arbeitet als der andere.

      Ich war sonst auch ein glühender Verfechter der Reihenschaltung, muss aber auch gestehen, dass ich mit zwei parallelen Karten ganz locker deren Temperatur halte und dennoch die AS ultimate auf minimaler Stufe 83l/h schafft. Ja, das sind nur ~41l/h in jeder Karte, aber es reicht halt!

      Wenn man selber die Verbindung baut, und der Abstand zwischen den Karten passt, kann man ja auch so bauen, dass beide Karten “richtig” durchflossen werden. Ging bei mir aber nicht.

      Freezing;537251 said:
      Ist ja nicht ganz so einfach, mit Wakü ist es doch sehr schwer und vor allem unhandlich.

      Hahaha, mein unschuldiges Sommerkind. Versuch mal, meinen MONOLITH zu schütteln, danach ist dein System ein Klacks 😉
      (Das Aquainlet hab ich da nicht drin, aber schüttlen muss man trotzdem.)

      Als Tipp: kippen und wenden macht sich auf nem Bett o.Ä. viel einfacher. Ist dann nur doof wenn was ausläuft.

    • #965195
      Neron
      Verwalter

      Das Aquainlet ist auch nicht seriell mit der Pumpe verschaltet, sondern parallel, soweit ich weiß, wenn man die unteren Anschlüsse verwendet.Gesendet von iPhone mit Tapatalk

Ansicht von 6 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen