MeisterKühler

Aquatube reinigen

Ansicht von 22 Antwort-Themen
  • Autor
    Beiträge
    • #480988
      Mars
      Teilnehmer

      Hallo MK´ler,

      ich habe eben gerade mein Aquatube bekommen, doch der vorherige Besitzer hat die Wasserkühlung wohl ohne Korrosionsmittel betriebenx(

      Dementsprechend sieht das Alu aus:cry:

      Wie reinige ich am Besten das Alu? Zitronensäure? Cillit Bang?…..:-k

    • #655225
      braeter
      Teilnehmer

      Anti Kal oder anderes Zeug das man für die Toilette benutzt (So mach ich das. Was die Schüssel plegt, kann für Wakü nur gut sein. Pflegeprodukte für den Mann :d:)

    • #655227
      r00t
      Teilnehmer

      Alu? hab ich was verpasst?also meine aquatube is ganz schön schwer , glaub nicht das das alu ist^^

    • #655232
      Mars
      Teilnehmer

      Yep, ALU;) Oder hast du die Kupfer Variante?:shock: :+

    • #655226
      Mars
      Teilnehmer

      Hab die Aquatube jetzt in Zitronensäure gelegt…. Auf der Verpackung stand auch gegen Kalk:+ Nichts anderes gefunden…

    • #655230
      braeter
      Teilnehmer

      Is Alu, ganz sicher 😉

    • #655233
      Patty
      Teilnehmer

      aus was soll sie sonst sein, stahl? ^^kupfer edition gabs ja, aber die würde man ja an ihrem äußeren vermutlich entlarven können… also es wird schon alu sein. vielleicht eines der schwereren alus ^^

    • #655245
      Poweruser
      Teilnehmer

      Die Aquatubes sind eloxiert, daher sind die weissen Schleier nur Ablagerungen und Rückstände, die sich wieder komplett enfernen lassen sollten. Danach sieht er wieder wie neu aus:d:

    • #655516
      braeter
      Teilnehmer

      Kipp das zeug vom scheisshaus rein. Antikal ect.

    • #655525
      Poweruser
      Teilnehmer

      Vorsicht, damit machst du die schützende Eloxalschicht kaputt und gibst den AGB der schleichenden Korrosion preis…

    • #655519
      Mars
      Teilnehmer

      Antikal oder derartiges finde ich nicht:roll: Die Toiletten sind sauber:lol:

      Naja, morgen geht meine Tube eh zum Fräsen…. brauche im Boden das Gewinde für den Aquajet.

    • #655515
      Mars
      Teilnehmer

      So, meine Aquatube ist aus dem Zitronensäurebad raus….

      Hatte mir das Ergebnis besser vorgestellt:o

      In echt ist es nicht so grünlich, aber Ablagerungen sind immer noch da.

      Die Gewinde sind alle wieder freigängig, aber innen drin ist immer noch ein grauer Schleier.
      Was könnte ich denn noch ausprobieren?

    • #655526
      Mars
      Teilnehmer

      Poweruser;192188 said:
      Vorsicht, damit machst du die schützende Eloxalschicht kaputt und gibst den AGB der schleichenden Korrosion preis…

      Wirklich?:-k Müsste ich den Ausgleichsbehälter neu eloxieren, nach dem bohren? Oder gibt es eine andere Möglichkeit?

    • #655535
      Mars
      Teilnehmer

      milhouse;192196 said:
      ne AT 1.1 kaufen 😛

      Ich hatte mir extra die silberne Tube gekauft und war der Meinung, dass es die 1.1 Rev sei, doch als ich sie ausgepackt habe… naja… Dumm gelaufen:(

    • #655532
      milhouse
      Teilnehmer

      ne AT 1.1 kaufen 😛

    • #655540
      orw.Anonymous
      Teilnehmer

      Mars;192189 said:
      Wirklich?:-k Müsste ich den Ausgleichsbehälter neu eloxieren, nach dem bohren? Oder gibt es eine andere Möglichkeit?

      Ja, Korrosionsschutz verwenden ❗

      http://mitglied.lycos.de/keiljue/Pics/zubeh%f6r/DSCN3314.JPG

      Die beiden linken Kandidaten lagen mehr als 2 Jahre in G11. Siehst du negative Auswirkungen? Ich nicht. 🙂

    • #655543
      Mars
      Teilnehmer

      Sieht heftig aus…Ich benutze AC Fluid, also dürfte ich keine Probleme haben?!:-kEDIT: Eigentlich dachte ich, dass man so oder so Korrosionsschutz verwenden sollte.

    • #655642
      Mars
      Teilnehmer

      r00t;192319 said:
      yeah ne spülleitung 😉 is dringend erforderlich wenn man das ding im deckel hat!

      hab ich auch 😉

      So siehts aus.

      In meiner jetztigen Wasserkühlung habe ich die Melvin Pipe in der Aquatube, aber wirklich überzeugt bin ich davon nicht[-(

    • #655637
      Mars
      Teilnehmer

      So, da ist meine Tube wieder:) , mit Gewinde:)

      Jetzt muss ich die Tube nur noch richtig sauber kriegen:-k

    • #655640
      r00t
      Teilnehmer

      yeah ne spülleitung 😉 is dringend erforderlich wenn man das ding im deckel hat!hab ich auch 😉

    • #655670
      orw.Anonymous
      Teilnehmer

      Melde dich einfach bei mir.

    • #655668
      orw.Anonymous
      Teilnehmer

      Mars;192321 said:
      In meiner jetztigen Wasserkühlung habe ich die Melvin Pipe in der Aquatube, aber wirklich überzeugt bin ich davon nicht[-(

      Verkauf sie mir! 😉

    • #655669
      Mars
      Teilnehmer

      Bison;192360 said:

      Mars;192321 said:
      In meiner jetztigen Wasserkühlung habe ich die Melvin Pipe in der Aquatube, aber wirklich überzeugt bin ich davon nicht[-(

      Verkauf sie mir! 😉

      Kann ich machen…. wenn man LL fertig ist;)

Ansicht von 22 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen