MeisterKühler

ASRock K7S8X und 9800 Pro

Willkommen in der Mk-Community Foren Hardware PC / Server – Systeme ASRock K7S8X und 9800 Pro

Ansicht von 10 Antwort-Themen
  • Autor
    Beiträge
    • #574393
      EselMetaller
      Teilnehmer

      ich hab vergangene Woche selbst zum ersten Mal ein BIOS geflasht, auch ein ASRock. Schau mal auf der Homepage von denen da ist alles sehr schön beschrieben, hat wunderbar geklappt.

    • #476067
      Blue
      Teilnehmer

      Hallo,

      ich habe von einem Kollegen den Rechner hier um eine 9800Pro Grafikkarte einzubauen.
      Problem Karte funtzt nicht auf dem Board.
      Laut ASRock gibt es ein Bios Update für die Karten.
      Update habe ich runtergeladen …. nur wie bring ich das jetzt ins Bios?
      Es ist eine Flash.exe und noch ne Datei….
      wie macht man das?

      mfg.

    • #574522
      Blue
      Teilnehmer

      Hallo,

      danke für die Auskunft….
      leider ist auf der Page alles englisch….
      und eine deutsche finde ich nicht?

      mfg.

    • #574537
      HellRideR
      Teilnehmer

      A:\>asrflash.exe [biosname.bin]

      …funzt das in der Art?

      edit: (ohne die eckigen Klammern)
      Ach und was heisst “auf Diskette gepackt” ??? Du meinst hoffentlich entpackt und kopiert 😉
      Check aber vorher im bios ob die flash-protection auch deaktiviert ist.

    • #574535
      Blue
      Teilnehmer

      Hallo,

      ich habe jetzt rausgefunden wie es geht….
      Ich habe eine Bootdiskette erstellt und die ASRFLASH.EXE und die Biosdatei mit auf die Diskette gepackt….
      Wenn ich jetzt die ASRFLASH.EXE starten will kommt die Meldung:

      Error 3 – File does not exist

      was heißt das?
      was mache ich falsch?

      mfg.

    • #574549
      el-viruz
      Teilnehmer

      30min für ein Biosupdate 😮

    • #574550
      Addict
      Teilnehmer

      sorry, ich kann auch mal fehler machen :D. Danke für den Hinweis.

      Das soll natürlich 30 sec heißen.

    • #574547
      Addict
      Teilnehmer

      das steht doch auf der page, auch wenn englisch ist: Hier

      Mal auf Deutsch:

      1. Bootbare Diskette erstellen
      2. “ASRFLASH.EXE” und die Biosdatei auf die Diskette kopieren
      3. Computer mit Diskette starten
      4. Im Dosmodus auf “A:” zugreifen
      5. Nun muss “ASRFLASH [biosname]” eingetippt werden //statt [biosname] z.B.: K7S8XV2.6 einfügen
      6. Computer arbeiten lassen (ca. 30min) und dann neustarten

      Ich hoffe, dass ich helfen konnte.

    • #574568
      Blue
      Teilnehmer

      Hallo,

      danke für die Info´s !!

      Es hat funktioniert wie es scheint.
      Der Rechner startet und das Bild sieht gut aus… nicht so wie vorher.
      Leider kommt jetzt nach dem Hochfahren von Win XP
      Ein Fehlerbericht….
      kommt jetzt das Windows mit dem neuen Bios nicht zurecht oder hab ich was falsch gemacht?
      Soll ich es mit einer Neuinstallation versuchen?

      mfg.

    • #574576
      HellRideR
      Teilnehmer

      hehe, das kann man nicht so leicht sagen. Das kommt darauf an, was an diesem bios alles anders ist und welchen Fehler XP dir da anzeigt.
      Hat bestimmt was mit dem Grafiktreiber oder Chipsatztreiber zu tun.

    • #574673
      Blue
      Teilnehmer

      Hallo,

      ich habe mir jetzt bei ASROCK von der Page die neuesten Treiber runtergeladen.
      Die Platte formatiert und eine neu Installation gemacht …mit den neuen Treiber.

      Läuft einwandfrei und stabil.

      danke für die Hilfe.

      mfg.

Ansicht von 10 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen