MeisterKühler

Ati Treiber problem Fedora

Willkommen in der Mk-Community Foren Software Linux/Unix Ati Treiber problem Fedora

Ansicht von 13 Antwort-Themen
  • Autor
    Beiträge
    • #716996
      Koroksan
      Teilnehmer

      Nein Root bin ich aber dieses “#>sh” was macht der den? habs grad aus probiert bei mir macht der nichts : /

    • #485496
      Koroksan
      Teilnehmer

      Hallo ich hab ein problem mit meinen Ati treiber der is eine .run datei und ich weiss nicht wie ich den zum laufen bekommen soll:evil: ich les seit 3Std Faq, How tos, und guides und nirgends steht was ich mit der .run machen soll 🙄
      Wenn einer weiss wies geht wers nett wen er mir sagen könnte wos steht oder mir das ganze erklären könnte 😉

      Mfg Koroksan

    • #716994
      blasko
      Teilnehmer

      #>sh ati-xxxx.run (root Rechte erforderlich)
      evtl. ist es das?

    • #717004
      blasko
      Teilnehmer
    • #717049
      Koroksan
      Teilnehmer

      hm also ich hab nun Fox Desktop nochmal runter geschmissen und Fedora 8 drauf dan hab ich über die Livna quellen den treiber installiert hab dan die Sesson beendet mit Strg + Alt + Backspace und dan hatte ich nur blackscreen auch beim neustart: / was muss ich machen damit ich wieder was sehen kann? Google verrät mir auch nichts!

    • #717055
      toor
      Teilnehmer

      Dieses “#>” ist der Shellprompt — je nachdem wie Du die Shell konfiguriert hast sieht der anders aus. root hat immer #, die User meistens $ (sh und Konsorten) oder % (csh und Ableger).Das “sh” ist der Aufruf für die sh(1) — bei Linux ist die sh nicht die eigentliche sh sondern die bash.Ohne Fehlermeldungen kann Dir hier wahrscheinlich niemand bei deinem Problem helfen. Wenn Du nicht weißt was das für eine Datei ist, dann schau dir die Rechte an (ls -l), wenn die hinten auf x enden ist die Datei ausführbar (Wobei das recht inflationär gebraucht wird). file(1) erzählt mehr über die Datei, angucken kannst Du sie mit less(1), cat(1) in Verbindung mit head(1) erzählt Dir wie die ersten 10 (oder weniger/mehr, kannst Du angeben) Zeilen aussehen. Wenn’s eine Binärdatei ist hilft ein Hexeditor weiter (wenn der Inhalt dich wirklich interessiert).

    • #717057
      ulv
      Teilnehmer

      Kannst du mal bitte genau beschreiben, was für Hardware du hast (# lspci) , welche genaue Version von welchem Betriebsystem und woher du die Treiber hast.PS: Wenn du mal nicht weist, was das für eine komische Datei ist dann mach mal: # file blabla.runEdit: zu langsam PPS: beim booten sollte der Bootmanager einen “sicheren” modus anbieten, womit du erstmal wieder etwas sehen kannst.

    • #717079
      ulv
      Teilnehmer

      die Frequenzen stehen in der der /etc/X11/xorg.conf

      dort gibt es einen Abschnitt der mit
      [CODE]Section “Monitor”
      Identifier “SyncMaster_204B”
      HorizSync 30-81
      VertRefresh 56-75
      [/CODE]
      Wenn die Zeilen für Horizontalfrequenz fehlen darfts du sie auch hinzufügen.
      Im Handbuch vom Display stehen normalerweise die Horizontalfrequenz in kHz (kilo-Herz) und Bildwiederholrate/Vertikalfrequenz in Hz (Herz).

      Im Beispiel bedeutet das, dass mein Monitor alles zwischen 30kHz und 81 kHz an Horizontalfrequenz und 56 – 75 Herz Wiederholrate verträgt.

    • #717078
      Koroksan
      Teilnehmer

      Ich weiss nicht was es für eine Datei ist ich kann ja leider nichts sehen 👿 aber ich weiss nun was nicht stimmt hab nen anderen Bildschirm angeschlossen und der meldet “unzulässige Frequenz” kann mir einer sagen wo ich die ändern kann wen ich mit Knoppix boote :-k Grub bietet mir auch leider keinen sicheren Modus aber es sthet 2 x Fedora drin weil Yum das kernel abgedatet hat:
      2.6.23.8-63.fc8
      2.6.23.1-42.fc8
      egal welches ich nehm es kommt immer “unzulässige Frequenz” 👿

      MFG Koroksan

    • #717093
      Koroksan
      Teilnehmer

      Knoppix sagt es kann meine partition nicht lesen weil es nicht weiss welches datei system es ist wenn ich per Terminla von Hand mounte und ihn sage das es “ext3” ist sag das Terminal Wieder das es nicht weiss welches datei system es ist wenn ich die Fedora live CD benutze mit der ich installiert hab lässt sich nur “/boot” mounten 🙁

      gibt es einer möglichkeit das system in textmodus zu starten? weil den kann ich noch sehen

    • #717179
      ulv
      Teilnehmer

      Auch wenn du dich mit Linux sehr gut auskennst würde es uns helfen, wenn du das, was du an der Konsole getippt hast, hier mit der Fehlermeldung postest. Vermutlich hast du dich nur vertippt.
      probier mal:
      [CODE]
      cat /proc/partitions
      mount -t ext3 /dev/blabla /media[/CODE]
      Mit Knoppix solltest du das sogar auf dem Desktop in X machen können.
      Danach im Kontextmenue noch den Schreibschutz aufheben. 😉

      Oder:

      Wenn du den Rechner normal startest und nur dein Bildschirm streikt solltest du eigentlich noch mit ++ auf ein nicht grafisches Terminal umschalten können. Wenn es nicht gleich geht dann probiere auch die anderen F-Tasten.

      Den Runlevel 1 (Single-User-Mode je nach Distri auch ein andrer) kannst du alternativ auch dem bootloader mitgeben. Welchen hast du?

    • #717251
      Koroksan
      Teilnehmer

      Danke ULV für deine hilfe ich habs nun geschafft die farben waren zu hoch eingestellt 🙄 und mit Linux bin ich eigentlich ein ziemlicher neuling ich hatte einmal Ubuntu hab dan aber schnell wieder XP drauf und dan später hatte ich noch mal Fedora Core 6 drauf aber nur für 2Wochen dan kam wieder XP drauf 😉 Jezt versuch ich an meinen Alten PC meine Linux kenntnise so weit zu tranieren das sie auch für spiele auf meinen großen Pc ausreichen, davon bin ich aber noch weit entfernt 😥 zurzeit versuch ich Compiz zum laufen zu bekommen das will aber auch nicht so wie ich :-k es sagt immer

      Compiz (Core) – Error: Screen 0 on display “:0.0 already has a window manager; try using the –replace option to replace the current window manager
      Compiz (Core) – Fatal: No managable screens found on display :0.0

      ich weiss nich welchen programm ich den “–replace” befehl geben soll :-k

    • #717323
      ulv
      Teilnehmer

      Ich kenne mich mit deiner Distri leider nicht aus aber ich denke:
      1) dass du compiz mit der –replace Option aufrufen solltest. Äh, wie hast du compiz denn bisher gestartet??
      2) du in /etc/alternatives nomalerweise den standard x-window-manager als link verstellen kannst.
      3) du den alten x-window-manager deinstallieren könntest dann wird er vermutlich automatisch compiz nehmen.

      Nochmal wie hast du Compiz installiert? Wie startest du das? Gibt es ein Tool (von deiner Distri) zum verwalten von solchen Einstellungen?

    • #720841
      FaulesK
      Teilnehmer

      normalerweise solltest du diesen –replace befehl an den Befehl hängen, mit dem du Compiz starten möchtest….

Ansicht von 13 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen