MeisterKühler

Bluescreen nach Mainboardwechsel

Willkommen in der Mk-Community Foren Software Windows Bluescreen nach Mainboardwechsel

  • This topic has 8 Antworten, 8 Teilnehmer, and was last updated vor 12 years by Uwe.
Ansicht von 8 Antwort-Themen
  • Autor
    Beiträge
    • #742268
      Pommbaer
      Teilnehmer

      Habt ihr sonst noch Vorschläge außer einer Neuinstallation?

      Beim Boardwechsel sollte grundlegend immer eine Neuinstallation des Systems erfolgen. Einzige Lösung die anders geht aber auch nicht das wahre ist: Altes Board drin behalten, Treiber entfernen, dann neues Board einbauen…Jetzt versucht dein Windows beim Booten die Systemtreiber fürs alte Board zu laden.

    • #742269
      Hawk
      Teilnehmer

      hyXfPRO;295888 said:
      Habt ihr sonst noch Vorschläge außer einer Neuinstallation?

      Was glaubst du ist auf einem Mainboard alles verbaut? Son paar Kondensatoren und Widerstände halt? Hast du schon mal im Gerätemanager in den Bereich Systemgeräte geschaut? Dafür werden alles Treiber benötigt.
      Aber Google ist dein Freund 😉
      http://www.google.de/search?hl=de&q=windows+umziehen&btnG=Google-Suche&meta=
      Direkt der erste link sollte dir weiterhelfen.
      http://www.forumdeluxx.de/forum/showthread.php?t=194114

    • #487509
      hyXfPRO
      Teilnehmer

      Moin,

      ich hab in meinen PC ein neues Mainboard eingebaut. Auf der Festplatte ist bereits ein Windows XP installiert gewesen. Als ich es booten wollte, bekam ich nur einen Bluescreen. Diese blöden Dinger sagen ja nix aus. “Letzte als funktionierend bekannte Konfiguration” und “Abgesicherter Modus” funktionierten nicht.

      Ich hab schon fixmbr ausprobiert – ebenfalls Fehlanzeige.

      Anschließend hab ich ein BIOS Update gemacht. Das hat allerdings auch nicht geholfen.

      Ich hab die Platte in einen P3 mit 500Mhz eingebaut. Dort kam nur eine weiße Fortschrittsanzeige, die einmal durchlief und am Ende hängen blieb.

      Aktuell benutze ich eine Ubuntu LiveCD. Damit funktioniert das System, daher vermute ich einen Windows-Fehler und keinen Hardware-Defekt.

      Morgen werde ich das alles nochmal mit dem alten Mainboard testen.

      Habt ihr sonst noch Vorschläge außer einer Neuinstallation?

      mfg

    • #742271
      flydie
      Teilnehmer

      Ne Suchmaschine sollte man schon bedienen koennen 😉

      Sry it’s too late …

    • #742629
      JonnyBischof
      Teilnehmer

      Der einzige Pfuscher ist der, welcher das Mainboard tauscht und danach Windows nicht neu aufsetzt 😉

      Ne, wäre natürlich schon gut wenn das “möglich” wäre (möglich ist es ja aber es ist nicht gut), aber dazu ist das Betriebssystem mit allen Treibern usw. zu komplex..

      Also einfach neu installieren. Auch wenn du manuell alle Treiber rauswirfst und die neuen installierst ist das noch nicht so gut wie wenn du Windows neu aufsetzt.

    • #742612
      bjoernse
      Teilnehmer

      wichtig ist eigentlich erstmal nur das zurücksetzen des ide controllers auf den standard controller.gerätemanager->idegerät auswählen->treiber selbst auswählen und nicht speicherort angeben sondern den standard aus der liste der kompatiblen hardware auswählen.wenn das mit master und secondary gemacht wurde, kann das board umgebaut werden und entweder man hat glück und windows erkennt tatsächlich auch die andere hardware beim ersten start…oder man hat pech und kann zwar ins windows…aber das system läuft nicht mehr stabil.grundsätzlich ist von dieser vorgehensweise abzuraten weil microsoft nie seine systeme auf boardwechsel vorbereitet hat. pfuscher halt

    • #742661
      TimM
      Teilnehmer

      JonnyBischof;296283 said:
      Der einzige Pfuscher ist der, welcher das Mainboard tauscht und danach Windows nicht neu aufsetzt 😉

      Ne, wäre natürlich schon gut wenn das “möglich” wäre (möglich ist es ja aber es ist nicht gut), aber dazu ist das Betriebssystem mit allen Treibern usw. zu komplex..

      Also einfach neu installieren. Auch wenn du manuell alle Treiber rauswirfst und die neuen installierst ist das noch nicht so gut wie wenn du Windows neu aufsetzt.

      QUATSCH !!!

      Windows lässt sich nach nem Mainbaordwechsel problemlos booten, wenn man die Mainboardtreiber gegen die Standarttreiber tauscht. Nach dem Reboot die neuen Treiber installieren und alte Treiberleichen löschen et voila…funktionierendes Windows ohne Neuinstallation.

    • #742651
      hyXfPRO
      Teilnehmer

      ich hab mich auch für ne neuinstall entschieden. die version lief schon seit 14.10.2006 und brauchte ewig zum booten

      ganz nebenbei hab ich dann endlich mal meine pro installiert, die lag hier schon ein wenig rum, vorher hatt ich ja ne homo ^^

      fazit: kein windows ist besser als ein frisch installiertes.

    • #742668
      Uwe
      Teilnehmer

      Wenn man gern Treiberreste hinter sich her schleppt, kann man das machen 😉

      So lange niemand den Stein der Weisen erfindet und es fertig bringt, bei Win Treiber (und auch Software) zu 100% komplett zu entfernen, darf man sich uU über ein instabieles und lahmes/zugemülltes System freuen.
      Und sollte man sich doch die Mühe machen, den ganzen Mist per Hand zu entfernen, was nicht ganz unmöglich ist, hat man in der gleichen Zeit das System drei mal neu aufgezogen.

      Uwe

Ansicht von 8 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen