MeisterKühler

Crossfire r9 280x

Ansicht von 32 Antwort-Themen
  • Autor
    Beiträge
    • #502751
      Majohandro
      Teilnehmer

      Hallo Comunity,

      ich habe vor mir das Asus Maximus VI Formula Z87 mainboard mit nem 4770K und ner zweiten asus r9 280x zu kaufen.

      Jetzt habe ich gesehen das nur 1 Pcie Slot mit x16 angebunden ist und der rest mit x8.

      Im Internet schreiben viele das CFX mit 16/16 bei solchen Karten besser ist als 16/8 oder 8/8.

      Kann ich die beiden karten einfach mit 16/8 bzw 8/8 laufen lassen oder ist der verlust zu gross??

      Mfg

      P.S Oder muss ich zum Asus Rampage IV Extreme greifen da das Board 2 Pcie x 16 hat aber auch fast 100 Euro mehr Kostet und ein nerfiegen Lüfte auf dem Bioschip hat

    • #942536
      schannall
      Teilnehmer

      Nen unterschied wirst du kaum bemerken..sC

    • #942537
      Razor97
      Teilnehmer

      Unterschied ist wie Schanall sagt ziemlich gering 😉 ab x4 wirds ne Nummer zu langsam…
      Aber 8/8 sollte noch im Rahmen des guten sein 😉

      Und wenn dann greif zu Maximus VI Extreme

      Das Rampage VI Extreme ist Socket 2011 (wie alle Rampage Boards)

    • #942538
      schannall
      Teilnehmer

      Hi,mich schreibt man übrigens immer klein :).Selbst mit x4 sollte es noch ausreichend schnell sein um es nicht wirklich zu merken. Alles drunter ist dann aber gerade bei aktuellen Karten ein spürbarer Unterschied.sC

    • #942539
      Majohandro
      Teilnehmer

      @ Razor64ja du hast recht das Board heisst Maximus VI Extreme sry mein fehler

    • #942578
      NiXoN
      Teilnehmer

      PCIe 3.0 x8 sollte ungefähr genauso schnell sein wie PCIe 2.0 x16 hab ich mal irgendwo gelesen (ich meine das war PCGH, aber nicht sicher). Da alle 3 Komponenten 3.0 unterstützen sollte es da keine Probleme geben, vielleicht dann bei den Mega-Karten im SLI-/CF-Verbund (290x; Titan oder 780ti)

    • #942580
      Dazzle
      Teilnehmer

      Auch nicht. In nem Test (weis nicht mehr wo) hatten die mal eine GTX680 in einen PCIe 1.0 x 16 Slot gesetzt und die hatte vielleicht 10% Leistungseinbuße. Keine Ahnung warum immer mit so viel Geworben wird, braucht keine Sau. Warscheinlich kommt bald 4.0:xgenau so Stumpf wie USB 3.1….1250Mb/s

    • #942584
      Razor97
      Teilnehmer

      USB 3.1 ist für usb plattensinnvoll 😉

      pcie 3.0 eig nur wenn du ne große menge an vram hast und in ziemlich höhen auflösungen oder leistungsbereichen arbeitest

    • #942585
      Dazzle
      Teilnehmer

      Razor64;513285 said:
      USB 3.1 ist für usb plattensinnvoll 😉

      Ne USB Platte, welche 10GBit/s (1250MB/s) schafft, hätte ich gern:lol:

    • #942586
      Majohandro
      Teilnehmer

      Naja jedenfalls bin ich gespannt wie es laufen wird. Habe mich für das Maximus VI Formula entschieden. Sehr gute Ausstattung und gleich die NB mit Wakü. Werde dann berichten wie es mit zwei Asus Matrix läuft Mfg und guten rutsch

    • #942590
      VJoe2max
      Teilnehmer

      Der SpaWa-Kühler des Formula ist halt leider aus Alu. Wenn du ihn in den Wakü-Kreislauf einbindest, solltest du also auf jeden Fall einen potenten Korrosionsschutz (z.B. Innoprotect) verwenden und den Kreislauf häufiger als bei einem normalen Cu-CuZn-Ni-SnAg-Kreislauf auf Korrosionshinweise kontrollieren. ASUS liefert zwar eine Werbeseite auf der dem User mit Hilfe eines Korrosionstests der Eloxalschicht (Salzsprühnebelprüfung) weiß gemacht werden soll, dass der Alu-Kühler kein Problem darstellt, aber zum Einen ist das die falsche Testmethodik für den Einsatz in einer Wakü (hier geht´s nämlich um galvanisch induzierte Korrosion und nicht um Korrosionsformen wie man sie bei Bewitterung vorfindet) und zum Anderen kann dir niemand eine Garantie für die Rissfreiheit der Schicht geben. Insbesondere sobald du Anschlüsse in die Gewinde einschraubst ist die Elxoalschicht in der Regel nicht mehr rissfrei. Hier geht es dann recht schnell los und wenn du den Korrosionsschutz im Wasser und dessen Pflege vernachlässigst, korrodiert dir der Kühler u. U. schneller weg als dir lieb sein kann. Es hat seinen Grund warum heut zu Tage alle ernst zu nehmenden Wakü-Hersteller von eloxiertem Alu im Kühlkreislauf abgekommen sind ;).

    • #942589
      NiXoN
      Teilnehmer

      hast Du vor einen Bastelthread aufzumachen ;)?
      Sowas seh ich mir immer gern an und ich glaub tharippa hat letztens schon irgendwo geschrieben dass wir was fürs Auge brauchen 😀

      Womit willst Du das alles kühlen (Radis)? Da brauchst Du ja schon etwas an Fläche oder bist Du so ein Mora-Mensch? (ich finde die Herausforderung besser, die Kühlung intern unterzubringen, als extern 1 Riesen-Radi zu platzieren [-()

    • #942595
      Majohandro
      Teilnehmer

      EDIT:http://www.overclockingstation.de/startseite/wasserspiele-viele-viele-bunte-farben-331-seite2.htmlLaut Aquatuning und overclockerstation ist es für ALU und Kupfer geeigent und sollte daher kein problem darstellen

    • #942594
      Majohandro
      Teilnehmer

      @NiXoNBastelthread? ne eigentlich nicht weil das ja keine grosse Sache ist und basteln muss ich ja auch nichts;)Wenn ihr wollt kann ich ein paar Bilder machen wenn es fertig ist oder von der Montage müsst nur bescheid sagen was ihr brauchtIch stimme dir zu ich mag auch keine externen Radis, wenn dann sollte alles intern verbaut werden wenn möglich.Ich habe ein Xigmatek Elysium und Momentan Kühle ich ein Bulldozer 4,7Ghz und eine Asus Matrix mit nem 360er und nem 120er Radi und das klappt super. Die zweite Graka lasse ich erstmal unter Luft weil ich CFx ausführlich testen will und dann überlege ich mir ob ich die zweite Graka unter Wasser setze aber mein Gehäuse ist super belüftet also kann die zweite Graka erstmal ihren Dienst unter Luft verrichten:))@VJoe2maxWoW WoW WoW da sieht man mal wieder das ich mich nicht richtig über das Board informiert habe;))Der Aquacomputer Double Protect Ultra ist extra für Kupfer und Aluminium entwickelt worden und soll sehr gut sein und habe mit ihm auch noch nie probleme gehabt. Ist jetzt nur die Frage wie er sich bei verhält wenn man ALU und Kupferkühlkörper im Kreislauf eingebunden sind. Ich werde mal ein bisschen googlen aber wenn ich nicht richtiges finde lasse ich das natürlich da ich kein Risiko eingehen will.Mfg

    • #942607
      VJoe2max
      Teilnehmer

      Tausche es oft genug aus, dann wird zumindest flächige Korrosion so weit verlangsamt, dass die Hardware veraltet ist, bis es im Kühler selbst zu Problemen kommen kann. Ob man jetzt AC DoubleProtect, Innoprotect oder G48 nimmt, ist letztlich nicht so ausschlaggebend (sind alle geeignet). Letztlich bewirken die alle dasselbe. Sie enthalten in Glykol gelöste Korrosionsinhibitoren die die freien Metalloberflächen (auch Risse in der Eleoxalschicht) dicht besetzen und so den Elektrolytzutritt zum Metall verhindern bzw. erschweren. Wichtig ist bei Alu-Kupferkreisläufen jedoch auch mit Korrosionschutz, dass immer genügend freie Korrosionsinhibitoren im Wasser sind, die jegliche frei werdende Metalloberflächen sofort wieder neu besetzen. Da Kupfer-Alu-Kreisläufe ein hohes Korrosionspotential haben werden die Inhibitoren schneller verbraucht (i. d. R. organische Moleküle), was einen häufigeren Austausch des Kühlmittels erfordert. Das meinte ich mit Pflege ;). Trotzdem würde ich einem solchen Mischkreislauf nicht auf Dauer trauen und häufiger die Kühler kontrollieren. Habe selbst am Anfang meiner Wakü-Karriere schon erlebt, dass eloxierte Alu-Kühler tiefe Korrosionsspuren bis fast zur Leckage zeigten, weil ich die Kühlmittelpflege, sprich den regelmäßigen Austausch des Korrosionschutzes vernachlässigt habe. Außerdem besteht speziell an den Gewinden noch die Gefahr von Spaltkorrosion, wo auch guter Korrosionsschutz nur wenig ausrichtet. Idealerweise nutzt man deshalb für eloxierte Alu-Kühlkörper (sofern sie sich nicht schon von vorn herein vermeiden lassen) statt normalen vernickelten Messing-Anschlüssen, welche mit Kunststoffgewinde. Diese beschädigen erstens die Eloxalschicht nicht so leicht und zweitens bauen sie selbst kein Korrosionspotential gegenüber Alu auf. Auf Schönheit und Einheitlichkeit der Anschlüsse kann man dann natürlich keine Rücksicht genommen werden, aber nur so kann man Spaltkorrosion wirklich vorbeugen. Die Korrosionsinhibitoren im Wasser nützen im Gewindespalt wenig, weil dort so gut wie kein Austausch stattfindet.

    • #942613
      Majohandro
      Teilnehmer

      OK!

      Vielen dank für die INFO jetzt bin ich schlauer:)

      Was meinst du den soll ich noch ein spezielles Mittel kaufen und dazu mischen oder reicht es wenn ich jedes halb jahr die Flüssigkeit tausche?

      MFG

    • #942639
      VJoe2max
      Teilnehmer

      Hundertprozentige Sicherheit, dass es auf Dauer nicht zu Korrosionsschäden kommt, erzeugt keine Fertigmischung und kein Zusatz – auch keine Kombination (das sollte man aus anderen Gründen sowieso besser sein lassen).Wenn du die Fertigmischung aber jedes halbe Jahr austauschst, erhöhen sich zumindest die Chancen, dass es in der durchschnittlichen Nutzungsdauer so eines Boards nicht zu nennenswerten Schäden kommt. Im Regelfall wird der Alu-Kühler so die ersten ein zwei Jahre relativ unbeschädigt, oder nur mit geringen Schäden überleben. Dauerhafte Schadensfreiheit kann man aber auch bei halbjährlichem Austausch in Kreisläufen mit Kupfer- und Alu-Kühlern nicht garantieren und man muss es auch wirklich machen. Lässt man die Kühlmittelpflege aus Bequemlichkeit schleifen, muss man u. U. mit den Folgen leben. Außerdem hilft der Korrosionsschutz wie gesagt nicht bzw. nur sehr eingeschränkt im Gewindespalt. Dort sind wie gesagt nur Anschlüsse mit Kunststoffgewinde ein zuverlässiges Mittel gegen Spaltkorrosion. Ansonsten kann es dort auch bei häufigem Kühlmittelwechsel zu Schäden bis hin zu Undichtigkeiten kommen – auch wenn Letzteres innerhalb üblicher Nutzungsdauern eher selten vorkommt.

    • #942640
      Majohandro
      Teilnehmer

      @VJoe2maxDu kannst dir bestimmt vorstellen das mich dieser Kühler gerade echt stresst. Da steckt man knapp 1000 Euro in ein Upgrade und dann baut Asus auf ein knapp 300 Mainboard ein Aluminiumkühler. Jetzt stehe ich vor der Wahl ob ich den Kühler mit einbinde oder es sein lasse. Ich habe kein Problem damit die Flüssigkeit alle 6 Monate zu tauschen da ich eigentlich regelmäßig den Rechner sauber mache und Sichtkontrolle der Hardware durchführe und auch gerne rumfummle;). Ich werde das spontan beim Einbau entscheiden denke ich mal schauen was das Bauchgefühl sagt. Ich bedanke mich für deine Mühe und deine Erklärung. Wieder was dazu gelernt.Guten rutsch euch allenP.S wenn alles eingebaut ist werde ich berichten

    • #942644
      NiXoN
      Teilnehmer

      darf ich noch ne Alternative unterbreiten? siehe hier.

      Sind ein paar €UR mehr aber dafür ist’s ne Wasserkühlung und Dein Alu ist weg

    • #942653
      Majohandro
      Teilnehmer

      Ja das wäre ne alternative.Mein Board und mein i7 kommen erst Donnerstag aber die Grafikkarte habe ich heute von der Post abgeholt. Ich muss agen das es mit dem Bulldozer und dem V Formula Z nicht schlecht läuft. ist zwar nur PCie 2.0 aber dafür sind beide x16 angebunden und ich habe ca 80-90% Power dazu bekommen und die zweite Karte schaltet sich im idle ab was ich sehr gut finde.Jetzt stellt sich die Frage wenn alles jetzt gut läuft ob ich den i7 samt zubehör ungeöffnet zurück schicken soll und 620 Euro spare oder mit dem i7 noch ein bischen mehr rausholen soll:)

    • #942657
      Majohandro
      Teilnehmer

      Ich habe das Bios 1801 vor 2 Wochen oder so aufgespielt müsste das neuste sein.

    • #942655
      NiXoN
      Teilnehmer

      Du wirst sicher noch etwas mehr Leistung aus dem I7 bekommen, aber ich bleib meinem 8350 treu. Und wenn Du selbst schon zweifelst… : /

      Mit Deinem Board haste ja nicht das Prob mit 2x PCIe-x8 😀

      Apropos: was hast Du für ne BIOS Version drauf? Mein CH4F (ohne ‘Z’) hat wohl die Hufe gerissen wegen dem CPU-LED Fehler :shit:

    • #942671
      Majohandro
      Teilnehmer

      OMG im Furmark test zieht mein System 870 Watt und das Corsair Ax 860 macht das mit und fährt nicht runter. Mit CF habe ich 141 Max FPS der Hammer aber eins wundert mich. Wie stelle ich das ein das Furmark beide Grakas anzeigt. Im test steht zwar CF 2 GPUs aber er zeit mir nur die erste an mit temperatur aber nicht die zweiteMfg

    • #942677
      ThaRippa
      Keymaster

      Der nutzt afaik beide, Miss die Temperatur einfach mit was anderem. Dein NT hält, weil ja die Effizienz noch dazu kommt. Es zieht 870w aus der Wand, macht aber nur 90% oder so Gleichspannung daraus. Der Rest ist Wärme. Damit ist das Teil an der Grenze, aber das macht ja nix. Denn Furmark ist ja nicht gleich Gaming. Für BOINC würde ich noch etwas Effizienztuning machen, dann bist du eher bei 600W wahrscheinlich. Feines System hast du die da gebaut. Ich glaub ich würde auf den i7 verzichten. Den haben viele. Nen FX am Limit aber nicht. Klar würde er mehr Frames bringen. Aber das Upgrade kannst du ja auch holen, wenn die zwei 280x “normal” geworden sind.

    • #942683
      Majohandro
      Teilnehmer

      @ ThaRippaDanke hat auch viel nerven und Geld gekostet;))Ja wenn ich den Fx @ Stock laufen lassen würde dann könnte man noch ein bisschen abziehen aber er läuft zumal ich ihn ja über FSB übertaktet habe und die NB direkt 70 Grad hatte kurz vor Ende des Tests aber die Komponenten laufen stabil ( Asus ROG ) eben.Nur eine sache stört mich ein bisschen. Wenn die zweite Graka im idle ausgeht und zwischendurch mal anspringt geht sie direkt auf 99% Load. Hab im Internet gelesen das das ein Bug sein soll;). Jetzt habe ich das deaktiviert und beide laufen im idle halt vor sich hin aber wenn ich so ein System habe ist es klar das es mehr Strom frisst,))Ein guten rutsch ich gehe jetzt Feiern;)EDIT: Habe bei caseking angerufen und denen gesagt das ich die Hardware nicht mehr brauche und sie meinte zu mir ich soll das Packet nicht annehmen und sobald es bei denen ankommt überweisen sie mir mein Geld zurück da die ware ja noch Orginal verpackt ist. Da habe ich eben mal viel geld gesparrt;))

    • #942690
      NiXoN
      Teilnehmer

      wenn dir die NB zu heiß ist knall doch auf das CH5F-Z nen Wasserkühler. Den gibt’s von EK. Ich hab den von EK und von Watercool für’s CH5F, aber die passen bei dir nicht.Viel Spaß beim Feiern und guten Rutsch

    • #942691
      Majohandro
      Teilnehmer

      Laut Asus muss ich mir erst bei 80 Grad gedanken machen. Aber ich denke ich werde nach und nach alles auf Wasser umbauen.Ich bin ja noch ein leihe in sachen CFx aber das beide Karte nicht immer die selbe Auslastung haben ist ja eigentlich klar. Aber ich kriege sie nur schwer auf 99%. Die CPU limitiert auch nicht weil sie in BF3 nur auf 66% läuft und ich habe schon alles im Treiber und im game hochgeballert.Habt ihr noch ein Tipp wie ich den beiden Karten beine machen kann obwohl die FPS ja gut sind 😉

    • #942692
      Majohandro
      Teilnehmer

      Ich wünsche allen ein frohes neues Jahr

    • #942695
      Majohandro
      Teilnehmer

      Dieser schei………………………….s AMD Treiber. auf einmal kann ich nur noch auf 60 hz statt auf 144 stellen. Es kommt immer was neues mit nvidia nie probleme gehabt. Es dauert nicht mehr lange dann gehe ich auf den Sportplatz und mache Grafikkarten weitwerfen

    • #942697
      KingofRome
      Teilnehmer

      Schaue mal ob es auf deiner Karte auch so einen Switch gibt, bei einem anderen soll es das Priblem gelöst haben. http://www.overclock.net/t/1234526/asus-7970-dcii-where-is-the-dual-link-dvi-switchGrus KingofRome

    • #942699
      Majohandro
      Teilnehmer

      @KingofRomeso ein Button habe ich leider nicht ich habe nur + – und bios flash was ich eigentlich mal versuchen könnte;)

    • #942702
      ThaRippa
      Keymaster

      Naja hast du dennÜberhaupt ne DVI-Verbindung?

    • #942715
      Majohandro
      Teilnehmer

      Ja ne DVI Verbindung habe ich;)

Ansicht von 32 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen