MeisterKühler

EHEIM 1046: wie löse ich das problem mit den 220 volt?

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung EHEIM 1046: wie löse ich das problem mit den 220 volt?

Ansicht von 10 Antwort-Themen
  • Autor
    Beiträge
    • #472200
      orw.Anonymous
      Teilnehmer

      N’abend

      ihr scheint ja alle recht viel erfahrung mit dem eigenbau von waküs zu haben. ich bin auch gerade dabei mir eine anzuschauffen, da bin ich auf folgendes problem gestoßen:
      die eheim pumpen laufen ja auf 220 volt basis was ja ein bißchen zuviel für mein netzteil is (ich hab auch keine lust 70 euro für so ein modifiziertes 12 volt teil auszugeben). wie habt ihr das mit der pumpe geregelt, dass man die nicht ständig ein und aussteckern muss? gibts da überhaupt eine andere möglichkeit?

      danke im vorraus

    • #506775
      Hawk
      Teilnehmer

      Hast Du ein Netzteil mit Stromausgang für den Monitor? Dann mach da die Pumpe dran, wahrscheinlich die einfachste Lösung.
      Es gibt ein 12 V Schaltrelais an das die Pumpe und das Netzteil (über ein Festplatten Stromkabel) angeschlossen wird so das die Pumpe automatisch beim Rechnerstart mit anläuft. Dafür solltest Du aber ein bißchen Ahnung von Elektronik haben, immerhin gehen da 220 V durch ❗
      Du findest hier ein Auflistung von Shops in denen Du auch fertige Möglichkeiten zum Anschluß der Pumpe findest. Würde ich auch bevorzugen.
      (Z.B. das hier: (15 €) http://www.h2o-computer.com/main.php?produkte=6
      oder hier (14,95 €) http://www.go-cooling.de/modules/shop/product_info.php?cPath=26_52&products_id=102)

    • #506790
      orw.Anonymous
      Teilnehmer

      vielen dank! das problem ist, ich will sowenig geld wie möglich ausgeben und wenn cih mir so einen fertigen anschluß kaufe kommen nochmal 20 euro dazu, was dann auch nicht viel billiger käme als eine fertig auf 12V montierte pumpe.
      deswegen hab ich eine frage zu der anderen möglichkeit: meinst du das so, dass man einfach den roten und den blauen draht im stromkabel der pumpe an einen stecker vom netzteil anlötet?
      vielen dank falls du mir das ncohmal erläutern kannst.

    • #506791
      bomberman
      Teilnehmer

      du kannst dir eine mehrfachsteckdocke mit einem schalter anschaffen und den rechner und die pumpe dran anschliessen. ist die einfachste möglichkeit.

    • #506812
      Hawk
      Teilnehmer

      Mit dem anschließen des Relais verweise ich Dich jetzt mal einfach an ein anderes Forum, wurde da schon zu genüge ausdiskutiert.
      http://www.watercoolplanet.de/phpbb2/viewtopic.php?t=961

    • #506864
      techno_magier
      Teilnehmer

      >HIER< eine Anleitung zum Relaismod ansonsten würdeich eh ich 20,-€uronen für nen 12 V Eheim ausgebe lieber über ne >Master/Slavesetckdose< nachdenken mit der man dann noch wesentlich mehr Verbraucher schalten kann die auch mit dem PC angehen müssen (Netzteile von Boxen, Forcefeedback Joysticks etc.), zumal man die in den meissten Baumärkten auch schon für unter 20,-€ bekommt.

    • #506897
      Hawk
      Teilnehmer

      Hier ist auch noch mal eine Anleitung, sogar mit Bildern 🙂
      http://www.ev-web.at/index.htm?/guides/relais_12v.htm

    • #507059
      Hannes
      Teilnehmer

      die beste lösung ist die mit der steckdose. ich werde das auch so machen. dreifachsteckdose mit schalter. so läuft die pumpe bereits, bevor der computer eingeschaltet wird. ich habe 4 euro beim saturn für die steckdosen leiste gezahlt. 🙂

    • #507067
      crosp
      Teilnehmer

      ich denke das ein pumpenschalter im gehäuse das beste ist (habe mir ja auch einen eingebaut guckst du hier
      (der linke schalter ist für die pumpe )
      ps und wie mann nen schalter anschließt ist denke ich klar oder 😉
      extrem geil sonen schalter viel besser als immer ein und aus stecken 😈

    • #507070
      Hawk
      Teilnehmer

      Du bist schon ein kleiner Freak, oder? 😉
      Die Kiste ist echt geil, da gibt´s wenigstens keine Platzprobleme.
      Nur würd ich das Teil noch mal lackieren in schwarz oder Spiegelfolie drauf oder sowas.

    • #507077
      crosp
      Teilnehmer

      Thx ja ich war nach der ganzen arbeit erstmal zu faul für lackieren oder so aber irgendwann mal 😆
      ps :Spiegelfolie ist ne gute idee hmm 🙄 💡

Ansicht von 10 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen