Autor Beiträge

17. Dezember 2015 um 21:12

Moin!Mein gutes altes Foxconn Bloodrage GTI -Hauptbrett macht Probleme.Der Rechner kommt beim hochfahren nichtmehr über den BIOS-Hauptbildschirm hinaus.Die Onboard-Diagnose-Anzeige zeigt “4E” an, das scheint folgendes zu bedeuten (Internetrecherche):[CODE]4E Test base memory from 256K to 640K and extend memory above 1MB with various Patterns[/CODE]Alles, was man dazu im Internet findet hat mit irgendeinem Problem zu tun, das das Board damals mit bestimmten nVidia-Grafikkarten hatte. Trifft in meinem Fall nicht zu, vorher lief es ja Jahrelang einwandfrei.Das Board hat zwei BIOS-Chips. Ich habe mal auf den zweiten gewechselt, dabei ändert sich aber nichts.CMOS_Reset, Force-Reset ( Foxconn-eigene Hampelei) haben bisher auch keine Änderung gebracht.Ist nun das Board hin, die BIOS-Chips oder gar etwas ganz anderes ? Welche Möglichkeiten habe ich das Problem genauer einzugrenzen ?Vielen Dank schonmal für etwaige Hilfe.Mfg psahgks

17. Dezember 2015 um 22:12

Die Fehlerbeschreibung deutet auf einen RAM Fehler hin. Steck doch mal die RAM Riegel um oder aus.

17. Dezember 2015 um 23:12

Ja, wunderbar, das hat funktioniert!

Ich habe mal einen RAM-Riegel rausgenommen, dann meine BIOS-Umschalterein wieder gerade gebogen und nun funktioniert es wieder.

Also erstmal mit 8 statt 12gB, aber das ist ja besser als garnichts.

Danke für den Hinweis, fax!

Was täte ich bloß ohne das Weltbeste Computerforum ?
:banana::banana::respekt::mk rult::mk rult::banana::banana:

18. Dezember 2015 um 0:12

Wahrscheinlich jetzt nach ner anderen Graka suchen :DSchön, dass wie immer allen geholfen werden konnte!