MeisterKühler

[Gelöst] GTX 1070 unter Win 10 Ent Build 10240

Willkommen in der Mk-Community Foren Hardware PC Komponenten Grafikkarten [Gelöst] GTX 1070 unter Win 10 Ent Build 10240

Ansicht von 7 Antwort-Themen
  • Autor
    Beiträge
    • #503711
      braeter
      Teilnehmer

      Servus, Grüss euch und Hallo,

      hab mir ne Zotac GTX 1070 Amp! Extreme gegönnt.

      Gibts da n Weg den Haufen Schrott unter Win 10 Enterprise Build 10240 zum laufen zu bringen oder muss ich da wirklich n neues Win 10 aufsetzen um auf des beschissene 1511 zu kommen, so das der Treiber nicht mehr die Meldung raushaut das er “mit dieser Windows Version nicht kompatibel” ist?

      Die 970er werkelt da Tadellos. Geht mir ned in Kopf…beides selbes DX (12.1 und 12.0) was soll der Mist?

      Danke euch fürs Reinschaun 😉

    • #959147
      fax
      Teilnehmer

      Nur so eine Idee – NVidia Treiber deinstallieren, neu booten, mit Standard VGA Treiber Update durchführen, dann den NVidia Krempel wieder drauf machen.

    • #959148
      Neron
      Keymaster

      Hät ich jetzt ebenfalls so gemacht. Gibt es nicht auch spezielle deinstallationstools für Treiber?

    • #959152
      ThaRippa
      Keymaster

      Gibt es:http://www.guru3d.com/files-details/display-driver-uninstaller-download.html…brauche ich leider für jedes Treiberupdate an meiner Fury, sonst Blackscreen-Freeze. Bin aber zielmich allein mit dem Phänomen, und es ist wirklich die einzige Treibermacke. Anyway: sehr zu empfehlen. Starten, Safe Mode klicken, abwarten, im Safe Mode kommts wieder hoch, clean and reboot klicken, abwarten, neuen Treiber installieren.

    • #959158
      braeter
      Teilnehmer

      Servus, DDU und alle Treiber runter und neu nauf hat nix gebracht.Hab gestern Nacht na noch n Backup gemacht, dann Win übers Media Creation Tool ne Iso auf USB packen lassen und des Prog dann machen lassen.Danach hatt ich die 1511 und der Treiber wurd Problemlos genommen.Das Update hat zwar alle Dateien aus meinem Windows.old Ordner gelöscht, aber dafür ja das Backup. Hab mir schon gedacht das irgendwas fehlen wird…Karte läuft damit. Bin Happy.Danke euch fürs reinschauen.

    • #959162
      Hawk
      Teilnehmer

      Willkommen im Club :fresse:

      Bei mir ist es eine Gigabyte GTX 1070 Extreme Gaming.
      Ständig die Meldung “Ein Fehler ist aufgetreten” bei der Treiber Installation.
      Hab dann mit dem Media Creation Tool Win10 neu drübergeballert, dann lief die Karte auch.
      Aber PhysX und das andere Zeugs fehlte.
      Also noch mal drüberinstalliert den Treiber, wieder der Fehler 🙁
      Dann DDU gestartet, im abgesicherten Modus die Treiber entfernt, reboot und danach konnte ich die Treiber ganz normal installieren.

    • #959177
      braeter
      Teilnehmer

      Hat bei mir mit der 1511 dann auf Anhieb geklappt.Muss aber sagen, hatte zuvor ne Gainward GTX 970 (Die Kurze) unter Wasser drin, und…Gut, die 1070 is rund 50% schneller, aber s Geld hätt ich mir sparen bzw bei der nächsten Generation anlegen können weil die alte doch ned so schwach war…Dacht mir auch die GTX 970 würd im Gespann dazu als PhysX Karte im Time Spy Benchmark was reißen, aber ne, die fällt nicht ins Gewicht. Dazu kommt das ich die GTX 1070 na ned Ocen kann weil anscheinend Ramtakt von der GTX 1070 und GTX 970 identisch sein müssen? Muss ganz schön was aufholen / nachlesen. I kann gar nix mehr ^^Was packt n deine Ram-Takt? GPU passt mit 2152 im Boost, aber beim Ram enttäuscht mich meine mit rund 2170.

    • #959183
      Hawk
      Teilnehmer

      Da ich nun endlich GTA V in 4K und alle Regler auf Maximum spielen kann hab ich noch nicht weiter dran rumgetestet ;)Hatte vorher ne 780, ist schon ein großer Sprung :d:

Ansicht von 7 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen