MeisterKühler

Ist euch schonmal ne Graka abgeraucht?

Willkommen in der Mk-Community Foren Hardware PC Komponenten Grafikkarten Ist euch schonmal ne Graka abgeraucht?

Ansicht von 72 Antwort-Themen
  • Autor
    Beiträge
    • #792256
      braeter
      Teilnehmer

      Jupp.

      Ich kann nie was dafür. *g* Ich hab ja nur n Kühler Demontiert und Montiert…

    • #792261
      CityHunt3R
      Teilnehmer

      Nein,
      wenn man das in Ruhe macht sollte eigentlich nichts schief gehen…

    • #792260
      DerChrisV2
      Teilnehmer

      Hi mir ist noch keine Karte abgeraucht dafür aber schon eine CPU weil ich die Lukü falsch montiert hatte.Habe gestern mit meiner Freundin den Artic Cooling NV Silencer2 so modifiziert das er auf meine Geforce fx 5700 non Ultra passt.Das teil ist echt der Hammer. Schön leise im Vergleich zum alten Staubsauger und ich kann sie jetzt locker auf 500 mhz takten… :DWenn du den Kühler nach der Anleitung montierst kann fast nichts schief gehen, und wenn was ist, dann einfach alten Kühler drauf und sagen man wisse von nichts. :Dgrüße DerChrisV2

    • #491432
      AMD-ATI-Fan
      Teilnehmer

      also ich will mal wieder ne Graka ihres Originalkühler berauben (Staubsauger triffts eher) aber die hat noch 1 Jahr Garantie…
      also jetzt die Frage:
      ist euch schonmal ne Graka verreckt, ohne, dass ihr was dafür konntet?

      schreibt bitte auch dazu,welche Karte das war und wie das passiert ist und ob ihr was dafür konntet usw.!

      david

    • #792257
      SubZero1011
      Teilnehmer

      Nö,zuletzt hab ich ner 88gts einen verpasst, und die läuft.Meiner neuen 4870×2 steht jetzt die kommenden Tage auch nen wakühler auf der Liste.Mach das einfach in Ruhe, dann klappt das!

    • #792259
      SubZero1011
      Teilnehmer

      Ja dann :DDachte nur du machst das zum ersten mal…Zero

    • #792258
      AMD-ATI-Fan
      Teilnehmer

      @Zero:
      mir ist schon klar, wie ich das machen muss danke!;) ich hab ja auch schon eine 3870 Gesilentet…:+

    • #792275
      Schmusebaerchen
      Teilnehmer

      Warum gibts keine “vielleicht”? Meine 7900GT hat Pixelfehler die nach ner bestimmten Zeit auftraten. Vermute es liegt am RAM, da ich die Boxed Turbine gegen den Arctic Silent NV5 getauscht hab und die Pads für den RAM net richtig draufgepresst haben.

    • #792298
      Pommbaer
      Teilnehmer

      Der Ram hält bei aktuellen Karten normalerweise so rund 125°C aus. Wenn man da nix übertaktet sollten die Ram’s alles überleben.

    • #792299
      Schmusebaerchen
      Teilnehmer

      Wenn zwischen Pads und RAM ca 0,1mm Luft ist wirkt das mehr isolierend als leitend.

    • #792305
      husky
      Teilnehmer

      Schmusebaerchen;350149 said:
      Wenn zwischen Pads und RAM ca 0,1mm Luft ist wirkt das mehr isolierend als leitend.

      Allerdings 😀

      Mir is noch keine abgeraucht, trotz wenig optimaler selfmade- Halterung
      Hatte generell noch keinen Hardware- Schaden bei sämtlichen Basteleien (wobei ich es sicher verdient hätte, so wie ich früher damit umgegangen bin :+ )

    • #792312
      Patty
      Teilnehmer

      Also ich hatte bisher auch keine Verluste zu vermelden… der Kühler auf meiner 4780X2 kam mit recht stramm angezogenen Schrauben an, dementsprechend war das PCB etwas verzogen. Alle mal gelockert, dann demontiert, neue WLP und Pads drauf usw, alles ok.Auf meine 7800GT ist mir bei der Demontage des alten System etwas Kühlwasser draufgetropft (*donk*), abgetrocknet und kurz geföhnt und danach lief sie einwandfrei.Ist doch alles etwas robuster als man das teilweise meint :d:

    • #792322
      LahmerWolf
      Teilnehmer

      Hab nen Rechner zur Reparatur gehabt – mit Wakü.Das Ding selber zugestaubt bis ultimo, teilweise sogar schoneine Art festen Filz gebildet. Der Rechner ging net an, Fehlerkurz danach gefunden:Der Mensch hatte den CPU Aufsatz mit zu viel Liebe angezogen – Riss im Acryl – tropfte dann auf die Graka – drauf ein großerSchwarzer Kurzschluss und dutzende kleine Kondensatoren durch.Nun kommt das beste – auf die Frage was er denn als Kühlmedium benutzt – “Da benutz ich Leitungswasser”…..

    • #792415
      DragonClaw
      Teilnehmer

      Mir ist noch keine Grafikkarte abgeraucht.

      Das beste, was mir mal passiert ist: ich hatte auf meine GeForce 2 Pro (ja, das ist schon ein paar Jahre her :D) einen Pentium-1-Kühler montiert, was im Gegensatz zum Originalkühler ein wahres Monster war. Mangels Befestigungsmöglichkeiten hatte ich den mit Wärmeleitkleber draufgemacht…

      Einmal machte es dann mitten im Betrieb ein lautes *donk*… in dem Moment war ich glücklicherweise am Recher – also schnell aus und aufgeschraubt… und wie sich rausstellte war der Kleber nicht der beste, der Kühler ist einfach runtergefallen (hat aber bestimmt ein halbes Jahr gehalten). Aber die Karte läuft noch 😀

    • #792431
      PLam
      Teilnehmer

      Beinah man sollte ab und zu den Lüfter einer Graka auch mal vom Staub befreien.
      wenn mann das drei Jahre ignoriert entwickelt sich in einem Raucherhaushalt ein klebriger,
      fester Klumpen im Lüfter der Graka , der dann nur noch durch komplett Ausbau des Lüfters und intensiverer Reinigung des selben wieder seine Funktion erlangt ,jedenfalls hilft ein Staubsauger alleine nicht mehr.
      Empfehle gerade bei intensiven Rauchgenuss eine 1/2 jährliche komplett Wartung des Systems.:+

    • #792432
      Börni
      Teilnehmer

      graka nur eine Voodoo 3 2000…killt mich, 3dfx freaks…dazu aber unzählige Mainboards

    • #792430
      littledevil
      Teilnehmer

      eine defekte gf 6800 hat mir mal 2 boards gekillt. keien ahnung waruk die plötzlich nicht mehr funzte…

      auf eine gf 5200 ist wasser aus nem undichten schlauanschluß getropft: anfangs gab es im tkt der tropfen bild aussetzer. hat ne wiele gebraucht, bis ich darauf gekommen bin… 🙁

      gf 5700 beim umbau auf zalman passiv külung gekillt – 6600 zum austausch bekommen. zalman paßt dort nicht. zalmann aktiv gekauft. befestigungs material war nicht hinreichend isoliert 6600 aus der garantie wieder bekommen wakü drauf :d:

    • #793059
      psahgks
      Teilnehmer

      ATI Sapphire X1950PRO 512mb.
      Beim hektischen Kühlerbau wohl ein bischn unsanft den Kühler testweise draufgehalten /-gelegt.
      Es ist eine Ecke der DIE abgebrochen

      http://pic.leech.it/i/b929e/675e641fdsc04032.jpg
      Der wars.

    • #793552
      Radeon
      Teilnehmer

      Ich glaub meine Katastrophe war so vor 1 1/2 Jahren…einem Freund war der Originalkühler von seiner 1950 pro Tierisch auf’n Senkel gegangen und er bat mich den selben gegen einen leiseren auszutauschen. Der ZEROtherm funktionierte prima. Drehzahlgesteuert schön leise und Temps im grünen Bereich…und dann kam die Fingerprobe. ❗
      So nahm das Dilemma seinen Lauf….

      “Autsch! …boah…sind die Spawas heiß! … wenn ich damit zwei Stunden zocke, entlöten die sich von selbst!”

      “Man…das passiert erst ab ca. 160-180 Grad…so heiß sind se nu auch nicht.”

      “So ein Mist und was machen wir nu? (Schweigen)”

      “Hm…machen wir nen Passiven drauf und gut ist.”

      “Ok…haste einen? (hoffnungsvoll mich anguckt)”

      “Nee…aber wir könnten einen bauen…willste?”

      Gesagt und getan. Gesägt, gefeilt, schön angepasst und wieder eingebaut.
      Der Rechner rechts, ich links von ihm…

      Er:” Super… guck mal wie schnell der hochfährt!”

      Ich ( schnüffel!) zum Rechner blick…” riechst du …?”

      Er: “Ahhh…Sche” der raucht!

      Pling…Rechner aus.

      Nachtrag: Wir sind immer noch gute Freunde und Merke:.. Kein Flüssigmetall für die kleinen Spawas! :+

    • #793722
      Eddy
      Teilnehmer

      Servus,
      hab mal bei ner fehlersuche auf nem A7N8X-X die grafikkarte (Radeon 9600 Pro) rausgezogen ohne den Rechner auszuschalten 🙁
      … das mochte sie nicht so besonders und hat beim nächsten starten prompt den dienst verweigert.
      Hab den ATI-Silencer wo da drauf war dann auf ne GeForce 2 GTS draufgeschraubt, lochabstand passt der rest macht der dremel.
      Hat wenigstens der noch ne verwendung gefunden.

      Greetz
      Eddy

    • #793777
      aenimous
      Teilnehmer

      am anfang meiner moddinglaufbahn, als ich einen arctic silencer für ne radeon 9600 irgendwas montieren will, machts knack und der die ist in der mitte durchgebrochen. problem war das noch nicht allzuweit entwickelte design mit unflexibler “backplate” oder eher brecheisen mit nippel in der mitte… ein wenig zu fest angezogen…und da war noch kein anzeichen von biegen…ergo nicht direkt mein verschulden…
      who cares…hab dann ne nv 6800gt für lau bekommen *g*

      und die läuft immernoch…bei meiner freundin passiv mit cpukühler, der mit kabelbinder befestigt wurde^^

    • #795110
      Poweruser
      Teilnehmer

      AMD-ATI-Fan;350105 said:
      ist euch schonmal ne Graka verreckt, ohne, dass ihr was dafür konntet?

      Leider sowohl als auch, irgendwann passiert das halt mal… aber um dich zu beruhigen (darum geht’s hier doch, oder?^^): Nie beim Umbau auf einen anderen Kühler.

    • #795111
      Börni
      Teilnehmer

      eine 3dfx VooDoo 3 2000, die sollte ein bisschen Kühler werden, beim abbau des Original Kühlers den Die “mit abgebaut”3dfx freaks bitte nicht schlagen…

    • #795119
      VJoe2max
      Teilnehmer

      Hab schon viele Graka-Kühler getauscht aber bis jetzt ist nie was dabei kaputt gegangen. Lediglich bei einer Voodoo3 3000 habe ich mal versucht sie mit voller Absicht durch extreme Übertaktung zu zerstören – es gelang mir jedoch nicht, da die Karte auch noch mit den höchsten OC-Einstellungen lief, die überhaupt einstellbar waren. Wurde zwar extrem heiß, aber der Chip war trotz Passiv-Kühlung so robust, dass er das stundenlang aushielt. Auch der spätere Kühlertausch per Tiefkühltruhen-Trick und Wärmeleitkleber konnte der Karte nichts anhaben.

    • #795126
      orw.Anonymous
      Teilnehmer

      Ne Graka hab ich auch noch nie getötet, aber dafür alles andere ^^- Gigabyte k8nxp-sli schraube draufgefallen (hatte damals noch nen desktopgehäuse) *zack* tot wars-Gigabyte k8nx-sli nr 2 Wasserkühler für den Chipsatz hat geleckt. Hat sich in den ersten Tagen so angehört als würden meine Boxen rauschen wie blöde. Als ich dann doch ma nachgegugt hab hat der chipsatz geraucht. danach gings dann nochma kurz mim original luftkühler aber hab mir dann nen neues board gekauft (asus a8nsli premium)-Amd 64 3000+ Cpu-Amd xp 2800+-Ram- Enermax 250 watt netzteil. hat ich ma testweise mit paar lüftern betrieben und aufeinmal isses mit lichtblitz abgeraucht.Aber ne Grafikkarte noch nich ^^ obwohl ich meiner Gigabyte 3d1 ma nen Wasserkühler verpasst hab mit eigener Halterung.

    • #795129
      AMD-ATI-Fan
      Teilnehmer

      oh ja, was ich fast vergessen hätte:!:

      jetzt hab ichs ja selbst geschafft 😉

      AMD-ATI-Fan;350910 said:
      Also hier wird die Traurige Geschichte einer wehrlosen Graka erzählt, die von einem ganz Pösen Kerl grausamst ihres Kühlers beraubt und für immer zerstört wurde!;)

      ein bild, als sie noch jung und unschuldig war…

      http://pic.leech.it/i/44c39/6bd3d321img0465.jpg

      ein halterungsloser AC Freezer 7:

      http://pic.leech.it/i/c0d6e/6072978img0462.jpg

      so wars geplant:
      dadrunter währe dann die Graka!

      http://pic.leech.it/i/50ca3/5158597img0464.jpg

      kurz vor dem Unglück:

      http://pic.leech.it/i/66aa2/634edd8bimg0466.jpg

      jetzt ein Großes

      [SIZE=”7″]Zensiert![/SIZE]

      und das ist alles, was das bemitleidenswerte Geschöpf noch von sich gegeben hat…:+

      http://pic.leech.it/i/acb6d/56d8ad1img0467.jpg

      zwischendrin ist er nochmal hochgefahren… ich hab immer schön mit dem berührungslosen Thermometer gemessen… als die Oberseite der Graka dann so 80°C hatte (ging extrem schnell) is der bildschirm schwarz geworden… ich hab mehr WLP draufgeschmiert und sie wieder eintebaut… [SIZE=”3″]NIX[/SIZE]:cry:

      und auch mit dem Originalkühler funst sie nicht mehr…8-[

      also wird jetzt vom Weihnachtsgeld eine 4670 oder eine 4830 gekauft… aber diesmal gleich mit leisem Kühler…

      david

      david

    • #795143
      littledevil
      Teilnehmer

      Waghalsige konstruktion 😆

      Ich hatte mal ähnliche experimente mit nem kleinen Sockel-A-Kühler aus alu und das war schon schwer zu handeln…

    • #795155
      oliver0807
      Teilnehmer

      Also mir ist sowas auch noch nicht passiert. Meine erste Grafikkarte die ich mit einem Wasserkühler bestückt habe war eine ATI 9800 Pro.Danach meine erste HighEnd Karte (zumindest zu diesem Zeitpunkt) war und ist eine NVIDIA XFX 8800 GTX.Bisher keine Probleme. Beim Zusammenbau der 8800 GTX habe ich mehr als 3 Stunden gebraucht, weil ich einfach nix kaputt machen wollte. 🙂

    • #795190
      Xeno
      Teilnehmer
    • #795238
      Red-Head
      Teilnehmer

      hey
      mir is auch schon mal eine abgeraucht
      hab sie zu übertrieben übertaktet und dann is sie halt verreckt, dann hab ich über garantie eine neue bekommen. aber das beste war ich habe eine besser bekommen als die die davor drin war \D/

    • #795246
      VJoe2max
      Teilnehmer

      Red-Head;353346 said:
      hey…dann is sie halt verreckt, dann hab ich über garantie eine neue bekommen….

      Na sehr toll – solche Leute hab ich ja gefressen x( Was meinst du wofür die Garantie da ist – dass jeder der seine Karte zu Tode getaktet hat sie ersetzt bekommt – wohl kaum!Nur weil es häufig möglich ist, muss man das nicht ausnutzen. Letztendlich treiben solche Sachen nur die Preise nach oben – und zwar auch für diejenigen die ihre Karten nicht quälen. Wenn ich ne Karte durch OC kille bin ich in selbst schuld und habe keinen Garantieanspruch – sowas fällt schon langsam in den Bereich Betrug! Nur weil die es beim Anbieter nicht gemerkt haben an was die Karte gestorben ist, kann man nicht sagen diese Vorgehensweise wäre in Ordnung.

    • #795519
      vasco291183
      Teilnehmer

      hi,

      mir sind insgesmt 2 grakar´s abgeraucht, das eine war selbstverschulden aber bei der anderen weiss ich nicht genau wieso sie abgekackt ist,

      die erste habe ich werder OC noch i-wasanderes gemacht, damals wusste ich sowieso noch nicht wasOCheisst geschweige denn wieich es anstelle sie halt einfach futsch gegangen,

      bei der zweiten habe ich mich naja etwas über nommen mit dem OC hat nach und nach verstanden auf was es an kommt beim takten doch bei der grakar wollt ich es wissen, sie lief zu anfang auch spitze bis naja sie auf einmal abschmierte und keine raktion mehr zeigte, ich habe sie ausgebaut und fest gestellt das sie leicht angesengt war:( aber nicht so tragisch da es nur ne kleine graka war;)

      jetzt lasse ich es mit dem takten der grakar`s sein und bewasse mich mit dem OC bei die CPU meines rechners:D

      bis denne vasco

    • #796142
      McFiscH
      Teilnehmer

      Ja, und ich war auch noch selbst schuld. Vor Jahren habe ich meinen ersten Kühlertausch versemmelt:

      Beim Umbau des Kühlers einer Leadtek GeForce 4 TI 4200 hat sich mein Körper irgendwie statisch aufgeladen und dann die ganze Elektrizität in die Karte gepumpt – die hat nachher keinen Mucks mehr gesagt. 🙁

      Ich hab draus gelernt und mich auch nicht entmutigen lassen. Heute pass ich besser auf, passieren kann aber immer was, dessen sollte man sich bewusst sein.

      Weitere Highlights der Vergangenheit:

      – AMD K6-II 400 ist direkt nach dem Einbau in den Rechner eines Freundes mit übler Rauchfahne und leisem Zischen abgeraucht (ohne meine Schuld) und hat das Board mitgenommen. Bei der Garantieabwicklung gabs statt nem gleichwertigen dann einen K6-III 500 als Austausch samt passendem Board :d:
      – Mein alter Athlon XP 1600+ hatte durch endlos viele Kühler- und WLP-Wechsel völlig zerbröselte DIE-Kanten. Trotzdem läuft der bis heute Einwandfrei. Zeitweise lief er sogar mit nem FSB von 182 MHz (Original 133) bei nem Endtakt vin 1550 MHz auf 1,85V (die guten alten Zeiten, da brauchte man noch nen Cutter, Klebeband, Sekundenkleber und Silberleitlack um richtig was rausholen zu können :D)
      – Mainboard Shuttle AK31 eingebaut, zurechtgeschnittene Plastikunterlegscheiben beim Kühlereinbau für die Schrauben am Board verwendet – auf einmal dreht sich eine mit der Schraube mit und knallt einen SMD-Widerstand weg, der zu nach am Loch stand. Naja, fix wieder aufgelötet, fertiggebaut und problemlos in Betrieb genommen :x. Später wurde das Board aus anderem Grund reklamiert, anstandslos ausgetauscht 😎

      Die Liste ließe sich noch lange fortsetzen, aber die Sachen aus der Anfangszeit waren doch am besten 🙂

    • #796143
      Iwan
      Teilnehmer

      gForce 6800GT (AGP) – hat wohl die 3. Undichtung meiner WaKü einfach nicht überlebtdie vorherigen hat sie noch ohne Probs und nach 2 Stunden trocknen ohne Probs hingenommen

    • #796218
      Tux_1024
      Teilnehmer

      Jops miene Alte ATi x1600XT is mir abgeraucht aller dings nich durschs wechseln des Kühleres sondern durschs OC danach.

      Also Kühlerwecheseln kanste auf jenden fall amchen wenn de alles suber macht und vorsichtig bist dan passiert da auhc nix. lg

    • #796398
      elkloso
      Teilnehmer

      Hab meine mit dem Ek Kühler im Stehn transporitert. Jetzt bildet sie eine leichte Parabel. 😀

    • #796400
      AMD-ATI-Fan
      Teilnehmer

      elkloso;354614 said:
      Hab meine mit dem Ek Kühler im Stehn transporitert. Jetzt bildet sie eine leichte Parabel. 😀

      ah ja daran erinner ich mich^^was für eine war das eigentlich?mfgdavid

    • #796417
      elkloso
      Teilnehmer

      Ne HD3850

    • #797512
      Andreas1411
      Teilnehmer

      Well also ich hab da schon einiges gemacht wo man mich eigentlich fuer erschlagen sollte (siehe x16 karte in aufgesaegtem x1 slot etc.)
      Allerdings ist mir bisher nur einmal was draufgegangen: Pentium4 heatspreader entfernen.

      Ansonsten: Leitungswasser ueber GraKa + Mobo laufen, hab ich gemerkt als ich die pfuetze unterm rechner gesehen hab, der wollte nicht abstuerzen.

      Joa x16 in x1 slot ist auch nix abgeraucht

      und bei staendigem Kuehlerwechsel hab ich auch noch nichts in sand gesetzt.

      Gruesse

      Andreas

    • #797521
      DragoMuseweni
      Teilnehmer

      Mir ist noch keine Abgeraucht nur war der Voltmod nicht ganz gelungen und die Karte hatte dann weniger Spannung als vorher ein Bleistiftstrich hatt das aber wieder in ordnung gebracht.

    • #797529
      Agent 1
      Teilnehmer

      Mir sind schon so einige Abgeraucht.Als erstes eine 6600GT, dann die getauschte ein halbes jahr später auch noch.Die dritte habe ich dann lieber verkauft und mir ne 7950GT gekauft die auch schon einmal getauscht ist.Zudem hat eine 3870 den geist aufgegeben.Eine 3870×2 habe ich mit dem Automatic OC vom CCC übertaktet, leider hat er beim zurück stellen nur einen chip zurück gestellt und das mochte sie dann nicht sonderlich.Zuletzt hat sich eine 4870 und mein BeQuiet P7 Pro bei mir verabschiedet.Nächste woche wird ein Wasserkühler auf meine neue 4870 gebaut und ich hoffe die pechsträne ist zuende.Ich glaub ich führe was geschrottete Grafikkarten angeht.Sonst habe ich aber bisher erst ein Mobo zerschossen.

    • #797610
      Andreas1411
      Teilnehmer

      Ich glaub ich führe was geschrottete Grafikkarten angeht.
      Sonst habe ich aber bisher erst ein Mobo zerschossen.

      Warte mal, wenn absichtlich zerstoerte Karten zaehlen dann fuehre ich.

      Da hatte ich mal so ein projekt mit Laubsaegearbeiten als Weihnachtsbaumschmuck am laufen… 🙂

    • #797617
      SubZero1011
      Teilnehmer

      Also Mainboard, Netzteil ist mir schon abgeraucht, aber zum glück bisher (!!) noch keine Graka, wäre wohl auch was teuerste 🙁

    • #797620
      littledevil
      Teilnehmer

      Andreas1411;355916 said:
      Da hatte ich mal so ein projekt mit Laubsaegearbeiten als Weihnachtsbaumschmuck am laufen… 🙂

      Fotos! 😆

    • #797638
      AMD-ATI-Fan
      Teilnehmer

      littledevil;355926 said:

      Andreas1411;355916 said:
      Da hatte ich mal so ein projekt mit Laubsaegearbeiten als Weihnachtsbaumschmuck am laufen… 🙂

      Fotos! 😆

      genau *lechz*

      nachdem ich auch welche gemacht hab habe ich ein Recht auf Fotos von den anderen Kaputten Grakas:D

    • #797757
      littledevil
      Teilnehmer

      AMD-ATI-Fan;355942 said:
      nachdem ich auch welche gemacht hab habe ich ein Recht auf Fotos von den anderen Kaputten Grakas:D

      ok, werd mal kramen. könnte sein, das ich die vom wasser zerstörte AGP-karte noch habe. Die andere wurde per garantie getauscht. Habe noch 2x 6800er, mit Grafikfehlern, aber ist weniger bis gar nicht spektakulär…:D

    • #798052
      andy386
      Teilnehmer

      Ich hab auch eine Voodoo3 auf dem Gewissen…
      Irgend nen anderen Kühler draufgepappt, übertaktet, alles i.O.
      Dann ist mir ein störendes Molexkabel aufgefallen, was da so umhing…
      Das hatte dann einen anderen Platz und dann ZACK – Bildschirm tot.
      Der zurückgefallene Molex war genau auf die Pins für GraKa-Beschleuniger gefallen…
      Aber is auch eher die Schuld von 3dfx – wieso denken die, es gibt noch bessere Beschleuniger als ihre Voodoo3er ? 😀

    • #802370
      doesntmatter
      Teilnehmer

      Noch keine einzige Grafikkarte ging bei mir defekt, bis zur 6800GT hatte ich noch keine Modifikationen vorgenommen außer Software-Übertaktung. Mit der X1900 das erste Mal den Kühler gegen AC S1 getauscht, lief alles super, nur die Klebe-Kühlkörper mußte ich ein zweites Mal befestigen, eine sehr lohnenswerte Aktion, günstig und von den Ergebnissen her (Übertaktung wie Temperaturen). Seit damals traue ich mir mehr zu und übertakte und undervolte alles, was im Fuhrpark ist, um eine niedrige Stromaufnahme zu erreichen. Ersteres mit großem, Letzteres mit geringerem Erfolg. Ich übe weiter. :shy:

    • #831644
      Pommbaer
      Teilnehmer

      ich weiss nicht ob meine 9600gt abgeraucht ist oder nicht. hatte sie in der rma – kam zurück ohne fehler. funktionierte bei mir aber trotzdem nicht. jetzt ist das board in rma. mal gucken was kommt.
      inzwischen hat sich alternate auch wieder gemeldet, dass sie die grafikkarte gerne nochmal durchchecken möchten 😡

    • #831648
      HellRideR
      Teilnehmer

      Grafikkarte habe ich noch keine zerstört. Meine 8800GTX bekam im Alter von ca. 18 Monaten plötzlich Grafikfehler, Fall für RMA, zurück kam eine 9800GTX+

      Das kuriose: Gerade diese Grafikkarte war die einzige, die ich nie übertaktet hatte!!! 😀

    • #849728
      Saitex
      Teilnehmer

      Eine 7900GTO ist das einzige an Hardware was ein defekt bei mir gemeldet hat. Auf einmal waren Grafikfehler da…. und ich glaube das ich keine schuld daran habe 😉

      Juhu mein 1. Post! Nun werde ich ein neuen Verkaufsberatungsthema für mein PC eröffnen 😛

    • #849770
      Anonym
      Inaktiv

      Nö, meine X850XT(PCIe) und meine Radeon 7000(AGP) habens schon so manche krumme Dinger überstanden 8-[

    • #849625
      bmwchen
      Teilnehmer

      Mir Persöhnlich bis jetzt eigentlich nur Ram SD-Ram2*256MB(Kingston) auf Sockel A , Sockel 754 (MSiBoard + 2*512MB DDR1 Mushkins , 939 Asus Board und vor Kurzem in meinem Barebone von Biostar nen 2200+ hab die V-Core wohl zu hoch eingestellt beim Übertakten^^Allerdings hat vorn paar Monaten von meinem Nachbarn der Neffe es geschafft die für mich beste Graka Hd2600 Pro 512MB AGP zu schädigen weil er meinte er müsste den aktuellen Treiber ja patchen-.- Wie gut das der patch für die HD2400 war und nicht HD2600 lesen ist sone sache manchmal.Er Hatte beim Spielen Pixelfehler….Allerdings ist seit ich den Pc Umgebaut hab auf nen Asus A8N7X-Wifi und 2*512MB DDR1 was ich hier im Forum gekauft hatte für ihn , die Graka gar nicht erst angegangen auf seinem alten Board lüppt die aber ^^

    • #857648
      Börni
      Teilnehmer

      bisher nur eine Voodoo 3 2000.

    • #861671
      Wiaf
      Teilnehmer

      jo die 7800gt hatte wohl einen haarriß und die 5850 weiß nicht alles ok eines tages nur noch streifen :=( und alle hatten standard taktBeide waküd btw und bis zum ausfall nie probleme dann direkt auf einen schlag weg…

    • #861669
      littledevil
      Teilnehmer

      gleich 2? 😯

      Mit ist mal ein GF2 fast abgeraucht, weil das Wasser aus dem netzteil drauf tropfte 8-[:shock:#-o

    • #861657
      Wiaf
      Teilnehmer

      eine 7800gt und eine hd4850

    • #862165
      Michael_Jim
      Teilnehmer

      Vor vielen Jahren ne Geforce 3 Ti 200…. die wurde in den Tod getaktet 😀
      irgendwann war der Bildschirm nur noch schwarz 😀
      letzten Monat eine 7600GT für AGP. Hatte den Powerconnector am Mainboard falsch angeschlossen und es 10 mal versucht, bis es dann wohl passte. Dabei das Netzteil immer wieder aus/angemacht. Und plötzlich kam ne Rauchwolke als sich ein Spannungswandler der GraKa verabschiedet hat 🙁
      Jetzt werkelt im Rechner wieder ne alte Geforce 3 😀

    • #862192
      0laf
      Teilnehmer

      Börni;350294 said:
      graka nur eine Voodoo 3 2000…killt mich, 3dfx freaks…

      dazu aber unzählige Mainboards

      Börni;353213 said:
      eine 3dfx VooDoo 3 2000, die sollte ein bisschen Kühler werden, beim abbau des Original Kühlers den Die “mit abgebaut”

      3dfx freaks bitte nicht schlagen…

      Börni;421909 said:
      bisher nur eine Voodoo 3 2000.

      Du hast 3 Mal eine Voodoo geschrottet? 😀

      Mir ist mal eine Asus 6800GT abgeraucht, auf einmal schwarzer Bildschirm und Gestank 😀 Ein Bauteil in der Stromversorgung hatte sich verabschiedet.

    • #862235
      AMD-ATI-Fan
      Teilnehmer

      ich wahrscheinlich eine HD2600XT…ich hab den unglaublich lauten Kühler gegen einen Passivselbstbau ausgetauscht und das Teil in den Rechner meines Vaters gebaut…vor einer Weile wollte das teil nicht mehr starten, und hat so komisch gepiept:+Da die Graka aber im Rechner meiner Mutter problemlos lief hab ich gedacht sie geht…Komischerweise läuft der Rechner wieder mit einer anderen Graka,nicht aber mit der HD2600XT, die aber in anderenj Rechnern läuft :fresse:keine Ahnung, was da jetzt kaput ist/war, eventuell hab ich den Kühler einfach nur zu fest angezogen 🙁

    • #887303
      Anonym
      Inaktiv

      Ich kann erst nach dem Contest sagen ob die Abgeraucht ist^^

      Ist ein Zotac 275GTX angeblich mit 5 Jahren Garantie nach registiereung

      Will jetzt mal hoffen das das nicht passiert:cry:

    • #887516
      AMD-ATI-Fan
      Teilnehmer

      achwas das wird die schon packen ;)die HD2600 ist btw nach etlichen Versuchen, Backen, Kühler/Wlp wechseln usw nicht mehr zum laufen zu kriegen…

    • #887520
      Anonym
      Inaktiv

      Durch die neue Verordnung dürfen die Hersteller ja kein Blei oder so im Lötzinn haben so ähnlich.

      Dadurch wird das gesund backen auch fast unmöglich.

    • #889429
      NackteElfe
      Teilnehmer

      Ich habe bei meiner alten 7800GTS irgendwas abgebrochen (fragt mich nicht was, bin kein Techniker ;))… Glücklicherweise habe ich einen Bekannten, der geschickt mit dem Lötkolben ist und der hat das Ding wieder drangelötet und die Karte läuft bis heute… Inzw. im Rechner meiner Freundin und wieder mit Luftkühlung… aber keine Macken…
      Dennoch… Mein ***** ging auf Grundeis. 😉

    • #894553
      Axl
      Teilnehmer

      Letze Woche eine 5850 komplett Wakü bei 60°C (Everest) Grafikfehler und danach direkt Bluescreen danach nicht mehr gebootet und Test in anderem PC erbrachte dann Gewissheit :(:(

      mfg
      Axl

    • #915707
      Martin92
      Teilnehmer

      Ich glaube ich habe soeben eine meiner 5770er abgefackelt…
      Habe was an der Pumpe gemacht, beim nächsten Start dann vergessen sie wieder anzuschließen. Als mir plötzlich kochendes Wasser am CPU-Kühler aufgefallen ist, war es schon zu späht…

      Hätte wohl auch nicht mehr lange gedauert, bis auch die 2. Graka hinüber gewesen wäre 🙁

      Jedenfalls habe ich, wenn ich die Grakas einzeln teste, bei der einen kein Bild mehr. Die andere geht einwandfrei. Stecke ich beide rein, kommt kein Bild 🙁 Die Graka stinkt auch ein wenig, habe aber keine verkohlten Stellen finden können.

      Hat wer zufällig noch eine Asus eah5770 1gb ram ?:p

    • #941060
      Cooling Frank
      Teilnehmer

      0laf;426809 said:

      Du hast 3 Mal eine Voodoo geschrottet? 😀

      LoL das muss man auch erstmal hinkriegen… :D:D

    • #941149
      TRYunus
      Teilnehmer

      Ich hatte den Verdacht das der 6Pin Stecker nicht richtig sitzt. Wollte mich aber nicht bemühen und nochmal das Case aufschrauben.

      Tja das haette ich lieber machen sollen.

      Denn, gerade eben habe ich meine Powercolor PCS+ HD7850 2GB geschrottet.
      (Tükei Zeit ~10:30)
      Herzlichen Glückwunsch für einen Kauf einer neuen Grafikkarte.

      Bin jetzt mit der Onboard aktif.

    • #941150
      ThaRippa
      Verwalter

      Das sollte eigentlich nicht die Karte töten können. Die 78xer sind berüchtigt für einen “black screen of death”. Hast du noch Garantie? Dann tausch sie um.

    • #941151
      TRYunus
      Teilnehmer

      Garantie habe ich natürlich. Nur riecht die Ziemlich gebraten.
      Aber ich sehe keine Flecken oder sonstiges drauf. Am 2. PC funktioniert es auch nicht. Lüfter dreht au net.

      Overclockt war sie auch. Aber der PC ging kurz an und dann sofort aus. Also überhitzt war sie nicht.

      Mal schauen.

    • #941152
      schannall
      Teilnehmer

      Ja ne 270gt (x?) hab ich bei mir rumliegen. Die bringt nach 1 Minute einen Bluescreen. Ich werde mal den Kühler neu draufmachen und schaun ob das was bringt aber hoffnungen mache ich mir da nicht :)sC

    • #941295
      deathdragon
      Teilnehmer

      Graka´s sind mir schon einige abgerauchst aber eher aus alterssicht. irgendwann hat alles mal ein Ende. gerade onboardlösungen neigen dazu nach sehr langem einsatz. die waghalsigste Konstruktion war eine alte geforce 2 mx 400 der kühler war ein Radiatorlüfter gesteckt. Der fiel aus und eine solche Karte war es nicht Wert teuer zu reparieren. Also alten Sockel 7 Kühler schön zentriert auf die Die und ringsrum mit Heißkleber festgemacht. Diese Notlösung läuft heute noch! Wahnsinn! Die alte Geforce 2 MX – Serie ist eben hart im nehmen!

    • #941321
      TRYunus
      Teilnehmer

      deathdragon;511870 said:
      Graka´s sind mir schon einige abgerauchst aber eher aus alterssicht. irgendwann hat alles mal ein Ende. gerade onboardlösungen neigen dazu nach sehr langem einsatz.

      die waghalsigste Konstruktion war eine alte geforce 2 mx 400 der kühler war ein Radiatorlüfter gesteckt. Der fiel aus und eine solche Karte war es nicht Wert teuer zu reparieren. Also alten Sockel 7 Kühler schön zentriert auf die Die und ringsrum mit Heißkleber festgemacht.
      Diese Notlösung läuft heute noch! Wahnsinn! Die alte Geforce 2 MX – Serie ist eben hart im nehmen!

      Abgesehen von der Karte sind glaube ich alle alten Karten, Geräte usw. viel standhafter als heute. Heute ist eben viel Kleinzeugs drin. Wenn ich mir eine alte Karte anschau sehe ich das da nicht wirklich viel drauf ist. Die waren auch hitzebeständiger.

Ansicht von 72 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen