MeisterKühler

kühler von zalman ist zerfressen von innen

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung kühler von zalman ist zerfressen von innen

Ansicht von 26 Antwort-Themen
  • Autor
    Beiträge
    • #496105
      Cr3wm3n
      Teilnehmer

      Leute ich brauche hilfe kukt euch dass mal an

      http://www.fotos-hochladen.net/dsc00013ur5ef0ts.jpg

      Was soll ich tuhn Zalman hat mein kühlkörper nicht richtig eloxiert.. ich hatte dass ding übell 2 jahre drin und alles war Zu mir kalk und kühlmittel von zalman. das war hart wie stein da hing alles zu . naja morgen dreh ich das aus auf der drehbank. aber ich weis noch nicht wie ich das versiegeln soll damit das nicht wieder sonn chemichen prozess gibt..hab ihr ne idee:cry:

    • #844905
      VJoe2max
      Teilnehmer

      Normalerweise beantworte ich Fragen die in Überschrift und Text fast ausschließlich aus Rechtschreibfehlern bestehen eigentlich nicht, aber da das Foto allein schon die Problematik ausreichend beschreibt will ich mal eine Ausnahme machen. Bitte in Zukunft auf Groß- und Kleinschreibung, Interpunktion und Rechtschreibung achten ❗ Diese Buchstabenaneinanderreihung kann kein Mensch entziffern :-& [-(. Zum Problem: Korrosionsschutz ist nicht unbegrenzt lange wirksam! Die Inhibitoren werden mit der Zeit verbraucht. Der Zalman-Korrosionsschutz ist auch nicht gerade für seine besonders gute Wirkung bekannt. Die Degradation des Korrosionschutzes geschieht umso schneller je größer die elektrochemischen Potentiale im Kreislauf sind. Ein kombinierter Kupfer-Alu-Kühler wie der Zalman-Kühler ist hier mit das Schlimmste was man sich vorstellen kann. Wenn die Wakü zwei Jahre in Betrieb war ohne eine Auffrischung des Korrosionschutzes vorzunehmen ist gerade bei Komponenten die aus Alu und Kupfer bestehen immer mit Lochfraß zu rechnen. Hast eigentlich Glück, dass es nicht schlimmer ist.Wenn der Deckel ausgedreht wird fehlt ihm großflächig die Eloxalschicht und das Wasser fließt nicht mehr durch die Pins sondern im Wesentlichen direkt unterm Deckel durch. Abgesehen vom Kühlleistungsverlust lässt sich dann dem Korrosionsproblem zudem wahrscheinlich nicht einmal mehr mit hoch dosierten Korrosionsinhibitoren beizukommen und es wird erneut zu Korrosion am Aludeckel kommen. Die beste Möglichkeit ist also den Kühler komplett durch einen reinen Kupferkühler bzw. einen Kühler aus Kupferboden und Kunststoffdeckel zu ersetzen. Die zweite Möglichkeit wäre den Zalmankühler so zu lassen wie er ist und in Zukunft höher konzentrierten und potenteren Korrosionsschutz einzusetzen. Empfehlenswert wäre hier z.B. Glysantin G48 von BASF in einem Mischungsverhältnis von nicht weniger als 1:10 und wenigstens einer halbjährlichen Kontrolle des Kühlers.Als dritte Möglichkeit käme, beim Zugriff auf eine Drehmaschine, auch die Neuanfertigung des Deckels aus Kunststoff (z.B. Delrin) in Frage.Hatte heute btw ebenfalls mit Korrosionsproblemen an Alu-Teilen zu kämpfen 🙁 – allerdings nicht in der Wakü sondern im Kühlmitteltank der Fräse :D.

    • #844906
      HellRideR
      Teilnehmer

      @ VJoe2max…Du hättest deine Ausdrucksweise dem Schreiber anpassen sollen, wie soll er dich denn verstehen?Gruß David

    • #844918
      Cr3wm3n
      Teilnehmer

      Eigendlich will ich alles 1mm genau Abdrehen damit Das wieder eine Glatte Oberfläche is Und dann wollte ich Das Lackieren mit dem Lack den Mann Nimt um bezintanks zu versiegel. Hoffendlich klappt das.[-o<

    • #844910
      Cr3wm3n
      Teilnehmer

      Ja muss ich kuken Aber ich hatte das Zalman Zeuch nur nen Monat drin. Danach hab ich ganz Normales Kühlmittel vom Autobereich Drin. Aber ich habe Den Kühlkörper nicht aufgemacht und Alles saß Zu. Klartext ich hatte noch Nie die Richtige Kühlleistung .Aber ihr meint ich kann das Aluminium unversiegelt Lassen ich Denke das bildet dan wieder Klumpen. Ich wollte jetzt mal den Korisionzschutz von coolaboratory Probieren. Oder soll Ich wieder Das vom Autobereich nehmen

    • #844907
      VJoe2max
      Teilnehmer

      Soll ja was lernen :DAlso nochmal ne Einfachversion:Grund für Löcher im Deckel war verbrauchte Schutzwirkung des Kühlmittels.-> Drei Möglichkeiten:1. Kühler gegen einen Kühler ohne Alu tauschen2. Kühler so lassen wie er ist und relativ viel G48 Kühlerfrostschutz von der Tanke in den Kreislauf schütten + öfter nach dem Kühler schaun3. Neuen Deckel aus Plastik drehenBesser?

    • #844911
      HellRideR
      Teilnehmer

      Wenn du eine Weile auf den Kühler verzichten kanst, kannst das blanke Aluminium auch im Freien verwittern lassen. Es bildet sich dann eine graue Oxidschicht, die Schützt dann auch vor weiterer Korrosion. Sollte sie zumindest. 😉 Ganz ohne Wasserzusatz kommst du dann aber nicht aus. So gut wie eloxieren ist das nicht!Musst den Kühler dann aber vorher von Öl und Fett und sonstigem Schmutz befreien, damit er schön gleichmäßig korrodieren kann.EDIT: Verwende in deiner Kühlung einfach nur Metalle derselben Spannungsreihe, also nur Alu oder nur Kupfer. Dann ist das Problem weitestgehend behoben.

    • #844908
      Oma-Hans
      Teilnehmer

      VJoe2max;408050 said:
      …allerdings nicht in der Wakü sondern im Kühlmitteltank der Fräse :D.

      1:1-Mischungen dest. Wasser-Leitungswasser sollen helfen.

      Grüße,
      Jens

    • #844925
      HellRideR
      Teilnehmer

      VJoe2max;408052 said:
      Soll ja was lernen 😀

      Also nochmal ne Einfachversion:

      Grund für Löcher im Deckel war verbrauchte Schutzwirkung des Kühlmittels.
      -> Drei Möglichkeiten:
      1. Kühler gegen einen Kühler ohne Alu tauschen
      2. Kühler so lassen wie er ist und relativ viel G48 Kühlerfrostschutz von der Tanke in den Kreislauf schütten + öfter nach dem Kühler schaun
      3. Neuen Deckel aus Plastik drehen

      Besser?

      Perfekt! :d:

    • #844913
      VJoe2max
      Teilnehmer

      Oma-Hans;408053 said:

      VJoe2max;408050 said:
      …allerdings nicht in der Wakü sondern im Kühlmitteltank der Fräse :D.

      1:1-Mischungen dest. Wasser-Leitungswasser sollen helfen.

      Grüße,
      Jens

      Hatte nur KSS mit Sagrotan drin – keinen Korrosionsschutz.
      Hab jetzt einfach alles sauber gemacht und zum KSS noch G48 dazu geschüttet – verträgt sich bis jetzt gut 😀
      Der Kühlmitteltank ist komplett aus Alu und wird seltenst genutzt.

      @Cr3wm3n:
      Probier´s halt. Auf Dauer wir das aber nicht gut gehen. Zumindest öfters kontrollieren solltest du es.
      Besser wär es jedenfalls den Kühler oder wenigstens den Deckel gegen einen selbst gebauten aus Kunststoff zu tauschen.

    • #844929
      Iwan
      Teilnehmer

      [offtopic] da fällt mir was zu ein….
      Die Deutsche Rechtschreibung ist Freeware, sprich: du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
      Klar soweit? Denn ich versteh absolut nichts von dem, was du da von dir gegeben hast.

      im übrigen, VJoe2max, bei dir ist das auch so eine Sache mit der Interpunktion, oder? 😆

      [ontopic]
      das sieht mal übel aus 😯
      ich würde den Kühler (oder zumindest den Deckel) entsorgen, denn wer weiss, wie tief die Korrosion schon in den Kühler und in die Anschlüsse gekrochen ist

    • #844932
      braeter
      Teilnehmer

      Da hab ich schon mindere kühler gesehn die noch Ihren dienst tun.Gescheiten Korrosionsschutz rein und weiter betreiben. Man kanns auch übertreiben. Ne Wakü is kein Highend Gerät. Innen fräsen macht keinen sinn. Wenn der wiederstand fürs Wasser über den Pins zu gering wird, drückt es sich nicht mehr durch die Finnen und hat Kühltechnisch keinen wert mehr.So wie er ist wieder rein damit und Wasser/G48 richtig mischen.

    • #844955
      VJoe2max
      Teilnehmer

      Iwan;408077 said:
      im Übrigen, VJoe2max, bei dir ist das auch so eine Sache mit der Interpunktion, oder? 😆

      Ist bei dir in mancher Hinsicht auch nicht besser 😉 😀 – aber das läuft unter Tipp- oder Flüchtigkeitsfehler. Schlimm wird´s, wenn der Leser nur noch mit Mühe heraus finden kann, um was es eigentlich geht – so wie im ersten posting dieses topics.

      Iwan;408077 said:
      [ontopic]Das sieht mal übel aus 😯Ich würde den Kühler (oder zumindest den Deckel) entsorgen, denn wer weiß, wie tief die Korrosion schon in den Kühler und in die Anschlüsse gekrochen ist.

      :DDem kann ich nur beipflichten. Ein neuer Kühler wäre definitiv die beste Lösung. Muss ja nichts Teures sein, aber einer ohne Alu.

    • #845018
      Poweruser
      Teilnehmer

      HellRideR;408056 said:
      Wenn du eine Weile auf den Kühler verzichten kanst, kannst das blanke Aluminium auch im Freien verwittern lassen. Es bildet sich dann eine graue Oxidschicht, die Schützt dann auch vor weiterer Korrosion. Sollte sie zumindest.

      Nein. Diese “natürliche” Oxidschicht ist viel schwächer als eine Eloxalschicht und wird das Fortschreiten der Korrosionsprozesse nicht merklich aufhalten.

      Setz lieber gleich einen bewährten Kühlmittelzusatz wie zB Innovatek Protec (“IP”) ein, denn dieser verhindert ein weiteres Fortschreiten von Korrosion nahezu vollständig und tausche das Kühlmittel mindestens alle 2-3 Jahre.

    • #845142
      Cr3wm3n
      Teilnehmer

      Hallo Leute

      Muss mann einen Neuen Radiator vor dem Einbauen saubermachen Oder aus spülen ???

    • #845144
      VJoe2max
      Teilnehmer

      Sollte man auf jeden Fall tun – und zwar gründlich! Gerade in neuen Radiatoren sind eigentlich immer Rückstände aus der Produktion vorhanden, die teilweise recht fest haften. Zuerst sollte ein stark fettlösendes Reinigungsmittel und danach ein starkes säurehaltiges Reinigungsmittel (z.B. Cilit-Bang) verwendet werden. Bei Letzterem darf man es aber mit der Einwirkzeit nicht übertreiben und es am Besten etwas verdünnen. Danach mehrmals gründlich mit Leitungswasser durch spülen und am Schluss noch einmal mit destilliertem Wasser spülen.

    • #845150
      Cr3wm3n
      Teilnehmer

      Ok das mach ich jetzt direkt mall Danke neee:d:

    • #845151
      VJoe2max
      Teilnehmer

      Cr3wm3n;408326 said:
      Muss mann auch neue schläuche ausspülen???

      Nein ist nicht nötig.

    • #845359
      Cr3wm3n
      Teilnehmer

      Hallo leute ich hab mir voll die schlechte Wärmeleitpaste geholt und Die Temptratur is direkt 5° Hoch gegangen. :(jetzt wollte ich fragen was so am Besten ist.Ich wollte Jetzt nicht wegen einer frage ein neuen Thema anfange .

    • #845367
      Patty
      Teilnehmer

      Cr3wm3n;408574 said:
      Hallo leute

      ich hab mir voll die schlechte Wärmeleitpaste geholt und Die Temptratur is direkt 5° Hoch gegangen. 🙁
      jetzt wollte ich fragen was so am Besten ist.
      Ich wollte Jetzt nicht wegen einer frage ein neuen
      Thema anfange .

      Glaube ich dir nicht! 😉
      Die Wärmeleitpaste macht kaum was aus, allerhöchstens ein oder zwei °C. Was hast du dir denn für eine geholt?

    • #845372
      Audiodude
      Teilnehmer

      Es sei denn er hat zu viel drauf gemacht…

      Greetz Audiodude

    • #845377
      Iwan
      Teilnehmer

      Eine schlechte oder zu alte WLP kann durchaus schon 5°C Temp-Unterschied ausmachen.Laut WaKü-FAQ sollte man Silikonwärmeleitpasten benutzen, wobei ich aktuell noch eine Arctic Silver-Paste verwende. Wichtig ist: nicht zu dünn und nicht zu dick auftragen und sehr gleichmässig verteilen.

    • #845396
      Patty
      Teilnehmer

      Gehen wir mal von richtiger Anwendung aus, wenn irgendwas schiefgelaufen ist (Luftblase, viel zu wenig, viel zu vielm …) dann hätte es mit der alten WLP wohl genau so geendet.Eigentlich reicht ein kleiner Klecks auf die Mitte, dann mal den Kühler zum Verteilen draufdrücken und sehen ob was fehlt oder es reicht. Die Schicht ist am Ende so dünn, dass sie eigentlich transparent ist.Hast du denn am Kühler nochwas gemacht? Abgedreht, abgeschliffen? Vielleicht liegt es ja auch daran.

    • #845403
      Poweruser
      Teilnehmer

      Wie Patty schon sagt: Das wichtigste bei WLP ist, das man sie wirklich dünn aufträgt. So dünn, das man den Schriftzug auf der CPU gerade nicht mehr lesen kann. Die Gesamtmenge sollte geringer als ein halbes Reiskorn sein (ungekocht).
      Bei CPUs mit Heatpreader ist wegen der leichteren Verteilung eine dünnflüssigere WLP empfehlenswert, zB Arctic Cermamique.

    • #845417
      Cr3wm3n
      Teilnehmer

      Also die WLP is neu und Heisst TITAN NANO GREASE.
      Ich Hab mir einen neuen kühler gekauft. Aber ich hab den Alten kühler trozdem noch ganz gemacht. Der is Jetzt in Meinen homeserver verbaut:d:

    • #845420
      Audiodude
      Teilnehmer

      Und was für’n Kühler hast Du jetz verbaut? Wenn das ein Düsenkühler ist, könnte der Durchfluss zu sehr gehemmt sein. Die Pumpe im Zalman ist ja eher für Kühler mit hohem Durchfluss geeignet.

      Greetz Audiodude

    • #845423
      Cr3wm3n
      Teilnehmer

      Also Ich hab mir den ZM-WB5-PLUS gekauft Dazu 13.10 Schlauch .Und ich hab die Eheim Compakt 600 Im reserator Von daher Is genug Dürchflus daa:D

Ansicht von 26 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen