MeisterKühler

Laing + Aquatube u. Wasserzusatz, Fragen!?

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Laing + Aquatube u. Wasserzusatz, Fragen!?

Ansicht von 27 Antwort-Themen
  • Autor
    Beiträge
    • #647688
      braeter
      Teilnehmer

      Es wird ganz schön rumpeln, is für den AB aber kein Problem.Pumpe sollte unterm AB liegen. Schon klar?

    • #480423
      BeeN
      Teilnehmer

      Guten Tag,

      ich bin jetzt auch mal im Forum der MeisterKuehler angemeldet und hätte ein paar Fragen :-k . Also ich habe eine Laing und wollte daran eine Aquatube o. ein Cape Bullseye + Melvin Pipe hängen jedoch wollte ich fragen ob die Laing DDC den Agb nicht überfordert ( sprich Luftansaugung, Verwibelungen ). Desweiteren wollte ich gerne wissen welchen Wasserzusatz ihr empfiehlt ( zum selber mischen ).

      Hier noch ein paar Infos:

      Wasserkreislauf Laing -> Alphacool NexXxoS XP -> NexXxoS GP1X-N Geforce -> NexXxoS NBX-i2 2-Ösen -> Agb

      So soll das ganze aussehen

      [img=http://img172.imageshack.us/img172/7210/casw450nx4.th.jpg]

      MfG

    • #647715
      braeter
      Teilnehmer

      Ich selbst hab nur`s Anti Corro Fluid von Alphacool im system. Ich mags nicht bunt weil man immer wieder von seltsamen erscheinungen liesst und die Schläuche eh schon grün sind. (Also grün gekauft. Nicht durchs Fluid.)

    • #647699
      BeeN
      Teilnehmer

      Schon klar bin ja kein Wakü newbie was heisst genau rumpöbeln ?, also wird Luft angesaugt?

    • #647708
      orw.Anonymous
      Teilnehmer

      Ich würde auf AT und Laing verzichten, aus folgendem Grund!

      http://people.freenet.de/mk1004/Laing-Test/Laing014.JPG

      Die verwendete Pumpe war dabei eine DDC 1RT/Plus.

    • #647705
      woolf
      Teilnehmer

      in der nechsten zeit, wil ich au eine laing mit aquatube betreieben. kannst du uns dan die erfahrungen mitteilen. THX

    • #647716
      orw.Anonymous
      Teilnehmer

      http://www.aqua-computer-systeme.de/forumpix/fs2/atback1152.jpg
      [SIZE=”1″](Bildquelle:AC-Forum)[/SIZE]

      Das Bild ist zu einer Zeit entstanden, da noch niemand an eine Laing gedacht hat. Die verwendete Pumpe war eine 1046 oder eine AS der ersten Generation.
      Eine Laing, selbst die kleine Variante, ist zu stark dafür.

      braeter!
      Zum Zeitpunkt der Bildanfertigung war die Melvin-Pipe im AT, das geschulte Auge erkannt sie am äußeren Anschluss. Danach nicht mehr.
      😉

    • #647712
      BeeN
      Teilnehmer

      Hm naja also ich würde gerne so einen Anblick von dem Aquatube habe klick me aber wies oben auf dem Bild aussieht voller Schaum hab ich es mir eigentlich nicht gewünscht. Bräter hättest du ein paar Bilder =D> ?

    • #647709
      braeter
      Teilnehmer

      BeeN;182544 said:
      Schon klar bin ja kein Wakü newbie was heisst genau rumpöbeln ?, also wird Luft angesaugt?

      Ob noob oder nicht, is egal. Es ging mir um n einbauort, der schon recht tief liegt, wenn deine Pumpe drunter ist, passt s ja.Wer hat was von rumpöbeln geschrieben?Ich hab die Liang DDC wie ne Aquastream hinten an der Aquabay AT angebracht und da hausts ganz ordentlich, aber sie saugt keine Luft an. (Is von der höhe zudem recht knapp, so das ich sie an nen weiteren Aquabay AT einen Schacht drunter montieren werde. Läuft Ohne Wiederstand – Kühler ect – Testphase)Würde sie also Luft ansaugen, würd ich es sehn und sie wäre nicht leise. Daher kann ich das mit ruhigem gewissen schreiben. ;)Edit: Bison! (Geil das ding mit m Ausrufezeichen *g* )Ich denke da war keine Spülleitung in der Tube?

    • #647713
      braeter
      Teilnehmer

      Kann ich evtl morgen liefern.Die Bilder die ich jetzt liefern könnte sind vom Handy. Die sind nix wahres.Morgen kommt vlt sogar meine Zweite Aquabay AT. Dann kann ich die Aquabay-AT Kombi mal ins Case einbauen und ordentliche Bilder machen.Im mom steht die DDC und die Aquatube nur unterm Tisch und läuft vor sich hin. Die Bilder die ich davon machen könnt, sind aber wie gesagt von schlechter Quali.

    • #647714
      BeeN
      Teilnehmer

      Lass dir ruhig Zeit ich habs nicht eilig, und welchen Zusatz könntest du empfehlen bräuchte mal neues 🙂

    • #647718
      braeter
      Teilnehmer

      Ich bin blind und mach ******* Bilder. Des weisst doch ;)Aber ne beschlagene Scheibe trotz Melvin? Versteh ich nicht, weils bei mir, AquaJet direkt aufs Glas, klar ist. Oder is das Schaum? (Wer weiss?)Zum Pic oben. Das kannst mit der DDC vergessen. Da müsstest se drosseln, was den Sinn der Pumpe nimmt, oder mächtig was in Kreislauf einbinden.

    • #647720
      orw.Anonymous
      Teilnehmer

      braeter said:

      Oder is das Schaum?

      Si! 😉

    • #647722
      braeter
      Teilnehmer

      Du weisst aber schon, das die Aquatube n AB für ne Wakü, und nicht der Zahnputzbecher ist ?

    • #647862
      BeeN
      Teilnehmer

      Tag bräter wie siehts mit bilder aus 😛 ?

    • #647885
      braeter
      Teilnehmer

      Er kanns nicht verwarten.Kommen im lauf des Abends. Selbst hab i keine Cam. (Muss die von der Sis klauen – Wegen euch muss ich mir jetzt noch so n Ding zulegen…-)Die zweite Aquabay AT kam heute aber nicht. Heisst es gibt nur n Bild der Aquatube und der DDC mit Pro Deckel die ohne wiederstand in den AB drückt.

    • #647887
      orw.Anonymous
      Teilnehmer

      braeter said:
      Heisst es gibt nur n Bild der Aquatube und der DDC mit Pro Deckel die ohne wiederstand in den AB drückt.

      Ach, du meine Schei**! 😀
      Bitte keine Langzeitbelichtung! 😉

    • #648139
      BeeN
      Teilnehmer

      braeter;182770 said:
      Er kanns nicht verwarten.
      Kommen im lauf des Abends. Selbst hab i keine Cam. (Muss die von der Sis klauen – Wegen euch muss ich mir jetzt noch so n Ding zulegen…-)
      Die zweite Aquabay AT kam heute aber nicht. Heisst es gibt nur n Bild der Aquatube und der DDC mit Pro Deckel die ohne wiederstand in den AB drückt.

      Ich kanns einfach nicht abwarten 😉

    • #648199
      braeter
      Teilnehmer

      AT, halbvoll, DDC mit nem Chipsatzkühler / Microstruktur im Kreislauf:

      AT, Voll, DDC mit nem Chipsatzkühler / Microstruktur im Kreislauf:

      Im Wasser ist nur Anti Corro Fluid.
      Pumpe saugt in beiden fällen keine Luft an. Is leise. Schlauch ohne bläschen.

    • #648275
      KyleHarlach
      Teilnehmer

      grummel. solangsam glaub ich den AB brauch ich auch. aber den haben soviele… immer diese massenware *g*

    • #648326
      braeter
      Teilnehmer

      Dann verändere das erscheinungsbild etwas, so das er schon fast wieder was eigenes ist 😉

    • #648332
      Mars
      Teilnehmer

      Den besten und schönsten AB wollen halt viele selbst besitzen;)

    • #648352
      Mars
      Teilnehmer

      woolf;183323 said:
      ist der ab horizontal montiert??? wollte es nur wissen

      Ja, ist er.

    • #648345
      woolf
      Teilnehmer

      ist der ab horizontal montiert??? wollte es nur wissen

    • #649160
      woolf
      Teilnehmer

      ich hab jetzt auch ne laing mit aquatube. aber es schäumt im behälter. wie hast du den aquatube angeschlossen. wo zit er das wasser. danke

    • #649243
      braeter
      Teilnehmer

      Aquajet Spülleitung von hinten und angesaugt wird am hintersten seitlichen Anschluss.Ausederm Nutz ich Anti Corro Fluid. Hab mal Tewc Protect Plus reingehauen wie es sich für die Menge Wasser gehört. Da schäuzmts dann tatsächlich auch bei mir. Mit Anti Corro Fluid Only schäumts nicht.

    • #652819
      HansWursT
      Teilnehmer

      darf ich den hier ma ausgraben?
      wie isn das mit dem anti corro? angeblich soll man doch einen schmierenden zusatz benutzen…
      Können das mehr Leute bestärigen mit dem Schaum?

    • #653075
      peebee
      Teilnehmer

      also zu dem Springbrunnen im Aquatube könnte man allerhöchstens noch versuchen die Laing zu drosseln mittels des Poweradjust USB von aquacomputer!

Ansicht von 27 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen