MeisterKühler

Lan = langsam

Ansicht von 6 Antwort-Themen
  • Autor
    Beiträge
    • #478782
      pui
      Teilnehmer

      Huhu :)es gibt mal wieder ein Problemchen ^^Und zwar habe ich 2 Rechner in einem Netzwerk. Wenn ich jetzt über die Netzwerkumgebung auf den anderen Rechner zugreifen will (egal von welchem auf welchen Rechner), dann braucht es erst mal ~30-60 secs um überhaupt mal die “Arbeitsgruppen-PCs” anzuzeigen und wenn ich dann auf den anderen PC klicke, braucht es wieder 30-60secs, bis alle Freigegebenen Ordner sichtbar sind. Wenn ich jetzt aber einen dieser Ordner doppelklicke dauert es allerdings nicht länger, als es eigentlich sollte (maximal ne Sekunde) bis der Ordnerinhalt angezeigt wird.So sollte das doch eigentlich nicht sein oder?Was kann ich da machen, um die Zugriffszeit zu verringern?Vieleicht gibt es da bestimmte Dienste, die an/ausgeschaltet sein sollten?Hier noch 2 Screenshots mit Infos, die vieleicht wichtig sind. Falls ihr noch mehr benötigt, einfach schreiben 🙂 Alle standard-aktivierte DiensteLan-EinstellungenHoffe, ihr könnte mir da ein wenig weiterhelfen :)PS: ich habs mal in “Netzwerk” gepostet, weil ich sonst keinen passenderen Bereich gefunden habe.Bitte verschieben, falls nötig *sorry*

    • #622764
      HisN
      Teilnehmer

      a) Du vergisst die blöde Netzwerkumgebung, die schon immer nur ein einziger BUG war. Ich finde es einfach unmöglich das es manchmal bis zu 15 Minuten dauert bis die Netzwerkumgebung gemerkt hat das nen PC an- bzw. ausgeschaltet wurde.Der schnellste weg zu einem anderen Rechner istStart-Ausführen \
      echnername bzw Start-Ausführen \\ip (dann ist auch die blöde Arbeitsgruppe egal)BTW i.d.R. ist es eine schlecht konfigurierte Firewall die die Heimnetze blockiert. Dabei ist unerheblich auf welchem Rechner sie läuft. Wir haben hier zeitweise über 10 Rechner am laufen und wenn meine Nachbarin ihre blöde Firewall mal wieder verbaselt geht keine einzige Netzwerk-Freigabe im ganzen Netz mehr *grunz*Hängen die Rechner an einem Router? Dann bei Standard-Gateway noch Deinen Router eintragen und bei DNS such Dir nen schönen freien DNS-Server … z.b. Arcor 145.253.2.11 und 145.253.2.75

    • #622851
      Tixxei
      Teilnehmer

      Zu aller erst mal -> Das hier benötigst du, um im LAN ins I-Net zu gehen, Zocken zu können und Filesharing beziehen zu können:
      klickedidu

      Wenn ich jetzt über die Netzwerkumgebung auf den anderen Rechner zugreifen will (egal von welchem auf welchen Rechner), dann braucht es erst mal ~30-60 secs um überhaupt mal die “Arbeitsgruppen-PCs” anzuzeigen und wenn ich dann auf den anderen PC klicke, braucht es wieder 30-60secs, bis alle Freigegebenen Ordner sichtbar sind.

      Das is normal bei Win….wobei bei meinem zweiten PC das ratz-fatz geht. Das Win auf dem PC wurde vor einer Woche erst installiert.

      So sollte das doch eigentlich nicht sein oder?

      Frag mal den reichen Billy…vlt. weiß es der – ich nicht

      DNS such Dir nen schönen freien DNS-Server … z.b. Arcor 145.253.2.11 und 145.253.2.75

      hä? ARCOR oder so?! Da hab ich meinen Router drin [Standartgateway] – Geht wie ne einz!

      BTW i.d.R. ist es eine schlecht konfigurierte Firewall die die Heimnetze blockiert. Dabei ist unerheblich auf welchem Rechner sie läuft. Wir haben hier zeitweise über 10 Rechner am laufen und wenn meine Nachbarin ihre blöde Firewall mal wieder verbaselt geht keine einzige Netzwerk-Freigabe im ganzen Netz mehr *grunz*

      ooooh ja 😀 das kenn ich

    • #623155
      pui
      Teilnehmer

      danke für die Antworten,werd das gleich mal checken mit der firewallnur was genau meinst du mit “schlecht konfiguriert?was bringt mir ein dns-server eigentlich?hab mich mit dem Thema noch nie so richtig beschäftigt :/ein router ist eigentlich nicht ans netztwerk angeschlossen,hab da nur 2 Rechner über nen Netzwerk-Switch angeschlossen und vom Switch geht ne Lan-Leitung zum Dsl-Modem

    • #623156
      HisN
      Teilnehmer

      Mit schlecht konfigurierter Firewall meine ich eine die einfach “alle” Ports dicht macht. Ein paar müssen schon offen sein damit zwei Rechner miteinander reden können.BTW .. Ich würde an Deiner Stelle über die 20 Euro für nen DSL-Router nachdenken. Ersetzt jede Firewall (wenn man nicht gerade das “nach Hause telefonieren” unterdrücken möchte). Wenn das Modem am Switch hängt habt ihr im “internen” Netz schon Traffic ausm Internet .. hätt ich keine Lust drauf :-)Und jetzt ab was über DNS lernen… 🙂 Wikipedia hilft.

    • #623161
      breaker
      Verwalter

      Was hast du den da alles für Protokolle installiert o_O ?Was ist “Service-Adverstiing-Protokoll” ? Hört sich für mich nach Dialer an !!Die QoS-Klamotte kann auch rausWird bei dir im LAN eine feste IP vergeben ? (DHCP ?)Wie sieht deine “hosts”-Datei aus ?Und das wohl wichtigste : Lerne erstmal deine Software zu konfigurieren, kann doch nicht sein, das bei dir alle Dienste aktiv sind, oder ?

    • #623168
      iMan
      Teilnehmer

      pui said:
      So sollte das doch eigentlich nicht sein oder?

      Doch schon, da das bei dir über Broadcasts erfolgt und es eben etwas Zeit braucht, bis alle Daten gesammelt wurden. Vielleicht nicht ganz so lang, aber es dauert.

      pui said:
      Was kann ich da machen, um die Zugriffszeit zu verringern?

      Einen WINS-Server installieren und den Clients bekannt machen.

      pui said:
      Vieleicht gibt es da bestimmte Dienste, die an/ausgeschaltet sein sollten?

      In den erweiterten Einstellungen der Netzwerkkarte muss Netbios über TCP/IP aktiviert sein (Standard) und der Dienst TCP/IP-Netbios-Hilfsprogramm muss gestartet sein. Letzteres ist bei dir nicht der Fall. Im Gerätemanager (ausgeblendete Geräte anzeigen) muss es einen aktiven Treiber Netbios über TCP/IP geben.

      pui said:
      Hoffe, ihr könnte mir da ein wenig weiterhelfen 🙂

      Deinen Netzwerkeinstellungen nach nutzt du keinen Router für den Internetzugang, das würde ich ändern.

      pui said:
      was bringt mir ein dns-server eigentlich?

      Er beseitigt nicht dein o.g. Problem. Ein WINS-Server könnte das.

      pui said:
      hab mich mit dem Thema noch nie so richtig beschäftigt :/

      Dann wird es langsam aber Zeit!

      pui said:
      ein router ist eigentlich nicht ans netztwerk angeschlossen,
      hab da nur 2 Rechner über nen Netzwerk-Switch angeschlossen und vom Switch geht ne Lan-Leitung zum Dsl-Modem

      Ganz schlecht. Sämtliche Broadcasts in deinem Netzwerk (siehe oben) gehen da erst mal via DSL-Modem zu deinem Internet-Provider. Kein Wunder dass das da bei dir alles so langsam ist.

      Und wenn du schon mal beim Neukonfigurieren bist, schmeiß den ganzen Netware-Quark raus, der hat in deinem Netzwerk nichts zu suchen und stört mehr.

Ansicht von 6 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen