MeisterKühler

miL´s WaKü!

Ansicht von 82 Antwort-Themen
  • Autor
    Beiträge
    • #538983
      Eddi311
      Teilnehmer

      @Chef
      Das habe ich grade oben im seinem Post verbessert. 😉

      zum Topic: Sieht doch gut aus, was hast du bezahlt, und was hast du noch ändern.
      Wenn du eine neune front, brauchst kannst du die dort kaufen. ➡ http://www.case-world.de/

    • #538973
      nearperf
      Teilnehmer

      was hast du gezahlt?schaut schon ganz gut aus.das mit den nieten kenne ich.ich habe m5 gewinde gebohrt und V2a innensechskant schrauben genommen.siht einfach am besten aus.

      falls du solche schrauben willst,hole diese im egay.da gibts die 100er packung für 5€ inkl,das ist 50% billiger als im baumarkt.

    • #538987
      Chef
      Teilnehmer

      @eddi311 ok ich hab mein beitrag geändert 🙂

    • #538981
      caV
      Teilnehmer

      sehr schön 🙂 immer alles dokumentieren und uns auf dem laufenden halten

    • #538985
      milhouse
      Teilnehmer

      also für das case mit wakü hab ich 145€ bezahlt
      dann noch 25€ + 5€ für NB
      40€ für schlauch und anschlüsse, winkel, korosionsschutz und wärmeleitpaste.
      und noch mal 40€ für aquabay + blende + kleinteile

      eigentlich wollte ich nicht soviel ausgeben aber wenn schon dann soll das ja auch gut werden

    • #538979
      Chef
      Teilnehmer

      nice dude

    • #474232
      milhouse
      Teilnehmer

      Hi

      ich hab mir eine gebrauchte Wakü mit CS 901 gekauft.

      Hier erst mal Bilder so wie ich das Case mit komponenten Bekommen habe.

      Schade ist das der Verkäufer die Frontblende verunstalltet hat. Die werde ich aber später mit Lochblech modden.
      Die Dämmmatten habe ich rausgerissen da die schlecht verlegt waren und gestunken haben. Das Window wurde auch schlecht gemach, auf den Foto sieht das zwar gut aus aber in echt richtige kake.

      Wakü Komponenten sind

      CPU: Heatkiller rev. 1.6

      Graka: InnovaGraph-O-Matic
      das Bild ist schlecht ich bekomm es aber auch nicht besser hin

      NB: Alphacool NexXxoS NB-A

      AGB: Aquatube rev. 1.0

      Radis: Watercool Radiator HTF3-Single

      Pumpe: Hydor L20 Pro

      Hier noch mal ein bild mit den Komponenten

      Ich warte jetzt noch auf die Lieferung von Caseking:
      wo ich ein Aquabay für die aquatube bestellt hab

      Für das Case brauch ich noch schrauben da ich alle Nieten aufgebort habe.

      Soweit erst mal *g*

    • #539001
      pmg
      Teilnehmer

      kannst dir ja auch welche bei online-schrauben.de bestellen. Sind recht billig und liefern sauschnell.

      mfg
      pmg

    • #538994
      Hawk
      Teilnehmer

      Kann das sein das der keinen Korrosionsschutz verwendet hat?
      Sieht aus als wären da ziemliche Kalkrückstände oder so in den Anschlüssen der Radiatoren.
      Hier im Forum kursiert irgendwo eine Mischung mit der man sowas gut reinigen kann.

    • #539006
      milhouse
      Teilnehmer

      bei online schrauben bezahlt man pro schraube 16cent und das bei 100 stück kommt teuer

    • #539007
      Derpaul
      Teilnehmer

      Brauchst doch bestimmt keine 100 Schrauben !

    • #538999
      milhouse
      Teilnehmer

      eddi der link ist ech gut aber ich werde woll die font mit Lochbech verschönern.

      @nearperf kannste mir mal nen nen händler sagen der die schrauben verkauft hab keine mir innern sechskannt gefunden in m3

    • #539023
      nearperf
      Teilnehmer

      ich hab m5 schrauben verwendet,inkl. versand hab ich 5 teuronen gezahlt.
      musst bei ebay schauen.diese schrauben in m3 sind weniger geläufig,aber wenn du suchst wirst du bestimmt fündig.

      entweder du bohrst ein gewinde und verzichtest somit auf die mutter,was ich fürs beste halte oder du nimmst der optik wegen hutmuttern.

      normale m2,5-m4 schrauben gibts zum bleistift saubillig bei reichelt.habe erst wieder 200 bestellt.aber die sind für den preiss logischerweisse nicht aus V2A.

    • #539018
      milhouse
      Teilnehmer

      also am besten gefallen mir m3x6 innensechskannt mit linsenkopf.
      die sehen den nieten am ähnlichsten

    • #539016
      pmg
      Teilnehmer

      Hui, was willst denn du fuer schrauben?
      Also der durchschittspreis fuer m3 Kreuzschlitz liegt bei 5Cent…

      mfg
      pmg

    • #539051
      milhouse
      Teilnehmer

      geht das den mit gewinde bohren?
      das belch von case ist ja nicht gerade dick

    • #539127
      milhouse
      Teilnehmer

      heute kann die lieferung von caseking

      hier bilder von dem aquabay

      das sieht nen bissel komischaus weil aussen noch die schutzfolie dran ist.

      dann hab ich noch eine Radiblende

      hier ist auch noch die schutzfolie dran

      und dann hab ich noch so gewebeschlauh gekauft ka wie das heist

      damit will ich die kabel vom NT schöner machen^^

      und zum schluß noch die einzelteile vom case

      ich kauf mir diese woche noch schrauben um das case wieder zusammen zu bauen und dann hoffenlich am we fertig zu werden.
      Ich bin mir noch nicht sicher ob ich innen lackieren soll oder mit riffelblechfolie auskleiden.

    • #539146
      frank1
      Teilnehmer

      so aufn ersten blick möchte man sagen hast en schnäppchen gemacht, bei genauerem betrachten fällt dann doch auf das die gesammten wakü teile ausser dem AB nicht gut erhalten sind, mit dem case biste ja selber auch nicht zufrieden oder trügt den eindruck der fotos ?
      kohle hast ka mittlerweile auch noch genug reingesteckt wobei das ja alles ok ist

    • #539149
      milhouse
      Teilnehmer

      also auf den fotos sehen die anschlüsse richtig verkalkt aus.
      aber inecht sieht man da kaum was ich hab die kühler auch geöffnent und gereinigt aber die waren relativ sauber

    • #539209
      frank1
      Teilnehmer

      jo, dann hau rein 😉

    • #540052
      milhouse
      Teilnehmer

      da bin ich wieder hatte eigenlich gedacht das ich alle für meine wakü hab musste aber fest stellen das mir noch 2 winkel 1/8 10/8 fehlen.

      Ich hab schrauben bekommen sehen richtig geil aus. Hab jetzt mein case wieder zusammen geschraubt. An den stellen wo man die mutter nicht festhallten konnte hab ich die mit sekundenkleber angeklebt, das war voll die scheiss arbeit.

      Dann hab ich mit meinem neuen dremel von pennymarkt in diefornt ein ausschnitt für eine dualradiblende. Dahinter kommt ein singelradi und später noch ein 120 lüfter (hab immoment kein geld mehr ;(

      hinter der blende ist ein schaubschutzgitter von eva-01

    • #540061
      nearperf
      Teilnehmer

      du bist ja echt wiederlich,du nimmst senkkopfschrauben?nimm halbrund,zylinderschlitz oder innensechskannt.

      nur nich die hässlichen dinger.du musst jedes loch ordentlich ansenken um die schrauben bündig verschwinden zu lassen.

      was willst du mit muttern?da llässt sich problemlos ein gewinde bohren,habe es bei meinem 901 auch gemacht.

      oder niete es,selbst das schaut besser aus…

    • #540070
      nearperf
      Teilnehmer

      hutmuttern währen schöner gewesen.

    • #540062
      milhouse
      Teilnehmer

      das sind nur 10 senkkopfschrauben die anderen sind linsen köpfe
      gewindebohrer hab ich nicht
      nieten hab ich ja extra weggemacht

    • #540067
      milhouse
      Teilnehmer

      naja jetzt hab ich ja schrauben und das hällt auch gut

    • #540072
      milhouse
      Teilnehmer

      die sieht man doch kaum

    • #540064
      nearperf
      Teilnehmer

      ebay….

      gewindebohrer sind ja auch furchtbar teuer….

      warte ein paar auktionen ab und dann bekommst du ach gewindebohrer von gararnt für einen euro+versan.

    • #540083
      Eddi311
      Teilnehmer

      Willst du die schöne Watercool blende unter der Chiftec Blende verstecken oder was hast du vor?

    • #542725
      milhouse
      Teilnehmer

      Also gestern ist die bestellung von conix nach ca 3 wochen eingetroffen

      braucht noch 2 90° winkel für 1/8
      hab extra die schönen bestellt

      aber was bekomm ich? naklar die hässlichen

      jetzt mal ne frage welche kreislauf besser ist ich hab 2 singel radis

      1.

      oder

      2.

      edit: jetzt gehen die bilder auch

    • #542729
      Obi Wan
      Keymaster
    • #542726
      Eddi311
      Teilnehmer

      Die Reienfolge ist vollkommen egal, nur ist bei der Pumpe der Obere Anschluss der Ausgang und nicht der an der Seite. 😉

    • #542732
      milhouse
      Teilnehmer

      ich hab noch was in den andren post geschrieben zu den winkeln hatte ich vergessen^^

      seit ihr euch sicher das das egal ist?

      bei version 1 könne ja nach den 1 radi das wasser so kühl sein das der 2 radi nichts mehr bewirgt. oder lieg ich damit falsch?

    • #542739
      milhouse
      Teilnehmer

      1. hatte ich peter gefragt ob es die hat (als er noch seinen shopt hatt)
      hatter er aber nicht
      2. sind die winkel selten in 1/8 und 10/8
      3. wollte ich nicht bei caseking für einen 3,90€ bezahlen

      ich hab conix eine email geschrieben
      in der antwort stand das die winkel nicht mehr geliefert werden können
      und die nur noch die hässlichen haben

    • #542736
      Fresh_Thing
      Teilnehmer

      ich würd die hässlichen möchtegern winkelverschraubungen wieder zurück schicken !!!! x/
      (und evtl bei Peter mal nachfragen ob er noch welche hat) 😉

    • #542733
      Mohu
      Teilnehmer

      Drum sag ich ja ich würd den 2. weg nehmen, den find ich wirgendwie logischer..!

    • #542730
      Mohu
      Teilnehmer

      Ich würd ja die 2. Variante machen..

      e: Traurigerweise sind alle Bilder tot 😥

    • #542758
      Eddi311
      Teilnehmer

      milhouse said:
      jetzt ist zu spät
      eddi du hättest mir den link ja auch mal schreiben können als ihr hier mal nach den winkeln gefragt haben *g*

      Da wären die aber noch nicht soooo günstig!!!!

      milhouse said:
      ich werde bei den winkel die ich habe die plasikringe gegen o-ringe tauschen und dann mach gucken ob die dichtgenug sind

      Das habe ich probiert, dicht habe ich die sch… Anschlüsse bekommen, nur konnte man die nicht mehr drehen, und das war mein problem, mit diesen dingern

    • #542756
      milhouse
      Teilnehmer

      jetzt ist zu spät
      eddi du hättest mir den link ja auch mal schreiben können als ihr hier mal nach den winkeln gefragt haben *g*

      ich werde bei den winkel die ich habe die plasikringe gegen o-ringe tauschen und dann mach gucken ob die dichtgenug sind

    • #542755
      Eddi311
      Teilnehmer

      Wegen den Gewinkelten Anschlüssen ➡ HIER, momentan sogar in angebot. 😉

    • #542759
      milhouse
      Teilnehmer

      ich probier das erst mal
      will endlich meine makü in betrieb nehmen die teile liegen schon solange bei mir rum

      ich werde glaubig die version 2 vom wasserkreislauf nehmen wenn mir keine gute gründe dagegen nennt

    • #542787
      Eddi311
      Teilnehmer

      Dagegen sprechen keine gründe, es ist wie schon gesagt egal wie die Reihenfolge im Kreilauf ist.

    • #543422
      Eddi311
      Teilnehmer

      Nein, die meisten Pumpen haben den Ausgang oben.

    • #543413
      orw.Anonymous
      Teilnehmer

      kann das sein das die hydro den ausgang an der seite hat?

    • #543433
      milhouse
      Teilnehmer

      ich hab nen problem
      hatte erst meine eheim 1024 von peter verbaut die ist aber leider undicht am ausgang

      jetzt hab ich die hydro l20 drin aber wenn ich dann die wakü befülle bleibt das wasser in der aquatube

      ich würde ja nen bild hochladen aber das ist nicht mein pc
      wenn eine nen bild haben möchte und das vieleicht auch hoch läd dem kann ich das per email schicken

    • #543441
      Eddi311
      Teilnehmer

      Hier die Bilder:

    • #543438
      milhouse
      Teilnehmer

      ok email wurde versendet

    • #543442
      milhouse
      Teilnehmer

      also in den unten schläuchen ist wasser un ob vom ab der in den 5 1/2 slots sietzt läuft kein wasser nach

    • #543436
      Eddi311
      Teilnehmer

      Kann ich machen Eddi (at) meisterkuehler.de

      Aber ich denke das einfach keine Luft aus den System entweichen kann, allso in der Pumpe noch kein Wasser ist, denn die Pumpen sind nicht selbstansaugent, also must du nur das Wasser in die Pumpe bekommen, dann geht das auch. 😉

    • #543435
      Hawk
      Teilnehmer

      Was war denn undicht an der Eheim?
      Hast du keine Pumpenadapter verwendet?
      Die Gewinde von normalen Anschlüssen sind zu kurz, deswegen wird das nicht dicht, die Pumpenandapter braucht man wirklich, das ist sonst nicht dicht.

      Und zur Hydor: Leg mal die Pumpe auf die linke Seite bzw. den ganzen Rechner, also das der AB oberhalb der Pumpe ist, so das das Wasser erst mal von alleine in die Pumpe reinfliesst und möglichst viel Luft verdrängt.

    • #543459
      milhouse
      Teilnehmer

      also vom ab -> pumpe -> graka -> cpu -> radi -> radi -> ab

      also jetzt plötzlich konnt ich befüllen aber ich glaub der ausgang ist auch undicht 🙁

    • #543450
      frank1
      Teilnehmer

      nach dem AB gehts bei dir zurück in die pumpe wenn ich das recht sehe ,
      und da lauft dann eben kein wasser nach meinste ?

    • #543462
      frank1
      Teilnehmer

      hmm, er müsste doch demnach..nee das geht nicht oder verstehe ich dein vorhaben nicht :/

      /edit
      omg du armer, schon versuht ihn abzudichten ?

    • #543455
      Hawk
      Teilnehmer

      Oder so:
      Puste mal ind den Schlauch der in den AB geht, also drück das Wasser manuell durch deine Schläuche.
      Aber immer nur soweit wie noch Wasser im AB ist, dann erst wieder was nachkippen.
      Und das andere offene Ende in einen Eimer halten oder so.

    • #543466
      milhouse
      Teilnehmer

      das ist genau am dichtungsgummi feucht also wenn man die plastikkappe und diesen schwamm. dann ist dann noch ein schraubverschluss und da ist es feucht.

    • #543500
      Eddi311
      Teilnehmer

      Dann ist die Pumpe nicht richtig zu, da must du mal den blauen Ring abmachen und den Pumpendeckel richtig aufsetzten und, den blauen Ring wieder fest machen, dann dürfte es dicht sein.

    • #543501
      milhouse
      Teilnehmer

      ich glaub ich fang an zu heulen
      2 pumen undicht und dann passen den schrauben von nb kühler nicht 🙁

      hat einer vieleich ne dichte pumpe anzugeben?

    • #543512
      frank1
      Teilnehmer

      also da müsste doch was zu machen sein, wenn dich selber nicht ran traust findet sich doch sicher jemand dem du pumpe zuschicken kannst der dir das dann macht, oder 😉
      also immer noch besser als schon wieder ne neue pumpe kaufen..

    • #543518
      milhouse
      Teilnehmer

      mal gucken erst mal wieder wasser ablassen und dann mal schaun wie es weiter geht

    • #543510
      milhouse
      Teilnehmer

      also bei der eheim ist der auslass undicht hab ich zufeste den anschluss reingeschraubt ;(
      bei der hydro l20 ist der eingang minimal undicht also am der gummidichtung ist feuchtigkeit und nach ein paarstunden bilden sich tröpchen

      und im schlauch sieht man überall kleine luft bläschen

    • #543514
      nearperf
      Teilnehmer

      entferne den o-ring des anschlusses,schmiere epoxyd harz ums gewinde des anschlusses,drehe diesen ein und verschmiere den anschluss sicherheitshalber nochmals rundum mit epoxyd.

    • #543506
      nearperf
      Teilnehmer

      wo-was ist undicht?da finden wir ne lösung 😉

    • #543604
      orw.Anonymous
      Teilnehmer

      die lulfbläschen sind erstmal das kleinere problem

    • #543603
      neoFLAME
      Teilnehmer

      und im schlauch sieht man überall kleine luft bläschen

      Die kleinen Luftbläschen bekommst du aus dem Schlauch (so ging es bei mir), indem du die Pumpe an- und ausschaltest!

      Ich weiß zwar nicht, ob das so gesund für die Hardware ist, doch bei mir funktioniert noch alles und nach ca. 20x an und aus machen, waren die Lüftbläschen verschwunden!!

    • #544588

      Sieht gut aus, echt super aufgeräumt. 😀

    • #544586
      Cold as Ice
      Teilnehmer

      Sieht doch schonmal gut aus :d:

    • #544583
      milhouse
      Teilnehmer

      also die fron muss ich noch machen da dauert aber noch ein bisschen wollte erstmal das mein pc wieder läuft.

      ich wollte eigenlich auch das stromkabel fürs mb so nen sleeve drum machen aber aber den stecker nicht abbekommen 🙁

      die HDD wechselrahme stören mich auch ich kann die nicht soweit nach hinten machen das man die nicht inner front sieht.
      Der brenner bekommt noch nen stealmod wenn ich mal wieder lust habe.

    • #544575
      milhouse
      Teilnehmer

      JuHU ich hab ne Wakü die auch dicht ist *g*

      Hab die pume mit sonem paste (reinzolsil) dichtbekommen.

      Meine Temps

      CPU: vorher idle ca 43-45 / last: ca 50
      wakü idel ca 34-35 mit 2 radis auf 12v ( hab noch keine lüfter steuerung)

      Hier erst mal das Case nur mit den Radis

      Das Board einmal mit alter wärmeleitpaste,…

      …dann saubergemacht,…

      …und dann mit der neuen.

      hier mal meine cpu (3200+)

      hier einmal die fronansicht nur mit aquatube

      Meine Graka in orginal zustand

      ohne Kühler

      mit kühler

      eigentlich wollte ich keine Löcher in den Caseboden bohren und die Pume nur auf einer Holzplatte enkoppeln so wie hier

      das hat aber nicht so wie ich mir das gedacht habe gehalten. Also mussten löcher in den Caseboden *g*.

      Hier ist die wakü fertig aufgebaut nur ohne lw, hdds usw

      Hier einmal mit der Hydro l20 die leider auch undicht ist

      So sieht es immoment aus

      und so ohne blitz, in echt leuchtet das mehr und sieht orange aus

    • #544581
      frank1
      Teilnehmer

      hey super :d:
      freut mich für dich das es nun hinbekommen hast, ist dir wirklich gelungen, stark 🙂

    • #544582
      Derpaul
      Teilnehmer

      Geile Sache. Super Aufrgeräumt.

    • #544587
      socke13
      Teilnehmer

      sieht super aus :d:
      der farbzusatz sieht auch geil aus!

    • #544604
      milhouse
      Teilnehmer

      das mit den kreisläufen hat sich erledigt weil ich den nb kühler nicht verbauen konnte

    • #544593
      McTrevor
      Teilnehmer

      Also, um nochmal auf das beliebte Thema “Welcher Wasserkreislauf?” zurückzukommen, so ist in diesem Fall der zweite meiner Meinung nach besser. Ob sich das in der Praxis auswirkt und wie stark, weiß ich nicht, aber es liegt daran, daß ein Radiator mit zunehmendem Temp-Unterschied effektiver kühlt. Im ersten Fall kühlt der erste Radiator darum ziemlich effizient, aber der zweite wird wesentlich weniger effizient kühlen, da die Differenztemperatur schon deutlich geringer ist. Im zweiten Aufbau, wird der erste Radiator nicht mehr ganz so effektiv kühlen, dafür kühlt aber der zweite deutlich besser, da die Differenztemperatur grösser ist. Summa summarum würde ich den zweiten Aufbau präferieren. Natürlich kann ich mich auch irren; dies wäre der Fall, wenn die Leistung des Radis linear von der Differenztemp abhängt, dann wäre es egal, wie man die Radis schaltet, aber ich glaube nicht, daß dies linear zusammenhängt.

      Bis dann denn!

      McTrevor

    • #544606
      Obi Wan
      Keymaster

      Super sache !

      Respekt !

    • #544613
      milhouse
      Teilnehmer

      schön das es euch gefällt *g*

      Mit verschraubungen ist ne scheiß arbeit, in meiner nächsten wakü kommen auf jedenfall plug and cool anschlüsse rein

    • #544849
      nearperf
      Teilnehmer

      lernen 😆 zu meiner zeit hat man man ganz bequem abgeschrieben :d:

      was machst du mit der 2ten pumpe?

    • #544847
      milhouse
      Teilnehmer

      das ist ne hydro l20 ich hab die eheim dicht gemacht da die ersten neu ist und zweiten mir leiser erscheint.

      ich denke wenn ich den ausgang von der hydro mit der dichtungspaste einschmiere wierd dich auch dich sein.

      mein case ist noch nicht ganz ferig muss noch die kk richtig feste machen dann die kabelverstecken. Dann noch das Pelxi für die seitenwand scheiden. Lüftersteuerung. Lochblechfront. und vileicht plexi in die front tür

      aber das kann noch dauer muss erst mal für klausuren lernen

    • #544846
      nearperf
      Teilnehmer

      du bist ja faul.stört dich die zu dreherei?pnc ist echt nicht das wahre.soll es jeder selber versuchen und sich seine meinung drüber bilden.

      ansonsten schauts gut aus.was ist mit deiner 2ten pumpe?immer noch undicht?was ist das für eine?

    • #544845
      orw.Anonymous
      Teilnehmer

      ich hab noch ne blaue KK oben reingemacht, auf dem bild sehen aber die uv schläuche schlecht aus

      mein hdd ist ca 40°c bis viele hätte ne ° hälte es eine hdd aus?

      ich hab auch mal getestet wieweit die temp ansteigen wenn ich ein lüfter aus mache
      wenn beide auf 12v sind dann hab ich ca 34-35°
      und wenn nur einer an ist 12v dann so ca 39°

    • #544895
      milhouse
      Teilnehmer

      die pumpe lieg im regal? wieso fragste willste die haben?

      naja mit abschreiben wird das nicht so gut gehen weil nur wenige im kurs ne arbeit schreiben und jeder an einem tisch sitzt

    • #547794
      milhouse
      Teilnehmer

      so
      ich hab jetzt das seitenteil fertig.

      Ich hab mir cromkantenschutz von louis gekauft, denn so wie mein vorbesitzer das window gemacht hat gefiel mir das nicht.

      Hier ein bild ohne Kantenschutz. Ich finde der Typ hat das ohne Liebe gemacht, sieht richtig scheiße aus.

      So jetzt einmal mit dem neuen Kantenschutz

      Und hier mit Plexi, das hab ich mit Silicon eingeklebt

      Das ist einbild vom Plexi hab da die Form von Window eingezeichnet

      Das window muss ich noch nen bissel Putzen ich finde das sieht besser aus als vorher. Und der schwarze Strich über dem Griff ist ne schweißnaht da hat der Typ dem ich das Abgekauft habe zuweit geschnitten. Mal gucken was ich damit mache.

    • #547797
      frank1
      Teilnehmer

      schaut gut aus, schön gemacht 😉

    • #550783
      milhouse
      Teilnehmer

      so hab mal letztes wochenend was am pc gemacht *g*

      nach langezeit hatte ich mal richtig lusst die frontblende zu moden.

      hier mal nen Bild von von der Fertigen Front

      ein Bild von der Seite. Habe versucht die Wölbung zur Frontblende anzupassen ist mir nicht ganz 100% gelungen. War ganzschön schwer das zu biegen. Das Lochblech ist aus edelstahl und 1,5mm dick. Hätte ich das vorhergewusst, hätte ich mir dünneres gekauft.

      einmal von unten da sieht man die wölbung

      und das letzt bild zeigt das ganze von hinten

      dann hab ich mir von cooled-cases.de ein NB kühler gekauft. Der sieht ech gut aus und das auch für den preis.

      Die Lüftersteuerung von M.Peitz ist von ein paar tagen angekommen. Hatte noch nicht die zeit die in eine Frontblende einzubaun. Auf funktion hab ich sie schon getestet muss sagen die ist einfach geil. Die ist schilicht und die funktion 12V aus und wahl zwischen 5-7V einfach spitze.

      am wochenend kommen noch bilder von meiner neuen Graka und hoffentlich auch meinem neunen Kühler.
      Vieleicht montiere ich dann auch noch leds in die Frontblende.

    • #568446
      milhouse
      Teilnehmer

      Hab mal die Bilder neu hochgeladen, der andere webspace hat die geschluckt^^
      jetzt liegen die hoffenlich sicher auf arcors server *g*

      Es hat sich viel getan
      hab ersten ne 6600gt mit Aquacomputer Kühler
      Hab eine Alu HDD kühler
      Nen neues Mainboard
      und den innenraum des Gehäuses mit Folie beklebt

      Bilder kommen am wochenend da ich mir nen Digicam vom Freund ausleihe, meine ist total kacke

Ansicht von 82 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen