MeisterKühler

Passive WAKÜ (mal günstig gelöst)

Willkommen in der Mk-Community Foren Kühlung Vorstellung von Wakü – Systemen Passive WAKÜ (mal günstig gelöst)

Ansicht von 73 Antwort-Themen
  • Autor
    Beiträge
    • #570709
      SenTHai
      Teilnehmer

      wie sin die temps da?

    • #475847
      husky
      Teilnehmer

      Servus erst mal!Ich schaue schon seit längerem auf dieser Seite vorbei und hole mir Anregungen. Die Wasserkühl-Leidenschaft hat mich zwar schon seit längerem gepackt, dennoch hatte ich bisher keine Zeit dafür (Prüfungen usw.). Des Weiteren hatte ich auch nicht das Geld dafür übrig. Jetzt habe ich mir aber nen Ruck gegeben und doch mal was gebastelt :-).Mein System:Asrock k7s8x mit passiver NB [winziger Kühlkörper]Athlon XP 2600+ (T-Bred) @ 2700+ [Arctic Copper Silent]Geforce 4 Ti4200 128MB (Speicher mit Kühlkörpern beklebt) [Zalman HP]Samsung SP1614N (160GB; 7200 / min)3x opt. LaufwerkeNoname NT mit 235Watt aus nem alten Fujitsu T-Bird (PII mit 400Mhz)Silentmaxx ST-11 Big Tower gedämmtMeine Vorgaben waren:- Möglichst leise- Möglichst günstig- Möglichst einfach zu bauenHier meine Bauteile:Radiator 500*400*60mm (Baumark) 25,-Eheim Compact 1000 (300l/h) (Baumarkt/Haustierabt.) 12,-Aquacomputer – Cuplex 1.3 (über ebay) 19,-VGA- Kühler selbst gebauthttp://foto.arcor-online.net/palb/alben/72/24972/1280_3533323764323236.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_6163336335636238.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_3663346364363138.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_3233666665623439.jpgDie Anschlüsse am Radi sind alle ½ Zoll. Da es keine Reduzierungsstücke im Baumarkt gab (und ich keine bestellen wollte (Zeitfaktor)) habe ich mir Blindstopfen gekauft. In diese habe ich ein 1/8 Gewinde geschnitten. Als AB habe ich ein altes Gurkenglas genommen und in den Deckel die benötigten Löcher gebohrt (auf den Kopf gedreht ist es nicht ganz dicht, kann ich aber noch abdichten). Als VGA-Kühler habe ich einen Kupferblock (40*50*15) genommen und einen U-Kanal gebohrt und mit einer Aluleiste befestigt. Für eine Ti4200 dürfte das ja locker genügen. Die Speicher der Graka sind noch mit passiv-Kühlkörpern von der Zalman HP beklebt. Ich hätte die passive Kühler mit der Graka ja belassen können, aber dann würde sich die Hitze ja weiterhin im Innern des Cases stauen. Ich will schließlich auch die Gehäuselüfter ausbauen/drosseln. Im Netzteil werkelt noch der Serienlüfter (80mm), allerdings hab ich den auf 5V gesetzt. Der war vorher total überdimensioniert. Ich schätze, dass der vorher bei ca. 3000 -4000 U/min (kein Scherz) war. Jetzt ist er zwar leise, allerdings klackert er ein bisschen. Als Wasserzusatz hab ich normalen Kühlerfrostschutz genommen.Hier mal ein par Bilder vom fast fertigen System (der VGA kam erst später und ich hab vergessen Bilder zu machen): 🙁 🙁 http://foto.arcor-online.net/palb/alben/72/24972/1280_3033393137623933.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_3839326633613231.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_6133306564636539.jpghttp://foto.arcor-online.net/palb/alben/72/24972/1280_6465653136626362.jpgDen AB hab ich auf die weiche Dämmmatte auf den Boden gestellt. Zwischen Front und AB hab ich Schaumstoff geklemmt und ihn dann mit Gummistreifen befestigt. Somit ist er vollkommen entkoppelt und überträgt keinerlei Vibrationen. Die Pumpe ist nun unhörbar. Ich hab ja ne 230V Pumpe und konnte deshalb ohne angeschalteten Rechner eine Hörprobe machen. Ich muss den Kopf direkt an das Gehäuse legen um sie überhaupt wahrzunehmen. Um das System zum ersten Mal mit Wasser zu befüllen musste ich den Radiator zwar drehen und wenden, aber als der voll lief alles problemlos. Für den Preis ist die Pumpe wirklich Top. Die NB hätte ich ja vielleicht mitgekühlt, aber da sie ja eh schon passiv ist …. Allerdings ist der passive Kükö. Verdammt klein. Ich glaube da besorg ich mir noch den großen von Zalman oder einen, der mit Wasser gekühlt wird (ist natürlich teuerer). Ich habe 2 Gehäuselüfter:Nummer eins ist ein 80mm ebmpapst und ist entkoppelt. Der läuft dank meiner selbst gebastelten Lüftersteuerung auf 5V 350 U/min unhörbar oder auf 12V 1600U/min und hörbar aber leise.Nummer zwei ist 120mm Noname und läuft auf 5V und ist deutlich hörbar. Der wird mal noch ersetzt.Und jetzt zu den Temps.Vorher (Zimmer war bei ca.20°C):Beim Spielen: Case 32°C; CPU 59°CIDLE: Case 30°C; CPU 52°CJetzt (Das Zimmer ist jetzt bei 26°C):Beim Spielen: Case 36°C; CPU 45°CIDLE: Case 35°C; CPU 43°C (bei 20°C Raumtemp IDLE: Case:32°C; ; CPU: 39°C)Ich hab zur Vorsicht nen Lüfter vor die passive NB gehängt, seitdem ist die CPU-Temp um ca. 3°C kühler. Dieser Lüfter kommt aber noch weg. Die Mainboardtemp. wird bei mir glaube ich aber nicht über die NB gemessen. Ohne Lüfter kann man sich die Flossen verbrennen, mit Lüfter ist sie höchstens lauwarm; und dann bloß 3°C Unterschied???Ich denke die Temps sind für passiv vollkommen in Ordnung.Fazit: Wasserkühlung muss nicht teuer sein und ein Heizkörper reicht vollkommen aus für mein System. Falls ich mir mal ne größer Graka leiste und mein HD noch kühlen will (Die Kühler sind ja Ar*** teuer) baue ich mir noch einen Single-Radi an meinen 120mm Gehäuselüfter hin und den kann ich ja nach Belieben drosseln. Den Radiator kann ich auch an das Gehäuse seitlich hinhängen, um den PC einigermaßen mobil zu halten. Das Gewicht und die Ausmaße sind nun allerdings nicht mehr LAN-tauglich bzw. nur sehr schwer(25kg). (Ich hab mir nen Tragegurt gebastelt, damit gings einigermaßen 😉 )Ach ja: Es muss nicht immer ein 500 Watt Netzteil sein. Die meisten haben ein völlig überdimensioniertes NT und damit einen höheren Energiebedarf.Wollt ich nur mal loswerden 😉 Ich hoffe auf Feedback und Verbesserungsvorschläge!Gruß huskyHier noch ein Bild vom verbauten VGA-Kühler:Leider etwas unscharfhttp://foto.arcor-online.net/palb/alben/72/24972/1280_3434326431663862.jpg

    • #570713
      Andy
      Teilnehmer

      lol ne heizung als Radi , cool! :d:

    • #570707
      orw.Anonymous
      Teilnehmer

      Blitzsauber gelöst! :d:

    • #570712
      SenTHai
      Teilnehmer

      ups sry… habs verrafft

    • #570711
      i0n0s
      Teilnehmer

      Jetzt (Das Zimmer ist jetzt bei 26°C):
      Beim Spielen: Case 36°C; CPU 45°C
      IDLE: Case 35°C; CPU 43°C (bei 20°C Raumtemp IDLE: Case:32°C; ; CPU: 39°C)

      steht ja oben…

    • #570720
      Shaggyman
      Teilnehmer

      ja ich mein ne heizung macht nix anderes als die temperatur von im keller erwärmtem wasser abzugeben…also das gleiche wie ein radiator am pc leisten soll.

      das einzige was ich vllt ändern würde ist eine fixierung des graka kühlers. oder hält der bombenfest? weil so ist ja die metall halterung nicht direkt mit dem kupferblock festgeschraubt ist (und gelötet siehts auch net aus – zudem könnte das auch alu sein und das löten geht schlecht).
      ich würde da nur befürchten, dass der kühler ein wenig verrutschen könnte wenn der pc durch transport erschütterungen abkriegt.

      zudem würd ich den ab noch abdichten, net dass da die ganze zeit wasser rausdampft udn du häufiger als nötig nachfüllen musst.

      ansonsten sieht das echt top aus und beweist, dass ne wakü net teuer sein muss…

      zum vorredner:

      Radiator 500*400*60mm (Baumark) 25,-

      lesen bildet :d:

    • #570716
      Patty
      Teilnehmer

      saubere arbeit! :d:
      auch wenn ich den gurkenglas ab durch etwas anderes, zuverlässigeres ersetzen würde 🙄 ^^
      wie teuer ist denn ein heizkörper deiner größe? ich kann mir nicht vorstellen, dass der so viel billiger als z.b. der nexxxos xtreme ist…

      edit:

      oder hast du den einfach bei euch im badezimmer abgeschraubt? ^^

    • #570727
      husky
      Teilnehmer

      Danke erstmal 😛

      Der VGA-Kühler ist nicht mit der Halterung verbunden, das sollte ich aber wirklich nochmal überdenken/verändern. Eigentlich wollte ich erstmal schauen, ob der selbstgebaute genug Kühlung bringt -> ja er bringt genug um mein ti4200 zu übertakten.

      Wenn ich mal Zeit habe baue ich mir noch nen AB aus Kunststoff. Vielleicht ne Tupperbox oder ähnliches.

      Ich habe bewusst keinen “normalen” Radi genommen. Grund:
      Ich wollte passive, und nen “normalen” hätte ich dann aus Platzgründen senkrecht extern verbauen müssen. Aber hauptsächlich aus Kostengründen 😀

    • #570732
      HellRideR
      Teilnehmer

      Das nenne ich ja mal “die russische methode” ^^
      Aber sauber :d: nur lantauglich ist der PC jetzt aich nicht mehr. Irgendwie sind LAN und Wakü immernoch ein gewisser gegensatz (zumindest wenn man dann noch Dämmung verbaut)

    • #570721
      The_Rocker
      Teilnehmer

      Saubere Arbeit!
      Gefällt mir gut, das was Du als Kühlung integriert hast… :d:

    • #570735
      Der Stille Tod
      Teilnehmer

      sauber sieht geil aus husky

      das ist echt mal das geilste echt respeckt

      @all

      husky said:
      Radiator 500*400*60mm (Baumark) 25,-

      wieso sind solche “Radis” im baumarkt günstieger 😀

    • #570742
      Anonym
      Inaktiv

      *respekt*

      und denkt dran, liebe kinder, NICHT den heizköper von der wand reißen und nachmachen! pappi schimpft sonst 🙂

    • #570734
      husky
      Teilnehmer

      Mein tut mein Rücken jetzt noch weh, wenn ich daran denke wie ich das Ding in den Dritten Stock zur LAN-Party gezerrt habe 😡
      Ich glaub ich kauf mir jetzt ein Notebook 😀

    • #570746
      orw.Anonymous
      Teilnehmer

      Der Stille Tod said:

      wieso sind solche “Radis” im baumarkt günstieger 😀

      Weil sie zu Hunderttausenden hergestellt sind und dabei weder Kupfer noch Alu verwendet wird ❓

    • #570759
      SenTHai
      Teilnehmer

      wieviel wasser passt da rein???

    • #570757
      Patty
      Teilnehmer

      aja der preis steht ja da 🙁 ^^

    • #570760
      husky
      Teilnehmer

      Da sind so ca. 2 Liter drin

    • #570762
      SenTHai
      Teilnehmer

      hui…. nich schlecht… aber lass des sys mal länger laufen… dass sich des alles maximal erwärmt oder hast du schon langzeittest gemacht?!

    • #570772
      husky
      Teilnehmer

      Der Rechner läuft jetzt seit ca. 6 Stunden – Surfen/Office. Ich glaube nicht, dass er noch wärmer wird. CPU hat jetzt 39°C. Graka kann ich leider nicht auslesen

    • #570775
      orw.Anonymous
      Teilnehmer

      husky said:
      CPU hat jetzt 39°C.

      Das ist leider eine sehr optimistische Einschätzung und bei einer passiven Kühlung wohl oder übel unmöglich, selbst bei einer aktiven nicht erreichbar.
      btw: Auf der Verpackung eines “Heizkörpers” steht normalerweise die Leistung, wie hoch ist diese bei verwendetem Körper?

    • #570849
      rbSpid3r
      Teilnehmer

      sieht echt cool aus und genau nach meinem geschmack !
      den AB find ich richtig krass !!!
      ich glaub so einen bau ich mir auch irgendwann 😉

      gruß
      spider

    • #570869
      Ben
      Teilnehmer

      Bison said:

      husky said:
      CPU hat jetzt 39°C.

      Das ist leider eine sehr optimistische Einschätzung und bei einer passiven Kühlung wohl oder übel unmöglich, selbst bei einer aktiven nicht erreichbar.
      btw: Auf der Verpackung eines “Heizkörpers” steht normalerweise die Leistung, wie hoch ist diese bei verwendetem Körper?

      hatte bei nem kumpel auffer lan auch 38 grad idle mitm mora….bei mir zu hause sinds komischer weise immer 45 grad <_<

    • #570867
      husky
      Teilnehmer

      @Bison
      39°C ist natürlich nur der Wert, der vom Mainboard angezeigt wird 🙂
      Mit Luftkühlung war dieser allerdings IDLE bei ca 52° laut MB.

      Ich finde die Differenz auf jeden Fall nicht schlecht- vor allem bei der Geräuschentwicklung 😉

      Verpackung habe ich leider schon weggeschmissen und geschaut habe ich vorher leider nicht 🙁

    • #570873
      krueml_
      Teilnehmer

      Sieht nice aus.. 🙂 Hätte die Heizung vorher noch schwarz angesprüht.. 😉

    • #570874
      r00t
      Teilnehmer

      Bison said:

      husky said:
      CPU hat jetzt 39°C.

      Das ist leider eine sehr optimistische Einschätzung und bei einer passiven Kühlung wohl oder übel unmöglich, selbst bei einer aktiven nicht erreichbar.
      btw: Auf der Verpackung eines “Heizkörpers” steht normalerweise die Leistung, wie hoch ist diese bei verwendetem Körper?

      warum soll das nicht möglich sein? habe auch immer so um die 39°C^^

    • #570880
      Der Stille Tod
      Teilnehmer

      r00t said:

      Bison said:
      [quote=husky] CPU hat jetzt 39°C.

      Das ist leider eine sehr optimistische Einschätzung und bei einer passiven Kühlung wohl oder übel unmöglich, selbst bei einer aktiven nicht erreichbar.
      btw: Auf der Verpackung eines “Heizkörpers” steht normalerweise die Leistung, wie hoch ist diese bei verwendetem Körper?

      warum soll das nicht möglich sein? habe auch immer so um die 39°C^^

      Ich habe 37 Grad im Idel wenn ich denn Rechner offen habe
      und 39 – 40 Grad mit geschlossenem Gehäuse

      mit dem Standart Amd Kühler aus Alu mit Wärmeleitpaste 😀

    • #572982
      HansWursT
      Teilnehmer

      welchen korrosionsshcutz und wieviel hast du drin?

    • #574250
      husky
      Teilnehmer

      Habe normalen Korrosionsschutz fürs Auto.
      Ca. 10% zum entmineralisierten Wasser.

    • #577431
      orw.Anonymous
      Teilnehmer

      Hihi,
      ich hatte auch vor mir demnächst eine Wakü mit Passiv Rad zuzulegen.
      Und da mir der Ultra Passiv Radiator ( http://www.webshop-innovatek.de/assets/s2dmain.html?http://www.webshop-innovatek.de/00000094271139704/000000942713b3501/50142494350d2e007/50098894bf0d98e01.html ) von innovatec viel zu teuer (199€) war, hab ich auch an einen handelsüblichen Heizkörper gedacht.
      Jetzt schau ich hier rein und such nach dem Begriff Heizkörper bevor ich blöde Fragen stell, und was sehe ich. 😉
      Prima
      Dann brauche ich also gar nimmer nachfragen ob sowas funktioniert.
      Find ich Klasse.
      Und das Forum und die HP auch, hab sie erst vor ein paar Tagen entdeckt.
      Alle Achtung husky, bist echt nen Meisterkühler!!!

      Und alle anderen mit den wertvollen Tips hier natürlich auch!
      cu
      remote rhizom

    • #582195
      mcout|nmk.
      Teilnehmer

      Hi wie hast du denn den Heizkörper am Gehäuse befestigt?

      und

      Ist das ein Heizkörper der nur auf einer Seite so ne “platte”(da wo das wasser durchläuft) hat oder auf beiden?

    • #582228
      krueml_
      Teilnehmer

      Aber dass 39° CPU Temp (zB A64 3500+) mit einer aktiven Kühlung (Dual oder Triple oder aktiver Mora zB) nicht zu erreichen sind, ist aber nun mal garnicht wahr…

    • #582223
      Major_Tom
      Teilnehmer

      Bison said:
      Das ist leider eine sehr optimistische Einschätzung und bei einer passiven Kühlung wohl oder übel unmöglich, selbst bei einer aktiven nicht erreichbar.

      Wie bison immer sagt, pack auf die Temp noch ca. 10 ° drauf und du bist da, wo die temp tatsächlich liegt!

    • #582255
      mcout|nmk.
      Teilnehmer

      @ Major_Tom:
      Es soll auch Boards geben die eine zu hohe Temperatur ausgeben.
      Aber meistens sind es dann doch wie du sagtest ca 10 °C zu wenig

    • #582259
      The_Rocker
      Teilnehmer

      Major_Tom said:
      Wie bison immer sagt, pack auf die Temp noch ca. 10 ° drauf und du bist da, wo die temp tatsächlich liegt!

      Ich finde, dass um die Temperaturen immer zu viel Wirbel gemacht wird! 🙄

      Wenn die Temperatur nicht in Grenzbereichen liegt und das System stabil läuft, dann ist doch alles okay. :d:

    • #568752
      zeitkind
      Teilnehmer

      die lösung gefällt mir. :d:

      und den heizkörper auch gut ausgespült ? 😉
      ich kann mich erinnern, daß bei meiner ersten
      befüllung ohne kühlerschutz die transparenten
      pvc schläuche nach ner woche braun waren.
      hatte dann den ganzen kram abgelassen,die
      schläuche gegen neue getauscht und
      vor allem den heizkörper nochmal gespült.
      da kam vielleicht ne schwarze dreckbrühe raus.
      obwohl der schon gespült war.
      aber seit der befüllung mit kühlerschutz
      bleiben die schläuche schön blau und klar.
      läuft auch schon nen halbes jahr.
      ich denke die befüllung jährlich wechseln müsste reichen.
      \D/
      oki
      cu
      andi

    • #587352
      husky
      Teilnehmer

      Der Heizkörper hat auf einer Seite eine Platte wo das Wasser durchläuft.
      Ich hab ihn mit Leitungswasser kurz durchgespült, kam allerdings kein Dreck etc. raus.
      Hab heute nochmal nachgeschaut: Das Wasser mit Korrossionsschutz sieht immer noch so aus wie beim Befüllen.
      Ich habe übrigends noch ein Relais eingebaut, damit die Pumpe nur läuft, wenn der Rechner auch an ist. (Ich kann meine Steckdosenleiste wo der PC dranhängt nicht immer abschalten)

      Zu den Temps:

      Natürlich kann man den Angaben vom MB nicht trauen, aber man sieht doch einen Unterschied zur alten Luftkühlung. Und vor allem: MAN HÖRT IHN.

      Die Temps sind übrigends mit der Zeit nach oben gegangen. CPU gerade bei 44°C. Ich hab Wärmleitpaste genommen, die bei einem GRAKA Kühler von Zalman dabei war. – vielleicht nicht die beste

    • #595454
      husky
      Teilnehmer

      So, es wird mal wieder Zeit für ein kleines Update:

      Da es bei mir endlich mit meinem DSL geklappt und ich keine Leitungen im Haus verlegen konnte/durfte, blieb mir nur noch der Weg über WLAN mit einem zusätzlichen Router als Repeater. Man war das ein Akt. Aber naja.

      Jedenfalls schraube ich gestern meiner Rechner auf, um die isdn Karte gegen eine W-Lan Karte zu tauschen. Und was sehen meine entzündeten Augen da:

      http://mitglied.lycos.de/husky555/ST-11/100_0944b.jpg

      Und das kam aus dem Heizkörper:
      http://mitglied.lycos.de/husky555/ST-11/100_0950b.jpg

      Erstmal den Heizkörper ordentlich durchgespült und das Wasser gewechselt.

      So siehts wieder besser aus :d: :
      http://mitglied.lycos.de/husky555/ST-11/100_0954b.jpg

      Vor zwei Monaten, sah das Kühlwasser noch aus wie am ersten Tag, und auf einen Schlag das hier. naja. Das ist wohl die Kehrseiter meiner günstigen Wakü : /

      Auf dem untern Bild links unten sieht man meine kleine selbst gebastelte Pumpensteuerung, damit die Pumpe nur anspringt, wenn der PC an ist. In meine Gehäusefront hab ich ne LED platziert, damit ich weiß, ob die Pumpe läuft. Vielleicht verbaue ich noch einen Summer, der mich lautstark warnt, falls die Pumpe nicht mehr will 😎 besser is das.
      Ich hab aber noch MBM laufen. Der sollte den Rechner herunterfahren, wenn die CPU zu heiß wird.

    • #596602
      p@intgun
      Teilnehmer

      hmm … das sich das wasser so verfärbt hat, liegt sicherlich dran, dass die schläuche nicht diffusionsdicht sind … dadurch kommt sauerstoff ins system und läßt den heizkörper von innen korrodieren …
      genau das hab ich mir schon gedacht, als ich das erste mal von deiner wakü gelesen hab … ich hatte mir dann überlegt … machste auch … aber wenn ich das so sehe … das is mir zu viel aufwand … selbst wenn man nen filter in die rücklaufleitung einbauen würd, hätt man da sicherlich alle hände voll zu tun, den sauber zu halten : /

    • #596604
      husky
      Teilnehmer

      Ich schätze, dass ungefähr 100 ml Wasser in den fünf Monaten verdunstet sind. Hab den Deckel von meinem AB vor Unterdruck fast nicht aufbekommen. Aber ist klar: Wenn Wasser raus geht, dann kommt auch Luft hinein. Mich wunderts nur, dass man vor zwei Monaten nichts gesehen hat und nun auf einmal sone Dreckbrühe rauskommt.

      hmm :-k Ein Kraftstofffilter wäre ne Überlegung wert. Oder ein Schauglas am Gehäuse, damit ich wenigstens sehe, wie das Wasser aussieht.
      Hab zum Glück keinen Düsenkühler, der schnell verstopft \D/

    • #597469
      michbeck1977
      Teilnehmer

      p@intgun said:
      hmm … das sich das wasser so verfärbt hat, liegt sicherlich dran, dass die schläuche nicht diffusionsdicht sind … dadurch kommt sauerstoff ins system und läßt den heizkörper von innen korrodieren …

      Wenn das stimmen sollte, würde es ja bedeuten das die komplette Heizungsanlage die im Haus verbaut ist ja mit destilliertem Wasser befüllt werden müsste, damit die Heizungskörper nicht rosten. Aber das macht man ja auch nicht!! Ich glaube eher das er Heizkörper drinnen von Anfang an so dreckig war. Aber diese braune Brühe ist für ne Heizung eigentlich auch normal.

    • #597615
      p@intgun
      Teilnehmer

      michbeck1977 said:

      p@intgun said:
      hmm … das sich das wasser so verfärbt hat, liegt sicherlich dran, dass die schläuche nicht diffusionsdicht sind … dadurch kommt sauerstoff ins system und läßt den heizkörper von innen korrodieren …

      Wenn das stimmen sollte, würde es ja bedeuten das die komplette Heizungsanlage die im Haus verbaut ist ja mit destilliertem Wasser befüllt werden müsste, damit die Heizungskörper nicht rosten. Aber das macht man ja auch nicht!! Ich glaube eher das er Heizkörper drinnen von Anfang an so dreckig war. Aber diese braune Brühe ist für ne Heizung eigentlich auch normal.

      um dich mal aufzuklären … ich bin heizungsbauer … das schon seid mehr als 9 jahren ….
      ich weis also wovon ich rede … die schläuche lassen nicht nur wasser aus dem system entweichen sonden auch luft/sauerstoff ins system rein …
      da der heizkörper aus stahl ist und die restlichen komponenten aus edleren metallen bestehen, wird der stahl des heizkörpers als erstes von sauerstoff angegriffen … er rostet von innen nach aussen durch … und ja in manchen heizungsanlagen kommt sowas auch vor … allerdings nur in denen, die veraltete fussboden/flächenheizungen haben!
      die kunststoffrohre älterer bauart waren ebenfalls nicht diffusionsdicht und haben somit sauerstoff/ luft ins heizungssystem eindringen lassen … somit wurden die heizkörper im system nach einigen jahren undicht! … des weiteren setzt sich mit der zeit schlick/schwebstoffe in den rohren ab …. die mit der zeit ausgespühlt werden müssen!
      das ganze hat auch nix mit destilliertem wasser zu tun … es is egal welches wasser man nimmt … nur sollte man bei ner wakü doch drauf achten dest.wasser oder demineralisiertes wasser nutzen!
      und ausserdem … wenn der dreck vor dem zusammenbau schon im radi gewesen sein soll … dann hat der wohl entweder nen halbes jahr im rhein oder auf nem schrottplatz gelegen … wobei er danach beim besten willen nicht aussieht!

    • #562879
      husky
      Teilnehmer

      Heizkörper hab ich neu gekauft und durchgespült. Dabei kam keinerlei Schmutz/Rost etc heraus. Das System war ja auch Monate lang sauber.

    • #561440
      michbeck1977
      Teilnehmer

      Ich glaube aber immer noch nicht das der Heizkörper nach so kurzer Zeit anfängt zu rosten. Etwas was vielleicht Jahrzente lang im Einsatz sein soll, fängt nicht nach ein paar Monaten an zu rosten. Auch nicht, wenn die Schläuche etwas Luft von aussen ziehen….. Dann würde ja jede normal Heizung ständig wegrosten.
      Roch das Wasser eigentlich irgendwie muffig oder so als du es abgelassen hast? Also die braune Brühe meine ich.

    • #556881
      p@intgun
      Teilnehmer

      michbeck1977 said:
      Ich glaube aber immer noch nicht das der Heizkörper nach so kurzer Zeit anfängt zu rosten. Etwas was vielleicht Jahrzente lang im Einsatz sein soll, fängt nicht nach ein paar Monaten an zu rosten. Auch nicht, wenn die Schläuche etwas Luft von aussen ziehen….. Dann würde ja jede normal Heizung ständig wegrosten.

      also … ich kenn niemanden und ich hab schon ungefähr 3500 heizungsanlagen gesehn … im detail … und ich hab bisher nicht eine heizung gesehn, wo pvc oder pur-schläuche eingebaut sind ….

      zum verständniss: pvc und pur sind materialien, die nicht diffusionsdicht sind!

      ich hoffe das is verständlich … :-k
      das heißt, dass luft und somit auch sauerstoff in die wakü eindringt!
      bei ner heizung gibts das nich, weil dort keine pvc.schläuche eingebaut sind!
      normalerweise sind kupfer, stahl oder kunststoffverbundrohre verbaut … die sind diffusionsdicht!
      gibts aber leider nich in 10mm durchmesser 8-[

      somit ist es, denk ich, verständlich wieso der haizkörper das rosten angefangen hat … oder?

      zu weiteren fragen kannste mir auch ne pn schicken 😆

    • #561579
      michbeck1977
      Teilnehmer

      Mensch, jetzt weiss ich auch wieso wir beide so leicht aneinander rasseln! Du bist ja von hinterm Berge!! Das seh ich ja jetzt erst! 😉 Kleiner Scherz am Rande.
      Na egal, du wirst schon recht haben mit dem was du sagst. Kennst dich da ja sicherlich besser aus.

    • #597789
      husky
      Teilnehmer

      Das Wasser hatte keinen bestimmten Geruch, bis auf den Korrosionsschutz 😮

      Ich hab dieses Mal ein bisschen mehr Korrosionsschutz verwendet, glaub aber nicht, dass das was hilft 🙄

      Ist doch gut, wenn man einen Heizungsbauer im Forum hat. Egal was man wissen will, für jeden Bereich gibts nen Fachmann 😉

    • #597795
      shockwave10k
      Teilnehmer

      naja, es gibt kuper und alurohr in 10mm ^^ und sogar in 8mm….bei pnc anschlüßen kann man die verwenden, aber das verlegen ist eine qualerei. alerternativ würde ich jetzt spontan pmr schlauch für diffusionsdicht halten.

    • #597822
      p@intgun
      Teilnehmer

      husky said:
      Ich hab dieses Mal ein bisschen mehr Korrosionsschutz verwendet, glaub aber nicht, dass das was hilft 🙄

      stimmt … helfen wird das sicherlich nichts : /
      aber ich würd es an deiner stelle so machen wie shockwave10k geschrieben hat … nimm pmr-schlauch … der is sicherlich nicht ganz dicht aber mit ganz bestimmter sicherheit besser als der pur/pvc-schlauch!

      michbeck1977 said:
      Mensch, jetzt weiss ich auch wieso wir beide so leicht aneinander rasseln! Du bist ja von hinterm Berge!! Das seh ich ja jetzt erst! 😉 Kleiner Scherz am Rande.

      😯 [-X
      bist du nich der jenige, der von hinterm berge kommt? \D/

      für alle die sich wundern, was wir meinen … das is nen regionales problem 8-[

    • #597827
      SmallAl
      Teilnehmer

      husky said:
      Radiator 500*400*60mm (Baumark) 25,-

      hätte ich so einen gefunden … naja, so hatte ich für 8 € einen geilen Kühler bei ebay ersteigert – aber die Idee mit dem Heizkörper hatte mich auch gereizt … :d:

    • #597863
      al3x
      Teilnehmer

      Ich hab auch vor, Februar an die Seite meines Case ein Heizkörper zu installieren. Mir ist auch bewusst dass die rosten. Egal ob Luft reinkommt oder nicht. Schlacke bildet sich bei denen immer. So denke ich es zumindest.

      Um das Problem zu lösen, werde ich ein Filter in den Ausgleichsbehälter einbauen. Denke mal, dass dadurch das Wasser sauber bleiben wird.
      Ohne Filter traue ich nciht, nen Heizkörper zu installen, da ich schiss habe, dass mein Düsenkühlerr schnell stopft.

    • #598057
      husky
      Teilnehmer

      p@intgun said:
      stimmt … helfen wird das sicherlich nichts : /
      aber ich würd es an deiner stelle so machen wie shockwave10k geschrieben hat … nimm pmr-schlauch … der is sicherlich nicht ganz dicht aber mit ganz bestimmter sicherheit besser als der pur/pvc-schlauch!
      8-[

      Der pmr-Schlauch is leider nicht sehr billig. 2.90€/m bei alphacool. Da brauch ich bestimmt fünf Meter.

      Ich werds erstmal mit nem Filter versuchen, wobei der ziemlich schnell verstopft sein wird 🙄
      Was meint ihr: Schadet es der Pumpe, wenn sie Rostwasser pumpen muss?

    • #598059
      husky
      Teilnehmer

      shockwave10k said:
      naja, es gibt kuper und alurohr in 10mm ^^ und sogar in 8mm….bei pnc anschlüßen kann man die verwenden, aber das verlegen ist eine qualerei. alerternativ würde ich jetzt spontan pmr schlauch für diffusionsdicht halten.

      Ich verleg doch keine Kupferrohre in meinem PC [-(
      Da kauf ich mir doch vorher nen anderen Radi. 😀

    • #598067
      p@intgun
      Teilnehmer

      das problem mit den schwebstoffen wirst du immer wieder bekommen …. kauf dir lieber nen wakü-radi oder versuch ma bei nem heizungsbauer in der nähe oder auch aufm schrottplatz nen alu-heizkörper zu ergattern …. neu geht auch … nur sind die nich ganz billig ….
      der vorteil eines alu-heizkörpers … liegt ja wohl auf der hand! …
      da wirste sone probz nichmehr haben … und der lässt sich auch so wie dein aktueller da anschrauben …. auch wenn er vieleicht ein wenig klobiger is! :-k

    • #598074
      husky
      Teilnehmer

      Das wird dann aber ne teure Geschichte.
      Bevor ich mir nen Heizkörper aus ALU kauf, hol ich mir gleich nen Radi für Wakü´s.
      Ich hatte den Heizkörper hauptsächlich aus Kostengründen genommen. – Und weil ich nicht wusste, wie ich nen anderen Radi am besten verbauen hätte können, da mein Rechner im Schreibtisch rundum (bis auf vorne und hinten) verbaut ist.

    • #599389
      Pega
      Teilnehmer

      Moin allerseits!
      Seit Anfang des Jahres bin ich dabei eine WaKü mit einem 600×600 / DK2 Heizgörbär in Verbindung mit einer Eheim 1048 zu basteln.
      Bis jetzt ist nur die 6800U wassergekühlt.
      Der Kühler für die Festplatten, der SilentStar HD Dual ist auch schon vorhanden, leider aber kaum in dem jetzigen Case, einem Thermaltake Tsunami, unterzubringen. Anfang kommenden Monats wird´s dann ein verträumter Stacker, da sollte es dann keine Platzprobleme geben.
      Als Kühlmittelzusatz verwende ich Water Wetter, knapp ein viertel Fläschchen auf schätzungsweise gute 5 Liter Wasser. Und für´s Auge noch etwas Dye-Lite.
      Auch bei ärgster F.E.A.R.-Ballerei kommt die GraKa nicht über 48°C.
      Die Eheim liegt derzeit noch offen auf Schaumgummi, kommt aber in eine verschliessbare Mini-Stabelbox, mit Akustik-Schaumstoff gedämmt. Zu hören ist sie aber auch jetzt schon nicht. (Geschaltet wird sie per Master-Slave-Leiste)
      Es kommen dann noch Kühler für CPU und NB dazu, aber ich bin mir noch nicht sicher ob ich das momentane Gigabyte-Board behalte. (GA-K8NF9-Ultra)
      Ich hab einige Bilder gemacht, werde ich bei Gelegenheit und Interesse dann gerne mal reinstellen.

    • #599395
      The_Chaos
      Teilnehmer

      interresse an bildern ist immer da, und ne gelegenheit findet sich 🙂

    • #599400
      husky
      Teilnehmer

      Genau, stell dein System doch einfach mal vor. Ist immer interessant sowas im Aufbau zu sehen. Außerdem können dir die User dann Tips und Verbesserungsvorschläge machen.

      Bilder werden hier übrigends sehr gerne gesehen 😉 Format: 800 x 600 100-150kb groß

    • #599404
      The_Chaos
      Teilnehmer

      eigentlich eher 640×480…und 100-150KB

    • #599429
      M.Peitz
      Teilnehmer

      800*600 😉

    • #599450
      Pega
      Teilnehmer

      Nun gut, dann will ich mal.
      Aber wie gesagt, alles noch im Auf- und Ausbau! (zum Vergrößern anklicken)

      Der Heizgörbär an der Wand usw:

      http://www.directupload.net/images/060121/temp/w8i8n2GC.jpg

      Frisch befüllt, beim Entlüften und Dichtigkeitsprüfung (Noch ohne Kühler)
      Man beachte die Stromschnellen im selbstgebastelten (vorläufigen) AGB aus einer Tupper-Dose:

      http://www.directupload.net/images/060121/temp/mScgz7f6.jpg

      GraKa-Kühler eingebunden, vorläufig mit Glysantin-Gemisch befüllt:

      http://www.directupload.net/images/060121/temp/ffo3yxkB.jpg

      Eingebaut, aber viel sieht man noch nicht, noch mit dem DFI-Board:

      http://www.directupload.net/images/060121/temp/EYiuxfa7.jpg

      Bissi beleuchtet:

      http://www.directupload.net/images/060121/temp/aU445zlb.jpg

      http://www.directupload.net/images/060121/temp/678Ay89L.jpg

      Alles bei weitem noch nicht perfekt, lohnt bei/in diesem Tower auch nicht.
      Jedenfalls wird der Dark Red wohl nicht mehr verbaut werden, UV und rotes Licht scheint kontraproduktiv. UV und blaues Licht ergänzt sich recht gut.
      -Mein Gott, freue ich mich auf den Stacker… 🙂
      Die gelaserte Scheibe wird dann wohl nicht mehr zum Einsatz kommen, ist eh nicht so dolle geworden. Ist am falschen Platz, zu klein und die Unterkante des Bildes hätte einen Übergang haben müssen.
      Aber na ja… 😉

    • #600261
      husky
      Teilnehmer

      Mach doch einen Thread in “Vorstellung von Wasserkühlsystemen” auf und hau da deine Kiste rein.
      Gruß husky

    • #602763
      Pega
      Teilnehmer

      Du könntest auch Verschraubungen mit Schneidringen nehmen, aber Biegen ist natürlich besser.
      Das geht hervorragend mit einer Biegezange, oder auch mit einer Biegefeder.
      Allerdings ist der Ein- und Ausbau nicht ganz unproblematisch, denn je öfters Du ein CU-Rohr biegst, desto härter wird es. Dann hilft nur noch das Ausglühen, – geht nicht im befüllten Zustand und schon gar nicht im Rechner.

      Da wären doch diese Niro-ummantelten Schläuche aus dem Sanitärbereich besser. 😉

    • #602759
      Grandma Death
      Teilnehmer

      also die idee mit kupferrohren anstatt schläuchen find ich ja legga 🙂
      wie weit kann man die rohre biegen? man könnte ja vorher alles mit schläuchen machen und anhand der biegeradien die rohre nachbiegen?
      man muss die löten soweit ich in meinem begrenzen fachwissen und meinen hirnwindungen weiß 😉 ?

      ´tschuldigung für meinen mittenreinpost bin schon müde und da kommen mir die fixesten ideen 😡

    • #602786
      husky
      Teilnehmer

      Das ist mir dann doch zu viel Aufwand. Wenn das Semester rum ist, werd ich wahrscheinlich mal nen Filter einbauen. Oder zumindest irgendein Sichtfenster/Durchflussanzeiger, damit ich immer sehen kann, wie das Wasser aussieht. Mein Rechner ist im Schreibtisch ziemlich eingebaut. Das ist jedesmal ein Akt bis ich den Rechner und den Heizkörper draußen hab.

      Im nächsten Rechner werd ich dann auf einen normalen Wakü-Radi umsteigen.
      Aber das wird leider nicht so bald sein.:cry:

    • #602830
      Grandma Death
      Teilnehmer

      Ja die normalen dual oder trippelradis sind schon gut zu verbauen und man kann auch easy lüfter draufpappen und so die ganze sache besser steuern.
      Ansonsten könnte man ja einen ab- und zulauf reinbauen in dein system wo du dann einfach nen schlauch anklemmst und so die wakü spühlen kannst ohne dein ganzes system auszubauen.

      Ja der aufwand ist sicherlich beträchtlich vorallem in einem Barebone 😮

      aber soviel kosten kupferrohre doch auch nicht,wenn halt nicht mehr geht @biegen machst nen neues,ich denk wenn ich umgezogen bin und dann mal zeit hab werd ich das an meinem desktop rechner mal testen;)
      Nen kumpel is irgentwas mit sanitär oder heizungsbau der kann vielleicht die sachen günstig besorgen,weiß ja nicht was die muffen kosten.

      Was sind den niroummantelte schläuche?hört sich komisch an und sieht bestimmt auch komisch aus 😮

      grüsse

      und sorry das ich deinen tread missbrauche husky8-[

    • #606026
      Pega
      Teilnehmer
    • #606028
      husky
      Teilnehmer

      Mahlzeit, es ist mal wieder Zeit für ein kleines Update.

      Problem: Zwei billige 120mm Lüfter, die einfach nicht Ruhe geben wollen 😀

      Gehäuselüfter
      http://mitglied.lycos.de/husky555/ST-11/100_1123b.jpg

      Der hier war im Netzteil.
      http://mitglied.lycos.de/husky555/ST-11/100_1126b.jpg

      21 dB steht auf der Verpackung vom Thermaltake. Das Ding ist unerträglich laut auf 12V. Ich hab ihn auf ca. 4,3 Volt laufen lassen aber der war noch nicht richtig leise. Ich vermute, dass die am Lager gespart haben. Die Leitungen waren auch sehr sehr dünn. Die haben an jedem Eck´ gespart.
      Der andere hat einfach eine zu hohe Drehzahl um leise zu sein aber er is besser als der Thermaltake.

      Lösung:
      http://mitglied.lycos.de/husky555/ST-11/100_1120b.jpg

      Das sind zwei 120mm ebmpapst 4412 F/2GLL Lüfter. Einen als Gehäuselüfter, der andere fürs Netzteil.
      Die schnell eingebaut – und jetzt is Ruhe verdammt noch mal 😀

      Naja, bis auf meine auf einmal laute Festplatte. Da muss ich mir noch mal was überlegen :-k

    • #606039
      Pega
      Teilnehmer

      Dann bastel Dir ne Bitumenbox.
      http://www.silenthardware.de/forum/index.php?showtopic=4827

      Ich hab diese Tortour meinen Platten nie zumuten wollen…

    • #606034
      husky
      Teilnehmer

      89,98€ – Das is mir dann doch viel zu viel.

    • #606145
      Irenicus
      Teilnehmer

      Edit: Autsch! Man sollte schon nachschauen wie viele Seiten das Thema hat bevor man einfach drauf los postet. Sorry! :(OT: Ausserdem sorry fürs Offtopic.

      Anonymous said:
      http://www.webshop-innovatek.de/assets/s2dmain.html?http://www.webshop-innovatek.de/00000094271139704/000000942713b3501/50142494350d2e007/50098894bf0d98e01.html

      Der Innovatek Slogan “Made in EU/Germany” ist ja krass. Das ist wohl die neue Bezeichnung für “In Deutschland erdacht, in Polen gefertigt”…:(

    • #842713
      Matze_M
      Teilnehmer

      Husky, hast du die Bilder noch?

      Wär cool, wenn du sie nochmal uppen könntest 🙂

    • #842714
      husky
      Teilnehmer

      Matze_M;405693 said:
      Husky, hast du die Bilder noch?

      Wär cool, wenn du sie nochmal uppen könntest 🙂

      Hab hier noch einige Bilder. Was würdest du gerne sehen?

      Gruß husky

    • #846042
      Obi Wan
      Keymaster

      husky;405694 said:

      Hab hier noch einige Bilder. Was würdest du gerne sehen?

      Gruß husky

      ALLES :d:

Ansicht von 73 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen