MeisterKühler

Peltier auf beiden seiten warm/heiß

Willkommen in der Mk-Community Foren Kühlung alternative Kühlung Peltier auf beiden seiten warm/heiß

Ansicht von 28 Antwort-Themen
  • Autor
    Beiträge
    • #608549
      McTrevor
      Teilnehmer

      Damit die eine Seite abkühlt muss auf der anderen Seite Wärme abgeführt werden, und zwar nicht nur die rübergepumpte Wärme, sondern auch noch die Wärme, die das Peltier erzeugt! Wenn du also die heiße Seite nicht kühlst erhitzt sich auch die “kühle” Seite, immerhin futtert das Peltier ja auch eine Menge Strom, der in Wärme umgesetzt wird. Bei einem Energieverbrauch von 50 W pumpt das Peltier meiner Schätzung nach kaum mehr als 30 W, eher weniger. Für die größeren P3 wird das dann wohl kaum reichen unter Volllast.

      Bis dann denn!

      McTrevor

    • #607125
      McTrevor
      Teilnehmer

      Naja, einer hier hat doch mit seinem Peltier-Booster nach eigener Aussage 6° bessere Temps. Ich habe dann mal nachgerechnet und folgerte daraus, daß sein Radi ungünstig montiert und schlecht belüftet sein musste, um diese Temperaturdifferenz zu erzielen. Ausserdem handelte es sich um recht “kühle” Hardware, die gekühlt wurde. In dem speziellen Fall also, daß man den Radi nur sehr ungünstig verbauen kann, kann ein Peltier zur Unterstützung etwas bringen. Wer seinen Radi allerdings ordentlich verbaut, schmeißt mit einem Peltier nur Geld zum Fenster raus.

      Bis dann denn!

      McTrevor

    • #607299
      braeter
      Teilnehmer

      Ne Positive Erfahrung mit Peltierelementen? Hab ich den vepasst?

    • #608543
      McTrevor
      Teilnehmer

      Sind 50 Watt nicht ein bischen wenig Leistung um die Wärme von einem PIII abzuführen? Beziehen sich die 50 Watt wenigstens auf die Wärmepumpleistung, oder nur den Stromverbrauch? Vielleicht mag dein Netzteil die zusätzlichen 50 W (80-90 , wenn 50 Watt die Pumpleistung sind) einfach nicht?

      Bau den Kühler einfach normal drauf! Kostet erheblich weniger Strom, heizt das Case-Innere nicht dermaßen auf und kühlt auch beileibe ausreichend!

      Bis dann denn!

      McTrevor

      p.s.: Man sollte langsam mal meinen, daß die Leute daraus lernen, daß Peltierkühlungen hier ständig verrissen werden und (mit einer einzigen Ausnahme bis jetzt) ausschließlich negative Erfahrungen gesammelt wurden.

    • #608547
      orw.Anonymous
      Teilnehmer

      das sollte ja auch keine Dauerlösung werden, nur mal testweise laufen, weil das ding hier rumlag.

      die 50W beziehen sich auf den stromverbrauch. Denke aber das das reichen sollte, die brauchen ja net viel.
      allerdings heitzt das ja nun auf beiden seiten, woran könnte das liegen?

    • #477995
      The_Chaos
      Teilnehmer

      Hallohab mir aus ner Kühltruhe fürs KFZ nen Peltier ausgebaut, leistung ca 50W.hatte das mal ne halbe h laufen, auf der einen seite nen Kühler, auf der anderen seite der ALU-Block, der von der truhe noch dran war. der block war nach wenigen minuten vereist, schien also gut zu fu nktionieren. das is n paar tage her. nun wollt ichs gestern einbauen, wusste aber die warme/kalte seite nicht mehr. also kurz angeschlossen, ca 1s, ok, eine kalt, andere warm.dann eingebaut, mit nem Arctic freezer drauf(auf nem P3 :lol:). da ich das peltier nich dauerlaufen lassen wollte, hab ich erstmal eingeschaltet, ohne peltier, u nd im BIOS die Temps beobachtet. die gingen schnell auf 58°, haben sich dann dort gehalten. da er aber n paar mal gefreezt ist, denk ich, das er wohl abgeschaltet hat. wo das board/die CPU zu macht weiß ich grad net, is ja auch keine diode, sondern n sensor aufm board. aber war wohl viel, obwohl im bios ja 0% last…nun hab ich das peltier dann eingeschaltet, temp ging aber nur auf ~45° runter. also abgeschaltet, peltier ausgebaut, und probiert. es wird nun auf einer seite sofort extrem heiß(auf der heißen) und auf der anderen zumindest heiß.aber wie gesagt, vor dem einbau wurde die eine warm und die andere kalt, liegt also nicht am beim in der hand halten fehlenden kühler.so, jemand nen plan? war das zuviel für das ding?PS: Pics folgen evtl noch^^

    • #608550
      orw.Anonymous
      Teilnehmer

      Oben steht doch, das ich es kurz an hatte, und auf einer seite wrm und auf der anderen seite kalt wurde. eingebaut, probiert, ausgebaut und das selbe wie vor dem test gemacht. nun wurde aber keine seite mehr kalt, pbwohlgenau die selben bedingungen herrschten

    • #608827
      The_Chaos
      Teilnehmer

      jo, obwohl es vorher auch im ausgebauten zustand auf einer warm und auf der anderen kalt wurde

    • #608834
      EselMetaller
      Teilnehmer

      hatte das zwar noch nicht getestet aber ich denke wenn man das Peltier ohne etwas anschaltet wird die entstehende Hitze auch auf die kalte Seite rüberziehen, ganz zu Anfangs hattest Du ja auch Kühlkörper auf beiden Seiten.

    • #608822
      EselMetaller
      Teilnehmer

      im ausgebauten Zustand, also ohne Kühlkörper / CPU heizt das Teil nun auf beiden Seiten?

    • #608835
      The_Chaos
      Teilnehmer

      hab doch schon gesagt, das ich es vor dem einbau auch OHNE kühlkörper probiert hab, und es hat funktioniert. nach dem ausbau nicht mehr

    • #621969
      VJoe2max
      Teilnehmer

      Erst mal zum Thema: Es gibt laut Literatur unter gewissen Umständen die Möglichkeit, dass ein Peltier “umklappt” und so heiße und kalte Seite vertauscht werden. Das kann aber offensichtlich nur bei Betrieb ausserhalb der Spezifikationen passieren. Bei deinem Effekt, mit den beiden heißen Seiten kommen eigentlich nur folgende drei Gründe in Frage:1. Die Kontaktierung auf der kalten Seite wurde durch den punktuellen Druck beim Einsatz auf der CPU teilweise zertört (Haar-Risse). Dann würde an dieser Stelle ziemlich ungehindert Wärme von der heißen Seite durchs Peltier zurück auf die kalte fließen. – Am wahrscheinlichsten, da die Pelztierchen mechanisch doch recht empfindlich sind. Eine Kupferplatte als Unterlage schafft vielleicht Abhilfe, bringt aber auch einen zusätzlichen Wärmeübergang.2. Es gab eine Strom- oder Spannungsspitze, die einige der Halbleiter zerstört hat und das Paltier ist nun ebenfalls defekt. 3. Der Wärmeübergang zwischen Kühler und heißer Seite bei dem Versuch ohne CPU (nach dem Kühlexperiment) war nicht in Ordnung, aber das PE funktioniert wieder richtig, wenn der Kühler korrekt aufliegt.Jetzt noch zu dem Beitrag von McTrevor:

      McTrevor said:
      Naja, einer hier hat doch mit seinem Peltier-Booster nach eigener Aussage 6° bessere Temps. Ich habe dann mal nachgerechnet und folgerte daraus, daß sein Radi ungünstig montiert und schlecht belüftet sein musste, um diese Temperaturdifferenz zu erzielen. Ausserdem handelte es sich um recht “kühle” Hardware, die gekühlt wurde. In dem speziellen Fall also, daß man den Radi nur sehr ungünstig verbauen kann, kann ein Peltier zur Unterstützung etwas bringen. Wer seinen Radi allerdings ordentlich verbaut, schmeißt mit einem Peltier nur Geld zum Fenster raus.Bis dann denn!McTrevor

      Das mit dem Peltierbooster habe ich damals gepostet. Die schlechte Nachricht vorweg: Im neuen Rechner habe ich das Ding bisher nur mal mit nem Blei Akku laufen lassen und konnte maximal 5min testen weil es den Akku so schnell leer saugt (ist auch nicht mehr der neueste). Das ist leider etwa die Zeit, die ich schon beim Test mit der alten Wakü brauchte um runterzukühlen. Jetzt sind aber wesentlich mehr und vor allem heißere Komponenten im Kreislauf, so dass die Abkühlung womöglich länger braucht. Im schlechtesten Fall kühlt der Booster meine aktuelle Konfiguration nicht weiter ab und der Effekt beläuft sich nur noch auf ca. 2°C.Die Schlußfolgerung, dass ein zusätzlicher Radi das Peltierelement ersetzen könnte, ist zwar nicht ganz von der Hand zu weisen, aber ich bin mir sicher, dass ich noch ein bisschen was rauskitzeln kann, wenn ich den Booster auch mal länger als 5 min laufen lassen kann. Ich habe so oder so keine Platz mehr für einen zusätzlichen Radi (Mora will ich nicht) – Man wird sehen was draus wird…Irgendwie hab ich langsam schon ein schlechtes Gewissen, weil ich die Fortschritte an meiner Kiste schon seit Monaten nicht mehr gepostet habe – Dabei ist das Teil fast fertig und es sind noch ne ganze Menge “Features” dazugekommen. Mittlerweile hab ich sogar schon den ersten kompletten Wasserwechsel mit Umbauten am Kühlkreislauf hinter mir.Es hat sich so viel angesammelt, dass es richtig Arbeit wäre da mal ein Update zu machen, von dem man auch was hat. – Ich werds aber in absehbarer Zeit mal in Angriff nehmen. Leider ist schreiben und Bilder hochladen doch um einiges langweiliger, als in der Werkstatt irgendwelche Teile zu basteln. Zumal ich sowieso wenig Zeit für mein Hobby hab.GrußVJoe2max

    • #620938
      The_Chaos
      Teilnehmer

      ähm, dachte ich hätte schon erwähnt, das ich es versehentlich mit 12, statt mit 5/7V betreiben hab. bei 5 wirds normal eine kalt, eine heiß. bei 12V werden bede heiß, eine mehr als die andere. folglich sollte es an der spannun gelegen hab. einzigst komische ist, das man im Kfz ja auch mit 12V anschließt, und nen wiederstand oder nen spannungsregeler hab ich nicht gesehen…:-k

    • #740725
      Tux_1024
      Teilnehmer

      Dan mach ma nur an der seite wos warm wird n Kühler dran und schau bob die andere dan kalt wir ????

    • #740730
      psahgks
      Teilnehmer

      Leichenschänder! 👿

    • #740750
      Pommbaer
      Teilnehmer

      ich glaub manche suchen gezielt nach den ältesten verfügbaren threads und fleddern dann..

    • #740758
      al3x
      Teilnehmer

      Sehts doch mal von den ökonmischen Gesichtspunkten von einer Datenbank aus 😀

      Man muss doch zu einem vorhandenen Thema keinen neuen Thread aufmachen 🙄

    • #740856
      Pommbaer
      Teilnehmer

      Man muss doch zu einem vorhandenen Thema keinen neuen Thread aufmachen

      Das stimmt, aber er hat das thema nicht aufgegriffen um selbst was zu erfahren, sondern hat nur einen tipp dazu gegeben. wobei man davon ausgehen kann dass dieses thema längst nicht mehr aktuell ist.

    • #741375
      Tux_1024
      Teilnehmer

      Ja ich wollt nur helfn xD und mich halt über die Kühlung mit Peltier mal genauer informieren und hab halt nix neues gefunden ^^nur mal so neben bei bei mir hats geklappt hab 5 C° weniger

    • #741419
      VJoe2max
      Teilnehmer

      Ich hab 6°C (mit Messunsicherheit) Abkühlung geschafft. Liegt am Aufbau ;).Wakü-Peltier-Stacker von VJoe2max – lesen und staunen 😉 :DIm Normalbetrieb bringt es trotzdem nichts.

    • #741413
      Andreas1411
      Teilnehmer

      Wow ich hab das auch probiert und 2°C mehr (waermer) geschafft.Wie hast du das gemacht? Bilder skizzen oder aehnliches verfuegbar??Mit der Hardware aus deinem Profil?

    • #742085
      Tux_1024
      Teilnehmer

      jop mit der hardware aus meinem Prof ^^ ha beifach dei klammer von meinem LuKüler n bissle verbogen und dan des peltier direkt auf den prozi gelegt mit der klaten seite auf n prozi und mit der warmen an den Kühler. Versorgt hab ichs mit nem Labornezteil. geklappt hats wie gesagt 5 C° weniger unter last aber des lohnt sich ned wirklich deswegen hab ichs gelassen xD

    • #742095
      Oma-Hans
      Teilnehmer

      Moin

      Hoffentlich hast du ein Stück Kupfer zwischen Peltier und CPU gepackt! Ansonsten hast du nur einen Bruchteil der Pumpleistung.
      gruss
      Jens

    • #742147
      Andreas1411
      Teilnehmer

      hmm bei den PGA775 cpus is des nicht noetig weil die diese heatspreader bleche haben

    • #742166
      VJoe2max
      Teilnehmer

      Andreas1411;295761 said:
      hmm bei den PGA775 cpus is des nicht noetig weil die diese heatspreader bleche haben

      Ja diese krummen Teile! Eine Kupferplatte wäre schon angebracht, um die Keramikträgerplatte vor Durchbiegung zu bewahren. Mit so einer Direktkühlung , wie sie Tux_1024 praktiziert hat, könnte sogar mehr drin sein als mit einem Peltier-Booster – allerdings hat man natürlich auch deutlich höheres Risiko. Edit: Natürlich bräuchte man ne extreme Kühlleistung auf der Hot-Plate -> Peltier-Kompressorkaskade :DFällt das PE bei Direktkühlung aus, so kann evtl. nicht mal die Notabschaltung die CPU noch retten, da sie von jetzt auf gleich keinen Kühler sondern einen Isolator auf dem IHS liegen hat (evtl. sogar mit Wärmerückfluss).

    • #742317
      Tux_1024
      Teilnehmer

      ah ok xD war schon n bissle gefährich jetzt so im nachinien. aber ich werds nochmal mit ner kupferplatte probieren ^^ dan wird au die ganze fläche vom peltie auf der klaten seite verwendent mal schaen ob n bissle mehr kühleistung dabei rauskommt ^^ dange für den tipp

    • #750230
      Tux_1024
      Teilnehmer

      also habs vor kurtzem nochmal probiertnaja jetz sin 7 C° weniger rausgekommen ich denk des lohnt ich immernochned ^^ und des kammer getrost bleiben lassen

    • #750320
      VJoe2max
      Teilnehmer

      Tux_1024;304524 said:
      …ich denk des lohnt ich immernochned ^^ und des kammer getrost bleiben lassen

      So ist es! Aber wenigstens kommt die Bastel- und die Experimentierfreude beim ausprobieren solcher Dinge nicht zu kurz 😉

    • #750346
      Titan
      Teilnehmer

      basteln is was feines aber ich experimentier net gern an teurer hardware rum wie manch anderer und peltierelemente kann man einsetzen wenn man nen 486er hat mit 100mhz der dann davon gekühlt werden kann weiler nur 20watt an wärme innen raum wirft aber net ne heizplatte in form eines c2d mit seinen wer weiß was an wärme verlustleistung daher kommt .dann is der sinn von ner effizienten kühlung dahin den man mit einer wasserkühlung erreichen will.MFG

Ansicht von 28 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen