MeisterKühler

picoPSU-160-XT Kabel verpolt

Ansicht von 34 Antwort-Themen
  • Autor
    Beiträge
    • #496795
      goofy84
      Teilnehmer

      Hallo,ich habe eine Verständnisfrage. Wie bereits im Posting 420 erwähnt habe ich eine Pico Tischnetzteil Kombo im Rechner laufen. Als ich das Pico bekommen habe wurde auf der Rückseite des Pico ein zusätzlicher Strang mit einem Molex 4 Pin und einem SATA Anschluss an das Pico verbunden. Hierfür war eine zusätzliche Buchse angebracht und das zusätzliche Kabel war auch von dem ebay Anbieter von dem ich das Pico gekauft hatte. Als ich an diesem Strang eine Festplatte mit Strom versorgen wollte ist diese wohl abgeraucht.I ch merkte davon anfänglich nichts und dachte Sie wäre defekt geliefert worden. Als ich dann mehrere Verbraucher an diesen Strang anbrachte bemerkte ich mit Entsetzen das wohl das Pico meine Geräte zerstört. Draufgegangen sind 2 Festplatten und 2 optische Laufwerke. Der “normale Strang” versorgt die Festplatten ganz normal mit Storm und es ist bis jetzt noch nichts passiert.Die einzige Auffälligkeit ist, dass ich einen 4 Pin Stecker der in das Motherboard gehört noch mit diesem verbunden habe.Wie kann das sein ? Ist das Pico defekt und verursacht auf der einen Leitung Kurzschlüsse ? Oder habe ich einen Fehler gemacht ? Anbei ein Foto, der hintere Strang ist derjenige der die Kurzschlüsse verursacht:http://www.abload.de/img/pico3255.jpg

    • #853568
      0laf
      Teilnehmer

      Hallo goofy84,am besten machst du für dienen Rechner einen eigenen Thread in “Fragen zu Stromsparsystemen” auf, hier gehört das meiner Meinung nach eigentlich nicht rein.Zu deinem Problem: vermutlich hast du die 5 und 12V Schiene vertauscht. Ist das Adapterkabel richtig herum angesteckt? Mess am besten mal mit einem Voltmeter die Spannungen nach.

      Hmm, ob man im ersten Post alle Messungen zusammenfassen könnte?So nach dem Prinzip “Ich schau mal, was es so für NTs gibt und wähle dann ein an meine Bedürfnisse angepasstes” ohne den ganzen Thread durchforsten zu müssen 🙂

      Eine Liste zu allen Ergebnissen, chronologisch geordnet, wäre ne tolle Sache 🙂

    • #853569
      goofy84
      Teilnehmer

      @Olaf

      ist mir auch schon in den Sinn gekommen, Problem ist nur, dass der Stecker gar nicht verkehrt auf das Pico gesteckt werden kann, da dementsprechende Vorkehrungen seitens des Herstellers getroffen wurden. Kann das zusätzliche Kabel falsch gesteckt oder gepolt sein ? Sorry ich bin kein Elektriker !!!

    • #853590
      AMD-ATI-Fan
      Teilnehmer

      mach mal ein Foto vom ganzen Kabel (der gesamte Strang mit allen Steckern)eventuell ist an einem Stecker was verpolt (ich denke da an +/- auf 5V)

    • #853602
      Terens
      Teilnehmer

      Hi,

      ich habe grade folgende nachricht von dem Onlineshop bekommen, der die Pico-PSU 160 mit extension-Kabel über eBay verkauft:

      Hallo Herr ******,

      bitte schließen Sie das extension Kabel nicht an das picoPSU-160-XT an. Ituner hat wahrscheinlich die falschen Kabel geliefert.

      Mit freundlichen Grüsse
      *********

      Ich hatte mich auch schon etwas gewundert, da bei dem Extension Kabel die 5 und 12V genau andersherum auf die Platine gesteckt werden, wie es beim original-Kabel passiert. Wenn es so richtig wäre, müsste das Pico die 5V und 12V auf dem PCB ebenfalls vertauschen, was ich nicht glaube.
      Ich vermute eher, dass versehentlich das “normales” Kabel geliefert wurde, was dann folgerichtig nur “falsch” herum auf die Pico-PSU passt und das richtige Extension-Kabel 5V und 12V vertauscht.

      Edit: und prompt eine Antwort erhalten:

      Hallo Herr ******,

      Sie können das Kabel an uns zurücksenden, oder einfacher und schneller -> Sie tauschen die Pins an dem Stecker, der an das picoPSU kommt, selber aus. Das Rote muss mit dem Gelben getauscht werden und die beiden Schwarzen miteinander tauschen. Die Pins kann man z.B. mit einer Rolladennadel rausdrücken.
      Aber falls Sie das Kabel nicht so dringend benötigen, senden Sie es einfach an uns zurück und ich sende Ihnen ein Neues Kabel zu. Die Versandkosten ersetze ich Ihnen natürlich.

      Viele Grüsse
      *******

      Das mit dem schwarzen Kabel tauschen ist aber eig. egal, oder?
      Masse bleibt ja Masse….

    • #853617
      0laf
      Teilnehmer

      Das mit dem schwarzen Kabel tauschen ist aber eig. egal, oder?
      Masse bleibt ja Masse….

      Ja, Masse kannst du so lassen, aber ich würde alle tauschen, dann liegen die Kabel nicht über kreuz.

    • #853620
      goofy84
      Teilnehmer

      :d: dann schaut euch mal das an:http://www.abload.de/img/pico2yq8l.jpg“>http://www.abload.de/img/pico2yq8l.jpgDas gibt richtig Ärger 😡 2x WD5000BEVT geschrottet und 1x DVD Laufwerk + ein Bluray Laufwerk.Die Argumentation des Shopbetreibers möchte ich hören !!!Ich habe soeben mit Herrn Fischer gesprochen, dem tut die Sache wirklich leid und wir werden wohl eine einvernehmliche Lösung finden. Die Firma ituner hat wohl einige Picos versendet die diese verkehrt gepolten Kabel im Packungsinhalt haben.Er hat alleine bei seinem Warenbestand 3 Kabel gefunden.

    • #853631
      Terens
      Teilnehmer

      Ja, super Bild! Da sieht man die Problematik sehr gut. Ich hab rot und gelb nun getauscht, aber noch nicht getestet (es fehlen noch RAM, CPU und NT).

      Ist ja auch ein schöner Einstieg für ituner mit den neuen Picos….

      Edit:
      Vielleicht kann ein Mod die ganze Sache splitten, so dass das eigentliche Thema und die falschen Extension- Kabek in einem seperatem Thread stehen.

    • #853668
      littledevil
      Teilnehmer

      ich habe die Beiträge in ein extra Thema verschoben. Ist ja wirklich ärgerlich. Poste doch mal, worauf Ihr Euch einigen konntet

    • #853726
      VJoe2max
      Teilnehmer

      Das ist wirklich übel! Hoffe du findest eine zufriedenstellende Übereinkunft mit dem Anbieter. Mit so was rechnet doch niemand. Was mich btw anhand deines Photos vom System aber sehr interessieren würde wäre, ob du dein System vllt. mal im Bereich “Vorstellung Stromspar PCs” mit ein paar Bildern und einer kurzen Beschreibung vorstellen möchtest. Besonders interessant finde ich die Heatpipe-Kühlung die du verwendest. Zu derartigen Kühllösungen findet man ja viel zu wenig Informationen. Da ich selbst auch so etwas vor haben bin ich aber sehr daran interessiert, mit welche Kühlflächen du arbeitest und wie das temperaturmäßig aussieht. Würde mich sehr freuen ein wenig mehr über das System und die Kühllösung zu erfahren ;).

    • #853767
      ulv
      Teilnehmer

      Ich hab gerade gesehen, das ich auch so ein Problem mit meinem 160XT hab. 🙁

      Aber Vorsicht: Mit dem Kabel im Stecker tauschen ist es nicht ganz erledigt, weil man danach immer noch die Kabel vertauschen kann!

      Ich werde wohl die Buchse auslöten und umgedreht wieder einlöten. So hätte es wohl ab Werk schon sein sollen.

    • #853770
      ulv
      Teilnehmer

      Hab gerade eine bessere Lösung gefunden!

      Mit einem Messer kann man nur die weiße Kappe (auf der Kondensator-Seite) runterhebeln und dann umgedreht wieder drauf stecken. Ist so auch nicht mehr gefrickel als Kabel tauschen dafür ist es anschließend aber idiotensicher. :d:

    • #853783
      VJoe2max
      Teilnehmer

      ulv;417731 said:
      Mit einem Messer kann man nur die weiße Kappe (auf der Kondensator-Seite) runterhebeln und dann umgedreht wieder drauf stecken. Ist so auch nicht mehr gefrickel als Kabel tauschen dafür ist es anschließend aber idiotensicher. :d:

      Das ist doch ne elegante Lösung für das Problem :d:!Dürfte sogar mehr oder weniger ohne Spuren am Gerät zu hinterlassen zu bewerkstelligen sein. Ein Hoch auf die direkte gespritzten Printstecker ohne Widerhaken an den Pins! 😀

    • #853786
      goofy84
      Teilnehmer

      @VJoe2max

      die Kühllösung die du auf den Bildern siehst ist nichts besonderes. Ist alles vorkonfektioniert von http://www.hfx.at. Deren Gehäuse sind zwar sehr teuer aber ich liebe sie:d:. Ich besitzte bereits 2 Gehäuse von HFX das Classic und das Mini Gehäuse.

      Zum Mini was ich gerade für mich und meinen Bruder identisch aufbauen möchte, habe ich noch keine Werte, da mir die zitierte Pico Geschichte einige Hardware zerstört hat.

      Gekauft wurden ein i3 530 und ein MSi H57 Mainboard + g.skill 1.35 V Speicher + die besage Pico Psu. Somit möchte ich einen passiven StromsparHTPC aufbauen.

    • #854053
      Anonym
      Inaktiv

      Wiso denken alle zuerst an das Kabel?!?!

      Mir scheint ja das alle 160XT die Buchse falschrum aufgelötet haben… sieht mir nach einem Bestückungsfehler aus?!

      Hab das mal mit meinem 150XT verglichen:

      Die Buchse ist bei beiden in die gleiche Richtung, obwohls beim 160 keinen Sinn macht, die Leiterbahnen über Kreuz laufen zu lassen.

      Hoffe die verschicken jetzt keine speziellen 160XT Extension Kabel… das macht die Sache ja nur noch schlimmer.

    • #854067
      littledevil
      Teilnehmer

      Peinliche Sache. sowas müßte doch auffallen 🙁

    • #854191
      cybertrance
      Teilnehmer

      nicht unbedingt,wahrscheinlich haben die ein neuen Mitarbeiter in der Fertigung eingestellt und der/die haben dann die Kabel falsch konfektioniert, sowas passiert halt.

    • #854646
      Anonym
      Inaktiv

      Hab mir jetzt auch das 160XT bei ituner gekauft.

      Doch statt das sie endlich mal die Buchse umdrehen, verschwenden Sie Resourcen für ein spezielles rotes Extension Kabel 🙄

      Dazu kommt noch das sie zwar ein Bild beilegen wo die umgedrehte Buchse rot markiert ist, aber an meinem Pico sind beide Buchsen weiss ohne Markierung…

      Ist doch nur eine Frage der Zeit bis irgend ein Kunde das rote Kabel ausversehen an die andere Seite anschließt …. *brizzel*

      Naja hab die Buchse einfach umgedreht und gut ist. Mit etwas Vorsicht und Geduld sitzt die Buchse wie wenn sie nie falschrum drauf gewesen wäre.

    • #876435
      Flachzange
      Teilnehmer

      Das ist ja unfassbar. Ich habe so gestern meine SSD gehimmelt, bis ich festgestellt habe, dass das Kabel verpolt ist. Zum Glück habe ich keine anderen Geräte angeschlossen. Für soetwas muss der Hersteller doch eigentlich haften….

    • #876445
      littledevil
      Teilnehmer

      Wann ahst Du das 160er Pico gekauft?

    • #876448
      Flachzange
      Teilnehmer

      Anfang Dezember. Das Extension-Cable ist aber von meiner alten 150er.

    • #876469
      Flachzange
      Teilnehmer

      VJoe2max;442146 said:
      Das ist natürlich ungünstig, denn selbst wenn der Händler bzw. Hersteller da sehr kulant wäre, ist das natürlich ein Grund warum er sagen könnte, dass er da nicht für aufkommt. Im Regelfall werden solche Sachen aber sowieso nicht bezahlt, da es aus Sicht der Hersteller in der Verantwortung der User liegt die richtige Polung zu prüfen. .

      Deswegen mache ich mir auch keine Hoffnung. Ich bin aber auch der Auffassung, dass nicht das Kabel das Problem ist, sondern die Buchse auf der Pico. Die ist aufgrund der neuen Anordnung schlicht falsch herum. Selbst, wenn es so gewollt ist, können die so eine fatale Änderungen nicht zwischen zwei Pico-Xt Versionen machen ohne ausdrücklich daraufhinzuweisen.

    • #876468
      VJoe2max
      Teilnehmer

      Flachzange;442125 said:
      Anfang Dezember. Das Extension-Cable ist aber von meiner alten 150er.

      Das ist natürlich ungünstig, denn selbst wenn der Händler bzw. Hersteller da sehr kulant wäre, ist das natürlich ein Grund warum er sagen könnte, dass er da nicht für aufkommt. Im Regelfall werden solche Sachen aber sowieso nicht bezahlt, da es aus Sicht der Hersteller in der Verantwortung der User liegt die richtige Polung zu prüfen. Natürlich ist es trotzdem ein Fehler der Hersteller gewesen, dass hier überhaupt falsch belegte Kabel bzw. unterschiedliche Kabelbelegungen an den Wandlern in den Handel gekommen sind. Ich würde mal versuchen den Fall direkt dem Hersteller (iTuner bzw. Mini-box.com) zu schildern (sofern es eine originale PicoPSU war) – vllt. hast du ja Glück ;).

    • #876471
      VJoe2max
      Teilnehmer

      Wie gesagt – fragen kostet nichts ;). Schilder den Fall doch mal dem Hersteller. Vielleicht schlägst du ja doch was raus – und wenn´s nur ein deutlicher Hinweis bei zukünftigen Modellen ist oder gar eine Konstruktionsänderung. Ob du Geld für den Schaden sehen wirst? – da bin auch etwas skeptisch, aber manchmal geschehen Zeichen und Wunder ;).

    • #877178
      Sumatrabarbe
      Teilnehmer

      Zur Info:
      Mein 160-Pico hat die Buchse auch noch falsch rum. Letzte Woche bestellt bei cartft.com.

    • #877180
      Flachzange
      Teilnehmer

      Ich hab die Leute von ituner angeschrieben. Meinten es wäre eine fehlerhafte Charge gewesen. Außer daß sie wissen wollten, bei welchen Händler ich es gekauft habe, gab es keine Stellungnahme, kein Verständis oder eine Entschuldigung…..

    • #877183
      VJoe2max
      Teilnehmer

      Das ist ziemlich übel finde ich! Macht den Laden jedenfalls nicht gerade sympathisch. Offenbar haben die im Umgang mit Kundschaft ihre Hausaufgaben nicht gemacht – schade, schade…Dass diese “fehlerhafte” Charge laut Sumatrabarbe immer noch im Umlauf ist, grenzt imo auch an einen Skandal. Wie steht es denn eigentlich um die Pico-PSU selbst – hat die es denn wenigstens überlebt?

    • #877194
      VJoe2max
      Teilnehmer

      Hmm – die Teile sind offenbar doch empfindlicher als man denkt. Aber das hat ja nichts mit den falschen Anschlüssen zu tun.

    • #877185
      Flachzange
      Teilnehmer

      Die Pico ist in Ordnung, dafür das meine alte 150er durch einen Kurzschluss gestorben ist.

    • #877218
      littledevil
      Teilnehmer

      Kurzschluß ist schon ziemlich heftig

      Meien Pico’s + Clons leben alle noch und ich habe shcon mal die grenzen ausgelotet…

    • #904640
      TOMillr
      Teilnehmer

      Muss den Thread noch mal reaktivieren: Habe mir im April ein picoPSU 160-XT besorgt und nun per Zufall einen Blick in diesen Thread geworfen.Bei mir sieht die Polung und Ausrichtung genau aus, wie auf dem Bild in Post 7 zu sehen ist. Wenn ich also den Stecker wie vorgesehen auf den zweiten Anschluss stecken würde (mit den drei Furchen nach oben), würde die rote Ader genau am anderen Ende sitzen als bei dem Stecker auf der anderen Seite.Muss ich also auch die Polung ändern, um keinen Kurzschluss zu erhalten?

    • #904642
      goofy84
      Teilnehmer

      Händler fragen, Bilder machen um zu dokumentieren das falsch verpolt wurde, und dem Händler drohen, sollte Hardware zerstört werden ihn Regresspflichtig zu machen

    • #904645
      TOMillr
      Teilnehmer

      ulv;472427 said:
      [QUOTE=TOMillr;472422]
      Und sicherheitshalber würde ich die Anschlüsse nochmals durch messen bevor das in Betrieb geht.

      Welche Spannung muss ich denn dann jeweils anliegen?

    • #904644
      ulv
      Teilnehmer

      TOMillr;472422 said:
      Bei mir sieht die Polung und Ausrichtung genau aus, wie auf dem Bild in Post 7 zu sehen ist. Wenn ich also den Stecker wie vorgesehen auf den zweiten Anschluss stecken würde (mit den drei Furchen nach oben), würde die rote Ader genau am anderen Ende sitzen als bei dem Stecker auf der anderen Seite.

      Muss ich also auch die Polung ändern, um keinen Kurzschluss zu erhalten?

      So wie du das beschreibst musst du etwas ändern. Am elegantesten drehst du die Buchse um wie ich oben beschrieben habe.
      Und sicherheitshalber würde ich die Anschlüsse nochmals durch messen bevor das in Betrieb geht. Ein einfaches Voltmeter reicht dazu. Eleganter ist ein Netzteiltester -> http://www.google.de/search?hl=de&q=netzteiltester&tbm=isch

    • #904648
      ulv
      Teilnehmer

      TOMillr;472428 said:
      Welche Spannung muss ich denn dann jeweils anliegen?

      Das gelbe Kabel muss 12 Volt haben und das Rote 5 Volt. Die beiden mittleren sind Masse. http://de.wikipedia.org/wiki/Molex#Molex-Steckverbinder_in_PCs

Ansicht von 34 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen