MeisterKühler

Problem mit NeXxoS Xtrem III

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Problem mit NeXxoS Xtrem III

Ansicht von 27 Antwort-Themen
  • Autor
    Beiträge
    • #592550
      EvilMoe
      Teilnehmer

      Rofl, also irgendwas geht da bei denen schief.
      Also ich gestern, hab den gleichen Radi, schraube einen Anschluss rein, so beim zweiten, ich schraube so aufeinemal, ich so mhh komisch, geht das nichtmehr?
      Ich dachte erst schief reingedreht. Aber das war auch nicht der Fall.
      So dann den anschluss bei dem alten radi reingeschraub geine Probleme gehabt.
      So dann habe ich nen geraden Anschluss genommen, bei dem gings dann schon besser rein. ich habe dann nen alten anschluss genommen und mit dem das Gewinde “neu geschnitten”. Dann waren es 2/3 mm die er noch rienmusste, die habe ich dann mit nem Schlüssel angezogen. Naja das mache ich eh bei allen Anschlüssen. Auf jeden Fall ist jetzt alles dicht.

    • #477102
      excoutor
      Teilnehmer

      hab mir diesen radi bei alphacool bestellt und dazu halt 10/8 schraub mit 1/4 gewinde. so wie es halt in der beschreibung steht das nur diese passen nicht. nun hab ich das problem das die anschlüße nur 2mm geschraubt bekomme und dann is ende :-k was ist den da falsch ich bau ja nich das 1 mal ne wakü zusammen.

    • #592450
      excoutor
      Teilnehmer

      ich stande auf denn schrauben schlüßel Oo es ging kein mm mehr rein eher bricht das teil ab.

    • #592418
      krueml_
      Teilnehmer

      Gewinde falsch/schlecht geschnitten.
      Mail an [email]rma@alphacool.de[/email] oder anrufen. 0531/28874-0

    • #592417
      r00t
      Teilnehmer

      krueml_ said:
      Gewinde falsch/schlecht geschnitten.
      Mail an [email]rma@alphacool.de[/email] oder anrufen. 0531/28874-0

      bevor ich so läppische anschlüsse versende schneid ich mir die lieber irgendwie irgendwo nach^^

    • #595169
      EvilMoe
      Teilnehmer

      Jo, das stimmt. Alphacool hat nen supper Support. Der ist echt super. :d:

    • #595177
      Mars
      Teilnehmer

      Habe eben auch mal meinen neuen NexXxos Pro II rausgeholt.
      Der erste Anschluss war perfekt, beim zweiten musste ich auch das Gewinde neu schneiden und die Bohrungen für die Lüfter musste ich auch alle neu schneiden.
      Wieso kriegen die die Gewinde net ordentlich hin???

    • #595190
      EvilMoe
      Teilnehmer

      Naja das stimmt. Trotzdem könnten die teilweise besser verarbeitet sein!

    • #595193
      DeriC
      Teilnehmer

      hm, naja ich weiss ja nicht wegen drei Euronen so Qualitätsmäßig minderwertige Produkte erwarten zu müssen, wo nichtmal die Gewinde richtig geschnitten sind? Ich denke das man schon erwarten kann dass zumindest die Funktionalität gewährleistet werden muss. War wohl ein Pfuscher am Werk.

      Evo 240: 39,90 €
      XtremeII:36,99 €

      Ich denke aber dass sich das mit AP schnell und unkompliziert regeln lässt. Ich habe bislang auch nur sehr positive Erfahrungen mit RMA bei AP gemacht. Schnell und unkompliziert wie bisher kein anderer Händler, selbst der freundliche um die Ecke kann da nicht mithalten.

    • #595182
      M.Peitz
      Teilnehmer

      Irgendwo muss sich doch der extrem geringe Preis für die Dinger gerecht machen. Das du für den Preis keine Qualität eines HTF oder AC Radis bekommst ist doch wohl klar!

    • #595205
      frank1
      Teilnehmer

      M.Peitz, das glaub ich nicht das eine firma wie Alphacool es riskieren würde sich wegen sowas ihren ruf kaputt zu machen. kann ich mir nicht vorstellen das mit absicht minderwertig produziert wird. man hat gesehen wie schnell H2O letztendlich den bach runter ist.
      man laß in foren nur noch negatives und auf einmal waren die weg, neee…kann ich mir nicht vorstellen das ALC sowas riskiert, die spielen ja immerhin als wakü shop ganz oben mit.

    • #595271
      EvilMoe
      Teilnehmer

      Jupp! Produzieren ja auch alles größtenteils selber, wer da in der Gegend wohnt (so wie ich) war da ja schonmal und kann das bezeugen. Ist zwar voll die Gang$ta Gegen da, aber trotzdem ganz okay.

    • #595273
      M.Peitz
      Teilnehmer

      Natürlich kann sich das kein Unternehmen leisten, aber ich hatte den Preisunterschied jetzt größer in Erinnerung. Hatte jetzt den Preis zwischen meinem HTF und nem Nexxxos Tripple verglichen, denn dafür bekommste fast 2 Nexxxos. Ich wusste nicht, dass sich die Preise soweit angeglichen haben.

      BTW: H2O ist sicher nicht durch minderwertige Produkte zu Grunde gegangen, denn diese waren die gleichen wie bei ALC auch.

    • #595347
      excoutor
      Teilnehmer

      das kann ja nich wahr sein, nun hab ich denn anderen austausch radi hier und das gewinde passt wieder nicht. was ist denn dsa für ein müll? 🙁
      solangsam wird es peinlich

    • #595349
      orw.Anonymous
      Teilnehmer

      Mach mal ein Bild davon, möchte ich sehen!

    • #595403
      excoutor
      Teilnehmer

      wie soll ich dir denn davon ein bild machen, kannst du dir das nich vorstellen wenn ein anschluß nur 2mm reingeht 😮
      war jetz in ein laden, die haben mir das 1/4 gewinde neue gedreht. :respekt:

    • #595405
      Der Stille Tod
      Teilnehmer

      excoutor said:
      wie soll ich dir denn davon ein bild machen, kannst du dir das nich vorstellen wenn ein anschluß nur 2mm reingeht 😮
      war jetz in ein laden, die haben mir das 1/4 gewinde neue gedreht. :respekt:

      Und funtzt jetzt alles ❓ Kann man denn anschluss voll eindrehen ❓

    • #595432
      frank1
      Teilnehmer

      naja, sowas kommt immer mal vor, beim besten shop.
      mein htf zb. hat krumme gewinde, nur um mal nen user zu wiederlegen der meinte es liegt am preis 😀

      es schaut auf dem bild gar net so dramatisch aus aber wenn man ihn von nah sieht fällts schon sehr auf..

    • #595420
      excoutor
      Teilnehmer

      ja nach denn ich bei denn laden dort war und die mir ein neues gewinde gedreht haben geht es nun. :d:

      aber schon doof wenn man extra in so ein laden muss damit dsa passt. 😮

      hat alphacool daran schuld oder wer?

    • #595423
      frank1
      Teilnehmer

      vieleicht ein fertigungsfehler bzw. ganz bestimmt.

      @M.Peitz
      ich bezog meine aussage mit H2O nicht auf minderwetige produkte sondern darauf das es schnell bergab gehen kann wenn man mal einen bestimmten ruf hat.
      ob das nun an den produkten selber, am langsamen versand oder an was auch immer liegt ist ja egal.
      wenn nur ein user über einen shop lästert hält das mit sicherheit mehrere davon ab da zu kaufen und wenn wie bei H20 in fast allen foren gelästert wurde dann wirds halt eng, das meinte ich damit 😉

    • #595429
      excoutor
      Teilnehmer

      naja mal abwarten vllt melden sich ja noch mehr die so ein, ich sag mal defektet gewinde haben an ihren nexXxos.

      also wenn ich schon 2 hatte dann wird es wohl noch mehr geben. 🙁

    • #595461
      flydie
      Teilnehmer

      Na ich hoff doch mal, dass die die Probleme in den Griff bekommen, denn ansonsten macht der Shop nen netten Eindruck.
      Wenn mal wieder so ne Rabattaktion ist, werde ich wohl meine Wasserkuehlung dort bestellen. So gegen Mai wird es hoffentlich wieder soweit sein.

    • #595459
      M.Peitz
      Teilnehmer

      frank1 said:
      naja, sowas kommt immer mal vor, beim besten shop.
      mein htf zb. hat krumme gewinde, nur um mal nen user zu wiederlegen der meinte es liegt am preis 😀

      es schaut auf dem bild gar net so dramatisch aus aber wenn man ihn von nah sieht fällts schon sehr auf..

      *räusper*
      Das hab ich auch schon fertig gebracht bei nem HTF Dual, leider hatte ich es zuweit getrieben und hatte das Anschlussstück in der Hand. Da hab ich den Anschluss zum verrecken nicht rausbekommen, da musste erst die Rohrzange her. Aber H2O war dabei damals sehr kulant.

    • #595480
      danysahne333
      Teilnehmer

      mal was zum support: mir hatte ml ein achluss gefehlt, bzw alphacool hatte einen vergessen zu schicken.
      denn hab ich angerufen: geht klar schicken wir nach.
      paket kam an mit sogar 2 anschlüssen.
      sonst gabs nie probeme. respekt.

    • #595492
      frank1
      Teilnehmer

      @M.Peitz
      du wirst lachen, ich hab an den anschlüssen gar nix gemacht die waren so..

      @pfleidi85
      ich nehme mal an das ALC davon gar nix gewusst hat.
      es kann ja mal vorkommen das ein gewinde nicht richtig taugt, dann bekommst halt den radi getauscht. passiert das dann auch beim zweiten werden die der sache schon nachgehen und kucken ob das bei einer ganzen serie so ist, nach der ersten beanstandung besteht ja dafür auch noch keine veranlassung.

    • #595495
      flydie
      Teilnehmer

      Jo denk ich auch. Die lassen die Teile wohl produzieren schaetz ich mal. Da man nicht die komplette Waare kontrollieren kann, werden die ihrem Lieferanten wohl etwas auf die Fuesse stehen muessen.

    • #595533
      Sl3dgh4mm3r
      Teilnehmer

      Bei mir funzt das mit den ****** gewinden auch nicht!!!!! Ich rufe mal morgen an^^.
      Hoffentlich ist jmd da!!!!

    • #595568
      excoutor
      Teilnehmer

      Sl3dgh4mm3r said:
      Bei mir funzt das mit den ****** gewinden auch nicht!!!!! Ich rufe mal morgen an^^.
      Hoffentlich ist jmd da!!!!

      viel spaß hab heute 12uhr und 13 ur angerufen, tja lieder gin keiner ran. 🙁

Ansicht von 27 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen