MeisterKühler

Pumpenschaden Inovatek HPPS

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Pumpenschaden Inovatek HPPS

Ansicht von 8 Antwort-Themen
  • Autor
    Beiträge
    • #961118
      Neo111430
      Teilnehmer

      Hallo Kühlerlinge.

      Ich wend mich an Euch da ich ein Problem habe.
      Ich möchte gerne Eure Meinug hören wie solche Schaden entstehen können.

      Pumpe ca. 6 Jahre Alt
      2 Jahre in Betrieb gewesen.
      Seit 4 Jahren in Karton unbenuntzt.

      https://abload.de/thumb/img_20171019_1226095isnt.jpg
      https://abload.de/thumb/img_20171019_122614qdser.jpg

      Meine Meinung dazu ist das sowas nur mit Gewalt geht.Was meint Ihr dazu?

      Lg Miro.

    • #964951
      Christoph!
      Keymaster

      Naja wenn der Flügel eben genau an der Stelle eine “Schwächung” hatte gibt er halt irgendwann nach. Was anderes, was hast Du den für eine Kühlsuppe benutzt? Schöne Ablagerungen hast Du da.

    • #964952
      Fam3
      Teilnehmer

      Mh…. Was hattest du denn für ein Fluid in der Pumpe? Sie sieht ziemlich zerfressen aus.Mir ist gerade noch auf einem der Bilder aufgefallen, dass im untereden Bereich hinter dem Flügelrad, eine kleine Streif-Spur ist, genau dadrunter liegt der abgebrochene Flügel. Kann es sein, dass die Pumpe unter Betrieb, mit dem Flügelrad gegen genau diese Stelle gekommen sein könnte, und dadurch ein Flügel abgebrochen ist?Zumindest würde ich das jetzt vermuten, so wie die Bilder aussehen und das was erkennbar ist.Wer weiß….Edit:Hinter dem Flügelrad nehme ich zurück, aber das Flügelrad selbst ist mir noch aufgefallen. Recht nache am Zentrum, ist bei fast allen Flügeln eine Schleifspur, bei einem sogar eine Druckstelle, was ist das passiert?Ach.. da liegt ja noch ein Stück Welle, daneben….

    • #964957
      Neo111430
      Teilnehmer

      Es war seine zeit etwas mit Protect von AT oder Innovatek. Es hat mir auch damals Kühler zerfressen.

      Naja wenn der Flügel eben genau an der Stelle eine “Schwächung” hatte gibt er halt irgendwann nach.

      Das ist mir klar. Frage mich wegen der Welle was gebrochen ist und die restliche Teile sollten ja so ausehen

      http://www.webshop-innovatek.de/shop/out/oxbaseshop/html/0/dyn_images/z1/500339_z1.jpg

    • #964958
      Fam3
      Teilnehmer

      Also die “Welle” wirst du zwangsläufig ersetzen müssen. Die ist definitiv kaputt und muss ersetzt werden, sofern es ein tauschbares Teil ist.Aber ich glaube, du solltest alle Teile die defekt sind an der Pumpe austauschen können.Also ein neuer Einlassdeckel, ne neue Welle und ein Flügelrad würde ich da mal sagen….Lass dir das aber nochmal versichern!PS: die Welle ist jedefalls gebrochen. Musst mal gucken ob du das restliche Stück auch noch aus dem Motorblock herausbekommst. Sie müsste, wie die Stirnseite der Welle, auch hinten in einem Gummi-Kopf drin stecken, kann daher etwas zickig sein ;)Gruß Fam3

    • #964962
      Mugen_nmk
      Teilnehmer

      Alu im system gehabt?

    • #964972
      Neo111430
      Teilnehmer

      Mugen_nmk;537006 said:
      Alu im system gehabt?

      Nein binn immer EK und CU fan gewesen. Klemptnerberuf. Kenne die probleme aus der Praxis in Groß 🙂

    • #964977
      VJoe2max
      Teilnehmer

      Sieht mir eher nach Versprödung des Deckels und dessen Bruch in Folge aggressiven Wasserzusatzes und in dessen Folge widerum Achs- und Flügelbruch aus. Vielleicht ist der Deckel auch erst endgültig gebrochen als das lose Teil vom Flügelrad im Gehäuse herumgewirbelt wurde. Schleifspuren sind ja sichtbar. Das deutet darauf, hin dass die Pumpe noch lief als die Achse gebrochen ist und dabei das Flügelrad zerstört wurde. Ob die Achse vor dem Deckelbruch gebrochen ist oder danach lässt sich zwar sicher sagen, aber für mich sieht der Deckel schlimmer zugerichtet aus. Vom Bruchbild des Deckels sieht es eigentlich aus als sei die Pumpe mit der Einlassseite voran mal auf den Boden geknallt, aber wenn sie verbaut war ist da ja eigentlich möglich. Könnte es sein, dass im verbauten Zustand irgendwas von außen dauernden oder schlagartigen Druck auf den Deckel ausgeübt hat?Da es für alle defekten Teile günstigen Ersatz im Aquaristik-Handel gibt, lässt sich das aber alles leicht reparieren. Ich würde den Rotor samt Flügelrad (Art.-Nr. 76446950), sowie beide Achsgummis zusammen mit der Kermikachse (Art.-Nr. 7433720) und den Pumpendeckel (Art.-Nr. 7439909) einfach ersetzen. Die Deckeldichtung würde ich auch gleich ersetzen (Art.-Nr. 7263550). Hier eine Ersatzteil-Übersicht für alle Eheim 1046 basierten Pumpen: KlickDie Lackierung im wasserführenden Bereich war zwar nicht deine beste Idee, aber da der Pumpenkorpus keine sichtbaren Risse zeigt, scheint das nicht unbedingt ursächlich gewesen zu sein. Die Ablagerungen mit der typischen Färbung von Kupfersalzen weisen mehr auf Korrosion im Kreislauf und ein Kühlmittel hin, das zur Versprödung des Kunststoffs beigetragen hat. Auch ohne Alu kann es zu Korrosion kommen, und wenn Kupfer korrodiert ist das meist auf das Kühlmittel zurückzuführen (zu niedriger pH-Wert, z. B. durch Lösung von Säurebildnern aus anderen Bauteilen etc.).

    • #964978
      Neo111430
      Teilnehmer

      Vielen lieban dank für die Meinungen und Antworten.

      Die Pupe kommt demnächst wieder zu mir und dann kann ich die auch selbst begutachten.

      P.S. ich werde später noch was dazu Posten.

Ansicht von 8 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen