MeisterKühler

Radeon 9800 Pro = Radeon 9800 XT

Willkommen in der Mk-Community Foren Hardware PC / Server – Systeme Radeon 9800 Pro = Radeon 9800 XT

Ansicht von 31 Antwort-Themen
  • Autor
    Beiträge
    • #474039
      breaker
      Keymaster

      Ich weiß nicht, ob es hier schon bekannt ist, desalb nochmal ein Post (bitte löschen, wenn es hier schon wochenlang durchgekaut wurde 😀 )

      Als ich bei meiner Radeon 9800 Pro den Kühler mit Lüfter abgemacht habe (wegen WaKü), ist mir folgendes aufgefallen (eigendlich erst ca 8 Tage später :D)

      Die Radeon 9800 Pro besitzt in der Regel eine GPU mit dem Chip “R350”, nur habe ich auch meiner Radeon eine “R360″er GPU, also den Chip von der XT-Version.

      Allerdings hat die echte XT 256 MB Ram (ka. ob es auch eine mit 128 MB gibt) und ist etwas höher getaktet.

      Wenn ich jetzt meine 9800 Pro mit einem modifizierten Bios von der XT flashe, müsste sie mir doch als XT angezeigt werden, oder ? Wie sieht es dann mit dem Speicher/Chip-Takt aus ? Was passiert mit dem Temperatur-Sensor (ist ja bei der Pro bekannterweise nicht verfügbar, da aber ein R360er Chip verbaut wurde, muss der Sensor doch im Chip vorhanden sein, oder ?).

      Welche neuen Features würden mir zusätzlich zu Verfügung stehen, nachdem ich flashe ?

    • #535641
      Twister
      Teilnehmer

      vom flashen kann ich nur abraten-wenn der neue takt nich paar tage minimum getestet wurde(grade mit dem speichertakt tun sich manche 9800 pro recht schwer).

      zu den anderen fragen-hm,da sollte nen 9800 pro user antworten,keine ahnung…

    • #535642
      Derpaul
      Teilnehmer

      Flashen ist doch unnötig, habe die gleiche Karte (R360er Chip, Hynix Speicher)
      Wenn du sie flashst kann es zu Grafikfehlern kommen, die du bei gleichen Takt ohne Flash nicht hast.

    • #535654
      -|WEST|-
      Teilnehmer

      überleg mal, warum die nur als 9800 pro freigegeben wurde…
      bestimmt nich, weil die locker den xt takt macht…
      so, und deshalb würde ich mit ati tool den maximalen takt von speicher und chip rausfinden lassen, ruhig eine stunde lang, und dann mal im dauerbetrieb mit dem takt arbeiten, das ist das maximum, was die karte kann…
      und passive ramkühler nicht vergessen, sonst kannste ganz schnell mal den ram vergessen…

    • #535675
      Schatten_Krieger
      Teilnehmer

      wenn ich mich recht entsinne hat die 9800 pro 128mb ddr1
      und die xt 256mb ddr2 … also das dürfte schon alles zum takt sagen
      ich würde es auch sein lassen… die wahrscheinlichkeit das es funktioniert ist sehr gering …
      wobei auch bei einem fehler die ganze karte müll ist da du keine garantie mehr hast…

    • #535674
      Loopo
      Teilnehmer

      ich würd die pro nicht zur xt falshen… soll teilweise probleme geben. und dass die pro keinen tempsenor hat stimmt auch nicht!

      Für alle dies nicht glauben => atitool 0.0.22 runterladen, unten rechts auf settings, oben in der auswahlleiste “temperatur monitoring” anklicken, hacken oben reinsetzten und ihr seht die temps! (können auch an mbm weitergeschickt werden) inwieweit die temps stimmen weiß ich auch nicht.

      meine pro läuft mit normalem bios mit 430/399 ohne probleme 😉

    • #535677
      breaker
      Keymaster

      Loopo said:
      Für alle dies nicht glauben => atitool 0.0.22 runterladen, unten rechts auf settings, oben in der auswahlleiste “temperatur monitoring” anklicken, hacken oben reinsetzten und ihr seht die temps! (können auch an mbm weitergeschickt werden) inwieweit die temps stimmen weiß ich auch nicht.

      meine pro läuft mit normalem bios mit 430/399 ohne probleme 😉

      Ich habe die gleiche Karte wie du, allerdings habe ich im ATITool kein “Monitoring” oder ähnliches……

    • #535679
      Loopo
      Teilnehmer

      hier dieses fenster unten auf settings
      http://people.freenet.de/freakloopo/gpu1.jpg

      dann oben wo overkloging drinnen steht auf temp monitoring
      http://people.freenet.de/freakloopo/gpu2.jpg

      und da ahste dann des fenster. hier oben noch nen hacken rein setzten bei “measure card temperature und es müsste funzen 😉
      http://people.freenet.de/freakloopo/gpu3.jpg

    • #535685
      breaker
      Keymaster

      Weißt du was ich meine ?

      Auszug aus dem Logfile :

      2004-10-30 16:31:44 ATITool v0.0.22 started.
      2004-10-30 16:31:44 Detected GPU Chip: R350 (4E48), 8 Pipelines, 128 MB
      2004-10-30 16:31:44 Temperature monitoring: chip not detected
      2004-10-30 16:33:04 Application terminated.

    • #535690
      Loopo
      Teilnehmer

      örm… dann wieß ich auch nicht weiter…

      ich hab nicht auf xt geflasht weils mir zu riskant is dass die karta danach hops is…
      allerdings hab ich meine auf 425/398 gestellt und hab im 3dmark 2003 300 pkt mehr… spirch las des mit dem flashen und takte mit dem ati tool hoch.

    • #535687
      breaker
      Keymaster

      Meine Karte :

      Sapphire ATI Radeon 9800 pro (128 MB, 256 Bit)

    • #535691
      breaker
      Keymaster

      Klar, das Flasehn war ja nur eine Idee…sag mal, welchen Treiber nutzt du für deine Karte ? (Vielleicht liegt es am Treiber 😉 )

    • #535686
      Loopo
      Teilnehmer

      hmmm…. :-k DAS ist komisch… von welchem hersteller is deine karte? ich hab ne sapphire

    • #535697
      Loopo
      Teilnehmer

      örm… des wenn ich etz noch auf anhieb wüsste… hab die aktuellen direkt bei ati oder sapphire runtergeladen.

    • #535701
      breaker
      Keymaster

      Es ist aber der Catalyst, oder ?

    • #535722
      Twister
      Teilnehmer

      alle ati treiber basieren auf dem catalyst…

    • #535730
      breaker
      Keymaster

      Ja, ist mir auch klar, nur gibt es noch welche, wo man noch spezielle Einstellungen hat, andere haben dafür mehr FPS unter 3D…

    • #535739
      bastard
      Teilnehmer

      also omega kann ich auch nur empfelen ….da sind auch direkt rad clock und dieses bildfehler such ding programm dabei!!
      🙂
      greetz bastard

      *edit*
      ich denke gast meinte dna treiber…die hab ich aba selbst auch noch net getestet……..irgendwer hier????

    • #535738
      orw.Anonymous
      Teilnehmer

      nNimm am besten die Omega treiber die sind gut.

      es gibt noch andere treiber ka wie heissen aber sin fet

    • #535746
      breaker
      Keymaster

      Der Omega-Treiber soll in Sachen Qualität noch immer am besten sein, wogegen es noch einen geben soll, der zb unter UT2004 fast 30 fps mehr rausholen soll

    • #535742
      -|WEST|-
      Teilnehmer

      ich hatte alle treiber der gleichen generation getestet und festgestellt, dass sich kaum änderungen in sachen punkte bei 3dmark oder so verzeichnen ließen…
      von daher ist es eigendlich egal, welchen treiber man nimmt, ich nehme immer catalyst, weiss auch nich warum, aber irgendwie vertraue ich da ATI schon mehr als no name anbietern…
      und auf 1 – 2 frames per second kann ich dann auch noch verzichten, wenn ich dafür bessere bildqualität habe!
      jedem das seine !

    • #535756
      breaker
      Keymaster

      😛

    • #535759
      Titan
      Teilnehmer

      also nein das is ja nu wieder fett was hier wieder gepostet wurde

      also ums mal richtig zu stellen die treiber der omega reihe und ander dergleichen wurden nur geschrieben um den von ati verbauten übertacktungsschutz auszuhebeln für nichts anderes und nur der schutz wird aus der software herausgeholt der rest des treibers ist der selbe den ati verifiziert hat derzeit aktuell ist der catalyst 4.9 aber der 4.8 ist schneller nur ist die bildqualität bei dem 4.8ter schlechter

      mit dem 4.9 wurde auch erstmal das ccc eingeführt das im grunde das pedant zu dem einstellcenter von nvidia ist

      neu ist dabei das die programmierer von tools wie dem atitool ihre tools in das catalyst control center einfügen dürfen um mit dem neuesten treiber der nun keine übertacktungssperre mehr hat und selbst über dynamiches oc verfügt auch overclocker glücklich zu machen

      ich selbst nutze das atitool mit dem catalyst treiber der version 4.9 und es funktioniert wunderbar

      daher sehe ich auch icht mehr den sinn im omega treiber

    • #535750
      -|WEST|-
      Teilnehmer

      ich möchte nochmal auf das wort SOLL hinweisen…

    • #535770
      Twister
      Teilnehmer

      die unterschiede sind marginal-ich nutze zum benchen meist original cat treiber,und 24/7 omegas…

    • #535771
      Don_Venuto
      Teilnehmer

      Bei meinem System mit ner GF 4 Ti hat das im 3DMark 01 doch glatt aml 800 Pointz gebracht, den richtigen Omegatreiber zu installieren.

    • #535784
      Don_Venuto
      Teilnehmer

      Das geht wunderbar herlich mit nem Omega ^^ . Meineer baut auf den Detonator 45.23 auf, der einer der besten ist für Geforce 4 Karten.

    • #535778
      -|WEST|-
      Teilnehmer

      geforce graka mit omega treiber ?!?
      hab ich was verpasst ???
      nvidia braucht immer nen detonator und sonst nix !

    • #535808
      Twister
      Teilnehmer

      is bei gforce ansich das selbe wie bei ati-omega treiber haben ein schönere qualität-man muss aber mit 1-2 frames weniger rechnen…

    • #535810
      breaker
      Keymaster

      Es geht mir ja mehr darum, ob es am Treiber liegt, das bei der einen Sapphire Radeon 9800 Pro die Temperatur ausgelesen werden kann und bei meiner (ist die selbe Karte) habe ich die Optionen nicht…

    • #535811
      Don_Venuto
      Teilnehmer

      Soweit ich weiß gibt es von MSI Karten wie dein. Einmal mit und einmal ohne Hardware-Monitoring. Der Unterschied ist aber wohl nicht gekennzeichnet.

    • #535834
      -|WEST|-
      Teilnehmer

      mal sind es halt welche, die als 9800 xt produziert wurden, die tests aber nur bedingt geschafft haben und dann nur als 9800 pro freigegeben wurden…
      die haben dann den sensor, andere nicht!

Ansicht von 31 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen