MeisterKühler

Ratlos. Windows XP is in wenigen Tagen langsam geworden.

Willkommen in der Mk-Community Foren Software Windows Ratlos. Windows XP is in wenigen Tagen langsam geworden.

Ansicht von 35 Antwort-Themen
  • Autor
    Beiträge
    • #482147
      braeter
      Teilnehmer

      Salve,

      ich plage mich mit dem Problem, wenn ich die ersten unwichtigen symptome einbeziehe, schon gut zwei wochen rum.

      Zuerstmal das handfeste:

      Win XP Pro SP2 bearbeitet mit XP-Antispy und Registryänderungen von Hand
      Aktuelle Chipsatztreiber,
      AntiVir auf m laufenden
      AntiVir, Boinc, µtorrent und Thunderbird-Tray im Autostart.

      Hardware:
      Intel T2600 @ 3GHz
      WD Raptor 34GB auf der Windows und die Programme liegen.
      4x 250GB Samsung Spinpoint SP2504C für allerelei 😉
      2x512mb Ram

      An dem System wurde was die Geschwindigkeit angeht seit dem Installieren von XP, dem 04.06.2006, nichts verändert. Lediglich 2x 250GB wurden hinzugefügt. Die letzte gestern weil auf jeder Partition weniger als 10% freier Platz vorhanden waren (Is so ne macke von mir die 10% freizuhalten).

      Rechner is Ad- und Spy- Ware sowie Virenfrei.
      Temperaturen passen alle. Alle Platten sind defragmentiert und weisen keinen Smarterror ect auf.

      In benchmarks sind die ergebnisse von CPU, Chipsat, Speicher-schreib und lese- durchsatz alle akzeptabel.

      Achja…kommt der mal zum Thema?…richtig 8-[

      Was passt nicht?

      Der PC braucht 5Min zum herunterfahren. Der Start geht blitzschnell von statten. Wie immer.
      Beim entpacken mit WinRAR einer 4,6GB grossen datei von HDD2 auf HDD3 hat mein PC eben gemütliche 18Minuten gebraucht.
      Das verschieben der Partition hätte mindestens genausolange gedauert. Am Rar alleine liegts nicht.
      Ab und zu lässt sich mein PC etwas mehr zeit bis ein tool wie Winrar, µtorrent oder der AVGuard aufgeht. Beim öffnen von Evil-Fox mein ich manchmal der hat das erstemal öffnen nicht geschluckt und ich wähle den nochmal…und nochmal…auf einmal machen dann alle 3 (bzw wie oft ich den eben angewählt habe) Fenster auf.

      Auslagerungsdatei hab ich schon auf ein Minimum reduziert und auf das maximum (Empfohlen) gestellt. Brachte keine abhilfe.

      zefix i weiss glei gar ned was sonnst noch alles buggy ist….
      Fakt ist, es wird mit der Laufzeit immer schlimmer.
      Am ersten Tag hat bisher alles gepasst. Da kam sowas wie mit m Winrar heute nie vor. Nach 3 – 5 Tagen…ja aber da is mir das egal. Jetzt stellt er sich aber ab der ersten Minute so an.

      Registy und Treiberleichen hab ich entfernt.

      Ich hab sicher noch was vergessen was mir im lauf der zeit einfällt. Wird dann gepostet.

      Jemand mal n ansatz was ich noch probieren könnte?

      Dann noch ne Bitte:

      Windwosinst behalten bei Chipsatzwechsel.
      Jemand n brauchbares How2 parat oder kann eines schreiben? (Extra Topic aufmachen – is sicher begehrt das How2 😉 )

      Grüsse.

    • #670377
      orw.Anonymous
      Teilnehmer

      braeter;211876 said:
      Der PC braucht 5Min zum herunterfahren. Der Start geht blitzschnell von statten.

      Selbiges Problem hatte ich auf meinem alten NF7 nach Installation von SP2. Eine Lösung war nicht zu finden, lediglich Deinstallation hats gebracht.
      Holft es dir weiter? Vermutlich nicht. :-k

    • #670376
      braeter
      Teilnehmer

      Ne, n Update hab ich die letzten 4 Wochen nicht draufgehaun.Eben brenn ich ne DVD. Brennt jetzt seit zwei minuten und wird, wenn ich das richtig einschätze, noch gute 10 Minuten machen.Norm is soi ne DVD in 7 Min durch gewesen.Es is fast so n verhalten wie damals als sich meine IDE Platte in UDMA2 Modus versetzt hat. Geht bei Sata aber ja nicht…Edit: Thx für n Link.

    • #670369
      HisN
      Teilnehmer

      Zur Bitte:HowTo: Windows XP auf andere HW umziehen – Forum de LuxxZu Deinem Problem: Du hast nicht zufällig in den letzten Tagen ein Hotfix von MS eingespielt?

    • #670383
      braeter
      Teilnehmer

      Ne nicht wirklich aber Thx.Fällt mir grad noch ein.Jeden Morgen wenn ich an den PC gehe, muss ich zwei Error Fester wegklicken. Verursacht von AntiVir. “Runtime Error”Den hab ich aber auch schon deinstalliert gehabt und nichts wurd besser.Die Error felder machen wohl dann auf, wenn er die PopUps mit einmal der AntiVir-werbung und das andere mal der Statusübersicht (Updatevorgang erfolgreich, Fenster schliesst in *Countdown*) bringt.

    • #670425
      vamp
      Teilnehmer

      braeter;211927 said:
      ….

      Kann ich den Explorer alleine komplett löschen und neu installieren? Versuchen würd ichs wenn mir erklärst wies geht.

      Habe selbst noch nie probiert, weiss nur dass der aus explorer.exe in windows und shlwapi.dll in windows/system32 besteht.

      wegen der Festplatten habe ich nur gefragt weil ich in etwa das habe, ws sich auf die Leistung ennorm auswirkt.

      Vielleicht in die Erreignisanzeige schauen (eventvwr.msc)

    • #670410
      braeter
      Teilnehmer

      Steht doch alles droben. N Hardwaredefekt is ausgeschlossen. 😉

    • #670417
      braeter
      Teilnehmer

      Ne ich schreib immer so ;)Der Taskmanager sagt das selbe wie die letzten 4 Wochen+. 39 Prozesse. Das einzige was ich dazu installiert habe is letzte Woche das Zune Theme. Das wurde wieder rückstandsfrei entfernt. N Backup der Registy von vor zwei wochen wurde vor, ich meine 4 Tagen, neu aufgespielt. Fehler is also älter und zeigt sich nach wie vor. Kann ich den Explorer alleine komplett löschen und neu installieren? Versuchen würd ichs wenn mir erklärst wies geht.

    • #670411
      DeriC
      Teilnehmer

      lesen bildet

      braeter said:
      Alle Platten sind defragmentiert und weisen keinen Smarterror ect auf.

      € grml zu spät

    • #670418
      Dr.Tyfon
      Teilnehmer

      Ich ahtte auch mal das Problem, dass der PC fast 5 minuten brauchte um herunterzufahren aber ganz schnell startete. Bei mir war ein Virus das Problem…

    • #670406
      vamp
      Teilnehmer

      Festplatten geprüft ? HDtune installieren und unter “Health” nachschauen ob alles ok ist

    • #670413
      vamp
      Teilnehmer

      Hast du beim Schreiben Boxhandschue an ? 😀

      Was sagt der Taskmanager im allgemeinen und beim laden von Programmen ? Vielleicht ist der Explorer der Übeltäter

    • #670428
      Pommbaer
      Teilnehmer

      Das herunterfahren könnte man durch die Registry verkürzen, weil dort ein Wert angegeben ist wie lange versucht werden soll beim runterfahren vorhandene Prozesse ordnungsgemäß zu schließen, anschliessend werden sie einfach beendet.
      Ich würde mit diesem Problem evtl nochmal in ein Windows-Forum gehen, dort sind mehr Leute die sich speziell mit Windows beschäftigen und auskennen, so wie es hier doch eher mit der hardware und dem Kühlen ist 😉

      @mod: wenn ich das empfehlen darf: Windows Tweaks Forum | Startseite

      die seite dazu Windows-Tweaks: Windows Vista, XP. und Co. Tipps, Tricks, Infos und mehr rund um Microsoft Betriebssysteme

      dort gibts viele tipps zu allen windows-versionen, wie man sie beschleunigt, optimiert usw..

    • #670430
      braeter
      Teilnehmer

      braeter said:
      Win XP Pro SP2 bearbeitet mit XP-Antispy und Registryänderungen von Hand

      +

      An dem System wurde was die Geschwindigkeit angeht seit dem Installieren von XP, dem 04.06.2006, nichts verändert. Lediglich 2x 250GB wurden hinzugefügt. Die letzte gestern weil auf jeder Partition weniger als 10% freier Platz vorhanden waren (Is so ne macke von mir die 10% freizuhalten).

      Vom ersten Tag an in der Registry auf 2000 gestellt ( 2 Sekunden)

      ich plage mich mit dem Problem, wenn ich die ersten unwichtigen symptome einbeziehe, schon gut zwei wochen rum.

      Mit nem Tuningtool hat das nichts zu tun. Morgen werd ich mir Vamps vorschlag mal annehmen.

      Thx 😉

    • #670433
      Titan
      Teilnehmer

      dein prob is das du zuviel speicherplatz hast den windows indexiert hat und beim beenden da auch veränderungen noch nachtragen muss und da is das problem

      ich hab 1,6tb und meine kiste is auch so lahm wenn ich allerdings den mit meinem anderen vergleich der nur ne 200gig platte hat da sind enorme unterschiede festzustellen in sachen speed

      wie gesagt dein problem is dein speicherplatz den zu noch drauf gepackt hast der macht deine kiste langsamer und wenne nochmehr platten reinpackst dann wird nochmehr an speed verliern

    • #670435
      braeter
      Teilnehmer

      Das Prob hab ich aber erst die letzten zwei wochen wo es doch schön länger 750GB + Raptor waren. Das Terrabyte wurde erst vor 3 Tagen erreicht :think:

    • #670445
      Hawk
      Teilnehmer

      Probier doch mal den Indexdienst abzuschalten :-k

    • #670453
      al3x
      Teilnehmer

      EDIT: Hab was überlesen, von daher kanns gelöscht werden :-/EDIT2: Versuch mal die Auslagerungsdatei auf eine Platte zu setzen, die noch frei ist. Wenn die anderen nur 10% Platz haben, dann muss Windows sich mit der Auslagerung quälen, da Windoof nciht weiss wie er die auf den 10% freinem Platz komprimieren soll.Das Problem hatte ich auch am Anfang, wenn ich eine Anwendung hatte, die 1,5 GB Auslagerung verursachte, das Windows ewig brauchte um es zu bereinigen.

    • #670464
      borsti67
      Teilnehmer

      das letzte mal, als ich einen Rechner sah, dessen AntiVir beim Start Fehler rausschmiß, war der sowas von verseucht, das ging gar nicht mehr. :(Evtl. nur zur Sicherheit doch mal HijackThis durchlaufen lassen?Und mal die Plattenstecker (Strom und Daten) ab und drauf, in meinen Augen deutet alles auf einen unmittelbaren Zusammenhang mit den Platten hin…

    • #670482
      Börni
      Teilnehmer

      lad dir mal process explorer runter (weiß net ob richtig geschrieben). Auserdem schicke ich dir mal per email ein Dokument, was mein windows sehr verschnellert hatedit: nein, das PDF kann ich dirnet schicken, ich kann dir keine emails schicken. da sind haufen tipps und tricks drinne, aber viel noob kram für klickibuntiuser

    • #670539
      drdope
      Teilnehmer

      Hast kein einergermaßen aktuelle Sysimage, das du einfach zurückspielen könntest?

    • #670534
      Pommbaer
      Teilnehmer

      mensch frag doch in diesem windowsforum. die sind vom fach ! da sitzen technische Betreuer von Microsoft drin, die privat dieses forum betreiben..

    • #670541
      kosh
      Teilnehmer

      Ich habe mir dazu folgendes überlegt:Was das langsame Herunterfahren betrifft, tippe ich auf einen Prozess der sich nicht normal beenden lässt. Bei mir hat auch eine Zeitlang ein Virenproggi Probleme bereitet, durch eine neue Version ist jetzt allerdings Ruhe. Ich habe leider keine Ahnung, wie man herausfinden kann, welche Prozesse bis zum Schluss laufen.Was die langsam startenden Programme betrifft, würde ich am ehesten auf die Registry tippen. Ich kenne deine Kenntnisse bezüglich PC nicht, daher kommt mir der Verdacht auf, dass du vielleicht etwas zuviel verstellt hast in der Registry, oder sogar zuviel gelöscht hast. Genauso macht mir XPAntispy gewisse Sorgen. Ich habe schon mehrmals gelesen, dass die Eingriffe von dem Programm manchmal etwas fragwürdig sind. Leider finde ich im Moment keinen Link dazu. Auch wenn du gesagt hast, dass kein Hardwaredeffekt vorliegt, stecken alle Kabel richtig drinnen und haben sie auch keinen Wackelkontakt?Ich nehme mal an, dass du deine CPU-Leistung überwachst. Ist die CPU beim Starten der Programme vielleicht manchmal zu 100% ausgelastet? Oder ist der RAM Speicher voll bzw an der Grenze?So longEdit: @drdope: Wenn’s von Anfang an ist, dann nützt ihm ein Image zurückspielen auch nichts :)Edit2: Link nachgereicht -> DerFisch.de – Warum ich XP-Antispy nicht mag

    • #670608
      braeter
      Teilnehmer

      ThreadMast.exe is mein Problemverursacher.Ich hab jetzt 3x neugestartet nachdem ich den Prozess von hand gekillt habe.Fährt jedes mal einwandfrei runter.Lösch ich nun von hand und schau weiter.Boinc brauchts angeblich. Mal schaun…

    • #670615
      kosh
      Teilnehmer

      :d:
      Starten die Programme dann auch einwandfrei?

    • #670646
      braeter
      Teilnehmer

      Ich bin grad am durchschauen. Es is als wär nie was gewesen.Mich würd interessieren wo das Tool herkommt und für was es Boinc braucht, wenns auch ohne läuft…Installiert das der Boinc Manager mit?

    • #670655
      DeriC
      Teilnehmer

      in welchem Verzeichnis befand sich die Datei?

    • #670652
      kosh
      Teilnehmer

      Google spuckt diesbezüglich nichts aus?Bei dem Dateinamen würde ich auf etwas verwaltungsmässiges schließen -> Thread (Informatik) – WikipediaDa ich mich bei Boinc Nüsse auskenne, kann ich dir sonst leider nicht mehr weiterhelfen.

    • #670673
      drdope
      Teilnehmer

      braeter;212176 said:
      Ich bin grad am durchschauen. Es is als wär nie was gewesen.Mich würd interessieren wo das Tool herkommt und für was es Boinc braucht, wenns auch ohne läuft…Installiert das der Boinc Manager mit?

      –> ThreadMast.exe Bionc – Google Searchliefert:–> File Information – ThreadMast.exe Fehler deinstallieren–> Thread Master Home😉

    • #670676
      braeter
      Teilnehmer

      @ DeriC: C:\Windows\System32 – Da is n Ordner mit Namen Threadmaster. Den hab ich jetzt komplett gelöscht. Nu lööpts.Thx @ all :d:

    • #670708
      Hawk
      Teilnehmer

      Hast du den einen Kommentar gelesen?”extension for boinc used to keep cpu % low”Wird wohl irgendwie für das load balancing von boinc benötigt das die CPU Power freigegeben wird wenn andere Programme sie benötigen.Aber weil deine CPU ja so stark übertaktet ist fällts wohl kaum ins Gewicht ^^

    • #670714
      kosh
      Teilnehmer

      Nur komisch, dass er dann mit diesem Prozess Probleme hat und ohne keine mehr. Vermutlich etwas unsauber programmiert.

    • #670715
      braeter
      Teilnehmer

      Da ich den Boinc Manager in der Version 5.4.11 ja schon ne ganze weile nutze is es komisch das Threadmaster, welches entweder mit Boinc kam oder schon vorher da war, ich weiss es nicht, erst jetzt muckt.Egal. PC läuft auch Ohne einwandfrei und bei Boinc wirds sich zeigen. Mal die laufzeiten der WUs beobachten.

    • #670718
      borsti67
      Teilnehmer

      Also ich habe keinen Threadmaster, auf keinem der BOINC-Rechner.

      So wie ich den Eintrag in der BOINC-FAQ verstehe, wird nur darauf hingewiesen, daß man mit Tools wie Threadmaster noch ein bischen an den Prioritäten etc. von BOINC “feilen” kann, wenn man mit dem “mitgelieferten” Algorithmus nicht einverstanden/zufrieden ist. Nirgendwo geht daraus hervor, daß das mitgeliefert wird…
      Ich wage mal zu behaupten, daß Du den irgendwann mal zwecks Optimierung selbst installiert hast. 😉
      (wobei das nicht erklärt, warum der gerade JETZT das Spinnen anfängt – es sei, denn, das ist ein Zufall, der z.B. mit den derzeitigen Riesen-Anforderungen mancher WUs zusammenhängt)

    • #670821
      braeter
      Teilnehmer

      borsti67;212251 said:
      Ich wage mal zu behaupten, daß Du den irgendwann mal zwecks Optimierung selbst installiert hast. 😉
      (wobei das nicht erklärt, warum der gerade JETZT das Spinnen anfängt – es sei, denn, das ist ein Zufall, der z.B. mit den derzeitigen Riesen-Anforderungen mancher WUs zusammenhängt)

      Mit beiden hast recht.

      Vor zwei wochen bekamm ich die ersten grossen WUs von FightAids@Home und vor Monaten hab ich mir ne Optimierte Boinc Version gezogen, die ich später durch den BoincManager 5.4.11 ersetzt habe.

      Alle Fehlermeldungen von AntiVir, der langsame Shutdown und das hängen einiger Programme wie eben FireFox (bei mir genauer der Evil-Fox) und Nero sind vergessen. :d:

    • #670880
      borsti67
      Teilnehmer

      feinchen! 🙂

Ansicht von 35 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen