MeisterKühler

Taktangaben bei Grafikkarten

Willkommen in der Mk-Community Foren Hardware PC Komponenten Grafikkarten Taktangaben bei Grafikkarten

Ansicht von 10 Antwort-Themen
  • Autor
    Beiträge
    • #614171
      braeter
      Teilnehmer

      GPU Takt sollt klar sein. Der Grafikprozessor.RAMDAC-Takt ist der Takt deiner Speicher die auf der Graka verbaut sind.Der Speicherbustakt ist (bin mir nicht 100% sicher das ich das richtig erkläre) die Schnittstelle zwischen GPU und RAM. Je höher dieser ist, desto schneller können GPU und RAM kommunizieren und die Leistung passt.Es gibt noch karten die ne 64 bit anbindung haben und zb 256mb Ram, mit zb 350mhz.Eine solche karte ist Langsamer als ne 128bit mit 128mb RAM mit 300mhz.Standart für gute karten sind im moment 256bit Speicheranbindung bei 256mb RAM und mindestens 490mhz. <-- Ist in dem moment veraltet wo ich es geschrieben habe ;)Edit:Wenn du mit FSB den der CPU/NB meinst, dann heisst die antwort keiner. "Keiner" sofern bei dir AGP/PCI Schnittstellen "FIX" sind und nicht nach oben wandern wenn du den FSB der CPU/NB anhebst.

    • #478290
      muxer
      Teilnehmer

      Hallo zusammen,
      irgendwie werd ich aus den ganzen Taktangaben bei Grafikkarten nicht schlau.
      Also es gibt den GPU-Takt, den RAMDAC-Takt und den Speicherbus-Takt.
      Welcher von denen spielt aber jetzt nur für die Grafikkarte intern eine Rolle und welcher ist vom FSB abhängig?

    • #614173
      braeter
      Teilnehmer

      Unter umständen könnte es sein das dein AGP und die PCI Steckplätze von 66/33 auf 67/34 und so weiter ansteigt.Bei PCI-E würde er von 100 an aufwärts steigen.Kommt dann ganz auf die verbauten komponenten an. Sollte das der fall sein, kann es sein das die restliche hardware zu systemabstürzen führt.GPU und Ramtakt selbst, bleiben davon unbeeinflusst. Das von mir angesprochene betrifft die Schnittstellen auf dem Motherboard.Der Takt des Grafikprozessors und der des speichers bleibt so wie du Ihn beim übertakten eingestellt hast bzw @ Standart wenn du an der Graka nichts gemacht hast. Verständlich?

    • #614172
      muxer
      Teilnehmer

      Gut. Angenommen die AGP/PCI-Schnittstellen wären nicht fix, würde sich der GPU-Takt proportional zum FSB verhalten, oder?

    • #614174
      muxer
      Teilnehmer

      Jep, habs gefressen. 😉 thxAllerdings ist mir bezüglich dem etwas aufgefallen.Also meiner Meinung nach gibt es 2 Möglichkeiten, wenn ich mir die Angaben so anschaue:1. Man hat mir eine andere Grafikkarte untergejubelt2. Sie ist von vornherein um 100 Mhz übertaktet gewesenLaut Everest:Laut Hersteller:http://pics.computerbase.de/1/3/6/0/3/5.jpg

    • #614175
      braeter
      Teilnehmer

      arg :wall: des is der mist, wenn`s spät wird.

      Sorry, da hab ich oben im ersten Post schon nen Hund rein gebracht. Zum Glück gibts Wikipedia…

      Aber gut, jetzt anhand der Screens lässt sich das ganz fein klären:

      RAMDAC: Random Access Memory Digital/Analog Converter Erklärung bei Wikipedia = kann dir mal egal sein

      GPU is klar. Des hab ich nicht verbockt *puhhh*

      Der Speicherbustakt ist der Takt der RAM auf der Graka. Das hab ich mit der Breite verwechselt ( Das beispiel oben mit den 64bit stimmt aber 😉 )

      Anhand der Screens sieht man jetzt das deine Graka mit dem richtigen GPU Takt, aber mit zu niedrigem RAM Takt läuft. Sind nur 500 statt der 600 die es sein sollten.
      Sowas ist meist in Mediamarkt, Aldi und Lidl PC`s der Fall. Dort wird ne Standartkarte etwas heruntergetacktet und bekommt nen neuen namen, bzw n anderes Kürzel verpasst. Ne Pro zb ist da ne XL. Ein und die selbe jarte, nur eben heruntergetaktet und mit neuem namen versehn.

      Ich hoff ich hab mich gut rausgeredet^^

      Was du nun machen kannst ist einfach mal das ATI Tool zu laden und den Speicher auf 300/600mhz zu takten. Das ATI Tool hat Einheizphasen die dir dann schon zeigen ob der “Richtige” Takt erreicht werden kann, oder ob du zb mit nem besseren Kühler nachhelfen müsstest.

      Wenn die Karte den Takt leicht mitmacht und nicht zu heiss wird, kannst mit RaBit V2.0 n Bios laden, da den takt angleichen, das auf diskette kopieren und das neue Bios drauf flashen. (Musst du nicht, erspart dir aber die ständige ATITool laderei beim Systemstart und das evtl neu einstellen des taktes.)

      Wo hast die Graka her? Gebraucht gekauft? Neu? Wenn sie als Sapphire X600Pro verkauft wurde, muss der verkäufer die ohne zum mucken die karte zurück nehmen. Oder bietest Ihm an das er etwas kohle rausrücken soll. Egal ob gewerblich oder Privat, da hast das recht auf deiner seite.

    • #614226
      Hawk
      Teilnehmer

      Ich wollt auch gerade sagen das das auch Herstellerabhängig sein kann wie schnell GPU und RAM auf der Graka laufen.Auch kann es sein das wenn du die Karte gebraucht gekauft hast das der Tünnes ein modifiziertes Bios auf die Graka gespielt hat um sie von vornherein schneller laufen zu lassen ohne irgendwelche Softwaretools in Windows nutzen zu müssen.

    • #614246
      muxer
      Teilnehmer

      Also die Karte war in meinen PC schon eingebaut, der PC selbst ist noch ungeöffnet, hab also noch Garantie drauf.Bei der Temperatur hab ich das Problem, dass x600 pro anscheinend keinen Sensor besitzt, weil im ATI-Tool keine Temperatur angezeigt wird.Und BIOS-Flash wird ebenfalls umständlich, weil ich kein Diskettenlaufwerk hab.Ich hab auch versucht noch mehr Infos mit dem Tool Asus Probe zu bekommen, aber da wird komischerweise mein Board nicht als Asus identifiziert und das Tool lässt sich nicht installieren.Das BIOS selbst wurde noch nie aktualisiert, war mir immer zu kompliziert, auch weil mein PC kein Diskettenlaufwerk hat und ich auf der Herstellerseite zu diesem Fall nichts gefunden hab. Everest sagt:Datum System BIOS: 28.12.2004Datum Video BIOS: 6.11.2004Ich werd mal versuchen den RAM-Takt zu erhöhen und schaun ob die Karte noch stabil läuft.Edit: Ich frag vorher mal beim Fujitsu Siemens Kundendienst an, wo ich den PC auch gekauft hab.

    • #614685
      muxer
      Teilnehmer

      Siemens sagt, dass es so ist, wie wenn ich übertakte, auch wenn es die Frequenz ist, für die die Grafikkarte eigentlich gebaut ist. Ich hab sie jetzt auf 550 Mhz hochgetaktet und sie läuft immer noch stabil. Nach einer Weile Testzocken gehts dann weiter ;)@braeter: gibt es für Rabit 2.0 irgendwelche Anleitungen oder Tutorials?Wie funktioniert das Programm überhaupt, ich dachte immer das BIOS ist schreibgeschützt?

    • #614705
      braeter
      Teilnehmer

      Bei RaBit gibt es eigentlich wenig zu erklärn.Archiv entpacken und .exe klicken. Es kann sein das am anfang ne fehlermeldung kommt Rabit.sys blabla fehler. Einfach n paarmal öffnen. Oder schickst mir ne PM. Ich hab ne Rabit.sys die sauber laufen müsst. ( Ich müsst für n Link wieder ewig googlen)Da auf OPEN und das dort geladene Bios wählen.Wenns Bios geladen wurde siehts so aus.Dann auf Clocking, per schieberegler den Takt so einstellen wie du ihn möchtst.Dann als Bios ROM abspeichern und dem Bios nen namen geben.Jetzt das bios auf ne Diskette kopieren und mit dem Flashtool das es beim Hersteller gibt flashen oder ATIWinflash 1.05 bei http://www.techpower.up laden und unter Widows das Bios flashen.Dabei alle anwendungen schliessen.Ich übernehm keine Verantwortung wenn was schief geht 😉

    • #614723
      muxer
      Teilnehmer

      Vielen Dank.Ich werd mir die Anleitung irgendwo speichern, [Ironie] zur Zeit hab ich nämlich keinen Nerv für ein zerschossenes BIOS [/Ironie]. ;)Ich werds mal mit F.E.A.R. testen, wenns nur da ruckelt, bei den anderen Games nicht und die Karte selbst nicht zu heiß wird bleib ich vielleicht doch beim ATI-Tool.Thx nochmal.Edit: ab 560 Mhz tauchen beim ATI-Tool Artefakte auf, schade eigentlich, hab ich schon auf schnellere Hardware gefreut.

Ansicht von 10 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen