MeisterKühler

TaRiC`s Schalldämmungs- WaKü- Pr0j3kt

Willkommen in der Mk-Community Foren Kühlung Vorstellung von Wakü – Systemen TaRiC`s Schalldämmungs- WaKü- Pr0j3kt

Ansicht von 41 Antwort-Themen
  • Autor
    Beiträge
    • #514456
      Neptun
      Moderator

      Super Sache Leute und ich freue mich schon auf die Fotos!

      Wie allen hier im Forum biete ich euch(dir) es ebenfalls an, Dein Projekt auf der Meisterkuehler Portal seite vorzustellen.

      Also schon viele Fotos machen, am besten kurze Notizen machen, MBM im Hintergrund laufen lassen, damit man den Erfolg sehen kann.

    • #472742
      TaRiC
      Teilnehmer

      So ihr lieben. Nach einigen Bestllungen, Einkäufen und Absprachen wird es jetzt am Samstag so weit sein.
      Mein Chieftec Gehäuse mit dem sich darin befindeten PC Innereien:

      -Asus A7V8X
      -Athlon XP 2400+ (overclocked auf 2203 MHz @ Multi 15, FSB 147 Mhz und Vcore 1,75V)
      -Geforce 4 TI 4200 (overclocked auf Taktraten 300/560)
      – 2* 512MB DDR Ram Infineon @ 333Mhz 2-2-2-6 Timings
      -80 GB Western Digital 7200 U / 8 MB Cache HDD
      -und weiteres Zubehör

      WaKü bestehend aus:
      einem schön, billigen und trotzdem leistungsfähigen Komplettset @ CPU / GPU / NB

      Einkauf bestehend aus:
      – be quiet 400 W Netzteil Blackline
      -Schalldämmmatten speziell für mein Chieftec Gehäuse
      -Entkopplung – und Kühlungs Einrichtung für HDD
      -Schläuche zur Unterbringung diverserKabel etc.
      – Staubfilternetze

      Dies alles wir am Samstag ab 14 Uhr in Zusammen arbeit mit Squall 1407 (bei dem ich mich jetzt schon einmal im voraus bedanken möchte) verbaut und im Betrieb genommen.

      unser Ziel:

      übertakteter, leistungstarker, extrem LEISER, hübscher PC in einem Chieftec Gehäuse!

      Der Werdegang dieses Pr0j3kt3s wird mit einer Digitalkamera dokumentiert und festgehlaten. Und später mit Kommentaren der Bauer, in Form von viele Photos präsentiert.

      Ich hoffe ihr seit alle genau so gespannt und aufgeregt wie ich 😀

      Ab Sonntag sollte dann die Photos zu bestaunen sein!

      MfG TaRiC!

    • #514558
      shockwave10k
      Teilnehmer

      nun denn, frohes schaffen 😆

      ich hoffe mal, das ihr die wakü acuh fachgerecht einbaut, sprich gehäuseflexen etc 😉 das gibt immer so schön viel dreck!

      wünsche dann mal viel erfolg!

    • #514657
      techno_magier
      Teilnehmer

      Liest sich sehr interessant; bin schon auf Sonntag gespannt 8)

    • #514825
      squall1407
      Teilnehmer

      So, bin jetzt schon den ganzen Tag beim TaRiC und wir haben hier schön rumgemoddet, gedremelt und einiges umgebaut, und nach einiges Startschwierigkeiten mit losen CPU-Kühlern und Notabschaltungen vom Mainboard wegen Übertemperatur funzt jetzt alles.
      Temps und Pics und der genaue Bericht kommen jetzt bald, wir schreiben gerade…

    • #514828
      Eddi311
      Teilnehmer

      Da bin ich jetzt aber wirklich mal gespannt.

    • #514831
      TaRiC
      Teilnehmer

      so nach vielen Stunden Arbeit ist es endlich vollbracht zunächst mal die Temps und Pics zu Anfang des Projekts:

      CPU Diode: 52 Grad unter Last

      und nartürlich sehr große Geräuchentwicklung!

      danach folgte der Ausbauprozess
      ohne Netzteil:

      altes Netzteil

      und schließlich ein leeres Chieftec-Gehäuse

      wakü-kram und die PC-Innereienwurde auf dem bett gelagert:

      der Radiator bekam zuvor nur duch diese paar löcher die zusehen sind luft (also ziemlich wenig) , daher dremelte squal1407, nach anzeichnen von Makierung, die genau für den radi passten : (dremeln dauerte ungefähr 30 min und ne paar funken ;))

      hier zu sehen ist die Front nach heraustrennens eines 12*12 cm großen Gehäusestückes, dieses wurde noch sauber mit einen anderen Aufsatzes des Dremels abgerundet:

      nun wurden die Dämmmatten in die Rückwand, Boden und Dach eingesetzt!

      als nächstes das entkopplungs und kühlungset für die Western Digital HDD

      uns fehlte nun leider eine einbauschiene für den 5,25 Zoll Schacht, somit bauten wir auf den Brenner eine Vorrichtung mit Pappe und Doppelseitigen Klebeband und das DVD-Laufwerk auch ohne Schiene in den 5,25 Zoll schacht verbauen konnten:

      hier das ergebnis 😀 :

      es folgte der Einbau, der PC-Innerein:

      dabei sollte uns ein schwerwiegender Fehler unterlaufen, mehr dazu später um es spannend zu halten 😀 :

      hier sieht man das perfekte gedremelte Loch für den kleinen Radi von der Wakü, der aber ausreichend ist:

      (radi wurde zuvor mit druckluftspray gereinigt, war doch schon ziemlich viel dreck drin.

      frontansicht, nach einbau:

      oben sieht man das neue be quit netzteil und hier wurden gerade die 2 enermax 80*80 cm Gehäuselüfter eingebaut und die stromzuvor für alles angeschlossen:

      pc ohne frontblende und unaufgeräumtes zimmer, was jetzt schon wieder tip-top aussieht 😀 :

      bissl kabelwirrwar , ist aber jetzt ordentlich

      nun geschlossener PC, die oben zu sehnde Dämmmate wurde wieder entfernt, drinnen sind noch 2 balue kaltlichtkahoden, und unterm PC eine rote als untergundbeleuchtung

      vor dem radi wurde noch ein dickes staubfilterungsnetz angeklebt!! und eine neuer 120 silent lüfter (21 DB) auf den radi!
      ich werde jetzt gleich nochmal ein paar bilder schießen!!

      nun aber zum spannenden:

      Nach dem alle Anschlüsse ( monitor etc.) dran war wollten wir starten

      lief auch alles glatt, nur in windows schmierte er dann ab!
      wir neugestartet, ab ins Bios Temp geguckt, steht da so 68 !!! GRAD, wir voll am ausrasten, kann doch gar net sein! neugestartet, immernoch 68 Grad und steigend. ausgemacht!

      dann schlugen die Versuche nach einiger Zeit einen Neustart zu machen fehl! Wir dachten Bios spinnt und nahmen die Batterie vom bios raus. Nach erneuten einsetzen sieser, ging der monitor nicht mehr!! Auch das austauschen der Grafikkarte, Netzteiles und des Monitors brachten da keine Hilfe. So saßen wir hier erstmal ziemlich niedergeschlagen und ratlos. Bis mir auffiel, der CPU Kühler war locker (mußte sich wohl während des Transportes gelöst haben) Somit bauten wir ihn aus, wobei uns die halterung durch die gend flog (feder, usw.) Erstmal bekamen wir es auch nciht mehr zusammengebaut, suchten dann mit hilfe googels ein Bild, von der Halterung und konnten sie wieder zusammensetzen. Wir brachten auch neue Wärmeleitpaste an. und bauten alles wieder zusammen. Es folgten kaum auszuhaltende sekunden bis zum starten des PCs! ES GING!!!! Alle Dämme waren gebrochen und der Jubel brach aus! Ein Blick ins Bios, wo dann direkt der CPU auf 2206 Mhz gebracht wurde ( Multi 15, FSB 147 Mhz / Vcore 1,75 V), der Infineon Ram auf 2-2-2-6 Settings! Dann ein Wechsle zur Hardwareüberwachung die ersten Temps:

      CPU 27 GRAD!!!
      Mobo 23 Grad!!!

      FREUDE PUR 😀

      danach reboot und ab in Win 2000! alles lief perfekt und es wurde auch dirket CP gestaretet 😀

      nach 1-2 stunden stelletn sich dann folgendes Temps heraus:

      CPU Diode 44 Grad unter Last
      Mobo 35 Grad!

      und das beste der komplette PC ist nahezu unhörbar und geräuschlos. Am Netzteil wurden 2 gehäuse Lüfter angeschlossen, somit regelt das Netzteil diese jetzt selber! (ihre drehzahl ist abhängig von der Temp im gehäuse)!

      am der Lüftersteurung hängt nun der 120 Lüfter vom Radi und der Seitenwandlüfter!

      ALLES läuft und wir freuen uns 😀 , ein gelungender Tag (BOCHUM HAT AUCH NOCH BAYERN PLATT GEMACHT!!!!!)

      nun freuen wir uns auf eure Kommentare!

      weitere Bilder folgen in den nächsten stunden!!!

    • #514834
      Cannon
      Teilnehmer

      1:0 für euch in mehreren Fällen. Schön das interessiert sicher viele, wie man sich sowas zusammenschraubt. Und ging ja auch recht flott, wie das so aussah.

    • #514846
      Eddi311
      Teilnehmer

      Schön beschrieben, was ihr alles gemacht habt, nur die ganzen kabel hättet ihr aber noch bändigen konnen mit ein paar Kabelbindern. 😉

    • #514845
      TaRiC
      Teilnehmer

      ein erstes dankeschön an cannon, aber leider wollen die anderen ja nichts schreiben?!?!? 🙁 🙁 🙁

      hier noch ein paar live pics!

      ich hoffe es kommen noch ein paar antworten, will doch eure meinung hören und squall1407 nartürlich auch!

      wir sind hier auch noch gard derbe am LAN machen 😀

    • #514850
      TaRiC
      Teilnehmer

      die hab ich bei ebay ersteigert sind von Revoltec musse mal gucken!

      Anosonsten wollt ich noch die Idle Temperatur anmerken:
      CPU Diode 41 Grad

      Und FSB ist nochmal von 147 Mhz auf 148 Mhz erhöhrt worden!

      Somit hab ich jetzt 2217Mhz 😀

    • #514847
      Olli
      Teilnehmer

      Habt ihr gut gemacht, aber wie Eddi auch schon schreibt, würde ich noch versuchen die Kabel etwas zu verstecken b.z.w. zu ordnen.
      Spiralschlauch macht sich da z.B. ganz gut.

      Ich habe hier auch noch einen Chieftech Gehäuse (zwar nur mit Lukü) rumstehen und einige Kabel hinter dem Mainboardträger versteckt. Das geht ganz gut.
      Einfach ein Loch dremeln und die Kabel dahinter verstecken.
      Hinter dem NT kriegt man auch einiges gepackt.

      Ist den deine HD jetzt auch Wassergekühlt?
      Was sind das für schöne Passivkupferkühler auf deinem Mainboard und Graka?
      Wo bekommt man sowas?

    • #514852
      Hawk
      Teilnehmer

      Schöne Arbeit 😆
      Noch ein Tip: Legt die Bilder vielleicht lieber auf einen Freenet Account, der 1 GB freie Traffic bei Arcor wird bei den vielen Bildern bestimmt schnell weg sein.

    • #514859
      TaRiC
      Teilnehmer

      wollt noch kurz die Temperturen bei normal settings (2000Mhz)melden:
      CPU Diode Last: 39 Gard
      CPU Diode idle: 37 Grad!

      warum schreiben den nur so wenige 🙁
      achso die Kabel werde ich heute nocheinmal besser verstauen und bilder werden folgen.
      aber bitte schreibt was 😀

    • #514861
      masterburner
      Teilnehmer

      schön gemacht.aber musste es denn unbedingt ein Chieftec Gehäuse sein?ansonsten saubere arbeit!ich würde noch eine window gravur/beleuchtung empfehlen.

    • #514860
      Neptun
      Moderator

      TaRiC said:
      wollt noch kurz die Temperturen bei normal settings (2000Mhz)melden:
      CPU Diode Last: 39 Gard
      CPU Diode idle: 37 Grad!

      warum schreiben den nur so wenige 🙁
      achso die Kabel werde ich heute nocheinmal besser verstauen und bilder werden folgen.
      aber bitte schreibt was 😀

      hey, bleibt mal locker, gestern war Samstag, da gehen viele raus auf Achse … ihr werdet euer Feedback schon bekommen 8)

      Die Bilder sehen,ja klasse aus, vielleicht wäre es noch ganz schön, wenn Ihr die Bilder anklickbar machen könntet, also ein kleines als vorschau und ein großes Bild zum gaffen 🙂

      Die Temperaturen sehen sehr gut, typisch für wassergekühlte Systeme 😆

      Den Einbau habt Ihr wirklich schön mit den Fotos festgehalten, gefällt mir sehr gut. Habt euch viel Arbeit gemacht und wenn Ihr jetzt noch die Kabel schön verlegt, wird das ganze noch besser aussehen!

      Wie lange habt Ihr an der Kiste geschraubt?

    • #514867
      -|WEST|-
      Teilnehmer

      gefällt mir auch, schon die temps sind gut!
      aber diese unordnung….
      das zimmer war ja sauber, aber der pc… ist bei mir genau anders rum 🙂

      schöne doku!

    • #514871
      TaRiC
      Teilnehmer

      -|WEST|- said:
      gefällt mir auch, schon die temps sind gut!
      aber diese unordnung….
      das zimmer war ja sauber, aber der pc… ist bei mir genau anders rum 🙂

      schöne doku!

      das hat mich auch ziemlich gestört und ich habe mich an die Arbeit gemacht und jetzt guckt euch diese Bilder an! Nichts mehr mit Unordnung, alles sehr schön anzusehen:

      🙂 *freu*

      und @neptun: Tut mir Leid, dass ich so ungeduldig war, aber wir waren so aufgeregt eure Meinung zu hören 😉
      haben so insgeamt 8 Stunden dran geseßen (Angstschweiß einberechnet) 8)


      @masterburner

      jetzt ist es ja ein selfmade Chieftec 😀 | mir gefällt das gnaz gut, wie das so gedacht ist mit den 5,25 Zoll Schächten etc.

      SO jetzt guckt euch nochmal die neusten Pics an 😀 !
      Vielen Dank an alle Antwortschreiber 😆

    • #514873
      Olli
      Teilnehmer

      Was hast du denn da für Schlauch genommen? Hast du dafür deinen Staubsauger geopfert? 😀

      Nehme doch zum verlegen so was hier, gibt es in unterschiedlichen Farben und Größen.

    • #514886
      Hawk
      Teilnehmer

      Warum ist da eigentlich so ein langes Stück Schlauch am Auslass der Pumpe?

    • #514890
      Hawk
      Teilnehmer

      Der Schlauch geht von der CPU zur NB, nicht zur Graka.

    • #514888
      TaRiC
      Teilnehmer

      weiß nicht was du meinst!?

    • #514887
      Neptun
      Moderator

      na klasse, das sieht doch gleich viel besser aus !

      Was hast Du für beleuchtungen benutzt und wo hast Du sie platziert ?

      Mir wäre der Schlauch zwischen CPU und Graka zu kurz …. bei Wartungsarbeiten würde mich das stören, das man die Graka nicht richtig aus dem Tower nehmen kann …

    • #514891
      Neptun
      Moderator

      auch so .. nö, alles klar ….

      koole Fotos übrigens!

    • #514903
      TaRiC
      Teilnehmer

      Neptun said:
      auch so .. nö, alles klar ….

      koole Fotos übrigens!

      versteh nicht was du mit auch so.. nö , alles klar meinst :/

      die eine blaue KK ist ben am netzteil und am 5,25 Zol l schacht angeklebt, die andere unten reingelegt dirket am voderen rand!

    • #514922
      shockwave10k
      Teilnehmer

      sieht geil auu, respekt 😆
      aber das grade dremeln muß der squall noch üben, oder habt ihr vorher gesoffen? 😀 das ist am anfang ja nicht ein bischen schiefes quadrat, das ist indestens ein vieleck! egal habt ihr ja noch nacharbeiten können/müßen

      aber mich würde ach interessieren, was das da für ein langer schlauch ist!

      windoesgravur und so fehlt auch wie ich finde, aber mir kommt da grade die idee eines workshops auf der erstesn lan dafür, vielleicht ein meisterkühlerlogo?? was haltet ihr von der idee?

    • #514987
      TaRiC
      Teilnehmer

      jo son ding hät ich gern bei mir drin! bau mir mal eins und beleuchte das mal grün! 😀 ok?

    • #515022
      shockwave10k
      Teilnehmer

      hey, das endergebnis zählt!

    • #515015
      squall1407
      Teilnehmer

      Ey, sag ma nix gegen meine Dremelkünste! 😉
      Das Problem war nur, das in der Front von dem Case jede Menge Löcher drin waren (von Natur aus sozusagen) und ich mich da halbwegs nach den Löchern richten wollte… nur leider waren die Löcher SEHR unregelmäßig angeordnet… 🙂

    • #515063
      squall1407
      Teilnehmer

      n-Eck mit n gegen unendlich 😉
      Hauptsache die Luft geht durch, sieht man ja eh nicht, und es ist ja nichtmal mein Rechner… 😀

    • #515100
      TaRiC
      Teilnehmer

      Anonymous said:
      n-Eck mit n gegen unendlich 😉
      Hauptsache die Luft geht durch, sieht man ja eh nicht, und es ist ja nichtmal mein Rechner… 😀

      was soll das denn heißen 🙁 ich dachte du magst meinen rechner / jetzt ist der beleidigt!

    • #515106
      nearperf
      Teilnehmer

      kopf hoch,siht geil aus, 😐 , ich hätte mir die arbeit im detail nicht gemacht und viele andere hier bestimmt auch nicht. 😆

    • #515103
      squall1407
      Teilnehmer

      TaRiC said:
      ich dachte du magst meinen rechner / jetzt ist der beleidigt!

      Oh… tut mir leid… 😉

      Außerdem wollte ich nicht deinen PC beleidigen, dass war vielmehr ein Selbstbekenntnis bezüglich meiner schlechten Dremelarbeit. Bei meinem Window hat das irgendwie besser geklappt… Lag vielleicht daran, dass das auf dem Boden lag und deine Kiste da so halb rumstand. Keine Ahnung, sieht keiner, erfüllt seinen Zweck und ist gut. 🙂

    • #515665
      TaRiC
      Teilnehmer

      muss nochmal was zu den Temps sagen:

      ohne lüfter / also nur mit den 120 lüfter auf dem radi hab ich unter last

      case: 35 Grad
      CPU Diode 45 Grad

      dann hab ich noch ne frage!

      ich wollt mir die Sapphire Atlantis 9800 Pro 128 MB Grafikkarte holen, hat da jemand schonmal was gehört, dass die porbs macht wenn man den lüfter abmacht und die mit wasser kühlt? also dass der pc dann nicht mehr hochfährt?

    • #516156
      Tom
      Teilnehmer

      Sorry, aber die Kabel und Schlauchverlegung ist megaschlecht.
      Auch die Blowhole sehen aus, als hättest du sie rausgebissen.

      Besseren Kabelschutz gibts bei http://www.Conrad.de : Artikel-Nr.: 850977 – 13

      Gruß Tom

    • #516160
      TaRiC
      Teilnehmer

      na denn :/

    • #516271
      shockwave10k
      Teilnehmer

      Tom said:
      Sorry, aber die Kabel und Schlauchverlegung ist megaschlecht.
      Auch die Blowhole sehen aus, als hättest du sie rausgebissen.

      Besseren Kabelschutz gibts bei http://www.Conrad.de : Artikel-Nr.: 850977 – 13

      Gruß Tom

      aber hey, geiles gebiss oder??

      naja und so schlecht ist es nun auch nicht außerdem gäbe es dann ja nix mehr zu verändern und verbessern oder und das macht doch so viel spaß 🙂

    • #607102
      Tilmann
      Teilnehmer

      Bericht – Einbau einer Xice EC900-Wasserkühlung von Bauer-engineering

      Obwohl mir das Komplettset sehr preisgünstig erscheint, hatte ich keinesfalls den Eindruck es sei billig verarbeitet. Alles macht einen sehr soliden Eindruck. Es ist eine sehr gute und verständiche Anleitung dabei, die insbesondere die „kniffeligen“ Punkte des Einbau, nämlich Dosierung der Wärmeleitpaste und Montage des Prozessorkühlers genau, bebildert und nur auf deutsch erklärt.

      Insbesondere der Prozessorkühler macht einen hervorragenden Eindruck, er ist aus zwei Teilen verschraubt, und das Stück, das auf den Prozessor aufgedrückt wird, ist eine kräftige Kupferplatte, die von Wasserkanälen durchzogen wird.

      Der Einbau klappte problemlos. Allgemein würde ich empfehlen, die Schläuche aufzustecken solange das Mainboard noch ausgebaut ist, damit man es gegen den Druck beim aufschieben der Schläuche von hinten abstützen kann.

      Der Ausbau des Mainboards ist auf jeden Fall erforderlich, da man Druck auf dieses ausüben muß, um den alten Kühlkörper zu demontieren und den neuen zu montieren. Das dürfte wohl immer so sein.

      Etwas überrascht hat mich der Blick in das innere des Konvektors:
      In dem edlen Gehäuse, das seitlich von zwei blauen LEDs beleuchtet wird – welches den praktisch Nutzen hat, daß man daran sieht, das dort 12 V anliegen, denn im Konvektor ist auch die Pumpe – ist innen zur Kühlung lediglich von dem schwarzen Schlauch in 14 Windungen aufgewickelt, schön mit Abstand dazwischen.
      Kunststoff ist ja nicht der optimale Wärmeleiter, aber es funktioniert.

      Nach vier Stunden voller Prozessorlast habe ich eine Wassertemperatur von 36,5 °C gemessen. DieWassertemperaur läßt sich im Reservebehälter sehr gut messen, dieser ist innen ebenfalls von einer LED beleuchtet, und man kann dort auch die Durchströmung sehen, denn dort läuft der Rücklauf vom Prozessor von oben in den Behälter.

      Meine Prozessortemperatur war nach vier Stunden Volllast 49 °C, das sind drei Grad weniger als mit Luftkühler.
      Der Grund für den Umbau war aber die Geräuschreduzierung, hier war es ein voller Erfolg.

      Mit dem Ohr neben dem Konvektor hört man die Pumpe brummen, ansonsten entsteht der Eindruck, das jetzt die Festplatte das lauteste Bauteil ist, auch wenn sie sich nur dreht; aber das ist wirklich minimal.

      Meine ursprüngliche Planung, auch das Netzteil gegen eines ohne Lüfter zu tauschen, habe ich fallengelassen, denn auch von diesem höre ich praktisch nichts.

      Es ist ein halber Liter Kühlflüssigkeit dabei welcher ausreicht, so daß wirklich alles komplett ist.

      Der Schlauch ist schwarz, ich hätte transparenten schöner gefunden.

      Unter dem Strich kann ich sagen, daß ich mit dem Einbau super-zufrieden bin, technisch und optisch.

      Typ: Xice Komplettset EC900, Anbieter: http://www.bauer-manufacturing.de, Preis: 85,60 EUR incl. Versandkosten

      Lieferung zwei Tage nach Überweisung.

      Prozessor: AMD Athlon XP 2000+, 1666 MHz, max. Temperatur: 90°C
      Sockel A – (wenn auch auf dem Sockel steht: „Socket 462“, warum auch immer)

      [email]bauerkuehler@arcor.de[/email]
      (die e-mail-Adresse habe ich nur für diesen Eintrag angelegt, es besteht keine weitere Verbindung zu Fa. Bauer)

    • #607105
      DeriC
      Teilnehmer

      Sockel A = Sockel 462 nur halt ne andere Bezeichnung. Ich kenn den Hersteller bislang nicht. Die Preise sind aber unschlagbar. Allerdings ohne OC schon solche Temps schließt nicht unbedingt auf höchste Quali. Für Einsteiger oder OttoNormalUser sicherlich eine alternative, wobei ich dann doch eher zu Lukü greifen würde, da des um einiges billiger wird und Tempmäßig die Lukü zumindest dieser Wakü vermutlich in nichts nachsteht. Viel Reserven scheint man mit dem Teil ja nu nicht zu haben.

    • #607128
      Tilmann
      Teilnehmer

      > Allerdings ohne OC schon solche Temps schließt nicht unbedingt auf höchste
      > Quali.

      @DereC: Bitte, wie meinen ???

    • #607135
      DeriC
      Teilnehmer

      will heißen: dafür dass dein System noch mit den Standardeinstellungen läuft ohne dass du übertaktet (oc = overclocking) hast sind die Temperaturen schon recht hoch, so dass deine Wakü vermutlich nicht viele Reserven mitbringt wenn man übertakten möchte. Für den Anfang sicherlich ok, wobei man mit gescheiter Lukü ein gleiches Ergebnis erzielen könnte, aber es kann ja später nach und nach immer noch aufgerüstet werden bspw Dualradi.

      Hab ja jetzt erst gesehen, dass die passiv läuft. Krach mal nen Lüfter an den Radi falls möglich, das bringt Tempmäßig sicherlich schon einiges.

    • #607182
      Tilmann
      Teilnehmer

      Hi DeriC,ich habe mit 17 Jahren meinen Roller frisiert, aber mit dem Rechner mache ich das nicht. Es ist alles bestens bei mir (=Ruhe), und wenn ich mal Bock habe zu basteln, besorge ich auf dem Schrottplatz einen Ölkühler und bastel den rein.AMD hätte mal eine größere Wärmeübergangsfläche vorsehen sollen.

Ansicht von 41 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen