MeisterKühler

Temperatur möglich oder ist das ein fehler?

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Temperatur möglich oder ist das ein fehler?

Ansicht von 30 Antwort-Themen
  • Autor
    Beiträge
    • #474590
      miheilo
      Teilnehmer

      hab nen a64 3000+ @ 2,4ghz laufen und CPU cool gibt mir eine IDLE temperatur von nur 32°C
      Wenn ich ihn unter SuperPi unter last setze, klettert die temperatur auf sage und schreibe 54°C hoch.
      übrgiens zeigt er im bios (des MSI neo2 mobo) eine temperatur von ca. 46° idle..

      ist das überhaupt möglich oder lügt mich das programm an?

      wenn es stimmt…
      was bräuchte ich um eine bessere kühlleistung zu erreichen?
      habe folgendes set:
      http://www.com-tra.de/shop/de_DE/produkt/id_is_3081_and_LICS_H2O-Set_Develop_L_Single_120_AAF-1.html

      was habt ihr eigentlich so für temperaturen? hat jemand auch schon einen 3000+ auf 2,4 ghz oder ähnliches übertaktet?

    • #546733
      Don_Venuto
      Teilnehmer

      Ich denke die Temps sind durchaus realistisch.
      Ohne Last wird sich deine CPU warscheinlich automatisch rutertakten –> 32°C
      Wenn sie dann richtig arbeiten muss, schraubt sie den Takt und Vcore hoch –> 54°C
      Ob die Temperatur stimmt, die das Tool ausgibt, kann man schlecht sagen,
      da wir deine weiteren Bedingungen nicht kennen (z.B. Zimmer und Wasserteperatur…).
      Das Set ist schon ausreichend, aber auch nicht viel mehr.

    • #546766
      GodFlesh-DKL
      Teilnehmer

      nää ich glaub das programm lügt …
      Habe das gleiche Board und hatte vorher ein Gigabyte K8NSNXP-939 und habe festgestellt, dass sich bei beiden Boards weder Temperaturen, noch Spannungen mit “normalen” Programmen wie MBM5 oder sowat richtig auslesen lassen. Die zeigen dann sonstwas für Werte an, die teilweise auch gar nicht realistisch sind (oder findet hier jemand ne Spannung von +3V auf der -12V Leitung für realistisch ?? *g*) …
      Ich vermute mal, das Problem scheint wohl ein allgemeines nForce3 250 Ultra Problem zu sein und lässt sich auch nicht wirklich am verwendeten SuperIO Chip festmachen.

      @miheilo : installiere mal das MSI Core Center und lass Dir da mal die Temperaturen anzeigen. Das zeigt so einigermaßen vernünftig die Temperaturen und Spannungen an. Im BIOS geht das natürlich auch, aber wirst Du im BIOS sicher keine Load-Werte kriegen 😉

    • #546795
      GodFlesh-DKL
      Teilnehmer

      hmpf hatte vorhin mit dem MSI Core Center nen Alarm und es hat mir 58°C CPU Temperatur bescheinigt.
      Ich versteh das nicht. Zumal ich meistens so zwischen 39°C und 48°C habe. Also entweder die Sensoren sind völlig panne bei den A64 Boards, oder irgendwas stimmt an meinem CAPE Kühler nicht. Aber eigentlich soll der ja ganz gute Werte machen. Und ich kann mir ehrlich gesagt auch keine Idle/Load-Differenz von fast 20K vorstellen.

      @miheilo : ich glaube wirklich, dass sich unsere Boards gegen uns verschworen haben ^_^

    • #546799
      GodFlesh-DKL
      Teilnehmer

      jo man wüsste aber trotzdem gern so in etwa seine temperatur 😉
      Wassertemperatur habe ich versucht zu messen, aber das doofe Fibertermometer zeigt immer nur “L” an und ein analoges habe ich nicht -_-

    • #546798
      Loopo
      Teilnehmer

      Vergiss die ganzen sensoren auf dem mobo und treste inne tonne.. wassertemp ausmessen und an der orientieren…

      bei den abits isses nich anders. solangs stabiel läuft is doch alles ok

    • #546806
      socke13
      Teilnehmer

      dann nimm doch ein normales termometer. also eins wo man draußen hängen hat oder so 😉

    • #546811
      GodFlesh-DKL
      Teilnehmer

      hehee hab zwar auch draußen ein elektrisches hängen aber mir fällt grad ein, dass da auch noch ein normales vom vormieter hängt hrhrhrr
      das versuch ich da gleich ma abzureißen 😀

      edit: ach müll, da hab ich das olle fliegengitter davor und das will ich jetzt ungern abmachen
      Naja, irgendwas fällt mir schon noch ein, um die Wassertemperatur zu messen und dann werden wir doch mal sehn, was uns die blöde Diode da so für Geschichten auftischt …

    • #546827
      miheilo
      Teilnehmer

      habe hier irgendwo noch ein quecksilber-thermometer rumliegen, muss es nur finden 😉

      core center zeigt mir 39° idle und 55° unter last durch superPI…
      wie weit kann ich damit eigentlich noch gehen?

      und was sollte ich mir kaufen um die temperatur herunterzubekommen?
      einfach bessere wärmeleitpaste?
      neuer CPU kühler?
      oder etwa gleich neuen radi? (wobei er geometrisch nicht so gut in mein tower passt) 🙂

      wassertemperatur wird gleich nacheditiert wenn ich das ding finde…

      *edit*
      hab die temperatur vorerst “mit der hand” gemessen.. ist lauwarm.. eher sogar kühl wenn man darin baden würde…

      wie hoch sollte die temp des wassers denn so sein?

      hab ihn jetzt übrigens wieder auf 2300mhz laufen, weil die temp bei superpi im core center auf über 60°C ging o_0

      und noch ein *edit*

      habe jetzt vcore von 1,6 auf 1,45 runtermacht und es hilft… bei 2,4 geht er bei superPI nicht mehr höher als 55°C

    • #546905
      GodFlesh-DKL
      Teilnehmer

      die frage ist bloß, ob das kühle wasser denn auch die CPU richtig kühlt, oder ob es irgendwo zwischen wasser und die ne stelle gibt, wo die wärme nicht richtig übertragen werden kann …
      Und, selbst wenn es stabil läuft, wer will seiner CPU schon auf Dauer 60°C zumuten ? Also ich fühle mich ja bei 30°C schon unwohl ^_^

    • #546902
      orw.Anonymous
      Teilnehmer

      Wonach habt ihr eigentlich gejagt als die Temperatur-Raterei noch nicht möglich war?
      In einem stabil laufenden System gibt es nicht Unsinnigeres als diese Dioden -Wahrsagerei.
      Wenn überhaupt, dann bestimmt eure Wassertemperatur. Einen ungefähren Wert kann hier ein Fieberthermometer liefern, für annähernd verlässliche Aussagen bedarf es eines Inline-Fühlers und einer entsprechenden Anzeige dahinter. Auch einer solchen Messung ist dann nicht blind zu vertrauen, sie sollte schon mit einem kalibrierten Zweitinstrument abgeglichen werden.

    • #546896
      GodFlesh-DKL
      Teilnehmer

      hmmmmm also ich muss echt sagen, den letzten post hier hätt auch fast ich geschrieben haben können ^_^
      OK habe meine CPU nich übertaktet, aber meine Temperaturen sind fast ähnlich. 39°C idle hab ich auch ab und zu mal, aber auch nicht selten mal 48°C idle und load hatt ich dann teilweise auch schon 55°C (da geht bei meinem Core Center der Alarm schon los) …
      Was hast du denn für nen CPU-Kühler miheilo ?
      Ich hab den Cape KC42-X2 und der soll eigentlich sehr gute Temperaturen machen. Ich versteh es auch nicht, was da los ist. Vor allem, wie da so riesige Unterschiede in den Temperaturen sein können ist mir echt ein Rätsel.
      Hat denn noch jemand hier ein MSI K8N Neo2 Platinum mit wassergekühlter CPU und kann vieleicht mal was zu den Temperaturen schreiben ?
      Denn mein Wasser fühlt sich auch recht kühl an eigentlich. Von lauwarm kann man da fast nicht sprechen …

    • #546918
      Thoemse
      Teilnehmer

      Schau mal in meinen Thread ein paar Zeilen witer unten. Selbes Board selbe CPU. Vergiss die Temps.
      Wenns stabil ist, ignorieren.

    • #546961
      miheilo
      Teilnehmer

      nunja… hab auch stabil bei 1,45 mit 2,4 ghz
      aber wenn ich höher gehen will (2,5ghz) brauch ich halt ne höhere spannung und er superPI bricht schon ab weil bei 62°C er wohl fehler macht (wobei ich dem Core Center eigentlich ziemlich vertraue, er liefert sehr plausible temperaturen)
      naja bei 62° war dann erstmal schluss, das ist ja schon hart an der grenze 😉

      hab diesen kühler:
      Link zum Kühler

      *edit*

      welchen kühler würdet ihr denn so empfehlen für nen prozessor mit IHS?
      der oben genannte kühler ist ja eher für NHS…

    • #546986
      Eddi311
      Teilnehmer

      Ich würde mir an deiner stelle eher einen größeren Radi holen, bringt mehr als eine anderer Kühler.

    • #547039
      Eddi311
      Teilnehmer

      Die verbeserung von einem Neuen Kühler wird im berech von 1-2C° liegen also nicht den efekt haben den du glaubst, da dein Kühler schon zu den etwas besseren Kühlern gehört.

    • #547030
      miheilo
      Teilnehmer

      ein radi passt bei mir geometrisch nicht mehr in mein gehäuse, wobei ich eher glaube dass in einem WaKü-system wo NUR ein CPU-kühler ist, eigentlich kein bedarf an einem größeren radi besteht, oder was meint ihr?

      seid ihr euch 100%tig sicher dass ein anderer kühler keine wesentliche veränderung bringt?

    • #547053
      miheilo
      Teilnehmer

      hm… nagut..
      habe gerade die wassertemperatur gemessen, beträgt bei load 26°C… ist doch eigentlich ganz ok, oder?
      (55°C CPU nach Core Center)

      übrigens habe ich ablagerung auf meinem CPUkühler beobachtet, es kann ja auch sein, dass die temperatur deswegen so hoch ist, sehe ich das richtig?

    • #547061
      Don_Venuto
      Teilnehmer

      Das ist durchaus möglich.
      Bei 26° Wasser- und 55° Cpu-Temperatur wäre das Delta T schon bei 29°, und ich glaube nicht, dass dein Kühler so schlecht ist.

    • #547062
      Eddi311
      Teilnehmer

      26° Wasser ist sogar sehr gut, eigentlich zu gut für einen Single Radi, dann denke ich deine Problem liegt woanders, nämlich irgetwo im Aufbau.
      Sitzt der Kühler richtig, hast du irgentwo einen Knick im Schlauch, hat das Wasser genug durchfluss?

    • #547095
      miheilo
      Teilnehmer

      schlauch ist nirgendwo geknickt…
      der kühler sollte eigentlich richtig sitzen, aber ich werds in nächster zeit nochmal kontrollieren, bzw. abbauen und nochmal draufbauen… mal schaun…

      ansonsten… zeigt mein core center wieder andere werte an ;P
      (die werden wohl echt zufällig generiert)

      imo von 38° idle auf 32° gekommen, ohne was zu machen ^^
      und load ist auch so um 4° weniger geworden…

      bei systemp teigt mir das corecenter 34°C ^^

    • #547072
      GodFlesh-DKL
      Teilnehmer

      AAAAUUUUUUU also man sollte nicht unbedingt versuchen, mit einem 80er titan auf 12V seinen sockel anzupusten, wenn man den fingerfresser dabei in der hand halten muss *grml*
      Ansonsten habe ich festgestellt, dass meine Temp im BIOS 38°C beträgt und im Core Center 41°C (also im Moment, kann in 2 Stunden schon wieder ganz anders aussehen). Und per Sockel anpusten ändert sich nix an der Temperatur.
      Also langsam glaube ich wirklich, dass MSI in das K8N Neo2 Platinum keine Temperatursensoren einbaut, sondern eher Zufallsgeneratoren, denn irgendwie haut das alles nicht wirklich hin. Und ich kann mir nicht vorstellen, dass meine CPU in Windows so arbeiten muss, dass das 3°C ausmacht.
      Sag mal miheilo, zeigt Dir Dein Core Center eigentlich ne Systemp an, oder steht bei Dir auch wie bei mir 0°C ???
      Weil im BIOS wird mir eine Systemp ausgegeben und im Core Center nicht und das wundert mich auch ein wenig.

    • #547099
      GodFlesh-DKL
      Teilnehmer

      aha dein core center zeigt dir also ne systemp an und meins nicht … sollte ich das irgendwie persönlich nehmen ??? *g*

      Welche BIOS Version hast du ?
      Ich hab mir letztens das neue draufgeflasht, allerdings hat das rein gar nichts an den Temperaturen geändert °_°

      Hmmm Bison sagt zwar immer, wir sollen auf die Temperaturen nix geben, aber trotzdem wurmt es mich auch, dass so hohe Werte angezeigt werden, denn man weiß ja nie, ob nicht doch was dran ist an den Temperaturen -_-
      Bin jedenfalls ratlos …
      Vieleicht sollt ich mal ne eMail an MSI schreiben, ob das K8N Neo2 die Temperaturen richtig ausliest, allerdings ist es natürlich klar, dass die dann mit “Ja” antworten *lol*

    • #547101
      miheilo
      Teilnehmer

      hab mir letztens nochmal die neueste (1.4) geholt… aber vorher hatte er mir auch systemp angezeigt, also kannst du es schon persönlich nehmen 😉

      *edit*

      hui, mein load iss plötzlich nur noch 48°C 😡

    • #547109
      Eddi311
      Teilnehmer

      miheilo, kann das sein das du noch Luft irgentwo in System hattes, das würde deine sinkenden Temps erklären!!!

    • #547121
      GodFlesh-DKL
      Teilnehmer

      Also das ist auch mehr als lustig, denn das CoreCenter (unten im Systray) bescheinigt mir eine weitaus andere Temperatur, als Everest …
      Allerdings stimmt Everest mit dem BIOS überein 😉
      Auch witzig …
      Allerdings sind die Spannungen, die bei Everest angezeigt werden wohl absolut geratene Werte 😉
      Die werden dafür wieder im Core Center und im BIOS richtig angezeigt …
      Boah is das ein Driss :/

    • #547123
      miheilo
      Teilnehmer

      wäre gut wenn es so wäre, habe aber nun plötzlich wieder 54° load… das ist einfach krank, ich glaub nichts mehr 🙁

    • #547128
      Eddi311
      Teilnehmer

      Versucht doch einfach mal ein anders Progamm zum auslesen der Sensoren, SpeedFan z.B..

    • #547130
      orw.Anonymous
      Teilnehmer

      miheilo said:
      wäre gut wenn es so wäre, habe aber nun plötzlich wieder 54° load… das ist einfach krank, ich glaub nichts mehr 🙁

      Ab 18:00 Uhr, wenn draußen die Temperaturen fallen, reagieren die Sensoren stärker auf die Dunkelheit. Sie geraten zusätzlich in den Bann böser Geister und verfallen langsam dem Wahnsinn. 😆
      Wie viele Seiten wollt ihr mit eurem Jägerlatein noch füllen?
      🙂

    • #547134
      GodFlesh-DKL
      Teilnehmer

      tja protest posten : “GEGEN HOHE TEMPERATUREN !!!” 😉

      aber ich glaube so richtig weiter kommen wir hier so nicht …
      ich werd mal mit dem MSI Forum fremdgehen, falls es so eins gibt 😀
      (keine Angst, nur ein One-Night-Stand *g*)

    • #621987
      orw.Anonymous
      Teilnehmer

      es gibt ein MSI Forum: http://www.msi-forum.de und das ist sorry aber wesentlich besser =)

Ansicht von 30 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen