MeisterKühler

Toxisches Wasser? mit Bildern!

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Toxisches Wasser? mit Bildern!

Ansicht von 42 Antwort-Themen
  • Autor
    Beiträge
    • #497352
      Wiaf
      Teilnehmer

      Hallo, als ich gestern meine Lüfter von 4pin molex auf 3pin normal gemodded habe (einfach stecker vom alten lüfter ab kabelschutz abgemacht, beide kabel zusammengezwirbelt und sleeve drum) hat meine AS Ultra wohl nen Schlag wegbekommen zeigte kurz 600°C wasser an und ging dann aus.Soviel zur Vorgeschichte. Jetzt hab ich mir neues Wakü zeug bestellt und wollte mal alles reinigen. Beim ablassen habe ich dann festgestellt das in manchen (Graka und NB, die hingen auch aneinander) Kühlern sich schwarzer schlick gebildet hat und in alle schläuche braun verfärbt waren. Desweiteren sieht das Wasser aus wie eine Mischung aus abgestandenen Bier gemischt mit Urin und riecht gleichzeitig nach Fisch, Erde und Alkohol.Größere Partikel konnte ich nicht feststellen, jetzt ist die Frage wie kann das passiert sein ich hab komplett alles in Kupfer und ne AS Ultra eben im Gehäuse (der aquatube is ja auch kupfer soweit ich weiss, doch selbst der ist verfärbt, bräunlich an den Seiten und grünlich mosfarben hinten)Bildergalerie: Wasser war normales destiliertes ausm Baumarkt in den 5L kanistern und schutz war der Anti Corro Fluid 1:25.€: gerade mal die verbindungen von den kühlern genommen und mich traff der schlag. Was ist da mit meinem mosfet und nb kühler passiert? (der sb ist ja fast sauber) Der nb kühler war schonmal komplett zu da hab ich ihn gereinigt und wieder verbaut, ist das kupfer schlecht oder wie? (glaub ich weniger ANFITec verbaut doch kein scheisskupfer in ihren kühlungen -.-)MosfetMosfet2NorthbridgeNorthbridge2SouthbridgeSouthbridge2Hat jemand mal so eine Erfahrung gemacht?

    • #861048
      Horstelin
      Teilnehmer

      Ach du *******, dass sieht wirklich grausam aus. Kann es sein dass das Farbpartikel von der Aquatube sind? Von außen sieht sie aus wie Schwarz lackiert aber sie ist wohl aus Kupfer…

    • #861058
      KingofRome
      Teilnehmer

      ja das ist wirklich riesengroßer mist, und noch sehr ärgerlich dazu (hat sicher ewig gedauert das sauber zu machen)

      bist aber nicht der einzige siehe hier

      mfg KingofRome

    • #861069
      Jabba
      Teilnehmer

      Kann es sein, daß das Metall der im Kühlkreislauf verwendeten Kühler unterschiedlich ist?
      Bspw. Kupfer und Nickel?

      Das führt zu solchen Korrosionseffekten, die man auch in der Spülmaschine beobachten kann, wenn Silberbesteck und Metallbesteck öfter zusammen gereinigt werden.

      Gruß

      Jabba

    • #861072
      Wiaf
      Teilnehmer

      Radiatoren:

      120er:http://www.aquatuning.de/product_info.php/info/p685_Alphacool-NexXxoS-Pro-I-Radiator-Rev–2.html
      360er:http://www.aquatuning.de/product_info.php/info/p767_Alphacool-NexXxoS-Pro-III-Radiator-Rev-2.html
      AGB:http://www.aquatuning.de/product_info.php/info/p1118_Aquacomputer-Aquatube-schwarz-EOL.html
      Kühler(set von anfitec): Für das P5Q – Pro (NB/SB/Mosfets und die 775 quad core cpu)
      Graka Kühler: Ist von PowerColor gemodded die Graka, müsste der EC Acetal Kühler sein
      HDD Kühler: http://www.aquatuning.de/product_info.php/info/p6415_Aquacomputer-aquadrive-X2-Kupfer-Edition-G1-4.html
      Wasser: Destilliertes Wasser und Anti-Corro Fluid 1:25 wie schon oben erwähnt.

      Gruss Jakob

    • #861067
      Wiaf
      Teilnehmer

      Das lustige ist ich hab außer den Bildern noch nichts gemacht. Ich hab nichtmal im Ansatz eine Idee wie ich das wieder sauberkriege außer eventuell wochenlange cillitbang Bäder ohne dichtungen. Leider sind alle meine verbinder auch von innnen so farbig wie die schläuche das geht egtl nur mit kratzen weg :(@Horst: das aquatube ist von innen Kupferfarben das ist richtig, aber wie in aller Welt sollten die Partikel von außen nach innen geraten das Ding ist ja dicht und saubergemacht + durchgespült hab ich den ganzen Ratz auch vor zusammenbau.außerdem ist der gleiche mist ja auch im grakakühler und den mosfets zu finden. ALs ich das schonmal hatte wars halt NUR im nb kühler und umfeld.€:

      Hardwareluxx said:
      gleicher effekt bei mir. anti corro fluid + aquatube, der ja angeblich eloxiert sein soll und kupfer und schon passierte so ne kacke.gruß, oliver

      -Wiaf

    • #861075
      VJoe2max
      Teilnehmer

      Das Anti-Corro-Fluid taugt imo einfach nichts, auch wenn das einige anders sehen. Es hat scheint´s einfach keine Wirkung. Hab die Erfahrung auch schon mal gemacht – nicht so schlimm aber immerhin und ich habe inzwischen schon ne Menge derartiger Fälle gesehen. Kupfer und Nickel hat man eigentlich immer im Kreislauf. In der Regel auch Messing und Lötzinn im Radiator ;).

    • #861077
      Michael_Jim
      Teilnehmer

      jap das Zeug ist mist.
      Habe ja vom Kumpel die WaKü und die war auch ziemlich dreckig und ich musste ordentlich putzen. Aber ging alles wieder sauber. Musst halt alles zerlegen und Kühler mit Zahnbürste und Anschlüsse mit solchen Rundbürsten putzen. Die Radis mit Cillit Bang durchspülen und du solltest es wieder in den Griff kriegen.
      Schläuche musste wohl komplett wechseln 🙁

    • #861078
      Patty
      Teilnehmer

      Ich nutze das Zeug seit je her und hatte noch nie irgendwelche Probleme. Einen Tag nach Befüllen der Wakü war das Wasser trüb, aber nur, weil ich nicht gespühlt habe. Aber Unverträglichkeit kommt vor. Dass es dann gleich so schlimm aussehen muss… 🙄

    • #861099
      GoZoU
      Moderator

      Ich möchte noch anmerken, dass der Aquatube nicht (wie oben angegeben) aus Kupfer, sondern Aluminium besteht und lediglich eloxiert ist. Aktuelle Versionen sind aus elektrochemisch gesehener Sicht unkritischem POM.

      Das ist natürlich trotzdem ganz schöner Most, der dir da passiert ist. 🙁

      MfG
      GoZoU

    • #861102
      Hawk
      Teilnehmer

      Ich hab mit dem AntiCorro Fluid auch keine Probleme, seit Wakü Zusammenbau vor ca. 2 Jahren noch nicht einmal Wasser gewechselt oder irgendwas gereinigt. Das Wasser ist auch immer noch klar.Kühler sind alle aus Kupfer, nutze aber PMR Schläuche, die mit Aluminium Kern. Entweder ist dieser gut abgeschirmt oder das Zeug funktioniert 😉

    • #861112
      VJoe2max
      Teilnehmer

      @Wiaf: Wenn das Wasser noch da ist – hast du evtl. Indikatorpapier zur Bestimmung des pH-Werts da? wäre mal sehr interessant was für einen pH die Suppe jetzt hat, denn diese Kupferfarbenen Ablagerungen der Aquatube sind schon verdächtig. Die dürfte wohl hinüber sein.

    • #861137
      Pommbaer
      Teilnehmer

      Dürfte man sicherlich wieder irgendwie chemisch rein bekommen.. Für CU-Ablagerungen tut’s Ammoniak ( zerlegt dir jede Cu-Verbindung )Evtl kann man auch mit ner verdünnten Säure spülen.

    • #861145
      Pommbaer
      Teilnehmer

      Tja ich predige immer: “Destiwasser mit G12+” aber niemand will auf mich hören =)

    • #861146
      VJoe2max
      Teilnehmer

      Pommbaer;425670 said:
      Dürfte man sicherlich wieder irgendwie chemisch rein bekommen.. Für CU-Ablagerungen tut’s Ammoniak ( zerlegt dir jede Cu-Verbindung )Evtl kann man auch mit ner verdünnten Säure spülen.

      Bloß nicht! damit würde zwar das Kupfer angegriffen aber das Alu erst recht (wobei es hier wahrscheinlich sowieso schon egal wäre). Durch den Säureangriff wäre die Eloxalschicht jedenfalls in Null-Komma-Nichts weg. Deshalb darf man Alu-Komponenten auch keinesfalls mit Cilit-Bang putzen!Dann kann man den AB auf jeden Fall wegschmeißen. @Patty: Tja – genau so fing´s bei mir auch. Und wenn es mal soweit war ließ es sich nicht mehr aufhalten – egal wie viel Anit-Corro-Fluid man nach schüttete. Mit G48 wirst du auf Dauer besser fahren. Hab bis jetzt wirklich nur sehr gute Erfahrungen damit gemacht. Selbst färben ist da kein großes Problem, falls die türkise Farbe stört. Es verträgt sich mit bestimmten Druckertinten und Lebensmittelfarbe sehr gut.@Wiaf: Ja mit hinüber meinte ich mehr oder weniger Schrottreif – leider!Prinzipiell wäre das mit dem Alu kein so großes Problem wenn die Eloxalschicht jetzt nicht schon ziemlich angefressen wäre. Du kriegst sie aber ohne sie zu zerstören nicht mehr sauber wenn die mal so aussieht. Ich würde es ehrlich gesagt nicht riskieren das Teil nochmal einzubauen und lieber den Tipp von GoZoU beherzigen und auf POM umsteigen. G40 oder 48 verträgt sich btw genaus mit Alu wie G12+ ;). Allerdings sollte man es wie auch G12+ etwas höher konzentrieren als bei normalen Kupfer/Nickel-Kreislauf, da man sonst ständig nachfüllen muss. Der Inhibitorverbrauch ist bei Alu einfach größer.

    • #861142
      Wiaf
      Teilnehmer

      Also brauch ich nen neuen AGB oder was meinst du mit hinüber? Geht da nicht einfach reinigen und dann mal mit G40 oder G48 probieren?Edit: grad gesehen das agb mat ist eloxiertes alu, damit wirds eh nicht gehen oder? Schoen doof hab extra das slotblech fuer die aquastream mit dem aquatube :/Gruss aus Hangelar,Wiaf

    • #861141
      Patty
      Teilnehmer

      Oje… sagte ich ich hatte noch nie Probleme mit dem Anti Corro Fluid? Ich hatte auch nie Probleme damit.Gerade meinen Rechner routinemäßig von Staub befreit und Wasser wollte ich nach langer Zeit mal nachfüllen, da sehe ich innen in meiner Aquatube an einem der 1/8″ Gewinde mit Plexistopfen einen kleinen blau weißen Kristall, diese komischen Ablagerungen, die schonmal ganze Systeme befallen haben 🙄 Passt mir jetzt gar nicht in den Kram… das Zeug konnte ich von der AT soweit abkratzen, will nicht die Eloxalschicht kaputt machen. Habe aber auch echt keinen Bock die AT jetzt aquszubauen, das wird ein Akt von Stunden 🙁 Werde jetzt auf jeden Fall das Wasser wechseln und G48 reinkippen.Pff… Update später.

    • #861156
      Zoldan
      Teilnehmer

      Das sieht ziemlich ekelig aus. Wie lange haste denn da nicht mehr sauber gemacht?! oOWenn du die Aquatube Delrin haben willst schau mal im Biete Forum, würde Sie dir evtl. auch einzeln verkaufen 😉

    • #861157
      Wiaf
      Teilnehmer

      @VJoe2max: Hab das Wasser leider nach zwei tagen entsorgt da es wirklich unangenehm gerochen hat, wirklich toxisch kanns wohl nicht gesesen sein mir ist ne schraube reingefallen und ich habe zur zeit zwei drei kleinere wunden an der hand (so ein helikopter rotorkopf reisst haut schneller auf als man gucken kann beim putzen 😉 ) und es hat null gebrannt obwohl ich beim rausholen locker 10-15 sekunden meine ganze hand mit offenen wunden drin hatte ;)Beim nächsten mal gibts nen ph Streifen :P@Gozou: Also einfach ein neues Aquatube bestellen und dann sind die aus POM? Weil auf der aquatuning seite steht nix vom POM oder ist EOL = POM? 😀 (“Aquacomputer Aquatube schwarz EOL”)@zoldan: nicht länger als nen halbes jahr, wie gesagt das problem hatte ich schonmal allerdings war da der NB kühler komplett verschmandet und durchfluss = 0 da musst ich nur nb eingang/ausgang schläuche austauschen und den kühler säubern.@bräter: ich verkauf die meine 4 flaschen anti corro fluid die der postbote heute gebracht hat.€: Noch ein paar impressionen von den zerlegten kühlern.Kompletter CPU KühlerCPU Kühler unterer TeilCpu Kühler mitte, leckerer schlick O.oNB KühlerSB KühlerMosfetkühlerMosfetkühler2Auf der unterseite von einem Mosfetkühler (linker) hab ich was gefunden das wie eine Verbrennung aussiehtUnd so sieht das zugehörige Mosfet aus, der Rechner lief aber bis zum letzen runterfahren wie ne eins ist das nachher passiert oder kann ein Mosfetteil ausfallen ohne dass das Mosfet komplett den Dienst versagt?Grüsse Wiaf

    • #861154
      braeter
      Teilnehmer

      Da Lob ich mir doch Anti-Corro Fluid. Irgendwas macht Ihr falsch.

    • #861170
      VJoe2max
      Teilnehmer

      Das sieht ja echt böse aus!POM = Delrin 😉 (Delrin ist ein Handlesname für POM = PolyOxyMethylen)Das hier ist die Aquatube aus POM ;).@Micha – ich hätte auch noch ein halbes Fläschchen von dem Zeug: Interesse? :DSteht bei mir seit Jahren herum – als abschreckendes Beispiel. Nicht das sich es mir aus versehen noch mal kaufe 😀

    • #861189
      Wiaf
      Teilnehmer

      @nochmal zoldan: was für anschlüsse/abmaße hat dein delrin eigentlich?€: wenigstens die mosfetkühlöer brauch ich nicht zu reinigen die sind hin und damit meine ich schrott :(:(:(Der Graka Kühler ist weitestgehend unbeschädigt.Schön auch die SPuren des Wasser auf der Deckplatte :)Man beachte das rausgebrochene (da poröse) Kupfer an den Dichtungen, das ist direkt mit den Dichtungen mitgekommen.Das ist nicht der gleiche Kühler, sondern Kühler Nummer 2.Gruss Wiaf

    • #861211
      braeter
      Teilnehmer

      Ich hab noch zwei von dem Guten Zeug die mir ne weile reichen werden. Ich wechsels wasser ja nie weil ichs nicht nötig hab ;)Die Bilder sind nicht schön. Ich kann den Unmut schon verstehn, aber bei keiner meiner Wasserkühlungen hat ich solche Verunreinigungen.Ich nutz immer schon das Anti Corro und hab zwischen durch auch mal die Cola versucht. Bei beiden gabs keine Probleme. Ich weiss auch nicht was ich anders mach als jene die sich mit eben beiden genannten Produkten so herbe Schellen eingefahren haben.

    • #861214
      Patty
      Teilnehmer

      Wow, da hat sich ja schon astreiner Steinofenboden gebildet! 🙄 Putz mal gut durch, spühl dann durch und füll wieder auf. Vielleicht auch mit G48.Mein System ist jetzt auch wieder frisch, dieses mal ebenfalls mit einer guten Portion G48. Und ich brauch mich auch nicht mehr fragen wo Primochill die Farbe gelassen hat, die saß gemütlich auf dem Schlauch und in meiner Kühlerstruktur 🙁 Im Wasser keine Spur mehr. Gut, dass ich mal aufgemacht habe.

    • #861220
      VJoe2max
      Teilnehmer

      @Wiaf: Das ist bis jetzt der krasseste Korrosionsschaden den ich je bei einer Wakü gesehen habe :!:Dass das nur an der Nichtwirksamkeit des Anti-Corro-Fluids gelegen hat, kann ich mir fast nicht mehr vorstellen. Ich meine bei mir kam´s dadurch nur zu normaler Korrosion wie ich sie auch bei reinem Aqua dest. hätte erwarten können, aber bei dir hat´s die Kühler ja förmlich aufgefressen – und das vor allem am Kupfer! Normalerweise lagert sich gern mal was auf dem Kupfer ab, aber das Metall bleibt eigentlich ungeschädigt. Ich würde sagen das Zeug hatte aus irgendeinem Grund einen sehr niedrigen pH-Wert. Anders ist das fast nicht zu erklären.@Micha: Wahrscheinlich hast du halt ein magisches Händchen für so was. Alphacola ist doch bis jetzt noch bei jedem ausgeflockt. Oder meintest du Coca-Cola 😀

    • #861234
      Zoldan
      Teilnehmer

      Das ist genau das Teil was VJoe2Max gepostet hat. Schau mal in den Aquatuning link nach Dimensionen etc.

    • #861238
      Wiaf
      Teilnehmer

      Bison;425774 said:
      Ihr müsst auch getrost weiterhin den Mist der diversen Anbieter kaufen. Wer nicht hören will, muss zahlen.

      Übrigens:
      Die FAQ rät nicht von der Benutzung von G** ab. Man muss sie nur lesen, verstehen und beherzigen wollen.

      [-o<

      was heißt denn rät nicht ab? bedeudet das bei dir direkt “rät dazu an” oder wie? 😀

      -Gruss Wiaf

    • #861235
      orw.Anonymous
      Teilnehmer

      Ihr müsst auch getrost weiterhin den Mist der diversen Anbieter kaufen. Wer nicht hören will, muss zahlen.

      Übrigens:
      Die FAQ rät nicht von der Benutzung von G** ab. Man muss sie nur lesen, verstehen und beherzigen wollen.

      [-o<

    • #861249
      Michael_Jim
      Teilnehmer

      naja hier nutzen sehr viele G48 und bisher hat keiner damit Probleme gehabt.
      Ich hab mich schon geärgert, dass mein GraKa Kühler ne Plexiglasscheibe hat, aber inzwischen bin ich froh, dann sieht man sowas auf jedenfall vorher.
      Aber ist dir das nicht im Aquatube aufgefallen?
      Wie lange war das Wasser drin? hab hierzu nichts gelesen, aber vllt auch einfach überlesen.

      Die Dinger von AnfiTec sind besonders stark betroffen oder täusche ich mich da.
      Das ist natürlich ein Albtraum, da da mehrere hundert Euro flöten gegangen sind 😥

      Berichte uns, ob du die Kühler teilweise noch retten kannst.

    • #861264
      GTO-1
      Teilnehmer

      alter Schwede, bei den Bilder kriegt man ja richtig angst…..aber bei mir sieht noch alles Top aus, mit Dest. wasser und ganz wenig (kein Originales) g48….die Kühler bei dir sind ja schon richtig angefressen, wenn ich das richtig sehe….

    • #861263
      VJoe2max
      Teilnehmer

      Wiaf;425777 said:

      Bison;425774 said:
      Übrigens:Die FAQ rät nicht von der Benutzung von G** ab. Man muss sie nur lesen, verstehen und beherzigen wollen.

      was heißt denn rät nicht ab? bedeudet das bei dir direkt “rät dazu an” oder wie? 😀

      Sie rät ausdrücklich dazu ;). Ich habe den Absatz zum Korrosionschutz btw gerade mal etwas angepasst. Die bislang empfohlenen Mittel G11 und 12 sind unter diesem Namen kaum noch zu bekommen und sind durch die neueren Bezeichnungen mit G30 bzw. G40 und G48 abgelöst worden.Zudem war doch tatsächlich noch ein Fehler bezüglich der Auswirkung auf das so angesetzte Kühlmittels drin… @Jürgen: Natürlich wird nicht die Wärmeleitfähigkeit sondern die Wärmekapazität durch die Zugabe glykolhaltiger Additive abgesenkt ;). Die Wärmeleitfähigkeit profitiert sogar minimal.Hatte die FAQ offenbar einfach schon zu lang nicht mehr gelesen 😀

    • #861271
      GoZoU
      Moderator

      Wiaf;425691 said:
      @Gozou: Also einfach ein neues Aquatube bestellen und dann sind die aus POM? Weil auf der aquatuning seite steht nix vom POM oder ist EOL = POM? 😀 (“Aquacomputer Aquatube schwarz EOL”)

      VJoe2max;425706 said:
      Das sieht ja echt böse aus!

      POM = Delrin 😉 (Delrin ist ein Handlesname für POM = PolyOxyMethylen)
      Das hier ist die Aquatube aus POM ;).

      Da hat der Joe schon den richtigen Link gefunden :).

      Wiaf;425812 said:
      Ich fahr gleich erstmal cillitbang einkaufen und mein system reinigen.

      Aber bitte nicht mit Dichtungen in Berührung kommen lassen.

      Wiaf;425812 said:
      Hat jemand ne Idee zu den MOsfets, brauch ich da echt nen neues Mobo oder ist das Wumpe? (siehe bilder) Der Rechner lief ja noch ohne Probleme.

      Wenn es bis zuletzt lief würde ich ich probieren ob es noch geht. Nur ob die Funktion dauerhaft gewährleistet ist und ob deine Komponenten, insbesondere die CPU, gefährdet sind kann ich dir leider nicht beantworten.

      MfG
      GoZoU

    • #861270
      Wiaf
      Teilnehmer

      @michael es scheint ich kann alles aus den mosfets reinigen. Da ANFITEC aus köln arbeitet werde ich wenn andreoid seine klausuren rum hat mal bei den vorbeikommen dann schleift der mir meine nb/sb/cpu kühler nochmal “frisch” 😀 und versenkt die schrauben :)Ich fahr gleich erstmal cillitbang einkaufen und mein system reinigen. Hat jemand ne Idee zu den MOsfets, brauch ich da echt nen neues Mobo oder ist das Wumpe? (siehe bilder) Der Rechner lief ja noch ohne Probleme.Gruss Wiaf

    • #861285
      Riesenaxel
      Teilnehmer

      Ganz genau so habe ich es immer gemacht ! Eine alte Pumpe, ein Eimer, ein altes NT und ab geht die Post ich habe alles was ich an WAKÜ eingebaut habe immer mit warmer Zitronensäure durchlaufen lassen und nie Probleme !

    • #861278
      Riesenaxel
      Teilnehmer

      Du kannst auch wunderbar Zitronensäure in der Apotheke kaufen ( in Pulverform ) und in heißem Wasser auflösen. Die Kühler reinlegen, vorher ein großes Stück Alufolie auf den Behälterboden legen und mal schauen ob nicht alles von selber sauber wird. So hat es bei mir geklappt, Kühler sehen danach aus wie neu, was die Mosfet Teile angeht würde ich nur mit dem Dremmel grob innen reinigen, das die Nut innen beschädigt ist stört weder die Funktion noch die Dichtigkeit. Mach die Dichtungen sauber, oder laß Dir neue schicken wenn Sie defekt sind und alles sollte wieder funktionieren. Ist zwar sehr ärgerlich aber wieder hin zu bekommen und dann bei ATU vorbei und G48 zu ca. 10% mit dest. Wasser in die WAKÜ und Deine Probleme sind Geschichte !

    • #861280
      Wiaf
      Teilnehmer

      das mit der zitronensäure werd ich mal probieren das klingt spannend :)wie spült ihr eure radis eigentlich durch, kann ich da ne zitronensäure/wasser lösung mit meiner neuen Aquastream durchjagen? -Wiaf

    • #861333
      Wiaf
      Teilnehmer

      Hab heute bei dem Haus meiner Großeltern entdeckt das die einen wasserschlauch haben, ich glaub damit puste ich morgen erstmal die radis durch bevor ich die richtig reinige 🙂 Ich denk ich nehm sogar nen Video auf mal gespannt was da so raussuppt.@VJoe2max: ich hab noch was ekelwasser aus dem radi rausgeholt, willst ne probe zur detaillerten analyse zugeschickt haben? (durchaus ernstgemeinte Frage)Wiaf

    • #861336
      Wiaf
      Teilnehmer

      Naja du weißt das mein Vater absoluter Garten/haus/werksarbeit muffel ist und wir haben keinen gartenschlauch in der wohnung…Das ist ohne witz der einzige gartenschlauch an den ich so ohne weiteres rankomme man ich hab nichmal dremel/lötkolben/stichsäge deswegen sind meine projekte so chaotisch ich muss immer irgendwie alles zusammenleihen und dann schnell schnell machen aber das wusstest du bereits bräter ;)fast alle meine kumpels wohnen auch in wohnungen und die haben alle keinen gartenschlauch :D-Wiaf

    • #861334
      braeter
      Teilnehmer

      Hör auf! Deine Grosseltern haben nen Wasserschlauch?Mitnehmen und nicht mehr weggeben. Der is später mal gut was wert und will vererbt werden. (Nicht wirklich ernst gemeint.):wink:

    • #861362
      VJoe2max
      Teilnehmer

      Wiaf;425882 said:
      @VJoe2max: ich hab noch was ekelwasser aus dem radi rausgeholt, willst ne probe zur detaillerten analyse zugeschickt haben? (durchaus ernstgemeinte Frage)

      Ne – lass mal stecken. Ich bin ja kein Chemiker ;).Aber ich wüsste einen Chemiker der in einem andern Wakü-Forum unterwegs ist und gerade nach Proben von korrodiertem Kupfer sucht ;).Der hätte da vllt Interesse dran. Soll ich ihn mal fragen was er von dem Schaden hält und ob er Proben davon brauchen könnte?Kein Gartenschlauch 😆 😀

    • #861373
      realburb
      Teilnehmer

      wow, das sind ja wahnsinns Reste! 😯 Ich hatte auch mal Kühler bekommen, die Korrosionsprobleme hatten, nachdem du die Kühler schon aufgeschraubt hast kannst du es ja auch mal versuchen: http://alturl.com/25qb8 + http://alturl.com/7haoz Wie sieht es mit Algen aus? Vielleicht ist es gar keine Korrosion? Btw. Ich hatte nachher 3 Jahre lang keine Probleme mit diesem Zusatz: http://alturl.com/8sf7v

    • #861418
      VJoe2max
      Teilnehmer

      Doch das ist definitiv Korrosion – ein besseres Beispiel gibt´s gar nicht dafür ;).Scheuerpulver ist ziemlich abrasiv und wirkt fast rein mechanisch. Besser man löst die Oxidschichten und Korrosionsprodukte auf den strukturell noch intakten Kühlern chemisch auf ;). Bei den SpaWa-Kühlern ist allerdings nichts mehr zu machen. Die sind schrottreif. Innoprotect ist auch Dauer halt ziemlich teuer und wirkt nicht besser als als G48. Nur wenn man ein transparentes Kühlmedium haben will, führt kaum ein Weg an Innoprotect oder an AC DoubleProtect vorbei ;).Algen in Wasserkühlungen sind btw so gut wie ausgeschlossen und selbst ganz ohne Glykol äußerst selten 😉 – mal abgesehen von offenen Kreisläufen die heute so gut wie nicht mehr anzutreffen sind.Mir ist aus neun Jahren Beschäftigung mit dem Thema Wakü nur ein einziger nachgewiesener Fall von Algen in einem geschlossen Kreislauf bekannt. Alles andere was gern für Algen gehalten wird, sind in der Regel Korrosionsprodukte oder Reaktionsrückstände von Produktionsresten, Kühlmittelzusätzen oder Weichmachern aus Schläuchen.

    • #861490
      Wiaf
      Teilnehmer

      Also: Hab zwei neue mosfets bestellt, werde die wohl direkt in der Produktion abholen (anfitech ist ja in köln) Die werden mir auch meine alten Kühler schön sauber schleifen \o/Ansonsten die neue Pumpe ist da, werd meine zwei alten mal versuchen per garantie neu zu kriegen (hab ewig noch ne alte da liegen) Dienstag werd ich mal zum rundumschlag ausholen wiaf goes dremel und lötkolben :DIch mach dann wohl mal nen neuen Thread auf im Bastelforum link den dann natürlich hier. Diesmal hoffentlich ohne Probleme 🙂 Hat jemand nochn altes P5Q – Pro oder ein Board wo die Anfitech kühler so draufgehen? Ich wills nicht riskieren mit dem explodierten spawa oder was das bauteil ist, nachher bau ich alles zusammmen und ne woche später rennt der rechner nicht mehr -.–Wiaf

Ansicht von 42 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen