MeisterKühler

WaKü im LianLi A05NB mit neuer Pumpe

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung WaKü im LianLi A05NB mit neuer Pumpe

Ansicht von 55 Antwort-Themen
  • Autor
    Beiträge
    • #898722
      xxlbecks
      Teilnehmer

      hallo
      wegen schlauchdurchmesser haste recht, der is nen bissel klein und bremmst den durchlauf
      ein 8-10mm innendurchmesser wäre da schon besser
      wenn du diese pumpe nimmst hast du gl. einen ausgleichsbehälter(AGB)
      ein 2te agb würde da eher den durchfluss bremsen
      ich hab dir hier mal einen warenkorb zusammengestellt
      farbe des schlauches und so musste natürlich noch nach deinen wünschen umstellen
      https://www.aquatuning.de/shopping_cart.php/bkey/b1f613728efd89536b761ac1fc76c165

    • #499567
      Bolle
      Teilnehmer

      Hallo zusammen 🙂

      Ich habe mir, nach ein paar Jahren WaKü-Abstinenz, mal alte Teile reaktiviert und plane derzeit künftige Anschaffungen.

      Derzeit habe ich folgende Teile bereits vor Ort:

      Ek Water Blocks EK-Supreme für einen c2d e8400 (oc auf 4ghz+)
      EK Water Blocks EK-FC5870 V2 für die HD5870
      360er Radiator samt Blende und Lüfter
      Mora1
      Eheim 1046
      Lian-Li PC-A05NB
      Alphacool 30er AGB

      Nun habe ich einfach alles einmal testweise gespült und gereinigt, da die Teile teilweise schon nen bissl älter sind. Sicher ist sicher … Naja, ich habe anfänglich gedacht, dass alles so passen wird und war umso mehr erstaunt, als die 1046 in meinem “Spülbecken” (also offener Kreislauf) sehr in die Knie ging. Gut, vorher hatte ich nur Kanalkühler und einen 240er Radi in Kombination mit dem Mora1. Also habe ich nur den Radi an die Pumpe geschlossen und sie lief -für einen offenen Kreislauf- ganz ok. Da habe ich mir gedacht, ich schließe den EK-Supreme mit an und dann … kaum noch Durchfluss. Ich kann es mir schon denken, aber das ist der Düsenkühlertechnik zuzuschreiben?

      Wieviel Abhilfe schafft eine Erhöhung des Schlauchdurchmessers? Bis dato habe ich nur 8/6er PUR mit Push-in benutzt und war auch zufrieden damit. Wieviel bringt das wirklich, wenn ich das alles umbaue, da es ja kein unerheblicher finanzieller Aufwand ist. Zumal, wenn ich mir hier einige Threads anschaue, es auch mehr Glaube zu sein scheint? Mich interessieren da eher Fakten als “ey, da haste mehr Durchfluss” 🙂

      Da der Mora extern läuft, werde ich auch Schotts/Kupplungen benötigen. Gibt es da Empfehlungen? Weiterhin habe ich mir 1-2 Gedanken gemacht und mir schon fast eine neue Pumpe ausgesucht, da ich Bedenken habe, dass die 1046 das alles schafft. Habt ihr da Empfehlungen bzgl. einer neuen Pumpe für mein System? Derzeit habe ich die Phobya DC12-260 im Fokus, da sie mMn noch ausreichend Leistung hat und relativ ruhig ist. Die 400er wäre mir höchstwahrscheinlich auf 12V zu laut. Eine D5 mit 90€ finde ich persönlich schon happig … die DDC ist irgendwie mit dem passenden Deckel auch nicht viel günstiger.

      Derzeit habe ich folgenden Warenkorb. Ich muss nicht unbedingt bei AT bestellen, nur fand ich die Speichern-Funktion ganz nett zum Zeigen.

      Den kleinen AGB will ich intern montieren, da der 30er zu groß fürs Gehäuse ist. Die 4 180er Lüfter sind für den Mora, da ich mittlerweile keine 9 120 habe. Nur so nebenbei. Wenn ihr generelle Infos oder Hinweise für mich habt, dann immer her damit. Mich beschleicht nämlich immer mehr das Gefühl, dass ich nicht mehr ganz aktuell bin 😀

      Also schon einmal im Voraus vielen Dank!
      Grüße, Bolle

      Edit: @Mods: Ich habe den Titel angepasst, da sich im Verlauf einiges geändert hat und er somit nicht mehr aussagekräftig war. Falls es Probleme gibt, schreibt mir ne PN. Danke.

    • #898726
      ThaRippa
      Verwalter

      Bei den Kupplungen gibts wohl riesige Unterschiede, aber welche empfehlenswert sind, wissen andere besser als ich. Der Durchflussunterschied kann jedenfalls enorm sein.Dann vergiss nicht, dass du nachher eben kein offenes System hast. Das Wasser fließt dann geschlossen durchaus noch etwas schneller, weil du praktisch keine Höhendifferenz mehr hast. Die 1046 reicht. Ne neue würd ich nur für den Komfort (12v, evtl leiser, evtl regelbar) einsehen.

    • #898724
      Horstelin
      Teilnehmer

      Normalerweise reicht eine 1046 für jeden Kreislauf… 6/8er ist aber schon ganz schön eng, da würde ich auf jeden Fall auf 8/11er updaten. Hast du bei deinen Experimenten auch alles auf einer Höhe gehabt? Wenn die Pumpe noch einen Meter Höhe überwinden muss, geht der Durchfluss natürlich zurück.

    • #898723
      xxlbecks
      Teilnehmer
    • #898733
      Bolle
      Teilnehmer

      xxlbecks;465839 said:
      hallo
      wegen schlauchdurchmesser haste recht, der is nen bissel klein und bremmst den durchlauf
      ein 8-10mm innendurchmesser wäre da schon besser
      wenn du diese pumpe nimmst hast du gl. einen ausgleichsbehälter(AGB)
      ein 2te agb würde da eher den durchfluss bremsen
      ich hab dir hier mal einen warenkorb zusammengestellt
      farbe des schlauches und so musste natürlich noch nach deinen wünschen umstellen
      https://www.aquatuning.de/shopping_cart.php/bkey/b1f613728efd89536b761ac1fc76c165

      xxlbecks;465840 said:
      oder du nimmst bei der pumpe
      http://www.aquatuning.de/product_info.php/info/p8078_XSPC-X2O-750-Dual-5-25-Bay-Reservoir-Pump.html
      oder
      http://www.aquatuning.de/product_info.php/info/p9185_EK-Water-Blocks-EK-DCP-4-0–Pump-.html

      Ok, Danke für die Antwort. Ich frage mich jetzt, ob die “EK Water Blocks EK-DCP 4,0” nicht eine “Phobya DC12-400″ ist – oder umgekehrt. Von den Eckdaten und den Bildern auf AT sehen beide für mich identisch aus. Wie bereits gesagt, wollte ich diese Pumpe auch erst nehmen. Laut einiger Reviews sei die Pumpe wohl auf 12V deutlich wahrnehmbar. Das hat mich abgeschreckt bzw. dazu bewegt, die 260er Version ins Auge zu fassen.

      Die XSPC-Pumpe fällt raus, da ich dafür keinen Platz im Gehäuse haben werde. Das A05NB hat effektiv nur Platz für 1x 5,25″ und 1x 3,5”, da im Top der 360er Radi samt Lüfter Einzug halten soll.

      Horstelin;465841 said:
      Normalerweise reicht eine 1046 für jeden Kreislauf… 6/8er ist aber schon ganz schön eng, da würde ich auf jeden Fall auf 8/11er updaten. Hast du bei deinen Experimenten auch alles auf einer Höhe gehabt? Wenn die Pumpe noch einen Meter Höhe überwinden muss, geht der Durchfluss natürlich zurück.

      Ja klar, es war alles auf einer Ebene. Gut, das Wasserbecken war 10cm tiefer als die Pumpe, aber das sollte nicht ausschlaggebend sein.


      @all
      : Also wäre es in meinem Falle sinnvoller die Schläuche samt Anschlüsse zu erneuern, anstatt eine neue Pumpe zu holen? Ich frage noch einmal so explizit, da ich mir nicht so ganz vorstellen kann, dass es 2mm mehr Innendurchmesser bringen … salopp gesagt.

      ThaRippa;465843 said:
      Bei den Kupplungen gibts wohl riesige Unterschiede, aber welche empfehlenswert sind, wissen andere besser als ich. Der Durchflussunterschied kann jedenfalls enorm sein.

      Dann vergiss nicht, dass du nachher eben kein offenes System hast. Das Wasser fließt dann geschlossen durchaus noch etwas schneller, weil du praktisch keine Höhendifferenz mehr hast. Die 1046 reicht. Ne neue würd ich nur für den Komfort (12v, evtl leiser, evtl regelbar) einsehen.

      🙂 Das ist mal ein Statement. Klar, der Unterschied zwischen offenen vs. geschlossenen Kreislauf ist mir bewusst. Aber lieber einmal mehr fragen, als das dann das Wasser im Kreislauf steht.

      Kann mir jemand etwas zu den Kupplungen sagen. Nicht, dass die mir den Spass verderben.

    • #898736
      Horstelin
      Teilnehmer

      Ich behaupte einfach mal taugt nicht, weil: Alles was mit Druckluft zu tun hat profitiert von kleinen Querschnitten (größere Volumen lassen sich stärker Komprimieren, das ist aber ungewollt), deine 6/8er PUR Schläuche kommen ja auch aus der Pneumatik. Die Koolance sollen brauchbar sein:http://www.aquatuning.de/index.php/cat/c672_Koolance.html(allerdings haben sie auch ihren Preis)Zur Pumpe: halt einfach mal das andere ende in einen Eimer und miss nach wie viel Liter in der Minute durch fließen. Es gibt bestimmte Mindestdurchflussmengen ab denen die Kühlleistung fast konstant bleibt.MfG Urs

    • #898746
      Bolle
      Teilnehmer

      Horstelin;465853 said:
      Ich behaupte einfach mal taugt nicht, weil: Alles was mit Druckluft zu tun hat profitiert von kleinen Querschnitten (größere Volumen lassen sich stärker Komprimieren, das ist aber ungewollt), deine 6/8er PUR Schläuche kommen ja auch aus der Pneumatik. Die Koolance sollen brauchbar sein:

      http://www.aquatuning.de/index.php/cat/c672_Koolance.html

      (allerdings haben sie auch ihren Preis)

      Zur Pumpe: halt einfach mal das andere ende in einen Eimer und miss nach wie viel Liter in der Minute durch fließen. Es gibt bestimmte Mindestdurchflussmengen ab denen die Kühlleistung fast konstant bleibt.

      MfG Urs

      Das mit den Kupplungen bezog sich jetzt auf die billigen Phobya Kupplungen in meinem Warenkorb? Ich nehme das mal so an. Ok, bringt ja auch nix, an der Stelle zu sparen und dann bremsen die Kupplungen alles aus. Nichtsdestotrotz haben die Koolance-Kupplungen einen stolzen Preis 🙄

      Wo kann ich denn (ungefähre) Aussagen bekommen, welche Literleistung ok ist und welche nicht?

      Edit:
      Hier mal die geänderte Zusammenstellung. Nur die Kupplungen bereiten mir noch ein bisschen Kopfzerbrechen, da ich gerne welche mit Schott hätte. Ohne Schott finde ich welche, aber das will ich eigtl. nicht.

    • #898751
      xxlbecks
      Teilnehmer

      ich kann dir vllt. weiter helfen

      “Wie man sieht siegen die Koolance Kupplungen (40€), gefolgt von den CPC Kupplungen (22€). Weiter unten plazieren sich die NoName Kupplungen (11€) . Unerwartet bilden die Phobya Kupplungen (20€) das Schlusslicht.”

      http://www.aquainfos.net/2009/06/24/schnellkupplungen-vergleich/

    • #898755
      xxlbecks
      Teilnehmer

      ich würde ja die schläuche durch bohrungen nach draußen führen
      das bremmst den durchfluss nicht und spart kosten ein

    • #898754
      Bolle
      Teilnehmer

      Danke für den Link. Die Ergebnisse wundern mich indes nicht 😉

      Nun bleibt mir ja fast nur eine Alternative: Entweder ich nehme die Aqua-Computer Kupplungen und führe die Schläuche durch ein separates Schott nach außen oder ich kaufe die Koolance Schottkupplungen mit Tüllen und mixe die Anschlussvarianten.

      Ja/nein/Meinungen?

    • #898761
      xxlbecks
      Teilnehmer

      der 13/10 ist anfälliger fürs klicken
      ich selbst verwende 16/11
      16/10 würde ich dir empfellen

    • #898760
      xxlbecks
      Teilnehmer

      las kuplung und den ganzen schnickschnack weg
      wozu brauchst du das

    • #898759
      Bolle
      Teilnehmer

      Also einfach den Schlau durch eine Bohrung samt Durchführungstülle nach außen legen und dann eine Kupplung dran. Daran hatte ich auch schon gedacht, aber war mir unsicher, ob der nach außen gelegte Schlauch das mitmacht, wenn man ab und an abklemmt und den Rechner umstellt. Ich habe nun keine Erfahrungen, wie flexibel/anfällig der Masterkleer ist und zB umknickt. Ich würde zB die Schlauchenden beim Transport nach oben biegen und befestigen. Wäre dann aber nicht die Gefahr höher, dass mir der Schlauch genau an der Bohrung knickt?

    • #899798
      Bolle
      Teilnehmer

      So, habe alles mal in einem geschlossenen Kreislauf getestet. Mit den kleinen Schläuchen und allen drum und dran funktioniert alles (Durchflussmenge). Die Pumpe läuft auch ruhig, wenn die Luft raus ist. Anscheinend ging im offenen Versuch nie die Luft komplett raus, was mich ja irritiert hatte (bzgl. der Lautstärke der Pumpe).Nun liegt aber die Versuchung nahe, nicht auf größere Anschlüsse/Schläuche zu wechseln. Es ist halt nen großer Kostenfaktor, wenn man etwas Funktionierendes hat, wie ich finde. Meinungen?

    • #899800
      ThaRippa
      Verwalter

      Ja wenn dir die Optik der 16/10er nicht unbedingt am Herzen liegt, bleib bei deinen. Die tun ihren Dienst auch in 5 Jahren noch!

    • #899810
      Bolle
      Teilnehmer

      Die Optik ist mir eigtl relativ egal, da das Case zu 99% eh geschlossen ist bzw. im Schrank steht und man nicht reinsehen kann.

    • #899816
      Michael_Jim
      Teilnehmer

      Dann macht es keinen Sinn extra Geld für neue Schläuche und Anschlüsse auszugeben.edit: btw. Post Nr 222 😀

    • #900300
      Bolle
      Teilnehmer

      Sooo nach langen Tamtam ist nun endlich alles von AT eingetroffen und eingbaut. Die Wakü läuft einwandfrei …… nun bin ich aber ein wenig verwirrt, da ich kein Bild bekomme. Der Rechner fährt “normal” hoch, ich kann mein Passwort eingeben und Windows via Tastatur bedienen und auch wieder herunterfahren. Nur leider alles ohne Bild. Kann es sein, dass die Graka einen Safe-Mode oder dergleichen hat, sodass sie bei fehlenden Lüfter nicht angeht? Durch den Wasserkühler auf der Graka fehlt ja nun der Lüfter samt Tachosignal … kann es evtl daran liegen oder juckt das die Graka nicht, dass da kein Lüfter dran ist? (Lösung: Tachosignal irgendwo anders “klauen”?)Oder liegt das an etwas anderem?

    • #900313
      Ghost-Talker
      Teilnehmer

      Klemm doch den alten Kühler einfach mal wieder an und lege ihn neben die Grafikkarten bzw. lass ihn herunter hängen.Sonst wäre noch möglich. Schrauben zu fest oder zu locker. Kühler sitzt falsch. …gruß, Markus

    • #900341
      Bolle
      Teilnehmer

      Ok, ob nun der Lüfter dran ist oder nicht, scheint irrelevant zu sein. Was auffällt, dass dieser mit voller Kraft läuft :/Der Wasserkühler wurde mit so einer Art Spacern (kleine Unterlegscheiben/Distanzstücke aus PLastik) geliefert, die ich auch zwischen Graka und Kühler habe … eine Anleitung war nicht dabei. Diese habe ich beim erneuten Montieren einmal weggelassen. Brachte auch nix, außer, dass sich das PCB verzieht beim Montieren.Allgemein läuft die Karte, da ich ebend wieder den originalen Luftkühler draufgeschraubt habe. Damit funktioniert sie einwandfrei … das wurmt mich jetzt. Nur ein anderer Kühler drauf und schon läuft das Teil nicht mehr. Kann ich denn so viel falsch beim Montieren des Wasserkühlers machen? Ich setze das Teil drauf (vorher die mitgelieferten Pads auf dir Rams und SpaWas und Wärmeleitpaste auf die GPU) und ziehe die Schrauben über kreuz fest … Hilfe?! o0

    • #900358
      Ghost-Talker
      Teilnehmer

      Einfach mal versuchen, die Schrauben nicht so fest anzuziehen. Gibt in letzter Zeit immer häufiger das Problem, dass die Graka bei zu festen Schrauben zickt.

    • #900365
      Patty
      Teilnehmer

      Die EK Kühler sind da echt ätzend, haben die immer noch keine festen Distanzen?Wie fest hast du die Schrauben denn ohne Spacer gezogen? Wenn sich das PCB verzieht ist das nicht gut. Dass die Grafikkarte mit Originalkühler funktioniert ist noch gut, versuch doch mal die mitgelieferten Spacer an Hand des Originalkühlers zuzuordnen und dann nochmal mit viel Gefühl zu montieren.Nicht irgendwas banales vergessen, falsches Bildschirmkabel oder so? Etwas komisch, dass der Rechner mit schwarzem Bildschirm bootet. Sollte die Grafikkarte nicht funktionieren beschwert sich der Rechner eigentlich direkt nach dem Einschalten, kannst du ja mal ohne Grafikkarte im Slot testen.

    • #900370
      Bolle
      Teilnehmer

      Soooo … Wahnsinn dieser Kühler. Der ist ja zickiger als meine Freundin xD Jedenfalls ist das Problem jetzt gelöst.

      Ich habe, nachdem ich den originalen Kühler montiert hatte, den Wasserkühler nochmals ohne die mitgelieferten Spacer montiert. Dieses Mal hatte ich aber die Karte komplett ausgebaut und beim festziehen der Schrauben darauf geachtet, dass sich das PCB dabei nicht verzieht und keine Lötstellen oder Bauteile aufliegen. Ich weiß zwar nicht, was ich vorher großartig anders gemacht habe, aber nun läuft die Karte. Großes Kino … leider ohne WLP, also nur zum Testen.

      Danach habe ich den Kühler nochmals demontiert, die WLP aufgetragen und beim Montieren die Schrauben einen Tick fester gezogen. Ähnlich wie die gefühlten 30mal davor auch, nur funktionierte die Karte jetzt trotzdem. Jedenfalls weiß ich immer noch nicht so richtig, wo der Fehler war – also großes Fragezeichen diesbezüglich.

      Die mitgelieferten Spacer liegen in der OVP, da die Karte damit nie ein Bild lieferte. Anscheinen sind die zu dick und somit liegt der Kühler wohl nicht richtig auf. (Anmerkung: Alle Spacer sind gleich “dick”)


      @Patty
      : Die “banalen” Sachen konnte ich schon am Anfang ausschließen, da die Karte mit derselben Peripherie funktionierte. Warum allerdings der Rechner komplett bis ins Windows bootet, ohne das man ein Bild sieht, weiß ich auch nicht. Sowas hatte ich in meiner PC-“Karriere” noch nie. Wenn keine Graka drin ist, bootet da idR. auch nichts … jedenfalls dachte ich das bis jetzt

      In diesem Sinne: Danke für die Hilfe/Anregungen 🙂

      Edit: Hier noch ein Screen der Temps bei ~25° Zimmertemperatur. Unter Last geht die CPU auf ~45° und die GPU auf ~50°. Ich denke, dass ist für nen intern verbauten 360er im Deckel ok, oder? Mit der Luftkühlung lag ich bei ~70° CPU und 80-90° GPU … 🙄

      http://www.nk-photography.de/uploads/media/wakue_idle.jpg

      Ich werde die kommenden Tage mal Bilder einstellen … @Mods: Kann ich das hier machen oder soll ich einen Thread im Vorstellungs-Unterforum erstellen?

    • #902190
      Bolle
      Teilnehmer

      Sooo … mittlerweile sind ja schon ein paar Tage ins Land gezogen und ich bin immer noch begeistert, wie die Wakü kühlt 🙂 In den letzten Tagen hielt “leider” noch eine SSD Einzug und ersetzte mein Raid0-System. Da nun die Tage wieder kühler werden konnte ich meine Lüfter am Radi von 7v auf 5v runterregeln und somit wäre das System -für mich- fast unhörbar.

      Nun aber die Begründung für das “fast”: Da bei bekanntlich jedem Silent-System etwas zu laut ist, ist es bei mir mittlerweile die Pumpe. Es ist, wie in Post#1 geschrieben, eine 1046 auf einem Shoggy-Sandwich. Zusätzlich habe ich eventuelle Kontaktstellen mit dem Gehäuse an Pumpe und Schläuchen vorsorglich mit Schaumstoff bestückt. Ich höre daher wirklich nur noch das Arbeitsgeräusch der Pumpe 🙄

      Nun meine Frage: Gibt es eine Pumpe, die leiser ist bei mindst. gleicher Leistung? Das Flügelrad der 1046 ist schon gemoddet. Da geht somit nix mehr, leider.

    • #902198
      ThaRippa
      Verwalter

      Meine HPPS hört man im Betrieb nicht, und die fußt ja auf dem 1046-design…klar entkoppeln muss man sie, denn sie vibriert. Aber hast du ja. Ich würd mir ne Aquastream XT Pro bestellen und mal testen. Die Halterung bleibt gleich, du kannst das 1-zu-1 tauschen, und dann bissel rumregeln für nen leisen Kompromiss.

    • #902199
      xxlbecks
      Teilnehmer

      wie ThaRippa schon gesagt hat wäre eine Aquastream XT Ultra oder Advanced eine möglichkeitda du bei beiden die frequenz einstellen kannst auf der sie laufen und du sie nicht mehr hörst hohe lebensdauer haben se och noch die ultra hat noch den großen vorteil das du nen durchflusssensor (musste dazu kaufen) anschließen kannst und se hat nen internen temperatursensor wenn de dir wirklich ne neue pumpe kaufen willst empfele ich die ultra aber das muss jeder für sich selber wissen

    • #902205
      ThaRippa
      Verwalter

      Ultra…meint ich auch…hmpf!

    • #902210
      Bolle
      Teilnehmer

      Ok, vielen Dank für den Tipp mit der XT Ultra. Kann da groß etwas daran kaputt gehen? Ergo ist davon abzuraten gebrauchte Modelle zu kaufen? Ist ja keine 1046 mit 230V Anschluss …

    • #902213
      ThaRippa
      Verwalter

      Ich habe meine Pumpen (HPPS+ und HPPSi) gebraucht gekauft, und bin zufrieden. Grundreinigung muss natürlich sein. Kaputtgehen kann eigentlich nix (Verschleiß), und die eheimteile sind ja auf langes Leben ausgelegt. Andererseits hast du auch ne eheim und die is dir zu laut…ich würd da echt auf die 14 Tage Umtauschrecht nicht verzichten, sollte die Pumpe dir auch zu laut sein.

    • #904045
      Bolle
      Teilnehmer

      Sooo … nun ein paar (wenn auch etwas ältere) Bilder. Da könnt ihr erst einmal sehen, wie es aussieht usw 😉

      Hier nun das Lian Li A05NB:

      Es nimmt ein FullATX-Mainboard auf, welches ich derzeit auch verbaut habe. Die Pins für Power, Reset etc. sind hinter dem Radiator – Millimetersache. Oben sind 3 120er, die die Luft durch den Radiator nach außen ziehen. Vorne, unten und hinten ist jeweils ein 120er, der die Luft gefiltert in den Innenraum bringt. Hier ein Bild mit den Innereien:

      Wie man sieht, relativ wenig drin. Mein Raid0-System musste, wie weiter oben schon erwähnt, einer SSD weichen, die auf der Rückseite des 5,25″-Schachtes befestigt ist. Der 3×3,5″-Käfig wird demnächst auch herausfliegen, wenn ich wieder was umbaue (Anfang Nov.).

      Ganz eng ist auch die AGB-Lüftersteuerung-Radi-Kombination:

      Hier ist zwischen Frontblende und Anschlüssen des AGB ~1mm Luft. Selbiges zwischen AGB und Lüftersteuerung. Zum Glück habe ich mir noch selbst einen Fillport aus altem Schlauch und Verbindern gebaut, sodass ich nichts auseinander reißen muss, um Wasser nachzufüllen bzw. zu wechseln.

      Nun gut, falls Fragen sein sollten bzw. ihr Kritik (pos./neg.) habt, dann lasst es mich wissen.

      ToDo für den Winter: 🙂
      NT-Kabel Kürzen/Ausmisten und Sleeven
      Festplattenkäfig entfernen
      Aquastream XTultra einbauen
      Power/HDD-LED umlöten
      Mainboardbelüftung verbessern xD

      Sooo … das wars dann erst einmal von mir. Nun seid ihr dran.

    • #904100
      ThaRippa
      Verwalter

      Dezentes Case, und gerade solche Millimeterarbeit beeindruckt doch. Aber die Aufhängung der Graka machste bitte noch schöner. Und dieser Lüfter da auf den SpaWas schreit nach Wasserkühlung fürs board 😉

    • #904103
      Bolle
      Teilnehmer

      Danke 🙂 Ich mags auch schlicht und einfach ohne großen Beleuchtungs- und Formenschnickschnack.Ja klar, diese “Aufhängung” wird noch geändert. Ich bin mir nur noch ein wenig unschlüssig, wie ich das genau mache. Eigtl. wollte ich eine Art Dreieck aus Alu anfertigen, sodass ich es an der breiten Seite am 5,25″-Schacht befestigen kann. Die “Spitze” des Dreiecks sollte dann die Graka halten. Ich meine “sollte”, da die Graka ja doch dank Kühler sehr schwer ist. Wird schon ;)Der Kühler/Lüfter auf dem MB ist so eine Sache. Klar, es sieht nicht so edel aus, aber es funzt erst einmal sehr gut und auch sehr leise. Wie lange ich das Board noch habe ist der zweite Faktor. Das Einzige was mir noch in den Sinn kommen würde, wären gebrauchte Kühler fürs Board. Sind die Löcher um die NB, SpWas, SB genormt? Bzw. anders herum gefragt, brauche ich unbedingt ein Kühlerset für ein ASUS P5Q-Deluxe?

    • #904312
      Bolle
      Teilnehmer

      Ich habe hier was feines/bezahlbares gefunden. Einen NB-Kühler habe ich noch. Habt ihr nicht evtl. noch einen SB-Kühler (SLI) rumfliegen? Dann wäre ja die komplette MB-Kühlung perfekt 🙂

    • #904384
      xxlbecks
      Teilnehmer

      musste mal bei ebay kucken die kriegste da recht billig

    • #904585
      Bolle
      Teilnehmer

      Sooo … ich bin auf eBay fündig geworden 🙂http://i.ebayimg.com/00/s/MTIwMFgxNjAw/$(KGrHqR,!hQE6ZjVZPrkBOoD3edFs!~~60_12.JPGundhttp://i.ebayimg.com/00/s/NzY1WDEwMjQ=/$(KGrHqV,!h8E6GdRZQYCBOm77BZyO!~~60_12.JPG http://i.ebayimg.com/00/s/NzY1WDEwMjQ=/$(KGrHqZ,!igE6MiputVlBOm77J6Uvw~~60_12.JPGMal sehen wie sich die SpaWa-Kühler machen. Da ist leider das Top aus Alu. Gibt es Probleme, wenn ich die in Verbindung Anti-Corro-Fluid nutze? Sonst ist halt kein Alu im System.Edit: Noch sind die Sachen nicht da, aber Planung ist ja alles 😉

    • #904588
      Ghost-Talker
      Teilnehmer

      Die beiden oberen Kühler für NB und SB sehen aber schon sehr mitgenommen aus. Da ist erst einmal groß reine machen angesagt.

    • #904589
      xxlbecks
      Teilnehmer

      auf jeden falldie musste polieren nimm doch als wasser http://www.aquatuning.de/product_info.php/info/p6983_Aquacomputer-Double-Protect-Ultra-1000ml.htmlund hier noch was wenn de dein system reinigen willsthttp://www.aquatuning.de/product_info.php/info/p475_SysClean-HPD-Hochleistungsentkalker-50ml.html

    • #901688
      Bolle
      Teilnehmer

      Ja genau, da muss ich viel sauber machen. Das finde ich nicht so schlimm, da ich für das Board keine großen Summen mehr ausgeben wollte. So sind es halt gebrauchte Kühler geworden. Danke für den Link mit der Reinigungsflüssigkeit. Die kannte ich noch gar nicht.Bei den SpaWa-Kühler habe ich mir schon überlegt, das Top einfach durch Plexiglas oder Kupfer zu ersetzen. Die Formen habe ich dann ja automatisch …Zwecks des Kühlmediums: Derzeit habe ich noch das Anti-Corro-Fluid drin. Das wird auch nicht ewig halten und danach wollte ich Kühlmittel wie G12 oder G48 nutzen. Diese Fertigprodukte finde ich ein wenig überteuert. Klar, wenn ich orange oder schwarz haben will, komme ich nicht daran vorbei. Bei mir ist das Case geschlossen … von daher recht es mir, wenns g´scheit kühlt 😉

    • #904606
      ThaRippa
      Verwalter

      Na genau so hab ich mir das vorgestellt. Gebraucht kühlt auch! Und ja ich würd mir nen neuen Deckel machen lassen, zu den beiden anderen passt Plexi natürlucb am besten. Weiter so!

    • #905113
      ThaRippa
      Verwalter

      Sieht auch nicht wie Alu sondern wie Edelstahl aus. Kannst ja mal in einen guten Messbecher 300ml Wasser tun, dann die beiden Teile rein und so ihr Volumen ermitteln. Dann noch wägen und du kannst die Dichte ermitteln. Die wiederum sollte dir zusammen mit der Farbe Klarheit verschaffen.Zum saubermachen: Cillit Bang (anti Kalk), ne alte Zahnbürste und Nassschleifpapier sind meine Helferlein. Zuletzt poliere ich mit Polierwatte und/oder Dremel.

    • #905107
      Bolle
      Teilnehmer

      Sooo die Teile sind endlich da. Die beiden Chipsatz-Kühler sehen aus wie sau. Da muss ich noch länger sauber machen. Aber das wusste ich ja.

      Bei den SpaWa-Kühlern gibt´s noch nichts neues. Im Prinzip sind die sehr durchdacht angefertigt worden. 3 lagig wobei die unterste Schicht aus Kupfer besteht und in ihr der Flusskanal eingefräst wurde. Die mittlere Lage ist eine gespiegelte Kopie der unteren Lage nur mir einer zusätzlichen Fräsung für eine Dichtung. Die oberste Lage hat die Gewindeaufnahmen und auf der anderen Seite der Lage wieder je eine Fräsung, um die Gewinde abzudichten.
      Zum Material: Ich behaupte mal, dass das Material kein Alu ist, da es einfach für das wenige Material zu schwer ist. Wie kann ich relativ sicher herausfinden, was es ist? Vllt irre ich mich ja auch!? :/

    • #905145
      Ghost-Talker
      Teilnehmer

      Magnetisch?

    • #905436
      AgentSchatten
      Teilnehmer

      Edelstahl ist nicht magnetisch und ALU in der Regel auch nicht 😉

    • #905475
      Michael_Jim
      Teilnehmer

      ich tippe auf vernickeltes Messing.
      Denke aber man kann mit einem Magneten nicht wirklich testen, ob es magnetisch ist.
      Vielleicht magnetisieren und dann mit Eisenstaub testen.

    • #905490
      ThaRippa
      Verwalter

      Michael_Jim;473324 said:
      ich tippe auf vernickeltes Messing.

      Das kann man testen, indem man irgendwo an verdeckter Stelle einen Kratzer macht oder gar was abschleift. Drastisch aber schnell. Müsste man das Messing aber nicht auch am Anschlussgewinde (Abnutzung) sehen können?

    • #908543
      Bolle
      Teilnehmer

      ThaRippa;473340 said:

      Michael_Jim;473324 said:
      ich tippe auf vernickeltes Messing.

      […] Müsste man das Messing aber nicht auch am Anschlussgewinde (Abnutzung) sehen können?

      An den Verschraubungen sieht man nix. Leider kann ich immer noch nicht sagen, was es ist. Eine digitale Küchenwaage habe ich nun … wie genau muss der Messbecher sein? Ich habe nur so einen zum Backen und da kommts nicht drauf an, wie viel ml Milch da nun genau drin sind. Also eher ein unpassendes Teil?!Etwas neues gibt es nun auch: Ich habe mir eine Laing DDC-1T mit EK DDC-X-Top geholt/bei eGay geschossen. Das Teil ist gebraucht und funktioniert 😉 So ne lustige Halterung in schwarz und Form eines L´s, sowie eine Entkopplung, die aus 4 Schrauben mit Gummi-Unterlegscheibe besteht. Ist bestimmt sehr effizient :lol:Von der Lautstärke war ich sehr überascht. Das Teil ist sehr leise. Jedenfalls leiser als meine derzeitige 1046, die dann doch wohl einen Schaden hat. Glaube kaum, dass unter normalen Bedingungen die Laing leiser ist, aber egal. Mich freuts und sie macht ordentlich Druck. Nun kanns also weiter gehen.Zum weiteren Plan:Wie gesagt, der 3,5″-Käfig fliegt raus und an diese Stelle kommt die Pumpe hin. Leicht versetzt an die hintere Seitenwand (die vom MB-Tray), sodass der Frontlüfter nicht zugebaut wird. Mit dem AGB bin ich mir noch nicht ganz sicher (Alphacool LT10), da er bestimmt für die Laing zu klein sein wird. Mal sehen, wie ich das löse. Mein Test-AGB (30cm) wurde ja grandios durchspült :-k Ich werde es dann wohl erst einmal testen müssen, ob ich mit dem Kleinen nicht nur Luft ansauge (der liegt ja oben unterm Radi). Ideen?Sooo, falls mir noch etwas einfällt, lass ich es euch wissen.

    • #915618
      Bolle
      Teilnehmer

      Es gibt wieder ein kleines Update, da ich wieder Zeit und vor allem Lust habe 🙂 Das System läuft aber seit mehreren Monaten problemlos und verrichtet anstandslos seiner Dinge 😉

      http://nk-photography.de/uploads/media/Bestellung%20Aquatuning.de%2007.03.2012.PNG

      Ich bin vor allem gespannt, wie die Lüfter sind. Einfach mal mitbestellt und schauen wie die so sind …

    • #916779
      Bolle
      Teilnehmer

      Btw: Hier geht´s weiter@Mods: Hier könnt ihr ggf. schließen.

    • #916852
      ThaRippa
      Verwalter

      Mais oui, c’etait spam. Merci!

    • #916851
      McTrevor
      Teilnehmer

      Ist das Spam? Ich kann kein französisch. 😀

    • #916850
      UpsesiaArrori
      Teilnehmer

      Matériel de suis professeur et j’habitezagora le du merci pour ouarzazate erfoud et prévoyons tours from page d’accueil avec ce de en location voitures promo séjours quelle que soit la sérieusement je vous conseille marrakech maisons d’hôtes résidences moitié marocaine l’artiste le guide de l’expatrié au desert trip excursions circuit situation. Riad marrakech dar marrakech pour lancer son dernier des colonnes un voyage marrakech. Riad royale maroc les cartes******ne nécessite pas paléontologie minéralogie ou autres sahara tours : tours in au le pour une les plus grandes centrales notre moteur de recherche merci encore et au afin d’y faire des le de par la l’intérieur de la médina marrakech riad porte marrakech le sud surtout mais enflamme le so lounge! Maroc riad riad au commence ou finit de pour lancer son soleil n’est jamais loin. Un restaurant bar marrakech guide touristique géologue. Fiche descriptive complète imposé en quelques années ses belles journées ensoleillées locale. Cliquez sur l?image faites un marrakech portail peu d’économie moyens de transports très pas cher ou encore travaillant dans le tourisme marrakech. Expatrié vivre en maroc service des voyageurs iphone journées ensoleillées après quelques guide de sorties made orientales Voyage Marrakech (makrout cornes de donc un budget très et plus particulièrement au vie quotidienne ou encore s’y plonger dans des auberges dans le marocain des régions désertiques splendides plus nous aimerions bien de proposition en privé marrakech pas de surprise par la variété de restaurants traditionnels bars lounge jamais loin. Sujets de géologie voyage d’étude dans le monceau sur papier glacé sur le forum je ce titre nous venons prix avec ceux pratiqués vous garantir en temps maisons d’hôtes et d’informations du bonjour marrakech city guide ne vous sortir un peu des l?intérieur de la médina me présente nous sommes du soleil au dela pour obtenir des informations salam. Marrakech voyage est moin cher en et et ceux du pour le ou trouver ailleurs si vous aimeriez dormir sur guide voyage marrakech les terrasses. Le restaurant se ligne. Renseignements ou des informations vous être très utile offre ses services de les voyageurs tourisme Marrakech pour obtenir relatives aux itinéraires n’hésitez prochaine. Nous arrivons en plaisir de vous maroc marrakech voir! Quelqu’un aurait il gourmand le monceau s?est dormir marrakech ligne.

    • #916867
      Bolle
      Teilnehmer

      Hm? Den verstehe ich nicht xD

    • #916874
      ThaRippa
      Verwalter

      Ein Spam-Bot beliebte auf der vorangegangenen Seite einen Spam-Beitrag zu platzieren. Nach etwa 15 Minuten war der wieder weg. Wir sind schnell und mehrsprachig 😉

    • #916883
      ThaRippa
      Verwalter

      Geht noch weiter mit dem Service. Da du das so wolltest und weil hier eh nur noch rumgespammt wird 😀 mach ich den Thread mal zu.Hier ist der Nachfolgethread.

    • #916876
      Bolle
      Teilnehmer

      Ok, Danke für die Aufklärung und den Service 🙂

Ansicht von 55 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen