MeisterKühler

1x/3x Corsair Vengeance 8Gb PC3-15000 (1866Mhz) Riegel Low Profile

Willkommen in der Mk-Community Foren Marktplatz Suche… 1x/3x Corsair Vengeance 8Gb PC3-15000 (1866Mhz) Riegel Low Profile

Ansicht von 8 Antwort-Themen
  • Autor
    Beiträge
    • #503573
      Wiaf
      Teilnehmer

      Hallo,

      Wegen eines CPU Kühler Umbaus musste ich den Heatspreader von meinem 2x8gig entfernen dabei ist mir einer meiner Riegel gestorben 🙁

      Jetzt suche ich hierfür natürlich Ersatz. Ich wende mich an meine bevorzugte Modder Community da ich im gesamten internationalen Interwebs nix gefunden habe.
      Am liebsten als Low Profile/bereits ohne Spreader.
      Vielleicht hat ja einer von euch verrückten dasselbe Problem und noch einen Überlebenden Zuhause rumfliegen.
      Falls einer einen (oder drei 😀 ) hat, schlagt mir einen Preis vor.

      Hier der Ram bei Corsair
      Im Anhang ein Bild des überlebenden verbauten Speicher.

    • #956145
      ThaRippa
      Keymaster

      Wie hast du denn den kaputt bekommen? Bei mir war der Heatspreader erschreckend leicht zu entfernen. Leider hab ich nur Vengeance 4GB-Module, und es sind auch nur 1600er nativ.

    • #956146
      Neron
      Keymaster

      Beim Heatspreader abnehmen kann es schonmal vorkommen, dass ein Chip sich mit löst. Schon öfters auf Youtube gesehen. Meistens lag es daran, dass das WLPad nicht genügend warm gemacht wurde oder der Wlkleber.Hab aber auch nur DDR2 hier rumfliegen. Sorry.

    • #956149
      ThaRippa
      Keymaster

      Ich hab das “kalt” gemacht, nur mit nem scharfen Messer.

    • #956153
      Neron
      Keymaster

      Ich hab es mich nie getraut. 🙂

    • #956155
      Wiaf
      Teilnehmer

      Keiner der Chips ist ab.Ich hab die Riegel bei 50°C für 5 Minuten im Ofen gehabt, dann vorsichtig abgelöst. Rein sichtbar ist kein Schaden. Nur bootet der Rechner mit dem einen Stick (hab jegliche Konfiguration) ausprobiert einfach nicht mehr. Nur das POST DRAM LED bleibt rot leuchtend was auf RAM Fehler hinweist. Der andere Riegel läuft einwandfrei wie auf den Anhängen zu sehen :)Bei Bedarf schieß ich mit meinem mega alt Handy auch gern noch ein Foto zum Beweis 😀 Leider gibt es hoh.de nicht mehr & ich hab keine Rechnung mehr finden können, also auch kein “zurückbasteln & RMA” :/€: lol ich bin länger registriert als ihr beide und hab 1/6 eurer Posts. Die Jahrelangen Auszeiten tun mir nicht gut :D-Wiaf

    • #956158
      Neron
      Keymaster

      Ich hab mich 9 Tage später als du registriert. ;)50 °C könnte schon zu warm gewesen sein. Eventuell liegt es aber auch an einer fehlerhaften Lötstelle, die jetzt zu einer kalten Lötstelle geworden ist durch das ablösen der HS.

    • #956167
      Wiaf
      Teilnehmer

      Wieso sollten 50°C zuviel gewesen sein? Der RAM läuft doch in “hartem Betrieb” deutlich wärmer als 50 :-k

      Neron;527797 said:
      Ich hab mich 9 Tage später als du registriert. 😉

      50 °C könnte schon zu warm gewesen sein. Eventuell liegt es aber auch an einer fehlerhaften Lötstelle, die jetzt zu einer kalten Lötstelle geworden ist durch das ablösen der HS.

      Dann würde ja “hardcore backen” eventuell den RAM wiederbeleben. Ist aufjedenfall ne Idee.

      -Wiaf

    • #956179
      Neron
      Keymaster

      Ich hab ehrlich gesagt nicht wirklich einen Anhaltspunkt wie warm RAMs werden im normalen Betrieb. Meine liefen immer so um die 35 °C durch guten Luftzug und undervolting. ^^ Was ich eigentlich meinte ist, dass Küchengeräte wie ein Backofen nicht immer die thermisch stabilsten und genausten sein müssen. 50 °C können da je nach Stelle im Backofen schonmal gerne etwas mehr sein.

Ansicht von 8 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen