MeisterKühler

ELWMS – Die eierlegende Wollmilchsau auf Basis von AMD Kabini

Willkommen in der Mk-Community Foren Energie & Stromspar – PC Systeme Vorstellung von Stromspar – PCs ELWMS – Die eierlegende Wollmilchsau auf Basis von AMD Kabini

Ansicht von 52 Antwort-Themen
  • Autor
    Beiträge
    • #944730
      ThaRippa
      Keymaster

      Gute Frage. Dann will ich mal. Bay Trail ist interessant, aber:- ich bin AMD-Fan und will aus eigener Erfahrung beraten können, wenn so Fragen zu AMD-Stromsparrechnern kommen- schon Brazos/Zacate hatte mich begeistert, Kabini ist einfach mal doppelt so schnell – ich habe mit Projekt “Spielraum” zuletzt einen intel-Hack-Mac gebaut. Davor ein Haswell-MacBook Air gekauft. Genug intel-Power für Jahre!- Ich hab das Board Ende letzten Jahres gekauft, komme aber erst jetzt zur Umsetzung, u.a. weil eben das Mac-Projekt noch nicht fertig war

    • #502891
      ThaRippa
      Keymaster

      Hier entsteht die Vorstellung zu meinem neuen Projekt. Ich habe mir ein Kabini-Board angeschafft, um es zu testen, und werde damit einen Homeserver für mein Wochenend-Zuhause bauen.Bitte entschuldigt den Rohzustand, aber zur Zeit habe ich noch nicht mal das Gehäuse hier, ich möchte nur die ersten Messwerte und Erfahrungen niederschreiben. Den Thread baue ich dann noch mit Bildern und so weiter aus, wenn es was zu sehen gibt. Erster Messwert des KD-302: 27W im BIOS. Ach ja, was hab ich hier nun überhaupt?ECS KBN-I 52001×4 GB 1333er Kingston Value RAM … EMK2-SupportkaufMtron 32GB SSD … war noch daBeQuiet System Power L7 300WSo, derweil kann ich einen Wert aus der Windows-Installation anbieten. 18W, während vom USB-Stick auf die SSD kopiert wird. Warum kein Pico diesmal? Nun, ich möchte das Netzteil als CPU-Lüfter missbrauchen, es hat nur 30€ gekostet und es passt herrlich in das Lian Li PC-Q25b, welches ich morgen endlich abhole. Ziel sollte ursprünglich sein, ein passives Gerät zu bauen. Das ist aber relativ teuer für recht wenig Mehrwert (wenn man bedenkt, dass da mindestens drei 3.5″-Platten rein wandern werden). Zudem steht der PC später etwa 4m von allen ohren entfernt in einer Zimmerecke.Was will ich eigentlich machen mit der Kiste?- Windows 8.1, damit Hyper-V- HTPC-Nutzung, Downloads über Windows- XPnology in einer VM soll die Platten als NAS bereitstellen und sich ums RAID kümmern- iTunesserver, Time Machine über virtuelles NAS- weitere VMs falls ich noch Dienste braucheOb das so klappt, wie ich es mir vorstelle, weiß ich noch nicht. Die virtuelisierung von XPnology ist nicht trivial. Aber es gibt auch andere NAS-Systeme die man zur not testen könnte. Ich favorisiere allerdings zur Zeit das “Kauf-NAS-Feeling”.

    • #944729
      Christoph!
      Keymaster

      Hallo ThaRippa dann mal froh ans basteln :DAber warum ein Kabini und nicht eins von den neuen schicken Boards mit aufgelöteter Intel CPU?EDIT: Oh ich bin jetzt Blau ^^

    • #944733
      Renovatio
      Teilnehmer

      Sehr nettes Projekt.Du weißt schon das du auch Storage Pools für Windows 8 nutzen kannst, dann sparst du dir die VM. Wäre trotzdem mal interessant, wenn du die mal testest.Gruß,Andre

    • #944731
      VJoe2max
      Teilnehmer

      Hmm – bin ja mal auf Idle-Werte unter Windows mit allen relevanten Treibern gespannt. Das mit dem NAS-Programm ist interessant. Bin gespannt ob das gescheit funktioniert.

    • #944777
      NiXoN
      Teilnehmer

      da ich auch einige Gedanken in so ein Projekt mit Kabini investiert habe finde ich natürlich klasse, dass man da etwas von Dir als “abschreiben” kann. In erster Linie interessieren natürlich Leistungs- und Verbrauchswerte.Da ich meinen auch als HTPC verwenden wollte bin ich mir aber noch nicht im Klaren, ob ich nicht doch lieber einen Kaveri nehme und den etwas in seiner Leistung beschränke.

    • #944784
      ThaRippa
      Keymaster

      Ich komme bisher nicht unter 17W. Aber das ist inklusive WLAN-AC per 7260er Intelkarte. Und dabei lief auch schon eine virtuelle Synology NAS mit. Ändert aber nix solange sie idlet. Ich bin im Moment nicht da, morgen mach ich mal alles aus was geht (im BIOS) und baue extra für euch 😉 die Wlankarte aus. Mein PC Q25b ist aber hier, und das ist… viel größer als ich es mir vorgestellt hatte. Auf jeden Fall deutlich größer als mein “Spielraum”. Ich werde da definitiv keine Hitzeprobleme bekommen. Bin nur gespannt ob die Festplatteneinschübe nicht zum Nachteil werden, weil sie an sich nicht entkoppelt sind. Jetzt geht es ans ausmessen des Abstands zwischen Board und Netzteil, damit ich mir nen passenden Kühler kaufen oder aus vorhandenem Material zurechtsetzen kann. Auch den Kauf-Kühler Würde ich bearbeiten müssen, da mein Board 4 Löcher im Abstand von ca 50mm hat – nichts, wofür man direkt CPU-Kühler bekäme.

    • #944788
      MrY
      Teilnehmer

      Ich bin auch mal schwer gespannt was das wird besonders in Bezug auf das NAS in der VM ich persönlich weis ja nicht was ich von der MS variante Hyper-V halten soll von da her bin ich mal gespannt. Was das bei dir giebt :)Plane ja was ähnliches auf Basis eines KaveriDie frage ist doch auch was da noch mit einen anderen Netzteil gebe

    • #944792
      ThaRippa
      Keymaster

      Hyper-V ist schon recht nahe an die Marktführer aufgerückt. Es ist halt kein Bare-Metal-System wie ESX, aber an sich macht das keinen Unterschied mehr. Und dafür ist es in Windows 8 Pro einfach kostenlos dabei und man bekommt alle Stromsparfeatures von Windows.Wie gesagt: ob die idlende VM nun an ist oder nicht, macht keinen messbaren Unterschied. Das ist für mich schon mal ne Aussage.

    • #944793
      Renovatio
      Teilnehmer

      Das ist natürlich klasse. Glaube mein nächster Server wird ein richtiger PC. Mit Hilfe von light-Out läuft das System dann nur, wenn benötigt wird.

    • #945036
      Myx
      Teilnehmer

      Ist eigentlich mittlerweile schon ‘was bzgl. des Stromverbrauchs der herkömmlichen Sockel-CPU-Kombinationen bekannt?

    • #945082
      ThaRippa
      Keymaster

      Ich bin endlich mal dazu gekommen ein wenig zu optimieren. C6-State war noch an, serielle und parallele Ports an, und wie gesagt die WLANac-Bluetooth-Karte verbaut. Das alles geändert bringt folgendes Ergebnis:15W. Mit Synology-Software in einer Hyper-V-VM. Aber halt ohne Platten, der Vergleichbarkeit wegen. Nur eine (warscheinlich verbrauchsmäßig miese, weil uralte) 32GB-SSD. Ist da noch drin. PS2-Keyboard, USB-Maus, VGA-Monitor. Dann hab ich mal die VM auch noch beendet, so dass nur noch Windows 8.1 lief, und ein paar Minuten gewartet.13.5W idle, trocken, ohne was. Schwankt auch mal auf 12.9 runter und auf 13.8 hoch, aber wir wollen ja realistisch bleiben. Ich finde das extrem OK, ehrlich gesagt. Das ist nahe dran am c’t-PC, und ich habe ja nicht deren (angeblich recht lautes) Triathlor-Netzteil drinnen.Ein Test mit PicoPSU kommt vielleicht auch noch, mal sehen wie ich Lust hab, aber für 3W weniger würde ich da glaub ich nicht mal umbauen. Denn immerhin kommen jetzt noch dre Festplatten drauf.Übrigens: ich habe mir einen neuen Kühler organisiert. Den hier:http://www.scythe-eu.com/uploads/tx_cfamooflow/Samurai-ZZ-ViewSide-2.jpgDas ist der Samurai ZZ von Scythe, von hier aus dem EMK2-Supportthread. Schon das zweite Teil von dort, was in dieses Projekt wandert. Ich werde den Lüfter weglassen und ggf. eine Gummilippe o.Ä. bauen müssen, denn direkt 10mm über dem Kühler sitzt dann das Netzteil mit seinem saugenden 120er.Und ich muss vier Löcher im Abstand von 2″ in die Bodenplatte bohren, was die äußere Heatpipe zerstören wird. Die Leistung reicht aber dennoch aus, schätze ich, um 25W TDP abzuführen. Wo wir gerade bei maximaler Leistung sind:37W messe ich bei 4x Prime95 In-Place-FFT. “Verbraucht nur 25W” kann man also getrost knicken. Aber das ist dann eben inklusive RAM und co, und man bekommt halt auch eine richtige CPU dafür. Eine, mit der hier einer sogar sein LAN-Gaming-System gebaut hat, indem er ne Mittelklasse-GraKa dazugesteckt hat.[YT]/watch?v=iJJdaa0HGRY[/YT]

    • #945214
      hotten
      Teilnehmer

      Hallo ThaRippa,

      das ist auch ein interessanter Kühler für dein Board:

      http://www.scythe-eu.com/uploads/tx_cfamooflow/Shuriken-CPU-Cooler_02.jpg

      http://www.scythe-eu.com/produkte/cpu-kuehler/shuriken.html

      Sieh dir die Lage der Heatpipes auf der Bodenplatte an, da wirst du wohl keine Heatpipe zerstören müssen, um die zwei Gewinde (Durchgangslöcher?) anzufertigen.

      Gruß

      hotten

    • #945216
      ThaRippa
      Keymaster

      Danke für die Mühe, aber ich hab schon: Und anders als von weitem vermutet müsste die mittlere Heatpipe dran glauben. Aber egal welche, das wird locker reichen.Und wenn ich so gucke ist mir der Shuriken auch etwas zu flach, denn die Luft soll ja vom Netzteil durch die Lamellen gesaugt werden. Ich hatte da etwa 82mm zwischen Board und Netzteil gemessen. Aber wer ein anderes Gehäuse hat oder einfach nur einen leiseren Kühler sucht, dem wird dein TIpp wirklich weiter helfen.Jetzt muss ich nur noch hoffen, dass sich heute abend herausstellt, dass die Schrauben in die Löcher passen. Also nicht durchrutschen aber auch nicht gar nicht rein gehen, sondern sich beim reindrehen genug Gewinde schneiden, um zu halten. Aber ich bin zuversichtlich. Die Schrauben sind mit Gewinde 2.5mm dick, er Bohrer war ein 2mm, die Bodenplatte ist aus ~2mm Kupfer. Wird schon. Wenn nicht muss ich improvisieren, denn die Durchgangslöcher im Board sind nur 3mm groß, und ich hab keine so kleinen Gewindeschneider… *hoff*

    • #945221
      Obi Wan
      Keymaster

      Interessantes Projekt und bin gespannt, ob die neue AMD Hardware wirklich so stromsparend ist

    • #945223
      ThaRippa
      Keymaster

      Wie gesagt, 13,5W bzw. inzwischen (nach ein paar Stunden eingewöhnzeit) genau 13W idle.Und nebenbei kann man die APU für <50€, und ein AM1-Mainboard für <25€ erwerben. Heute, nicht zu einem unbekannten Liefertermin ( *hust* baytrailpaperlaunch *räusper* ). Das ist dann nicht genau mein Board, wird aber auch nicht signifikant mehr verbrauchen.

    • #945230
      joinski
      Teilnehmer

      Ich hätte für ~80€ eher zu nem Asrock ITX + Celeron G1820 gegriffen.
      Ist genauso sparsam (untervoltet) und bietet mehr Performance (es sei denn die GPU-Leistung steht im Vordergrund und es kommt aufs letzte FPS an. Wobei es eigentlich keinen großen Unterschied macht, da beide IGPs meiner Meinung nach für ernsthaftes Spielen zu langsam sind 😛 )

    • #945231
      ThaRippa
      Keymaster

      Undervolted ist nun ja nicht jedermanns Ding. Ich weiß dass Kabini auch kein Messias ist. Aber es ist ne konkurrenzfähige Plattform. Und wenn ich die Wahl habe nehm ich die AMD-Grafik, weile da halbwegs vernünftige Treiber gibt und die Leistung einer besseren Intel HD 4000 entspricht. Bei ELWMS wird das wohl egal werden aber den 5200er Kabini gibt es ja auch in Einsteiger-Notebooks.

    • #945243
      joinski
      Teilnehmer

      ThaRippa;516139 said:
      Undervolted ist nun ja nicht jedermanns Ding.

      Untervolten muss man beim G1820 ja nur, um auch unter Last einen ähnlichen/genauso hohen (evtl. sogar niedrigeren?) Verbrauch zu haben, wie bei Kabini.Ohne UV sind die Haswells im Idle sparsamer als die Kabinis (leider :(, gönne es nämlich eigentlich AMD, da ohne sie Intel eine Monopol-Stellung hätte und das für uns Kunden richtig schlecht wäre, da es weniger Innovationen und höhere Preise bedeuten würde, weil kein Konkurrenzdruck/Kampf da wäre).

      ThaRippa;516139 said:
      … die Leistung einer besseren Intel HD 4000 entspricht

      Laut diesem Test liegt der Celeron Haswell bei der GPU-Leistung gleich auf (und hat sogar leicht die Nase vorn):http://www.heise.de/ct/zcontent/14/09-hocmsmeta/1397830713539449/ct.0914.022-023_table_6888.jpg

    • #945250
      ThaRippa
      Keymaster

      Hui, ich hatte da nur die GPU der Celeron J im Hinterkopf. Bliebe also nur der Vorteil der Treiber, wie schwer das wiegt sei mal dahingestellt. Gut, das und AES in Hardware.

    • #945326
      ThaRippa
      Keymaster

      Erstmal möchte ich euch den nackten Kabini zeigen:

      http://imagizer.imageshack.us/v2/640x480q90/191/u1uo.jpg
      http://imagizer.imageshack.us/v2/640x480q90/845/nxlx.jpg
      http://imagizer.imageshack.us/v2/640x480q90/822/3yhu.jpg
      http://imagizer.imageshack.us/v2/640x480q90/594/fj5j.jpg

      Und jetzt geht es an den Umbau auf einen richtigen Kühler, damit man die paar Watt lautlos wegbekommt. So sieht das Board ja original aus:

      http://imagizer.imageshack.us/v2/640x480q90/834/mfgy.jpg

      Der Samurai ZZ ist vorbereitet, mir 4 Löchern in einem Quadrat mit etwa 40,5mm Kantenlänge. Dabei verliert man die mittlere Heatpipe, aber die Leistung reicht auch so locker.

      http://imagizer.imageshack.us/v2/640x480q90/802/4y6i.jpg
      http://imagizer.imageshack.us/v2/640x480q90/845/w0b3.jpg

      Hier mal im Vergleich mit dem Originalkühler:

      http://imagizer.imageshack.us/v2/640x480q90/513/hhso.jpg

      Ich hatte zum Glück doch einen Gewindeschneidsatz für M2.5 da, genau was die serienmäßigen Schrauben brauchen. Perfekt!

      http://imagizer.imageshack.us/v2/640x480q90/89/uito.jpg

      Danach kam die Anpassung an die Umliegenden Kondensatoren und den Batteriehalter. Ich wollte die Heatpipe eigentlich horizontal über die mPCIe-Slots legen, so stieß aber die eine Heatpipe an die Batterie. Andersherum blockierte der Kühler die RAM-Slots, aber damit hätte ich leben können. Aber erst als ich für diese Lage relativ viel Material weggefräst hatte (und das ist nur der erste von drei Durchgängen gewesen!) …

      http://imagizer.imageshack.us/v2/640x480q90/837/4ka0.jpg

      … wurde klar, dass auch das niemals passen wird. Diesmal stieß die Heatpipe mit einem Kondensator zusammen, wenn die Bohrlöcher übereinstimmten.

      Also habe ich mich kurz belesen und festgestellt, dass man zwar einen Leistungsverlust erwarten kann, aber Heatpipes durchaus gegen die Schwerkraft arbeiten können. Stichwort Kapillarwirkung.

      http://imagizer.imageshack.us/v2/640x480q90/819/mzt5.jpg

      Also wurde es so.

      http://imagizer.imageshack.us/v2/640x480q90/823/snssj.jpg

      Ein weiteres mal fräsen, dann passen die mPCIe-Karten auch daneben.

      http://imagizer.imageshack.us/v2/640x480q90/513/iqw0.jpg

      Fertig, also einbauen.

      http://imagizer.imageshack.us/v2/640x480q90/854/bgan.jpg

      Inzwischen hab ich noch die Schürze gebaut, die das Ganze zum Netzteil hin abdichtet. Ein Bild davon hab ich leider nicht, aber es ist auch nix besonderes. An Temperaturen wurden ohne Schürze >70°C unter Last angezeigt. Selbst das lief aber stabil, auch bei geschlossenem Gehäuse. Ist halt ein Notebook-Chip.

      Mit Schürze habe ich jetzt <60°C, und das nur so laut, wie das Netzteil ist. Dessen Lüfter klackert übrigens leise. Nicht schlimm, aber doch ein Qualitätsunterschied zu den teureren Bequiet-Serien. Am Einsatzort höre ich den aber definitiv nicht.

      Zu den Verbrauchswerten:

      13.5W mit WLAN idle.

      21W idle mit meiner Powercolor HD7770. [STRIKE]Die ist übrigens noch zu haben ;)[/STRIKE] .

      Dann hab ich spaßeshalber einen Benchmark mit der HD8400 und einen mit der HD7770 gemacht. Bei letzterem sagt 3dMark dann schon, dass die CPU die GPU ausbremst. Ich würde sagen: gerade noch vertretbar, besonders wenn es um ältere oder weniger anfordernde Spiele geht. Aber alles an Grakas was teurer ist wäre echt verschwendet.

      Jetzt warte ich auf das Eintreffen des Delock mPCIe-SATA-Controllers und dreier WD Red 3TB, damit ich das ganze endlich mal fertig bauen kann.

    • #945333
      VJoe2max
      Teilnehmer

      Müsste kühltechnisch eigentlich von Vorteil sein, dass kein Heatpsreader vorhanden ist – im Gegensatz zu den AM1-Kabinis. Anderseits ist das nackte DIE natürlich recht empfindlich.

    • #945330
      Obi Wan
      Keymaster

      sieht doch schon nicht schlecht aus

    • #945334
      ThaRippa
      Keymaster

      Naja ich hab bisher kein Programm was das zuverlässig auslesen könnte aber wenn ich den Angaben von Aida trauen kann läuft er nicht gerade kühl. Im BIOS wird mir aber ähnliches angezeigt (50 Grad) wobei da ja auch nicht idle ist :/Ist aber auch Wurscht solange es funktioniert. Und das tut es.

    • #945543
      ThaRippa
      Keymaster

      Zuallererst liefere ich mal das Bild von der Schaumstoffdichtung nach, die den Kühler ans Netzteil ankoppelt:http://imagizer.imageshack.us/v2/640x480q90/842/szmyp.jpgNun aber zum eigentlichen Thema. Ich hatte folgenden Adapter bestellt hatte, um auf 4 SATA-Ports zu kommen. http://imagizer.imageshack.us/v2/640x480q90/845/1x33.jpgLeider habe ich dabei im Kopf die Anschlussbuchsen auf die falsche Seite verlegt. Sie sollten nämlich zum Heck weggehen oder nach oben, dort wäre man unkritisch mit geraden SATA-Steckern oder Winkeln ausgekommen. Aber sie zeigen in Wirklichkeit zum Kühler hin. #-oDort war genau genug Platz durch weiteres Fräsen erzeugbar, um einen gewinkelten Stecker unterzubringen – etwa 6mm. Leider reichte aber auch das nicht, da der übliche Winkelstecker nach unten weg geht. Da ist aber das Mainboard. Also brauchte ich erstmal solche Kabel…http://imagizer.imageshack.us/v2/640x480q90/841/0uy1.jpg… und dann noch mal ein ruhiges Händchen beim Dremeln. Diesmal war es wirklich [STRIKE]haarscharf[/STRIKE] fingernageldick davon entfernt, die äussere Heatpipe auch noch zu lochen. Aber es hat geklappt und alles passt nun. [-o<http://imagizer.imageshack.us/v2/640x480q90/845/okgx.jpgNur damit man versteht, warum ich das extra berichte hier: der vordere Stecker liegt auf der Heatpipe. :fresse:http://imagizer.imageshack.us/v2/640x480q90/836/c3ou.jpgIch bekomme das zwar nur ausgebaut, wenn ich den APU-Kühler abnehme, aber das macht nichts. Denn am anderen Ende ist ja der Laufwerkskäfig angeschlossen – die Kabel werden nie bewegt. Es ist aber schon ein Akt das Mainboard wieder einzubauen, denn neben dem Schaumstoffteil ist auch die Slotblende dann schon (mit 2x 15cm WLAN-Kabel 😆 ) daran festgemacht. Und die Stecker fürs WLAN gehören ja an die mPCIe-Karte unter der, die das SATA hergibt.An der Softwarefront hat sich OpenMediaVault gegen XPenology durchgesetzt, weil es sich für mich gut genug bedienen lässt, alles kann was Synology-OS kann und mehr und dabei ein Linux ist, welches mit 3.2er-Kernel direkt Hyper-V-Integration mitbringt. Treiberprobleme sind damit passé, und im Zweifel rede ich mit einem guten, alten Debian.Dazu kommt als Mediacenter XBMC unter Windows. Ich berichte mal, was das Wochenende so ergibt. Denn morgen nehm ich das Gerät mit ins Wochenenddomizil, wofür es ja gedacht ist. Und dort warten auch die Festplatten schon auf ihren Einbau.

    • #945558
      Renovatio
      Teilnehmer

      Jeder Millimeter wird ausgenutzt. Schaut richtig knorke aus und die Festplatten schon eingebaut, gemütlich ein Film auf den neuen angeschaut?

    • #945563
      ThaRippa
      Keymaster

      Naja sooo eng ist es wirklich nur da. Ja, die drei WD Red sind da. Ich habe mich aus Performancegründen dafür entschieden, Windows 8.1 das RAID5 übernehmen zu lassen. Film geht, aber mehr als kurz testen war noch nicht.

    • #945564
      Razor97
      Teilnehmer

      Sehr cooles Projekt!
      Klingt ganz so, als müsste ich da ein bissl abkupfern ^^

      Wo hast du das Board bestellt?
      Ich finds ehrlich gesagt bei keim Händler meines Vertrauens 😀

      Ich nehme vielleicht ein mITX Board von ASrock, da die einen besseren Soundchip drinne haben und dein Board soweit ich gesehen habe kein 4K unterstützt ._.

      Grüße und einen schönen Sonntag!

    • #945566
      Darkness
      Teilnehmer

      Razor97;516505 said:
      Wo hast du das Board bestellt?
      Ich finds ehrlich gesagt bei keim Händler meines Vertrauens 😀

      Hat ein User hier aus Japan importiert. Gibts z.b. hier: http://www.dospara.co.jp/5shopping/detail_parts.php?bg=1&br=21&sbr=468&ic=374608&lf=0
      Hierzulande gibt es aber mittlerweile Kabini als gesockelte Variante (AM1) siehe: http://geizhals.de/?cat=cpuamdam1

      Razor97;516505 said:
      Ich nehme vielleicht ein mITX Board von ASrock

      Da würde ich das ASRock AM1H-ITX vorschlagen, weil es über 19V DC Input verfügt und sich daher auch mit Notebooknetzteilen betreiben lässt.

    • #945573
      ThaRippa
      Keymaster

      Genau, mein Board ist hier gar nicht erhältlich (ich hab das aus Japan importierte hier im Forum erworben) und wenn wäre es heute auch eigentlich zu teuer. Gut, von der Ausstattung her ists nicht übel aber wenn es z.B. 4x SATA gehabt hätte hätte mir auch ein mPCIe-Port gereicht. So brauchte ich beide.4-K-Kompatibilität hingegen ist mir sowas von egal. Da hängt ein 32″ FullHD-TV dran. Weil mehr nicht hin passt.BTW: die intel 7260 ac mPCIe-Karte ist ja mal der Hammer! WLAN-Empfang ist deutlich meinem MacBook Air überlegen (iVm. 5GHz Delock-Antennen) und Bluetooth 4.0 ist auch stabil, obwohl der Rechner ja 5m von der Tastatur weg ist. Ach ja, die Tastatur:http://imagizer.imageshack.us/v2/640x480q90/835/c82s.jpghttp://imagizer.imageshack.us/v2/640x480q90/835/ywex.jpgEine Rapoo 6700. Macht sich gut und gefällt sowohl der Frau des Hauses (blau) als auch mir (Alu). Der Kater ist übrigens von der ELWMS genauso beeindruckt wie meine Freundin -.-

    • #945578
      Razor97
      Teilnehmer

      Schande schande 😀 Das Board sah eigentlich ganz hübsch aus 😀 Danke Darkness!Ich werde mal schauen ob das Board das erfüllt was ich haben möchte ^^4k Kompatibilität wünsche ich mir wegen des 4K TVs durchaus ;-)Die Tastatur ist echt genial Rippa 😀 Hatte die auch mal ^^

    • #945606
      nils
      Teilnehmer

      von rapoo sind mir nur die letzten 3 Buchstaben im Gedächtnis geblieben. Aber immerhin gehen die Dinger so schnell kaputt, dass man noch mehr als genug Zeit für den Umtausch hat…

    • #945618
      ThaRippa
      Keymaster

      Rapoo ist halt auch Chinakram, aber was nicht?Ich hab Hoffnung da das nicht die billigste Linie von denen ist und auch nicht gerade täglich benutzt werden wird.

    • #945689
      nils
      Teilnehmer

      an sich sind die Tastaturen ja sehr hübsch. Aber meine sahen nach wenigen Wochen schon total abgegriffen aus und dann hat auch keiner der Empfänger mehr als 6 Monate gehalten. Kostenpunkt waren damals glaub ich 30€, also jetz auch nicht mega billig.Ich hab jetzt eine K400 im Einsatz. Die ist nicht so hübsch, aber dafür verschluckt sie nicht die Hälfte der Befehle.

    • #945693
      ThaRippa
      Keymaster

      Da gehts schon los. Bei mir gibts keinen Empfänger dazu, das is Bluetooth. Und da das Modul in der Intel-WLAN-Karte sitzt und riesige Antennen nutzt, funkt alles sehr stabil. Meine hat aber auch >50€ gekostet.

    • #945697
      Myx
      Teilnehmer

      @ ThaRippa: Kannst Du die Bezugsquelle des mSATA zu SATA-Adapters nennen? Bei eBay finde ich den schonmal nicht.

      Danke im Voraus!

    • #945698
      ThaRippa
      Keymaster

      Das ist mPCIe zu SATA. Denn mSATA kann das Board leider nicht. Auch wenn die Steckplätze physisch identisch sind, haben nicht alle mPCIe-Ports auf allen Mainboards intern dann auch die SATA-Verdrahtung. Wenn mSATA gegangen wäre, hätte wohl auch ich eine solche SSD genutzt. Egal, der Adapter stammt von Amazon. Such da nach Delock mPCIe oder Mini-PCIe SATA und du findest ihn. Gibt’s auch als SATA-III, fand ich aber unnötig.Edit: ich hab die SATA-III-Version geliefert bekommen, obwohl ich die SATA-II bestellt hatte. Nett 😀

    • #945860
      mhh1102
      Teilnehmer

      moin,ich hab mir vor nen paar tagen das ASROCK AM1B-ITX mit 8 gb Ram und AMD Athlon 5350 angeschafft und hab das mal mit dem alten System verglichen. Über den Daumen gepeilt:http://abload.de/thumb/leistungsindex7ejsr.jpgVon links nach rechts: Phenom II 940 x4 + ATI Radeon HD 3870, Athlon 5350 + ATI Radeon HD 3870, Athlon 5350Stromverbrauch Last ca: 250 W, 140 W, 48 WIdel: 90W, 50 W, 25 WWas mich verwundert ist, das die SSD mit SATAI auf dem alten Board schneller war wie mit SATAII auf dem neuen,….Und DDR II 800 ist auch schneller wie der DDR III 1600 er,….

    • #945862
      NiXoN
      Teilnehmer

      @ mhh1102: hast Du Deinen alten Server mit dem Athlon ersetzt?

    • #945876
      mhh1102
      Teilnehmer

      Nö der läuft noch,.. bei meinem Desktoprechner ist die Wakü kaputt gegangen (Wasserschaden -> Steuerplatine der aquasteam kaputt) und es haben sich 2 von vier Speicherbänke verabschiedet….Da ich gerade knapp bei Kasse bin ist das der ersatz für den Desktoprechner, wieso sollte man sonst auch auf die Idee kommen eine Graka die pik 120 W frißt einzubauen. Der Srtomverbrauch bezieht sich daher auch auf ein Seasonik SS 380 HB + 3 HDDs und eine SSD.Wenn wieder geld in der Kasse ist schau ich mal ob ich den Athlon mit Pico auch auf 16 W Runterkriege, wenn ja löst er dann meinen Server ab, der Zwar alt ist aber zuverlässig 24/7 läuft seit 2008.

    • #945998
      NiXoN
      Teilnehmer

      ich bin davon ausgegangen dass Du die HD 3870 nur zu Messzwecken verbaut hast und danach wieder entfernt.

    • #946456
      ThaRippa
      Keymaster

      Lange war es still um meine ELWMS, dabei hat sich sogar einiges getan. Der Rechner arbeitet inzwischen am Zielstandort, erreicht via WLAN etwa 300Mbit. Dank Hyper-Vs grausiger Bedienoberfläche hab ich die OMV-Maschine einmal komplett neuistallieren müssen. Und davor galt es, einen fiesen Fehler zu finden:Bei jedem Filetransfer via SMB kamen Fehlermeldungen, die Netzwerkresource (oder so) sei nicht da. Wiederholen half, bei der nächsten Datei das selbe Spiel. Ich konnte beobachten, wie sich im Explorer nach dem Kopieren die Erstellzeit änderte, aber das war nicht das Problem. Ich hatte das Root-Share mit allen möglichen Diensten freigegeben, und dabei hat wohl irgendwer Probleme gemacht. Genauer weiß ich es nicht, denn mit der neuen Installantion hab ich das Problem nicht. Dort hab ich aber auch sinnvollere shares. Leider weiß ich nun nicht welcher Dienst es war, aber vielleicht tritt es ja noch mal auf. :fresse:Tja und dann war da noch der Speed. Ich hab wirklich recht viel rumprobiert, aber selbst mit einem internen Netzwerk vom ELWMS (Windows-Host) zum OMV (Gast) kam ich nur auf 7-14MB/s. Also ohne einen physischen Adapter irgendwo im Signalpfad, mit theoretischen 10GBit. Dann fand ich es: ich hatte das Dateisystem nach dem erstellen des Software-Raid unter Windows (und das erstellt dabei wohl direkt ein NTFS) direkt eingehängt. Ging ja auch problemlos. OMV kann NTFS lesen und schreiben. Nur halt nicht wirklich schnell, wie sich herausstellt. :shit:Also formatiert und die paar GB die schon drauf waren erneut kopiert. Jetzt erreiche ich um die 40MB/s auf dem internen Interface, extern limitiert der WLAN-Empfang dann noch etwas. Keine Rakete, aber ich will ja auch kein iSCSI machen damit. :banana: Das interne Interface ist deshalb interessant, weil ELWMS das share “auf sich selbst” hierüber mountet. Wenn ich große Datenmengen übertrage, dann via USB 3.0 direkt am ELWMS angeschlossen, und dann muss ich nicht durch die WLAN-Brücke, was ein paar MB/s bringt.Wens interessiert: Ich habe dabei 80% CPU-Last unter Windows, wobei OMV 2 virtuelle Kerne bekommen hat. Beim RAM sind die 4GB recht knapp, da die Grafik direkt 512MB abzieht und OMV von mir 1,5GB bekommt, mit mehr aber sicher etwas besser cachen könnte. : /Netzwerk-Performance mit iperf ist 500MBit zum und 1GBit vom Server, das RAID kann laut hdparm 250MB/s liefern. Etwa. Nagelt mich nicht fest, ich schreib das aus der Erinnerung auf, denn meine Freundin hat die Kiste gestern hart ausgeschalten. #-o Weil ihr die Power-LED zu hell war. :-&Ich werd dann heute mal die LED abziehen, dabei mach ich vielleicht noch ein paar Fotos vom finalen Versteck.Vorläufiges Fazit zur Plattform: Insgesamt könnte Kabini ruhig noch mehr CPU-Leistung haben für meine Anwendung, aber es geht sich alles ziemlich genau aus. Hätte ich mehr CPU-Power würde die VM sicher mehr MB/s aufnehmen. Aber da alle Clients über WLAN kommen würde das nicht viel helfen. Also wäre maximal das USB-3.0-“befüllen” schneller. Aber andersherum bin ich froh, keinen kleineren Prozessor genommen zu haben, denn das hätte Einbußen bedeutet. Das soll aber nicht heißen, dass die CPU zu schwach ist, um ein Gigabit-Netz auszunutzen. Um das zu schaffen wird man jedoch OMV oder was auch immer nativ installieren, und dann ggf. deren VirtualBox-Plugin nutzen müssen.Ein 5200er/5300er Kabini ist auf jeden Fall schnell genug für ziemlich kranke Home-Media-Server mit Virtualisierung.

    • #946692
      Renovatio
      Teilnehmer

      Schön zu hören das alles soweit funktioniert. Danke auch für deine Informationen bezüglich der CPU Leistung.

    • #946753
      mhh1102
      Teilnehmer

      mhh1102;516821 said:
      moin,
      ich hab mir vor nen paar tagen das ASROCK AM1B-ITX mit 8 gb Ram und AMD Athlon 5350 angeschafft und hab das mal mit dem alten System verglichen. Über den Daumen gepeilt:
      http://abload.de/thumb/leistungsindex7ejsr.jpg
      Von links nach rechts:
      Phenom II 940 x4 + ATI Radeon HD 3870, Athlon 5350 + ATI Radeon HD 3870, Athlon 5350
      Stromverbrauch Last ca: 250 W, 140 W, 48 W
      Idel: 90W, 50 W, 25 W

      Was mich verwundert ist, das die SSD mit SATAI auf dem alten Board schneller war wie mit SATAII auf dem neuen,….
      Und DDR II 800 ist auch schneller wie der DDR III 1600 er,….

      Idel Wert Athlon 5350 mit PICOPSU 17 W.

    • #946754
      ThaRippa
      Keymaster

      Also 0,5w weniger als ich mit “normalem” NT.

    • #946755
      mhh1102
      Teilnehmer

      jo und 7 W weniger als ich mit meinem normalen NT,….Bei den 17 W waren Aktiv: ASRock AM1B-ITX (90-MXGT50-A0UAYZ) mit AMD Athlon 5350, 4x 2.05GHz, boxed ,1 SSD + Alle Chips auf dem MB + GB-Lan,+1 120 mm Lüfter(Alle Lüfter im Silent Mode nach Bios)Gemessen im Idel unter Win 7PS: Ich hab noch nen Problem, bei dem mir evtl. wer Helfen kann. Der HDMI Ausgang liefert kein Bild mehr ab win7 Login. Während des Bootens alles np. Als Weitere Anzeige ect. findet Win / das HDMI Gerät später dann aber nicht wieder,…Wenn da wer weiß wie ich das Problem lösen kann,….

    • #946757
      ThaRippa
      Keymaster

      Hängt vielleicht was dran was nur 24Hz kann?

    • #946758
      mhh1102
      Teilnehmer

      Nope, ich möchte meinen PC-Monitor darüber anschließen, damit mein alter PC über DVI angeschlossen werden kann,.. daher würde ich 24 HZ ausschließen.

    • #947915
      relativ
      Teilnehmer

      Hallo ThaRippa,ich bin auch gerade auf der Suche nach flach gewinkelten Sata-kabeln. Weißt du zufällig noch von welcher Marke die sind welche du verwendet hast?mfg relativ

    • #947917
      ThaRippa
      Keymaster

      Oha, da muss ich nachher mal schauen. Aber bei mir ging es explizit um die “falsche” Winkel-Richtung, nicht ums flach sein. Denn das war auf Amazon schon recht leicht zu finden, der von mit benötigte Weggang “nach oben” jedoch nicht.Edit: Treffer! Die, die dort “up” sind, gibt es zwar nicht mehr in “flach” aber vielleicht brauchst du ja nicht diese Kombination. Jedenfalls war es von okluge und die Marke Goobay.

    • #947923
      relativ
      Teilnehmer

      Danke ThaRippa, Bestellung ist schon raus :)bei mir geht meine gute alte 9800 GTX genau über die Sata ports und der PCI-Sata-Controller den ich hier liegen habe hat nen Problem mit Grub :-\

    • #959114
      ThaRippa
      Keymaster

      Mal so als Update, ELWMS läuft immernoch. Inzwischen per Kabel angebunden, nachdem die intel 7260-Karte verstorben war. Ja, die war dafür verantwortlich, dass in kürzer werdenden Abständen das WLAN kurz wegflog und hinterher trotz Verbindung zum WLAN kein Datenverkehr möglich war. Die als ersatz beschaffte Realtek-AC-Karte hatte kein BT, kostete 45€ statt 26€ und lieferte sogar noch schlechtere Datenraten als die intel. Ach und aufs 5GHz-Band ließ die sich auch nicht festnageln, Treiberoptionen gabs quasi nicht. Egal. Da ich vermutet hatte, dass der Hyper-V-Netzwerkstack schuld an der Verbindungsverliererei sei, habe ich auf VMware Workstation gewechselt. Ich hatte da zum Glück eine 11er Lizenz “übrig” für, wobei ein Player würde mir inzwischen auch wieder reichen. Und wo schon alles “zerpflückt” war hab ich auch den “Gast” gewechselt. Statt OVM kommt nun XPEnology zum Einsatz. Kurzfazit: Synology-OS bringt gefühlt mehr Schwuppdizität beim Zugriff auf die Freigaben. Auch über WLAN. Deren Samba- und AFP-Implementierung dürfte einfach besser sein. Ich kann nicht sagen, ob das vielleicht auch an Hyper-V vs. VMware liegt, glaube da aber nicht dran.Was gabs noch? Ach ja: OMV lief ja mit Windows Storage Spaces als RAID-5-Provider, und dann das Volume an Hyper-V durchgereicht. Für VMware hab ich das anfangs so gelassen und da ne große VHD drauf gemacht. Damit schwankte die Schreibperformance aber immer zwischen maximum und 0 hin und her. Keine Ahnung was da nicht passte, aber das musste weg. Also Storage Space aufgelöst, drei Platten, drei VHDs, RAID macht die Synology. Performance viel besser, ich erreiche immernoch nur 40-50mb/s, aber das wenigstens wieder stabil. Aaaaaber! VMware hört niemals auf, an seinen VHDs herumzulesen. Nie. So gehen die Platten auch nie aus. Also wieder alles weg, Platten in Hardware durchgereicht (als SATA, nicht SCSI, sonst kann Synology-OS die SATA-Platten nicht formatieren) und Backup erneut eingespielt. So, jetzt gehen die Platten auch mal aus, wenn auch noch nicht so oft und lange wie früher. Immerhin weckt aber jedes Bild, was meine Freundin auf ihrem Handy erhält, per iCloud-Sync die Platten. Wenn sie also Whattsappt brauch ich gar nicht erst zu suchen, welcher Dienst grad was macht.Anyway, ich wollte das mal niedergeschrieben haben, denn die anderen NAS-Bauer haben so viel beigetragen hier… und ich kann wenigstens zu Hyper-V vs VMware was sagen.Hyper-V ist schon verdammt geil!Als Beispiel: VMs automatisch starten, wenn der PC startet. Ist in “HV” ganz einfach ein Setting. In VMware WS kann man dazu eine VM “sharen”. Dann läuft sie auch ohne Useranmeldung. Leider ggeht das z.B. nicht, wenn man physikalische HDDs durchreicht. Eigentlich schon nicht, wenn nicht alle VHDs am selben Ort sind (also z.B: wenn man je HDD eine VHD hat). Aber da half händisches vmx-editieren noch.Ein geplanter Task startet nun meine XPEnology-VM, geht auch.Aber: XPEnology gibts nur für VMware “fertig”, für Virtualbox glaub ich auch, für Hyper-V aber nicht. Im Zweifel stand man schon mit OMV dumm da unter Hyper-V, anfangs ging auch das nur hakelig zu installieren. VMware kann z.B. meine (inzwischen fürs BT und genau solche Schweinereien nachgekaufte) WLAN-Karte in eine VM durchreichen. Nicht als Adapter, sondern als PCI(e)-Gerät. Damit könnte ich nen AP baun fürs Obergeschoss. HV kann sowas nicht. Ich könnte USB-Drucker und -Festplatten an die Synology durchreichen, für Backups respektive Airprint. Mehr Spielkram halt.Aber: Hyper-V kostet nix, wenn man Windows 10pro nutzt. Workstation ist teuer, und performanter ist es nicht so wirklich.Was kommt als nächstes? Nun, das Gerät ist eigentlich schon überholt. Mit modernerer Hardware könnte ich unter 10W verbrauchen und Overwatch spielen, vielleicht ginge sogar mehr RAID-Durchsatz. Bis mich das genug reizt, bleibt der Kabini aber drin. Wir sprechen uns, wenn AMD-ZEN-Stromspar-APUs für mini-ITX verfügbar sind.

    • #959142
      Renovatio
      Teilnehmer

      Schöne Dokumentation von den Geschehnissen. Wird bestimmt den einen oder anderen helfen, direkt mit dem richtigen System zu arbeiten. 👍

Ansicht von 52 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen