MeisterKühler

PC Schrott?

Ansicht von 7 Antwort-Themen
  • Autor
    Beiträge
    • #503135
      gamma
      Teilnehmer

      Hatte ein gebrauchten CPU gekauft.
      Eingebaut und prime 95 laufen lassen 30min war ok.
      Noch mal umgebaut und win 8 neu installiert.
      Seit dem macht er nur noch Probleme.

      Bios läuft flüssig. Das Boot Programm von Bios aber hakt, nicht immer.
      Beim hochfahren braucht er 2min bis das erste Piepen kommt und manchmal ist es sofort da.
      Wenn win 8 hochfährt hakt das Rädchen und Blue Screen Fehler erscheint 0xc000021a meistens, auch andere Fehler erscheinen. Falls er komplett hochfährt ist schnell auch wider Schluss. Spätestens wenn ich zwei Programme gleichzeitig laufen habe z.B. kopieren und Internet surfen
      Das Diagnoseprogramm von win 8 und die Automatische Reparatur laufen immer flüssig ohne Erfolg.

      Ich denke entweder das Mainboard oder der CPU.
      Die Software denke ich nicht sonst würde er nicht schon am Anfang rum zicken bevor win 8 hochfährt.
      Wenn es der CPU wäre müsste doch das Diagnoseprogramm so wie auch beim hochfahren es haken.

      Komisch ist halt das das Diagnoseprogramm 10-15min und das Bios sauber laufen aber beim hochfahren und beim Booten von DVD gibts Probleme :fresse:.

      Weiß auf jeden Fall nicht weiter

    • #947800
      ThaRippa
      Keymaster

      Naja, da gibt es noch vielfältige Möglichkeiten. SATA-Controller, Kabel, RAM, sogar USB-Peripherie kann sowas auslösen.Besorg dir mal ne Linux-Disrtibution als bootbare DVD oder besser als USM Stick, und dann starte die.

    • #947820
      Dazzle
      Teilnehmer

      Würde auf Spannungsversorgung tippen aber wenn es vorher lief:-k
      Vielleicht irgendwelche Treiber, bei win7 ging ja alles.:roll:

    • #947834
      gamma
      Teilnehmer

      Vorher war auch win 8 drauf und den Vcore erhöhen hab ich ausprobiert bringt nix. Wird so schon ganz schön heiß 58°C bei voll Last. Mit Linux-Disrtibution muss ich erst mal gucken wenn ich mal Zeit hab.

      Kann es daran liegen dass das Mainboard kein 45nm quad unterstützt sondern nur Dual Core???

      asus striker extreme mit QX9650

      Im Bios Wird der CPU aber erkannt mit 4 Core so wie auch im Task Manager angezeigt wird.

      Wenn ich im Bios was verändern will meckert er schnell wegen update, finde aber auch keins. Vcore geht, Multiplikator nur von 6-9 👿 und FSB sehr widerwillig. Runtertakten geht wird aber nicht stabiler.

      Komischer weise läuft er jetzt auch ein bisschen stabiler ob wohl ich nichts gemacht habe. Man kann ihn schon für schreib kram und Internet nutzen. :fresse:

    • #947836
      Hawk
      Teilnehmer

      gamma;518989 said:
      Wenn ich im Bios was verändern will meckert er schnell wegen update, finde aber auch keins.

      Wer meckert wo an welcher Stelle?
      Du findest echt keine BIOS updates für das Board?

    • #947844
      gamma
      Teilnehmer

      Brand. Phoenix Technologies LDT
      Version. Asus StrikerExtreme ACPI BIOS Revision 2002
      Date. 03/012/2010

      Das ist das Bios was Drauf ist. So viel ich weiß ist es das neuste.
      Speziell für den qx9650 cpu gibt es keins bei Asus Support.
      Wenn du was findest sag Bescheid.

    • #947848
      gamma
      Teilnehmer

      muss ich mein geliebtes Board aufgeben 😥

      gegen Asus Rampage Formula tauschen. Da Würde Wakü und die anderen Komponenten wider drauf passen.

      Aber dann bin ich schon bei 250€ mit CPU.
      Da für kann ich mir einen neuen Rechner kaufen mit SATA 3 und DDR 3.

    • #947851
      ThaRippa
      Keymaster

      Gebraucht kaufen und überleben bis DDR4 in jedem Aldirechner steckt.

Ansicht von 7 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen