MeisterKühler

Problem mit Wakü-Befüllung

Willkommen in der Mk-Community Foren Kühlung Wasserkühlung Problem mit Wakü-Befüllung

Ansicht von 12 Antwort-Themen
  • Autor
    Beiträge
    • #529663
      HellRideR
      Teilnehmer

      Flügelzellenpumpen sind nicht selbstansaugend! Du musst erstmal Wasser in die Pumpe kriegen, dann saugt das von der arbeitenden Pumpe verdrängte Wasser wiederum Wasser nach, welches dann wiederum verdrängt wird usw. usw.

      Der Wassereinlass ist entweder in der Mitte (Düsenkühler-einfacher Deckel) oder er ist gekennzeichnet. Wenn er nicht gekennzeichnet ist nimmst du einfach irgendeinen von Beiden.

      Das Entlüften dauert so lange, bis das Wasser in der Pumpe ist. Die Luft wird somit vom Wasser verdrängt.

    • #529666
      My_Moon
      Teilnehmer

      Danke schon mal für die Hinweise…. Aber wie bekomme ich das Wasser über einen Ausgleichsbehälter in die Pumpe?

    • #473733
      My_Moon
      Teilnehmer

      Hallo,

      habe gestern meine Wakü zusammengebaut. Dabei habe ich ich die Neptun-Reihenfolge befolgt. Es ging alles gut bis zum Befüllen. Folgender Fehler: die Pumpe saugt das Wasser nicht an. 🙁 Alle Komponenten sind von AC. Beim Chipsatz- und Graka-Kühler – Welcher Anschluß ist der Aus- und wecher der Einlaß?? Meinen Trippelradi habe ich vertikal am Seitenteil befestigt. Bitte hilfeeeeeeeeeeeeeeeeee.

      P.S. Wie lange dauert eigentlich das Entlüften bei einer 12 V-Pumpe??

    • #529662
      Sterlingfox
      Teilnehmer

      wenn du so eine hast:

      ist der Einlass in der Mitte un der auslass der drehbare aussen.
      bei einer eheim ist der einlass an der seite und auslass oben.

    • #529668
      HellRideR
      Teilnehmer

      Am besten den AGB direkt vor die Pumpe koppeln, dann kann sie direkt aus dem AGB befüllt werden. Und dann folgendermassen vorgehen:

      > Behälter füllen
      > Behälter etwas höher halten als die Pumpe (zumindest höher als den Saugstutzen der Pumpe)
      > Wasser läuft in die Pumpe
      > Pumpe kurz einschalten und den AGB bis Wasserstand kurz über dem Auslass ist leerpumpen lassen
      > Nachfüllen
      > Pumpe weiterpumpen lassen und das Ganze so lange durchführen, bis der Wasserkreislauf voll ist und der Wasserstand im AGB über beiden Anschlüssen steht (Es sei denn, du hast ein Rückschlagventil verbaut. Dann muss der Wasserstand nicht über dem Einlass des AGB stehen)
      😉

      EDIT: Sollte sich dein AGB nicht direkt vor Pumpe befinden, musst du das Wasser selbst ansaugen. dazu einfach den Schlauch von der Druckseite der Pumpe in den Mund nehmen und kräftig saugen 🙂

    • #529791
      My_Moon
      Teilnehmer

      Die Pumpe von AC ist Aquastream.. Der AB ist ein Aqua Tube mit Aquajet. Dieser ist im Deckel verschraubt. Aquajet ist im AB mittig eingeschraubt. Wo soll der Sauganschluß angeschraubt werde, auch am Boden oder seitlich?

      Bin schon am verzweifeln……….

    • #529792
      Eddi311
      Teilnehmer

      My_Moon said:
      Die Pumpe von AC ist Aquastream.. Der AB ist ein Aqua Tube mit Aquajet. Dieser ist im Deckel verschraubt. Aquajet ist im AB mittig eingeschraubt. Wo soll der Sauganschluß angeschraubt werde, auch am Boden oder seitlich?

      Bin schon am verzweifeln……….

      Das kannst du dir eigentlich aussuchen, aber damit das Wasser besser fliest würde ich sagen am Boden der Aquatube.

    • #529929
      HellRideR
      Teilnehmer

      Das steht normalerweise auf der Flasche, wo das Korrosionsschutzmittek drin ist.
      Andernfalls könntest du versuchen auf der Page des shops, wo du deine Wakü gekauft hast, eine Anleitung zu finden. (in der Regel kann man wohl sagen liegt der Anteil an Frostschutz im Wakü-Wasser bei ca. 5-10%)

    • #529928
      My_Moon
      Teilnehmer

      und noch eine Frage…. Wie ist denn genau die Füllmenge aufgeteilt ich meine wieviel Wasser und wieviel Korrosionsschutz? Dankeeeeeeeee

    • #529932
      orw.Anonymous
      Teilnehmer

      My_Moon said:
      Alle Komponenten sind von AC.

      Somit auch der Korrosionsschutz?
      http://www.aqua-computer.de/prodimg/nd_products/acfluid_500.jpg
      Auszug aus der entsprechenden Produktbeschreibung:
      ACfluid – farbloser Korrosionsschutz
      Beim Betrieb einer Wasserkühlung muss ein Korrosionsschutz verwendet werden. Unser Korrosionsschutz “ACfluid” braucht lediglich in einer Konzentration von 2% mit destilliertem Wasser gemischt werden. Der Inhalt der 50ml Flasche ergibt somit 2,5l fertiges Kühlmittel. In einem durchschnittlichen System wird ca. 1l benötigt. Das fertige Kühlmittel ist nahezu klar, eine Färbung mit bloßem Auge so gut wie nicht zu erkennen. Besonders geeignet für Systeme mit Kupfer und/oder Aluminiumbauteilen.
      Aufgrund der geringen Zusatzmenge bleibt die hohe Wärmekapazität des Wassers fast vollständig erhalten. Zudem wird kein Glycol verwendet.
      ACHTUNG: Der Zusatz enthält keinen Frostschutz. Frostgefährdete Systeme sollten weiterhin mit G11/G12 befüllt werden! Sensibilisierend, enthält Hydroxyphosphoncarbonsäure.

      Steht aber auch auf dem Fläschchen! 😉
      Für Korrosionsschutz (Frostschutz) auf Glycolbasis aus dem KFZ-Bereich empfiehlt sich ein Mischungsverhältnis von 1:10-1:20 mit destilliertem Wasser. 😉

      btw- die Pumpe kannst du zum Befüllen in den entsprechenden Entlüftungsmodus umjumpern, damit soll dieser Vorgang erleichtert werden. Nach dem Befüllen/Entlüften den Jumper wieder entfernen!
      http://www.aqua-computer-berlin.de/content/download/AC_aquastream.pdf

    • #530048
      HellRideR
      Teilnehmer

      Nicht so schnell @ My_Moon …

      wo hat der Schuh denn nun gedrückt? Was hat geholfen?

      mfg

    • #530047
      My_Moon
      Teilnehmer

      Danke Jungs es hat sich erledigt. Meine WaKü funzt und alles wunderbar 🙂 Sobald ich mein Case fertig hab mache ich par bilder. Danke Euch allen für Eure Hilfe.

    • #530218
      My_Moon
      Teilnehmer

      Heheh…Hatte viel luft im System. Ich habe alles wieder alles auseinander gebaut und wieder zam’ngbaut´. Wichtig war wirklich das die Pupme voll gefüllt werden müsste da habe ausnahmsweise ich blasen 😆 müssen. Da nach habe ein wenig am Radi schütteln müssen und auf einmal ging´s. Sobald ich mein Case und Glcd fertig hab poste ich die Bilder.

      C ya

Ansicht von 12 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
 
Zur Werkzeugleiste springen